Recent Topics
Motor Oil University Update - Last Chance to Edit
by Solarent
09/30/16 03:19 PM
2004 MGM.How Many Quarts For Trans Pan Drop?
by crazyoildude
09/30/16 02:22 PM
Severed Comcast
by Al
09/30/16 02:03 PM
What oils are popular in your area?
by car51
09/30/16 01:52 PM
Honda's HTO-06 Spec?
by Nickdfresh
09/30/16 01:27 PM
Valvoline VS Castrol VS OEM BMW
by Kaiser
09/30/16 12:43 PM
Israel Aircraft Industries
by DeepFriar
09/30/16 12:16 PM
Ordered a 2017 Subaru Forester 6M
by ryanschillinger
09/30/16 11:15 AM
Supertech Filters back on the shelf at Walmart
by lwralaVTC92
09/30/16 10:50 AM
Home Phone Line Wiring Problems
by Vikas
09/30/16 10:46 AM
Isuzu 3.5 V6
by supercity
09/30/16 09:06 AM
Finished my posi install
by buck91
09/30/16 08:33 AM
Newest Members
Jeff_Ferg, Kaiser, DanielStone, AWJ1954, codie
59227 Registered Users
Who's Online
89 registered (901Memphis, 440Magnum, 2015_PSD, AirgunSavant, 55Test, Al, 8 invisible), 1933 Guests and 11 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
59227 Members
66 Forums
255099 Topics
4190871 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3435830 - 07/25/14 09:44 PM High Pb with 5w-40
sdan27 Offline


Registered: 06/07/09
Posts: 486
Loc: Michigan
I've done a few oil analysis with a 7.3L powerstroke engine I swapped into my 94 F250. Before I put the engine in I installed new bearings. The first four analysis were with Schaeffer 5w-40 and then I did two with Service Pro 15w-40 and then I did one with Delo 400 5w-40. The lead numbers are noticeably higher with all the 5w-40 results. Do you think this is something I need to worry about? I like using the 5w-40 in the winter as it helps my HEUI system run a lot easier.

Miles 5100, 10200, 13800, 9650, 5010, 9371, 9777
Oil Sch, Sch, Sch, Sch, SP, SP, Delo

Iron 25, 31, 37, 35, 18, 30, 38
Chrm 0, 0, 1, 0, 1, 1, 1
Alum 2, 1, 4, 3, 11, 15, 6
Copp 6, 10, 15, 10, 5, 7, 6
Tin 4, 6, 7, 4, 5, 7, 6
Lead 13, 23, 31, 35, 11, 17, 34
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top
#3435838 - 07/25/14 09:51 PM Re: High Pb with 5w-40 [Re: sdan27]
Chris142 Offline


Registered: 06/05/03
Posts: 14255
Loc: apple valley, ca
whats your silicon numbers?
_________________________
02 Wrangler Chevron 10w30
87 F250 napa 15w40
04 Tahoe super-s 5w30
Z400 Lucas 10w30
KLR250 Maxima 10w40
Can am maveric delo 5w40

Top
#3435928 - 07/25/14 11:42 PM Re: High Pb with 5w-40 [Re: sdan27]
sdan27 Offline


Registered: 06/07/09
Posts: 486
Loc: Michigan
42, 37, 43, 23, 8, 8, 7. I figured that the high numbers came from rtv, gasket material when I put the engine back together.
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top
#3435966 - 07/26/14 12:47 AM Re: High Pb with 5w-40 [Re: sdan27]
Chris142 Offline


Registered: 06/05/03
Posts: 14255
Loc: apple valley, ca
ya the single digit silicon isnt it.
_________________________
02 Wrangler Chevron 10w30
87 F250 napa 15w40
04 Tahoe super-s 5w30
Z400 Lucas 10w30
KLR250 Maxima 10w40
Can am maveric delo 5w40

Top
#3436013 - 07/26/14 06:08 AM Re: High Pb with 5w-40 [Re: sdan27]
gathermewool Offline


Registered: 01/09/09
Posts: 4831
Loc: New England
Any major difference in the detergent packages?

What's the difference in the 100C Cst?

It might just be a difference in chemistry composition causing non-detrimental spikes in lead. Just spit-balling
_________________________
14 Forester XT
PUPPP + Subie blue filter
08 Civic LX (Auto)
VWB 5W-20 + Fram Ultra (3rd OFI)

Top
#3437945 - 07/27/14 10:16 PM Re: High Pb with 5w-40 [Re: sdan27]
sdan27 Offline


Registered: 06/07/09
Posts: 486
Loc: Michigan
100 cst 13.1, 13.6, 13.8, 12.8, 12.7, 13, 12.2

Some shearing but only down to a 30w at the most.
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top
#3452830 - 08/11/14 08:15 PM Re: High Pb with 5w-40 [Re: sdan27]
sdan27 Offline


Registered: 06/07/09
Posts: 486
Loc: Michigan
Do you think the lead numbers are something I should be concerned with then? Do you think its coming from my bearings or somewhere different.
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top
#3453054 - 08/12/14 04:48 AM Re: High Pb with 5w-40 [Re: sdan27]
dnewton3 Offline



Registered: 05/14/07
Posts: 6367
Loc: Indianapolis, IN
Pb in those engines generally has one source; bearings. I cannot tell you which one(s). Could be the ones you replaced; may not have seated well and now wearing. Or could be an unrelated bearing (one you didn't replace) that has finally got into damage. When you mention "new bearings", which ones? Crank, rod, cam, turbo?

At first blush, it seems the Cu went up and Pb followed, but when taking OCI duration into account, the numbers are not staggering.

Generally, the only metal that will accumulate with miles is Fe; the others should tend to have a bit of wear and then stagnate over the OCI.

Everything you've tried has been a 40 grade. If you want better starting, why not try a 30 grade? Perhaps see if that will do as well. I'm not suggesting this because I think "thinner" will do anything for the wear; it's just a nod towards your concern for winter. At this point, if you try a 30 grade and the wear does not get worse, and it helps in winter starts and idling, then you can settle on one fluid, pick one OCI duration, and then track the wear. You cannot really track wear well jumping around in fluid and OCI duration.
_________________________
Conventionals vs. Synthetics isn't about which is "better"; it's about which lasts longer, while assuring safe operation, in relation to cost. Any product can be over or under utilized. The same applies to filters.
Make an informed decision; first consider your operating conditions, next determine your maintenance plan, and then pick your lube and filter. Don't do it the other way around ...

Top
#3453766 - 08/12/14 05:17 PM Re: High Pb with 5w-40 [Re: sdan27]
sdan27 Offline


Registered: 06/07/09
Posts: 486
Loc: Michigan
I did the main and rod bearings. I used Clevite bearings. I'm going to see if the numbers stabilize a little more with the 15w-40 and if it does I'll probably try and find a 10w-30. Most HD 10w-30s available where I live are semisynthetic so we'll see if those bring up my lead numbers too.
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top