Recent Topics
Amazon free shipping now $25
by 04SE
05/28/17 09:31 AM
Posting pics on craigs list
by grampi
05/28/17 09:28 AM
Bosch filter won't fit/screw on
by HawkeyeScott
05/28/17 09:08 AM
Magnatec is about the cheapest syn on the shelf
by fdcg27
05/28/17 08:40 AM
Ecore nut is self-aligning
by jorton
05/28/17 08:29 AM
RPM hunting - Not idle speed control valve
by Spetz
05/28/17 08:23 AM
Problems with GM 2.4 Ecotec Motors?
by tc1446
05/28/17 07:06 AM
Nexen Aria AH-7
by pbm
05/28/17 06:34 AM
Mobil 1 M1-xxx and M1-xxxA difference
by Gokhan
05/28/17 04:18 AM
IPONE - Anybody know this Brand?
by ChristianReske
05/28/17 04:15 AM
New Jeep Renegade Owners
by RazorsEdge
05/28/17 03:18 AM
Battery with lower cca than the factory battery
by ram_man
05/28/17 01:27 AM
I bought way too much oil.
by johnnylove
05/28/17 01:03 AM
Purolator Boss PBL22500 - Cut Open
by AMC
05/28/17 12:09 AM
when did rotella switch to CK-4?
by motor_oil_madman
05/27/17 10:16 PM
Alternatives to CK-4
by motor_oil_madman
05/27/17 09:45 PM
Buying grandsons pickup (yes I'm insane)
by kafka45
05/27/17 08:34 PM
Help!
by Mathew_Boss
05/27/17 07:43 PM
Fram CA5057 air filter discontinued?
by TFBird
05/27/17 06:44 PM
low cost pressure washer
by bmwjohn
05/27/17 06:25 PM
Newest Members
johnnylove, lwb, cooke66, W3DRK, Angelduro
61677 Registered Users
Who's Online
99 registered (04SE, bdcardinal, Astro14, Bandito440, 64bawagon, 7 invisible), 2351 Guests and 13 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
61677 Members
66 Forums
265706 Topics
4391174 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#3452825 - 08/11/14 08:13 PM Iveco 6.7L, New Holland TS135a
sdan27 Offline


Registered: 06/07/09
Posts: 486
Loc: Michigan
Eng Time 11306, 11601
Oil time 1002, 1297

Iron 35, 36
Nckl .6, .4
Chrm 1.3, 1.1
Tit. .5, 0
Copp 1.3, 1.4
Alum 3.8, 3.9
Tin. 0, .3
Lead 4.1, 2.8
Boro 108, 93
Cal. 4063, 3904
Magn 25, 23
Moly 105, 104
Sodi 2.9, 2.4
Phos 1463, 1359
Sulf 4369, 5770
Zinc 1779, 1567

Visc 15.24, 16.39
Oxid 40, 56
Nitr 42, 67
Sulf 42, 52
Soot .4%, .9%

Using a Service Pro 15w-40. UOA looks awesome except my viscosity is up into the 50w range. Is this something I should be concerned with?
_________________________
'94 F250 Powerstroke. LF9691 primary oil. AH1141 air filter. FS1282, FF5320 fuel filter. WF2071 coolant filter.

Top
#3452891 - 08/11/14 09:07 PM Re: Iveco 6.7L, New Holland TS135a [Re: sdan27]
Rand Offline


Registered: 08/20/03
Posts: 11561
Loc: NE,Ohio
its on the thick edge of 40wt..thin 50wt

thats directly from the near 1% soot loading.


Edited by Rand (08/11/14 09:14 PM)
_________________________
2017 Jeep Cherokee Trailhawk V6

Top
#3452997 - 08/11/14 11:30 PM Re: Iveco 6.7L, New Holland TS135a [Re: sdan27]
m37charlie Offline


Registered: 06/08/09
Posts: 1300
Loc: Alaska
I think you should consider changing it; the base oil may be breaking down. On my Delvac 1 SHC 5W40 after 17500mi/500hr the vis actually dropped from 14.4 to 13.6 with 0.7% soot.
0.9% soot shouldn't be enough to thicken a CI4+ oil, which has even more dispersants in it than my ACEA E4 oil.

Charlie
_________________________
05 Unimog U500/Unicat camper/Delvac 1 SHC ACEA E4/E5
09 BMW X5 35d/Delvac1 LE 5W30
88 Toyota OJ50LV OM314 motor D1 SHC
52 Dodge M37/Hercules diesel


Top
#3453052 - 08/12/14 04:35 AM Re: Iveco 6.7L, New Holland TS135a [Re: sdan27]
dnewton3 Offline



Registered: 05/14/07
Posts: 6522
Loc: Indianapolis, IN
Ox, Ni, Soot all rising.

Wear seems unaffected for now, but who knows how long that will be able to be sustained, given the shift in Vis due to general thickening from contamination?

Not time to OCI yet, but I'd keep a closer eye on the progress; perhaps UOA a bit more often?

You ask if you should be "concerned" ... I'd say Yes. But do not interpret that as a cause for panic. You simply are going to want to pay closer attention to the wear metals, and look for an uptick that would indicate the lube has reached a useful end. Overall the Service Pro has been an outstanding performer in nearly every application youv'e put it in. But there's always a niche here or there that may not respond as well. It's not so much the lube at fault here; perhaps this engine is just hard on any lube. Perhaps try a different lube and see if similar things happen. This is about fact finding, not blame. What you seek to know is if this is a concern about lubes, or a concern about the OCI duration.

Keep us posted!


Edited by dnewton3 (08/12/14 04:35 AM)
_________________________
Conventionals vs. Synthetics isn't about which is "better"; it's about which lasts longer, while assuring safe operation, in relation to cost. Any product can be over or under utilized. The same applies to filters.
Make an informed decision; first consider your operating conditions, next determine your maintenance plan, and then pick your lube and filter. Don't do it the other way around ...

Top