Recent Topics
Anyone have a FLIR ONE thermal imaging camera?
by daves66nova
02/21/17 08:19 AM
RedLine 5W30, 6k mi OCI, 54.7k mi, Cadillac CTS-V
by Emperors6
02/21/17 08:15 AM
Outdoor LED Flood Lights??
by doitmyself
02/21/17 08:03 AM
Old stock Joe Gibbs oil
by Jetfccrew
02/21/17 07:08 AM
Grease analysis?
by Jolly_Rogers
02/21/17 06:04 AM
Torquing Acura Crank Bolt
by artbuc
02/21/17 03:50 AM
RAM 1500 3.6l filter
by SavagePatch
02/20/17 11:49 PM
PPHM = thinner but less burn off?
by lukejo
02/20/17 10:54 PM
Replacement Front Struts
by garageman402
02/20/17 10:52 PM
2003 Dodge Caravan with rusty looking coolant
by Oldtom
02/20/17 10:28 PM
Cleaning bronze bore brushes and wire brushes
by Triple_Se7en
02/20/17 09:10 PM
Where can I get oil sample testing done?
by FlyingTexan
02/20/17 08:45 PM
missing/stuck open thermostat?
by RichardS
02/20/17 08:43 PM
Serpentine belt on 2001 Duratec 3.0
by spk2000
02/20/17 08:24 PM
Pick my oil filter
by Mathew_Boss
02/20/17 07:56 PM
Rural King
by roadrunner1
02/20/17 07:50 PM
Using WMC + EyeTV One
by sleddriver
02/20/17 07:44 PM
Oil Change - Lubeguard Flush
by coopns
02/20/17 07:21 PM
Spark Plug of Choice on OPE
by chefwong
02/20/17 06:40 PM
no electric cars, no hydrogen cars, how about air?
by OneEyeJack
02/20/17 06:03 PM
Newest Members
Balou, benkovic, Jetfccrew, John7109, trentreznor321
60593 Registered Users
Who's Online
97 registered (379KITTY, aquariuscsm, afree, 2004tdigls, 64bawagon, Alex_V, 11 invisible), 1834 Guests and 14 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
60593 Members
66 Forums
261352 Topics
4311070 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 2 of 2 < 1 2
Topic Options
#3412741 - 07/02/14 05:03 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
OVERKILL Offline


Registered: 04/28/08
Posts: 33057
Loc: Ontario, Canada
Assuming your "plug in gauge" noted in the OP is in fact a reliable mechanical oil pressure gauge and not an electric gauge of some sort that leverages the factory sending unit I would indeed agree that you have a worn bottom-end, likely rod bearings, which tend to wear-out before the mains do in most engines that I have experience with.

If this is the case you can't really do anything about it without a tear-down or at least a partial tear-down. You could roll-in new main and rod bearings assuming the journals are OK, but of course that requires inspection, which will of course require a partial tear-down.
_________________________
2016 Durango Limited
2016 Grand Cherokee SRT

Top
#3416868 - 07/07/14 07:49 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
rc84 Offline


Registered: 06/30/14
Posts: 3
Loc: France
Hi,

Many thanks for all the replies.

Yes by 'plug-in' guage I meant a mechanical pressure guage. I do not know how accurate it is but it is new and a reputable brand, so maybe a bit off but not too much.

I will replace the coolant / thermostat / sensor, check & clean the EGR values and check & clean the oil cooler etc. in case this brings down the temperature. But tending to agree with everyone that it sounds like main bearings .. gulp.

If anything positive will post back.

Thanks
Russell

Top
#3417112 - 07/07/14 12:15 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
yvon_la Offline


Registered: 05/20/14
Posts: 1269
Loc: quebec canada
Remove oil pan and check oil pickup area for issue .if it isnt bent or clogged ?replace the oil pump
_________________________
Truck driver
Nissan versa note s 2014 Mobil Delvac 1 LE 5W-30 supertech st-6607(edition 2016) castrol transynd

Top
#3425494 - 07/15/14 01:00 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
Greasymechtech Offline


Registered: 07/11/14
Posts: 1544
Loc: Paradise of Florida
Step up to a 0w40 or 5w40 full synthetic oil.
_________________________
At what point should a lurker start posting :-)

Top
#3426134 - 07/16/14 03:14 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
riggaz Offline


Registered: 01/26/10
Posts: 539
Loc: England
According to my data system on that engine you should have between 2.3 - 3.7 bar @ 2000 rpm (hot) so you obviously have a pressure issue, something in the oil circuit is definitely worn.

If there are no noises coming from the engine then I'd be looking towards the oil pump.


Edited by riggaz (07/16/14 03:16 AM)

Top
#3426145 - 07/16/14 04:16 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
chrisri Offline


Registered: 06/01/14
Posts: 1451
Loc: Fiume, EU
Does your car run with DPF? If not switch to ACEA A3/B4 5w40 oil and you will gain oil pressure. If however your car have DPF then use C3 5w40 oil. This is a low saps oil but with a minimum HTHS viscosity of 3.5 mPa.s and are superior to a A5/B5 oils.
_________________________
99 FIAT Punto Sporting 16v ( SHU 5w40)
06 FIAT Stilo MW 1.9 Multijet (SHU 5w40)
07 Opel Vectra SW 1.9 CDTI 150 (Valvoline Sp MST 5w40)

Top
#3426189 - 07/16/14 06:25 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
yvon_la Offline


Registered: 05/20/14
Posts: 1269
Loc: quebec canada
Oil filter plugging up!same thing happen on cummins isx.put a bigger version of oil filter
_________________________
Truck driver
Nissan versa note s 2014 Mobil Delvac 1 LE 5W-30 supertech st-6607(edition 2016) castrol transynd

Top
#3426190 - 07/16/14 06:26 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
yvon_la Offline


Registered: 05/20/14
Posts: 1269
Loc: quebec canada
That sooth and particulate come from the oil.might want to change oil brand .
_________________________
Truck driver
Nissan versa note s 2014 Mobil Delvac 1 LE 5W-30 supertech st-6607(edition 2016) castrol transynd

Top
#3426202 - 07/16/14 06:40 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
SHOZ Offline


Registered: 06/28/03
Posts: 4303
Loc: Illinois
This is common on the Ford Taurus SHO V6 Yamaha motors after 100k or so. They usually just drop the oil pan and change out the rod bearings. The oil pump is hi flow low pressure so any wear and the idle pressure drops when hot. I did mine in the driveway in about 4 hours. Found one of the bearings cracked. The Main bearings are usually OK and seldom changed.
_________________________
2008 Hyundai Accent 1.6L 5 sp manual hatchback
2010 Hyundai Genesis Coupe Track 2L Turbo 6sp manual

Top
#3426651 - 07/16/14 03:46 PM Re: Oil Pressure Question ... is my engine dead? [Re: Chris142]
Rollins Offline


Registered: 12/12/06
Posts: 118
Loc: Europe
Hello,


It seems that you have the infamous DV6 engine .

When the injector seals go south hot gasses from the cylinder make their way to the valve timing area (no gasket between the cylinder head and its upper part ...just some silicone !)

http://www.motor-talk.de/forum/aktion/Attachment.html?attachmentId=685547

You can imagine the result ...

http://www.theturboguy.com/uploads/1/0/3/5/10358883/api-presentation_1.6_hdi_carbon_issues-3-2.pdf

http://images.forum-auto.com/mesimages/511236/Fuitejointsdinjecteursexplication.jpg

Usually injector seals failure manufests itself with with some gas/oil leak around the injectors(lifting the plastic cover at least once a month is a must here).The sooner you catch the problem the better.

Althought this may not be the case here, I'd have it inspected ( dropping the oil pan-preferabley- or removing the vacuum pump would tell if there was any deposits)...
There is plenty of info about this design flaw affecting severals brands using this engine...


Why was the oil pickup replaced anyway? I hope it was not an attempt to get rid of the deposits caused by injector seals failure...it would take greater efforts to do the job.

Top
#3442579 - 08/01/14 08:22 AM Re: Oil Pressure Question ... is my engine dead? [Re: Rollins]
riggaz Offline


Registered: 01/26/10
Posts: 539
Loc: England
I'm not sure it would cause his low oil pressure directly but excessive carbon/sludge deposits could have caused excessive wear, I think his turbo would have failed before any oil pressure issues arose though.

If you have one of these HDi engines it's always best to just change the injector seals out as a service item, apparently number 3 is usually the one that fails.

The Volvo lads say that the fault is not so epidemic as it is in the PSA/Ford cars, wonder what oil Volvo are using and whether that has anything to do with it.

Top
Page 2 of 2 < 1 2