Recent Topics
Flash Funtion - Normal beam not High beam
by Spetz
3 minutes 44 seconds ago
Stanadyne Diesel Fuel Additive On Clearance At AAP
by 2015_PSD
37 minutes 4 seconds ago
shell 10w30 noack 12%
by merconvvv
39 minutes 44 seconds ago
Quaker State oil ?
by gmh101357
40 minutes 20 seconds ago
Help with an older Mercury Outboard
by Trigger
51 minutes 39 seconds ago
A new Toro that is self propelled going backwards
by skyactiv
Today at 06:50 AM
FS: 2000-2004 Subaru Outback goodies
by Hollow
Today at 01:48 AM
synthetic oil cleaning out a high milage engine?
by MontanaAndy
Yesterday at 11:59 PM
Transmission flush? Good or bad?
by wolf_06
Yesterday at 10:30 PM
What makes dexos 'better' than SN?
by SilverFusion2010
Yesterday at 10:05 PM
Town in the news again.
by Silk
Yesterday at 10:04 PM
"New" source for tires
by otis24
Yesterday at 09:51 PM
PUP, no longer available?
by otis24
Yesterday at 09:42 PM
CQ Blue 84151 (WIX) | 5,327 Miles [Cut Open]
by 2015_PSD
Yesterday at 08:20 PM
Brake fluid change for the 4Runner - Color ok?
by SKVenture
Yesterday at 07:22 PM
Briggs intek filter cut open
by Canadastang
Yesterday at 06:44 PM
diaphragm fuel pump not working - KT100 2 cycle
by tomcat27
Yesterday at 06:25 PM
Liquid or Paste ?
by cb450sc
Yesterday at 06:22 PM
Virgin EcoGard S4651 (Synthetic) C&P
by blupupher
Yesterday at 06:16 PM
Valvoline/K&N Oil Change Giveaway
by Fordai
Yesterday at 05:06 PM
Newest Members
AikiBrewer, jgb3, SpaceTitan, Sparky1955, buzzz
61949 Registered Users
Who's Online
77 registered (ARCOgraphite, 1foxracing, 69GTX, 2004tdigls, 2015_PSD, Ammofirst, 6 invisible), 2144 Guests and 27 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
61949 Members
66 Forums
266957 Topics
4415154 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#3396341 - 06/13/14 08:06 AM Audi 2.0 oil usage - HDEO??
dirtydannyd Offline


Registered: 09/13/09
Posts: 161
Loc: Melbourne, Australia
Hey guys. What's your opinion on this?

Have a 2001 Audi A4 2.0 (engine code ALT). 140,000km's (87,000 miles). OCI is 15,000km (9,300 miles). Driving is 50/50 highway/city. General driving with a bit of sporty WOT when I'm feeling in the mood.

Oil usage is about 1 litre (1.05 quart) every 2,000km (1,200 miles) +/-

I've always used VW502 oil. Mobil 1 0W40, Mobil 3000 5W40, Castrol edge 0W40 and Shell Helix Ultra 5W40. Oil usage with all these oils is about the same.

No noticeable leaks under the car and it doesn't blow smoke (even had someone follow me to check). I have no idea where it's going!

I use Delo 400 15W40 for my other car, my 2 motorbikes and lawnmower. A mechanic suggested I use a "thicker" oil in the Audi. Should I try the Delo for 15,000 km?

I'm at a real loss about the consumption. The car takes about 4.3 liters of oil. At this rate I'm adding about 7 additional liters throughout the OCI.

Top
#3396376 - 06/13/14 08:43 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
BMWTurboDzl Offline


Registered: 04/15/10
Posts: 1786
Loc: Atlanta,GA
Leaking into coolant?
_________________________
'15 435i - BMW branded Shell 5w30.
Prev
'10 335d
'06 330i
'03 330i

Top
#3396392 - 06/13/14 09:06 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
gregk24 Offline


Registered: 04/13/13
Posts: 5229
Loc: FL, USA
The cat will burn off the oil to a certain point, so it could be going past the rings, into the exhaust but not making it out the back because the cat is burning it off. Good for the environment, not good for the cat.
_________________________
2012 Honda Accord EX-L K24z3
47,xxx miles
PPPP 0w20 / Fram Ultra

2014 VW Jetta SE 1.8T ea888
27,xxx miles
Castrol Edge 0w40 / OEM filter

Top
#3396411 - 06/13/14 09:35 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
glxpassat Offline


Registered: 02/08/04
Posts: 1108
Loc: Huntsville, AL
I would try a thicker oil. If I were loosing that much I'd probably try a (5-20)w-50, as the 15w40 won't be much thicker than what you've been using when it's up to temperature.

Top
#3396465 - 06/13/14 10:50 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
nicholas Offline


Registered: 08/20/03
Posts: 715
Loc: ottawa
The 2.0t engines are prone to burning oil - so I am told - we are new audi owners, we have a 09 A4 2.0t.

Try checking/ replacing the PCV valve - get your engine good and hot - leave it running/pop the hood/ try taking off the oil cap - if it is stuck there really hard its is most likely a faulty pcv.

Too much vacume in the crank - oil is getting sucked into the turbo and engine. even thought you can not see it - give it time and mileage - you will eventually.

I have used rotalla 5w-40 - I keep my OCI's around 5,000kms -
I am going to try 15w-40 this summer. Rotalla.

Top
#3396467 - 06/13/14 10:52 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
nicholas Offline


Registered: 08/20/03
Posts: 715
Loc: ottawa
These engine are oil eaters - out of the manual.
1 liter of oil per 1000kms is considered normal engine oil consumption.
Crazy eh?

You would never think that considering how much these cars cost to buy new and used.

Our 09 has documented piston cylinder ring issues. Just google 09 audi engine consumption - see what comes up>:)

Top
#3396515 - 06/13/14 11:52 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
gregoron Offline


Registered: 11/08/12
Posts: 670
Loc: Hawaii
I have the sane issue with my VW 2.0 AEG engine. It's a feature actually so I just learn to live with it. Use OEM oil filter and replace PCV valve. I've used different oils in it and oil consumption varied from half a quart to a quart per 1k miles. The only oil that had 0 consumption was a WalMart 10W-40 Supertech oil made by Warren. But, I feel that the engine runs better with synthetic 0/5W-40 oil.

Just use a 502 cert oil and top it up every 1k miles.
_________________________
2014 VW Jetta GLI, 6MT, 16k miles.
M1 0W-40, 8k mile OCI

1995 MB E320, 4AT, 221k miles.
M1 0W-40 (next OCI)

Top
#3396981 - 06/13/14 08:59 PM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
supercity Online   crying


Registered: 06/12/12
Posts: 1100
Loc: Australia
There is no need for an HDEO. If you want to try a 15w40 go with magnatec diesel 15w40 which is really a PCMO with A3/B4 rating. This would be about as close as you could get to vw502/505 in a 15w40.

Top
#3397639 - 06/14/14 07:14 PM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
dirtydannyd Offline


Registered: 09/13/09
Posts: 161
Loc: Melbourne, Australia
Thanks very much guys.

No, not going into the coolant.

Yeah crazy oil consumption! 1 litre prt 1000km means 15 litres of additional oil throughout the oci! How can that be acceptable??? Wow!

Thanks for the tip about opening oil cap when hot. Will give that a shot.might have a look at the pcv valve too. Am using oem filters at the moment aswell.

Top
#3398085 - 06/15/14 10:34 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
Sharpshooter Offline


Registered: 06/15/14
Posts: 1
Loc: Texas
My wife's 2006 Passat with the 2.0T engine consumes at least 1quart per 1,000 miles. It has done this since at least 40k miles. It now has approx 120,000 miles. I called a VW dealer and the service writer said it was "normal".

Well, it may be normal for VW, but I have never owned any car that gulps expensive 5w-40 synthetic oil like air. It's appetite seems to increase when driven long periods at highway speeds.

My solution, since you effectively replace the entire sump with fresh oil oil over 5,000 miles, is to just replace the filter every 5-7,500 miles. Also, I quit using Mobil1 5w-40 single quarts at $7 to $8 each and began buying the 0w-40 Mobil1 in 5 qt jugs at Wally World for approx $26.

To sum up, she purchased this vehicle before we met. It is on Consumer Reports list of "used cars to avoid", the check engine light is probably going to burn out since it's almost always lit for one reason or another. I have owned various German cars, ie BMW & Mercedes in my life and none have been the maintenance and repair nightmare that this has.

I would take my old 1967 Beetle over this piece of garbage in a heartbeat.

Top
#3398103 - 06/15/14 11:00 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
Delta Online   happy


Registered: 04/20/14
Posts: 682
Loc: South Pennsylvania
VAG engines just seem to use oil. Like others said 1qt/1k miles is their acceptable level. I've never had much faith in the VAG approved oil list. When I first bought my MKV 20v Jetta I immediately changed it out to spec Castrol 5w40; it used about 1/2 a quart every 2500 miles. It was expensive at $9 a quart around here, said the heck with that, the car was just out of factory warranty. Changed it out for RT6 5w40 and not a drop used in the 4K drain interval (I drive my car HARD). Gonna be interesting to see what it will consume on my 2K roundtrip vacation coming up with about 2500K on the OCI.

Just my .02.
_________________________
'17 VW Golf GTI S 2.0T TSI 6MT -2K
'15 Camry SE - 2.5 - 15K
'12 Jeep Liberty 4x4 3.7 - 84k
'99 S10 - 2.2 5MT - 150K

Top
#3398448 - 06/15/14 08:16 PM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
dirtydannyd Offline


Registered: 09/13/09
Posts: 161
Loc: Melbourne, Australia
Hi sharpshooter. Yeah totally agree. I'be had sh! T cars and they've used hardly any oil compared to this.

I took off the oil cap when it was hot and it was a bit hard to take off. I think there was a fair bit of pressure in the crank case. Might be time to replace the pcv valve.

Btw my car isn't turbo. It's 2.0 4 cyl NA with 5 valves per cylinder.

Top
#3398942 - 06/16/14 01:06 PM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
glxpassat Offline


Registered: 02/08/04
Posts: 1108
Loc: Huntsville, AL
You didn't have pressure in the crankcase, you had a vacuum which means the pcv is working. Pressure would have made the oil cap easier to take off.

Top
#3399299 - 06/16/14 08:59 PM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
dparm Offline


Registered: 04/19/10
Posts: 13099
Loc: Chicago, IL
Originally Posted By: dirtydannyd
Hi sharpshooter. Yeah totally agree. I'be had sh! T cars and they've used hardly any oil compared to this.

I took off the oil cap when it was hot and it was a bit hard to take off. I think there was a fair bit of pressure in the crank case. Might be time to replace the pcv valve.

Btw my car isn't turbo. It's 2.0 4 cyl NA with 5 valves per cylinder.



They don't even offer that choice here. That engine is used in the Volkswagen Jetta, Golf, and Passat, but none of the Audis.
_________________________
2011 BMW M3 sedan ZCP -- FOR SALE!!
2017 Chevrolet Corvette Grand Sport

Top
#3399722 - 06/17/14 11:50 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dparm]
emspilot Offline


Registered: 12/31/12
Posts: 2
Loc: Central NY
I had an issue with my '07 VW GTI (same 2.0T engine) where I got up to an astounding 1qt per 100 mile consumption rate. That's not a typo....1qt every 100 miles.

I ran the gamut looking for the cause. I replaced the turbo itself (thinking seals), replaced entire PCV, ran compression checks (all cyl w/in factory new spec), tried ring soaks to free oil rings, and tried every flavor of VAG approved oil.

Finally I was going to take it in for a ring job assuming that the oil rings were bad (or perhaps the valve seals), either way the engine was gonna get torn down.

But the real solution finally presented itself.....

It was the VALVE COVER itself. Not the gasket, but the plastic cover. Turns out that it is hollow and has chambers and passages that are part of the PCV system. Mine was all cracked and broken internally.

It was replaced and now I do not burn a single drop in the full 5000mi OCI.

More info is in my thread on the Vortex and it links an excellent article from AudiZine on the issue.
VW Vortex

Top
#3400109 - 06/17/14 08:43 PM Re: Audi 2.0 oil usage - HDEO?? [Re: emspilot]
dparm Offline


Registered: 04/19/10
Posts: 13099
Loc: Chicago, IL
Originally Posted By: emspilot
I had an issue with my '07 VW GTI (same 2.0T engine) where I got up to an astounding 1qt per 100 mile consumption rate. That's not a typo....1qt every 100 miles.





If you read above, you'll see he does NOT have the 2.0T. Outside the US, the car was apparently available with an I-5 2.0 NA motor which is generally used by VW in the US.
_________________________
2011 BMW M3 sedan ZCP -- FOR SALE!!
2017 Chevrolet Corvette Grand Sport

Top
#3400339 - 06/18/14 06:50 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dparm]
emspilot Offline


Registered: 12/31/12
Posts: 2
Loc: Central NY
Originally Posted By: dparm
Originally Posted By: emspilot
I had an issue with my '07 VW GTI (same 2.0T engine) where I got up to an astounding 1qt per 100 mile consumption rate. That's not a typo....1qt every 100 miles.





If you read above, you'll see he does NOT have the 2.0T. Outside the US, the car was apparently available with an I-5 2.0 NA motor which is generally used by VW in the US.


Yeah... I missed that and didn't catch it until after I posted. I left my post up though thinking it might help someone.

Top
#3402126 - 06/20/14 10:13 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
nicholas Offline


Registered: 08/20/03
Posts: 715
Loc: ottawa
UPDATE - Pls call your dealer and see if there is an updated PCV your engine -
There was for my 09 Audi 2.0TFSI - and my oil consumption has dropped considerably!

Top
#3402772 - 06/21/14 06:23 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
virginoil Offline


Registered: 09/05/05
Posts: 1586
Loc: western australia
Just change the oil filter every 5000 miles no need to change the engine oil in the sump if you are topping it up that often.

Adding 7 litres to a 4.3 litre sump is like performing 1.7 oil changes in the OCI, not really though it is just a comparative measure.

The oil is likely to be fresh with new additives and in reasonable condition. No more oil changes required.


Edited by virginoil (06/21/14 06:32 AM)
_________________________

Arrivederci e buona sera

Top
#3402919 - 06/21/14 10:11 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
nicholas Offline


Registered: 08/20/03
Posts: 715
Loc: ottawa
The oil is most likely going into the combustion chamber and all over the intake valves - try calling your dealer about a PCV inquiry - there might be a new part #

Top
#3412810 - 07/02/14 06:44 PM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
benjy Offline


Registered: 08/23/10
Posts: 460
Loc: pa
that engine known as the 2.0 slow in the VW community. a friend got an older jetta with it in to save $$$ as his surburban was a guzzler, thi 2.0 liked oil as well as he was a spirited driver. i would try the 15-40 for sure. the smaller gap in the #'s generally be a stronger petroleum oil. your cat could clog prematurely as well


Edited by benjy (07/02/14 06:45 PM)

Top
#3425704 - 07/15/14 04:35 PM Re: Audi 2.0 oil usage - HDEO?? [Re: emspilot]
dgcamero Offline


Registered: 01/17/10
Posts: 25
Loc: Barbecue, NC
Originally Posted By: emspilot
I had an issue with my '07 VW GTI (same 2.0T engine) where I got up to an astounding 1qt per 100 mile consumption rate. That's not a typo....1qt every 100 miles.

I ran the gamut looking for the cause. I replaced the turbo itself (thinking seals), replaced entire PCV, ran compression checks (all cyl w/in factory new spec), tried ring soaks to free oil rings, and tried every flavor of VAG approved oil.

Finally I was going to take it in for a ring job assuming that the oil rings were bad (or perhaps the valve seals), either way the engine was gonna get torn down.

But the real solution finally presented itself.....

It was the VALVE COVER itself. Not the gasket, but the plastic cover. Turns out that it is hollow and has chambers and passages that are part of the PCV system. Mine was all cracked and broken internally.

It was replaced and now I do not burn a single drop in the full 5000mi OCI.

More info is in my thread on the Vortex and it links an excellent article from AudiZine on the issue.
VW Vortex



Mine was replaced under warranty at 25k by the dealer...it halved the consumption, and it's been pretty consistent ever since (currently at 108k).
_________________________
'07 GTI 2.0T FSI, '98 ML320, '95 Ski Nautique PCM GT-40

Top
#3426142 - 07/16/14 04:00 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
riggaz Offline


Registered: 01/26/10
Posts: 549
Loc: England
It's about par for the course with these engines chap, personally I like an engine that burns oil as it's constantly refreshing the additive pack meaning you can go longer OCI.

Stick with whatever 502.00 oil you can find on offer, you can get it for shirt buttons in the US!

A friend of mine had a Ford Puma that would consume 10 litres of oil between oil changes. Both him and his girlfriend were doing 1year/17000 mile OCI's (should be 10k), when it came in for a service the oil was clear on the dipstick!

Top
#3426493 - 07/16/14 12:54 PM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
dparm Offline


Registered: 04/19/10
Posts: 13099
Loc: Chicago, IL
LOL 10L per OCI? Technically you already changed the oil twice!
_________________________
2011 BMW M3 sedan ZCP -- FOR SALE!!
2017 Chevrolet Corvette Grand Sport

Top
Page 1 of 2 1 2 >