Recent Topics
Finding My Biological Father
by john_pifer
12 minutes 16 seconds ago
Engine Oi Tips for all buddies out here
by kestrelong
Yesterday at 11:52 PM
Virgin Napa Pro Select 21522
by Farmer
Yesterday at 11:45 PM
Virgin Napa Gold 1348
by Farmer
Yesterday at 11:43 PM
Virgin Napa Pro Select 27145
by Farmer
Yesterday at 11:41 PM
Wix 57145, 268 Hours
by Farmer
Yesterday at 11:40 PM
Forester XT filter ok on Tribeca?
by dx92beater
Yesterday at 11:08 PM
Speedometer problems
by SEMI_287
Yesterday at 11:02 PM
06 Tribeca B9 with H6 engine, 161 k miles
by dx92beater
Yesterday at 10:57 PM
Proline (Pepboys) Oil Filter: Who Makes Them?
by THafeez
Yesterday at 10:46 PM
Napa/ Valvoline 15w40 vs others?
by Chris142
Yesterday at 10:17 PM
850cca megatron dead?
by rsylvstr
Yesterday at 09:57 PM
Newest Members
Sonja, petroff, RX300, PCWW, Reo4ua
59181 Registered Users
Who's Online
45 registered (barkingspider, 2015_PSD, 2004tdigls, 4WD, bdcardinal, asiancivicmaniac, 4 invisible), 827 Guests and 13 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
59181 Members
66 Forums
254899 Topics
4186484 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 5 of 5 < 1 2 3 4 5
Topic Options
#3390524 - 06/06/14 09:54 AM Re: Pinging goes away after vacuum adv disc - why? [Re: wag123]
threeputtpar Offline


Registered: 08/04/11
Posts: 2061
Loc: Appleton, WI
Originally Posted By: wag123
Originally Posted By: sasilverbullet
I just ordered a adjustable vacuum advance and some springs for the mechanical advance. Stay tuned...

Now, you need to bum an adjustable advance timing light from someone. If you don't know anybody that has one, buy one for $55 or so off Amazon. You don't need to buy an expensive one because you won't be getting very much use out of it. Make sure you buy one with the adjustable advance, don't cheap out! You don't need one with a digital adjuster, the dial type is fine, that is what I have and I actually prefer the dial.
http://www.amazon.com/Actron-CP7528-Advance-Timing-Light/dp/B000BSWEHS/


wag123, the OP is also in TX. You should see if you're close and offer to lend a tool or a hand.
_________________________
2013 Honda Odyssey Touring Elite - Citgo Syngard 0W-20 / M1-101 45k miles
2005 Audi allroad - Unknown oil and Mann W930/21 183k miles

Top
#3390755 - 06/06/14 02:33 PM Re: Pinging goes away after vacuum adv disc - why? [Re: threeputtpar]
sasilverbullet Offline


Registered: 08/22/04
Posts: 1107
Loc: San Antonio, Tx
Originally Posted By: threeputtpar
...wag123, the OP is also in TX. You should see if you're close and offer to lend a tool or a hand.


LOL Texas is a BIG state! But I'm just north of San Antonio in Bulverde.
_________________________
14 Honda Civic 4dr EX-L - Mobil 1 Ext Perf 0W-20 & M1 Filter
14 Honda Accord 4dr EX-L 4cyl - Mobil 1 Ext Perf 0W-20 & M1 Filter

Top
#3391005 - 06/06/14 07:42 PM Re: Pinging goes away after vacuum adv disc - why? [Re: sasilverbullet]
Gokhan Offline


Registered: 12/29/10
Posts: 2307
Loc: Los Angeles, California
A tachometer / timing light is a must-have for all DIYers with adjustable idle speed and ignition timing. I would definitely have my own.
_________________________
1985 Toyota Corolla LE, 4A-LC engine, ~ 264,000 M
Mobil 1 (M1) 0W-40 SN synthetic
Toyota 90915-YZZF2 filter, 90430-12031 drain gasket

Top
#3391068 - 06/06/14 08:55 PM Re: Pinging goes away after vacuum adv disc - why? [Re: Gokhan]
artificialist Offline


Registered: 09/23/07
Posts: 8250
Loc: Florida
Originally Posted By: Gokhan

I wonder why they wouldn't make some electronic aftermarket distributors. They would be far more reliable and cheaper than the early-20th-century mechanical-distributor technology.

MSD makes a computerized distributor for such old cars. There were some screws you would turn that would change advance by RPM, and vacuum advance had similar adjustments. Instead of a vacuum actuator, the special distributor used a MAP sensor.

I looked online for one that fits a Ford 460, but I didn't see one. I have seen them on more common V8 engines like the Chevy 350 and Ford 302.
_________________________
2010 Lancer Ralliart Sportback

Top
#3392413 - 06/08/14 06:36 PM Re: Pinging goes away after vacuum adv disc - why? [Re: sasilverbullet]
sasilverbullet Offline


Registered: 08/22/04
Posts: 1107
Loc: San Antonio, Tx
WooHoo!!! Cheers2

Thanks everyone for helping me conquer this problem! I ordered a Crane Cams adjustable vacuum advance, followed what you guys said, and the directions in the box.

With no vacuum advance I had to adjust the initial timing from 10 to 8 to get all the pinging out.

Then I connected up the vacuum advance and adjusted it until the pinging went away.

Fyi, I had to do a LOT of bending to the arm on the vacuum advance.

Thanks again everyone! USA


Edited by sasilverbullet (06/08/14 06:36 PM)
_________________________
14 Honda Civic 4dr EX-L - Mobil 1 Ext Perf 0W-20 & M1 Filter
14 Honda Accord 4dr EX-L 4cyl - Mobil 1 Ext Perf 0W-20 & M1 Filter

Top
Page 5 of 5 < 1 2 3 4 5