Recent Topics
Powerstroke 6.0 Oil Cooler Replacement
by DoubleWasp
Today at 12:50 AM
blower smoking only at full throttle?
by motor_oil_madman
Yesterday at 10:32 PM
Euro cartridge filters - o ring tip
by CharlieBauer
Yesterday at 09:37 PM
Pre fill diesel oil and fuel filters?
by OneEyeJack
Yesterday at 08:32 PM
Which is better?
by dnsio
Yesterday at 08:23 PM
Thinking of buying a 2013 cx-5, anyone got one?
by FLORIDA
Yesterday at 07:58 PM
Larger diameter oil filter
by dnsio
Yesterday at 07:42 PM
Cardone Magnapure filters
by greasegunn
Yesterday at 07:11 PM
-25c this morning, vehicle will not start
by Barwich
Yesterday at 06:12 PM
Well I got the LTX M/S today
by Realtech214
Yesterday at 05:43 PM
Very good book and influential person
by car51
Yesterday at 05:28 PM
Homemade pizza
by car51
Yesterday at 05:24 PM
Newest Members
MrHappy333, omniz, NickMc, Bear0422, pdl2mtl90
59832 Registered Users
Who's Online
32 registered (Black, bbhero, Boczech, carlprop, akela, bmwjohn, 1 invisible), 626 Guests and 16 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
59832 Members
66 Forums
258115 Topics
4247282 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 5 of 5 < 1 2 3 4 5
Topic Options
#3340558 - 04/12/14 09:41 AM Re: Tdi gelatinous sludge [Re: Thermo1223]
Provi Offline


Registered: 11/29/11
Posts: 313
Loc: Dunbar, WV USA
Originally Posted By: Clevy
Originally Posted By: Provi


This was at about 95k miles when I had to change the oil pan on my 02 ALH Summer 2013.





Those pictures are interesting to say the least. It's almost like the oil turned to tar and left a coating of it only on some surfaces but not others.
I'm not sure how that's even possible. I would think the entire surface under the valve cover would be coated but it's not.
Interesting to say the least.


The splash shield is black plastic so that may look like tar?

Here is the oil that was just sampled after the change.

Originally Posted By: accent2012
Does that TDI have a gear driven oil pump or chain? If chain, I would check the chain tensioners for wear.


It is.


Edited by Provi (04/12/14 09:43 AM)
_________________________
02 VW Jetta TDI, Valvoline PBX 5w-40
14 VW JSW TDI, VW 507 5w-30

Top
#3363215 - 05/06/14 09:50 AM Re: Tdi gelatinous sludge [Re: Chugchug]
ironman_gq Offline


Registered: 04/30/14
Posts: 498
Loc: MN
I'm going to say WVO. I know of one guy who decided to do a WVO conversion on a Duramax, worked OK till he went to leave one day and had 0 oil pressure, the whole oil pan looked just like yours, black jello.

Top
#3380966 - 05/25/14 04:46 PM Re: Tdi gelatinous sludge [Re: ironman_gq]
BruceM Offline


Registered: 08/10/03
Posts: 56
Loc: Colonie, NY
I've seen that on engines sith improper wvo systems. If the engine isnt up to full opersting temp and the oil isnt hot you get incomplete combustion and engine oil contamination with wvo. I've been running wvo I my 2000 Ford superduty for 6 years now and 50k +/- miles, and havent had a single problem other than wvo fuel pumps not lasting. One rule on wvo is you shorten your OCI specifically because WVO and diesel motor oils don't play well.

I have a theroy its the zinc in the hedo as I have watched zinc coated galvinzed pipe parts grow a gelatinous coating of wvo in a day. Hot wvo and galvinized pipe (or a galvinized drum) dont mix well. Iirc hdeo's are one of the last remainung high zinc engine oils ouut there.
_________________________
94 3.2L V6 Taurus SHO MTX
96 3.4L V8 Taurus SHO
00 7.3L V8 F-250 Superduty

Top
#3380975 - 05/25/14 05:03 PM Re: Tdi gelatinous sludge [Re: Chugchug]
yvon_la Offline


Registered: 05/20/14
Posts: 1269
Loc: quebec canada
lets assume previous owner did right!the next thing that could have happened is temperature got up and turbo cooked the oil and this is what happened ,bottom line!make sure to let turbo cool
_________________________
Truck driver
Nissan versa note s 2014 Mobil Delvac 1 LE 5W-30 supertech st-6607(edition 2016) castrol transynd

Top
#3399761 - 06/17/14 12:36 PM Re: Tdi gelatinous sludge [Re: BruceM]
Hohn Offline


Registered: 07/29/05
Posts: 17
Loc: Indiana
Originally Posted By: BruceM
I've seen that on engines sith improper wvo systems. If the engine isnt up to full opersting temp and the oil isnt hot you get incomplete combustion and engine oil contamination with wvo. I've been running wvo I my 2000 Ford superduty for 6 years now and 50k +/- miles, and havent had a single problem other than wvo fuel pumps not lasting. One rule on wvo is you shorten your OCI specifically because WVO and diesel motor oils don't play well.

I have a theroy its the zinc in the hedo as I have watched zinc coated galvinzed pipe parts grow a gelatinous coating of wvo in a day. Hot wvo and galvinized pipe (or a galvinized drum) dont mix well. Iirc hdeo's are one of the last remainung high zinc engine oils ouut there.


While WVO is almost certain to cause as you describe, even B20 I suspect could do this given enough extended operation on B20 (RME or DME) in cold temperatures and long drain intervals.

With lots of short trips in cold temps, blowby would be excessive. Combining high blowby of fatty acid methyl esters with a higher-zinc diesel oil COULD explain the goo that is on display here.


As for turbo causing this, not a chance. The turbo bearings would be shot LONG before this amount of sludge could accumulate. Failing to cool down turbo is actually one of the things you can rule out. Turbo cool down periods are for turbos-- and nothing else.

I work in product development at Cummins, but I can only speculate here as we do not do lengthy testing on B20 or biofuels in general-- I've never seen that kind of goo in field test or test cell engine.

H
_________________________
Current: 05 Odyssey, 07 IS250AWD
Former:'97 Maxima, 02 Dodge CTD

Top
Page 5 of 5 < 1 2 3 4 5