Recent Topics
M1 HM Canadian Tire, M1, PYB, Regane
by Garak
Today at 02:59 AM
Ceramic pads optimal in -20 fahrenheit winter?
by Bikeman
Today at 01:02 AM
Can we now agree that Fram is the best?
by cheesepuffs
Yesterday at 09:40 PM
Damaged Filters?
by dx92beater
Yesterday at 09:37 PM
Math pros, please help me measure my consumption.
by dx92beater
Yesterday at 09:22 PM
Advance Auto Parts 'Experts' Rant
by krismoriah72
Yesterday at 08:52 PM
Walmart Canada QSGB $2.77 a quart
by Run
Yesterday at 08:14 PM
Swepco MolyXP 75w90 Synthetic Gear Lube
by Hullthumper
Yesterday at 08:09 PM
Brake Drums Warped Out of Box..Part 2
by CapitalTruck
Yesterday at 07:52 PM
PF 63E, 2015 Chevy Silverado, 6,xxx miles CUT OPEN
by car51
Yesterday at 07:22 PM
FRAM EXTRA GUARD 6607, 5,000 miles CUT OPEN
by car51
Yesterday at 07:10 PM
governor stuck on carburetor?
by motor_oil_madman
Yesterday at 06:14 PM
Newest Members
Wally3626, lancelot50, arthur88boston, cbuck, lwralaVTC92
59218 Registered Users
Who's Online
27 registered (dec219644, Charlie1935, 9009000, bandz7, Char Baby, 4 invisible), 745 Guests and 17 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
59218 Members
66 Forums
255080 Topics
4190465 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3354772 - 04/27/14 03:50 PM 4L60-E rattle
NMBurb02 Offline


Registered: 09/12/12
Posts: 1956
Loc: Greatest Earth on Show
To expand on the subject line, the Burb makes a rattle on cold starts and I am not exactly sure how long it has been doing so. It happens every time it is started, but it is pretty erratic as far as how long it lasts and usually rattles for a second, stops for a second or two, rattles, stops, etc. with no apparent pattern. I believe it stops once warmed up. I finally got around to crawling underneath to check it out and tracked it down to the transmission. When I put my hand against the transmission pan I can feel the rattle. The last pan drop and filter change was done just under two years and 20k miles ago by my regular shop. They used an ATP gasket and filter kit and Dex III fluid (not sure which brand). Could it be an issue with the filter? Something mechanical and the whole thing is about to grenade?
_________________________
2002 Chevy Suburban 1500, Rotella T6 5W-40, Fram TG3675
2006 Pontiac Grand Prix GT, Napa Syn 5W-30, Fram TG3387A

Top
#3354804 - 04/27/14 04:16 PM Re: 4L60-E rattle [Re: NMBurb02]
Colt45ws Offline


Registered: 08/15/06
Posts: 8878
Loc: Central Washington
I think I just read about someone else with a similar symptom on here and it was a cracked flexplate.
_________________________
-Colton
2002 Ford Crown Vic PI, 190k "Highwayman"
Ex-Kootenai County, ID Unit #42
Maxlife 5W20
Lubegard Bio/Tech oil treatment
Ultra XG2

Top
#3354834 - 04/27/14 04:55 PM Re: 4L60-E rattle [Re: NMBurb02]
NMBurb02 Offline


Registered: 09/12/12
Posts: 1956
Loc: Greatest Earth on Show
Never mind. Please move on. Nothing to see here.

I just spent some more time down there to check to see if the noise was coming from further forward in the tranny and not actually from the pan to indicate that it might be a flexplate issue and while down there I started smacking things with the heel of my palm and when I hit the exhaust pipe about 6 inches behind one of the cats, the rattle became worse. I thought I might have a catalytic failure issue similar to that of the GP, but upon further investigation and smacking, I discovered that the rattle is coming from the rear O2 sensor on the driver's side. No codes yet and it passed a smog test a few months back with flying colors (it was making the noises at that time), so I guess it still functions properly. I could have sworn I was feeling the rattle in the transmission pan, but maybe it was just all in my head.
_________________________
2002 Chevy Suburban 1500, Rotella T6 5W-40, Fram TG3675
2006 Pontiac Grand Prix GT, Napa Syn 5W-30, Fram TG3387A

Top