Recent Topics
Help me pick a Summer tire to buy in the spring
by Luis_Gabriel
12/03/16 01:19 PM
Best cleaning oils have high calcium?
by CharlieBauer
12/03/16 12:53 PM
About to buy a SSD
by Oldmoparguy1
12/03/16 12:53 PM
anvils
by ET16
12/03/16 12:42 PM
Alternator Bearings...
by apwillard1986
12/03/16 12:38 PM
FS: New Bosch 18v Cordless Tools
by Bandito440
12/03/16 11:49 AM
Pennzoil High Mileage vs Castrol High Mileage
by aquariuscsm
12/03/16 11:27 AM
Finally decided on oil choice
by car51
12/03/16 11:15 AM
2015 Honda CRV, Mobil1 0w-20, 5 samples
by Danh
12/03/16 11:14 AM
How CFB teams picked to play for conference champs
by grampi
12/03/16 10:51 AM
Oil recommendation for Toyota 5.7 summer towing
by HawkeyeScott
12/03/16 09:44 AM
Looking for $10k car for wife to drive.
by JustinH
12/03/16 09:32 AM
Newest Members
Roswellien, Luis_Gabriel, Tech_man123, GLHRonin, Rochev
59770 Registered Users
Who's Online
80 registered (Al, alphadog, 05LGTLtd, AirgunSavant, AITG, 10 invisible), 1898 Guests and 19 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
59770 Members
66 Forums
257781 Topics
4240316 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3354772 - 04/27/14 03:50 PM 4L60-E rattle
NMBurb02 Offline


Registered: 09/12/12
Posts: 1969
Loc: Greatest Earth on Show
To expand on the subject line, the Burb makes a rattle on cold starts and I am not exactly sure how long it has been doing so. It happens every time it is started, but it is pretty erratic as far as how long it lasts and usually rattles for a second, stops for a second or two, rattles, stops, etc. with no apparent pattern. I believe it stops once warmed up. I finally got around to crawling underneath to check it out and tracked it down to the transmission. When I put my hand against the transmission pan I can feel the rattle. The last pan drop and filter change was done just under two years and 20k miles ago by my regular shop. They used an ATP gasket and filter kit and Dex III fluid (not sure which brand). Could it be an issue with the filter? Something mechanical and the whole thing is about to grenade?
_________________________
2002 Chevy Suburban 1500, Rotella T6 5W-40, Fram TG3675
2006 Pontiac Grand Prix GT, Napa Syn 5W-30, Fram TG3387A

Top
#3354804 - 04/27/14 04:16 PM Re: 4L60-E rattle [Re: NMBurb02]
Colt45ws Offline


Registered: 08/15/06
Posts: 8898
Loc: Central Washington
I think I just read about someone else with a similar symptom on here and it was a cracked flexplate.
_________________________
-Colton
2002 Ford Crown Vic PI, 191k "Highwayman"
Ex-Kootenai County, ID Unit #42
Maxlife 5W20
Lubegard Bio/Tech oil treatment
Ultra XG2

Top
#3354834 - 04/27/14 04:55 PM Re: 4L60-E rattle [Re: NMBurb02]
NMBurb02 Offline


Registered: 09/12/12
Posts: 1969
Loc: Greatest Earth on Show
Never mind. Please move on. Nothing to see here.

I just spent some more time down there to check to see if the noise was coming from further forward in the tranny and not actually from the pan to indicate that it might be a flexplate issue and while down there I started smacking things with the heel of my palm and when I hit the exhaust pipe about 6 inches behind one of the cats, the rattle became worse. I thought I might have a catalytic failure issue similar to that of the GP, but upon further investigation and smacking, I discovered that the rattle is coming from the rear O2 sensor on the driver's side. No codes yet and it passed a smog test a few months back with flying colors (it was making the noises at that time), so I guess it still functions properly. I could have sworn I was feeling the rattle in the transmission pan, but maybe it was just all in my head.
_________________________
2002 Chevy Suburban 1500, Rotella T6 5W-40, Fram TG3675
2006 Pontiac Grand Prix GT, Napa Syn 5W-30, Fram TG3387A

Top