Recent Topics
Oil Filter Cutter - Wanted
by StevieC
10/19/17 09:22 AM
Do Pennzoil MIR stack on top of Autozone deals?
by paulri
10/19/17 08:54 AM
Oil Grade and OCI- My two identical Ford Explorers
by spj
10/19/17 08:48 AM
For fun- If you could turn back time--
by CourierDriver
10/19/17 07:44 AM
Snowblower time!
by Duffyjr
10/19/17 07:02 AM
Fram Ultra Query
by peejaycruiser
10/19/17 05:59 AM
A different 6 vs 12 pt discussion
by greasegunn
10/19/17 05:32 AM
Dull car colors
by CourierDriver
10/19/17 05:09 AM
Individual turbos per cylinder as engines shrink.
by Kibitoshin
10/19/17 03:36 AM
[Cut Open] Purolator Synthetic PSL14610 - 5,729 mi
by DuckRyder
10/19/17 02:54 AM
Adobe Acrobat Reader is a Giant Behemoth
by Merkava_4
10/19/17 12:18 AM
Click To Here
by Merkava_4
10/18/17 11:41 PM
Good experiences at lube shops?
by DimondPhilup
10/18/17 11:35 PM
over torqued transfer case drain plug borgwarner
by apollo18
10/18/17 11:01 PM
1995 Chevy 5.0 TBI Oil
by WA1DH
10/18/17 09:54 PM
Im starting TCW3 Oil in my fuel
by Emanuel
10/18/17 09:17 PM
Anyone have experience with ZZ Performance?
by clinebarger
10/18/17 09:08 PM
Computer Case for Gear Heads!
by StevieC
10/18/17 08:58 PM
1993 K1500 TBI stumbling/surging
by BrianF
10/18/17 08:51 PM
Tractor hydraulics...
by Chris142
10/18/17 07:52 PM
Newest Members
gazza70cr, airbats801, mlee1959, Hinkle27, StraightKillz
63161 Registered Users
Who's Online
83 registered (addyguy, airrehana123, 555, ammolab, 2015_PSD, 94firehawk, 7 invisible), 2064 Guests and 15 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
63161 Members
66 Forums
272459 Topics
4523085 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 6 of 8 < 1 2 3 4 5 6 7 8 >
Topic Options
#3304896 - 03/07/14 08:48 PM Re: ford focus hard start [Re: JHZR2]
01rangerxl Offline


Registered: 04/08/06
Posts: 9151
Loc: Birmingham, AL
Originally Posted By: JHZR2

Mr_man wasnt doing any favors by starting and running like that, but there was at least one faulty item. Why it only showed up then is interesting. Perhaps Mrs. _man (the mother) just ignored it?


My guess is the interesting "care" regimen uncovered an issue that probably wasn't significant enough to be noticed otherwise, at least by an uncaring operator (Mrs._man). The combination of short runs, pumping the gas, and the out of range temp sensor caused a flood condition that otherwise would not have shown up.

Lots of people run around with temp sensors out of range enough to throw a code for thousands of miles...I have seen them. Usually the car will still start, run, and drive okay and the issue may not even be noticeable from a drivability standpoint, at least for the majority who don't give a flip. This was the right combination of issue and operation to cause a no-start.

OP would be wise to get the battery tested for free at a parts store to see if there is also an issue there. It shouldn't go dead sitting for a week.

Good thing they took care of the motor mounts...Foci are notorious for those. Every time a Focus would come in the shop I worked at with a complaint of "why my cah be runnin' bad?," it was the motor mount at the front and/or torque strut at the rear. Both go out with alarming frequency...one going out probably wrecks the other one pretty quick.
_________________________
2002 Ford Ranger XLT | 3.0 V6 / 5-Speed Automatic / 2WD | 205K miles
1994 Ford Ranger STX | 4.0 V6 / 5-Speed Manual / 4X4 | 194K miles

Top
#3304901 - 03/07/14 08:52 PM Re: ford focus hard start [Re: 01rangerxl]
ram_man Offline


Registered: 03/15/13
Posts: 3069
Loc: southern mo
Originally Posted By: 01rangerxl
Originally Posted By: JHZR2

Mr_man wasnt doing any favors by starting and running like that, but there was at least one faulty item. Why it only showed up then is interesting. Perhaps Mrs. _man (the mother) just ignored it?


My guess is the interesting "care" regimen uncovered an issue that probably wasn't significant enough to be noticed otherwise, at least by an uncaring operator (Mrs._man). The combination of short runs, pumping the gas, and the out of range temp sensor caused a flood condition that otherwise would not have shown up.

Lots of people run around with temp sensors out of range enough to throw a code for thousands of miles...I have seen them. Usually the car will still start, run, and drive okay and the issue may not even be noticeable from a drivability standpoint, at least for the majority who don't give a flip. This was the right combination of issue and operation to cause a no-start.

OP would be wise to get the battery tested for free at a parts store to see if there is also an issue there. It shouldn't go dead sitting for a week.

Good thing they took care of the motor mounts...Foci are notorious for those. Every time a Focus would come in the shop I worked at with a complaint of "why my cah be runnin' bad?," it was the motor mount at the front and/or torque strut at the rear. Both go out with alarming frequency...one going out probably wrecks the other one pretty quick.


any recommendations on the junk mounts? Any replacement parts that last longer? Its the top right one this time
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3304921 - 03/07/14 09:08 PM Re: ford focus hard start [Re: ram_man]
01rangerxl Offline


Registered: 04/08/06
Posts: 9151
Loc: Birmingham, AL
I should have said top instead of front...that's the hydraulic one. Some are sold as an "insert," others as complete units.

The only suggestion I have is to replace both that one and the torque strut at the rear/bottom at the same time. When one is worn out, it beats the other one up and wears it out quickly too.

I don't know what, if any brands last the longest. The OEM ones weren't very good to begin with, so I don't think there's a real advantage to sticking with OEM. We just used Anchor or whatever the parts store had and didn't have any comebacks from them. I don't think any of them will be a permanent fix though...it's probably an every 5 year or so thing for many of these cars.
_________________________
2002 Ford Ranger XLT | 3.0 V6 / 5-Speed Automatic / 2WD | 205K miles
1994 Ford Ranger STX | 4.0 V6 / 5-Speed Manual / 4X4 | 194K miles

Top
#3304971 - 03/07/14 10:14 PM Re: ford focus hard start [Re: 01rangerxl]
ram_man Offline


Registered: 03/15/13
Posts: 3069
Loc: southern mo
Originally Posted By: 01rangerxl
I should have said top instead of front...that's the hydraulic one. Some are sold as an "insert," others as complete units.

The only suggestion I have is to replace both that one and the torque strut at the rear/bottom at the same time. When one is worn out, it beats the other one up and wears it out quickly too.

I don't know what, if any brands last the longest. The OEM ones weren't very good to begin with, so I don't think there's a real advantage to sticking with OEM. We just used Anchor or whatever the parts store had and didn't have any comebacks from them. I don't think any of them will be a permanent fix though...it's probably an every 5 year or so thing for many of these cars.


thats sad though seems like several fwd cars are like that. My saturn doesn't have strong mounts either. But atleast theyre cheap! Focus was 120 for the part.
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3304980 - 03/07/14 10:22 PM Re: ford focus hard start [Re: ram_man]
01rangerxl Offline


Registered: 04/08/06
Posts: 9151
Loc: Birmingham, AL
Aftermarket is way cheaper than that, but I am not surprised that OEM would be that much for the whole top mount assembly. Good thing the warranty ate the cost.

FWD vehicles do seem to be much harder on mounts than RWD. I don't know the exact science/mechanics behind that, but I guess there are just more rotational forces when a FWD takes off from a dead stop. My truck has all original mounts, as did my old Explorer, and my other RWD pickup.
_________________________
2002 Ford Ranger XLT | 3.0 V6 / 5-Speed Automatic / 2WD | 205K miles
1994 Ford Ranger STX | 4.0 V6 / 5-Speed Manual / 4X4 | 194K miles

Top
#3304986 - 03/07/14 10:26 PM Re: ford focus hard start [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 3069
Loc: southern mo
The mount at a part store was 120 itll only cost us 100 to have it done because the warranty has a 100 deductible. It has a disappearing deductible but only at the original dealer she bought it from. Theyre conveniently out of business.
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3304996 - 03/07/14 10:33 PM Re: ford focus hard start [Re: ram_man]
Rand Offline


Registered: 08/20/03
Posts: 11963
Loc: NE,Ohio
Actually Ram_boy,

I said it didnt have an ECT sensor smile

Please check your facts.

Since your current scanner is too hard to use (you never post anything about using it)

you should consider getting a new one

perhaps this very simple scanner for 15.50$
http://www.newegg.com/Product/Product.as...5705&cm_sp=

would have found your problem nearly instantly.



Edited by Rand (03/07/14 10:37 PM)
_________________________
2017 Jeep Cherokee Trailhawk V6

Top
#3305004 - 03/07/14 10:48 PM Re: ford focus hard start [Re: ram_man]
01rangerxl Offline


Registered: 04/08/06
Posts: 9151
Loc: Birmingham, AL
Originally Posted By: ram_man
The mount at a part store was 120 itll only cost us 100 to have it done because the warranty has a 100 deductible. It has a disappearing deductible but only at the original dealer she bought it from. Theyre conveniently out of business.


Hot [censored], that does look to be retail price for an Anchor mount from a brick & mortar parts store (AAP or AZ). I can't remember what we paid at the shop on our account, but it wasn't $120, I would ballpark our cost at $60-$70, but I can't remember for sure. Napa has it at $90 retail for a Balkamp.

Rock Auto has the same Anchor mount, same part # (3103) for $12.37. No mention of it being a closeout or anything.

That makes no sense.
_________________________
2002 Ford Ranger XLT | 3.0 V6 / 5-Speed Automatic / 2WD | 205K miles
1994 Ford Ranger STX | 4.0 V6 / 5-Speed Manual / 4X4 | 194K miles

Top
#3305017 - 03/07/14 11:06 PM Re: ford focus hard start [Re: Rand]
ram_man Offline


Registered: 03/15/13
Posts: 3069
Loc: southern mo
Originally Posted By: Rand
Actually Ram_boy,

I said it didnt have an ECT sensor smile

Please check your facts.

Since your current scanner is too hard to use (you never post anything about using it)

you should consider getting a new one

perhaps this very simple scanner for 15.50$
http://www.newegg.com/Product/Product.as...5705&cm_sp=

would have found your problem nearly instantly.



I honestly believe you just post bull to [censored] people off. So I will not be responding further to your b.s.
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3305019 - 03/07/14 11:07 PM Re: ford focus hard start [Re: 01rangerxl]
ram_man Offline


Registered: 03/15/13
Posts: 3069
Loc: southern mo
Originally Posted By: 01rangerxl
Originally Posted By: ram_man
The mount at a part store was 120 itll only cost us 100 to have it done because the warranty has a 100 deductible. It has a disappearing deductible but only at the original dealer she bought it from. Theyre conveniently out of business.


Hot [censored], that does look to be retail price for an Anchor mount from a brick & mortar parts store (AAP or AZ). I can't remember what we paid at the shop on our account, but it wasn't $120, I would ballpark our cost at $60-$70, but I can't remember for sure. Napa has it at $90 retail for a Balkamp.

Rock Auto has the same Anchor mount, same part # (3103) for $12.37. No mention of it being a closeout or anything.

That makes no sense.


I know the ford dealer quoted me a price of 129 and the parts store said 120 . couldn't believe the prices were almost the same. I had to make sure I didnt dial the dealer by mistake . Lol
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3305028 - 03/07/14 11:29 PM Re: ford focus hard start [Re: ram_man]
01rangerxl Offline


Registered: 04/08/06
Posts: 9151
Loc: Birmingham, AL
This is definitely a weird one...a $100+ price difference on a fairy inexpensive part is very unusual. Generally in parts, anything will have at least 3 prices...cost, retail, list. Cost is what businesses will pay other businesses for a part, retail is what a walk-in individual (ie BITOGers) will pay for a part, and list is what someone going to a shop for a repair will pay for the part. There are actually four prices when you consider what manufacturers charge the sellers/retail outlets for the part, but that price doesn't really enter the equation except when you are cutting deals to an important commercial customer (don't want to go lower than that). Also, commercial customers will pay varying prices depending on how important they are to the seller. This particular part # is all over the place in price. My best guess is brick & mortar places have figured out it's a fast moving part # and jacked the price up accordingly to get the people who need it today and won't shop around much, but still, that's a [censored] of a markup. Google Marketplace is all over for Anchor part # 3103 too.
_________________________
2002 Ford Ranger XLT | 3.0 V6 / 5-Speed Automatic / 2WD | 205K miles
1994 Ford Ranger STX | 4.0 V6 / 5-Speed Manual / 4X4 | 194K miles

Top
#3305379 - 03/08/14 12:37 PM Re: ford focus hard start [Re: ram_man]
Rand Offline


Registered: 08/20/03
Posts: 11963
Loc: NE,Ohio
They dont have an ECT, Because they use a CHT sensor
_________________________
2017 Jeep Cherokee Trailhawk V6

Top
#3305521 - 03/08/14 04:19 PM Re: ford focus hard start [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 3069
Loc: southern mo
Its funny how if look up the part it is simply called a coolant Temp sensor. Funnier yet is I never called it an ect. And even Funnier yet is your desire to split hairs just to cause an argument. Do you enjoy drama? I am confused by your devotion to Derail and cause disagreements on the board.
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3305618 - 03/08/14 06:22 PM Re: ford focus hard start [Re: ram_man]
Rand Offline


Registered: 08/20/03
Posts: 11963
Loc: NE,Ohio
Originally Posted By: ram_man
Its funny how if look up the part it is simply called a coolant Temp sensor.



CHT is cylinder head temp sensor.

Not coolant temp sensor.
It measures the temp of the cylinder head.

educate yourself here

Also if you did have a BAD CHT sensor there would be other effects than just flooding that only happens when you start it and shut it off.
(which is normal)

still waiting on that work order post it up so I'm wrong smile

You constantly serve up/change the story to make yourself right. you need look no farther than this thread.

PS: Still doubt you own a scanner, because this problem would be extremely apparent if you had one and used it.


Edited by Rand (03/08/14 06:33 PM)
_________________________
2017 Jeep Cherokee Trailhawk V6

Top
#3305727 - 03/08/14 08:41 PM Re: ford focus hard start [Re: Rand]
ram_man Offline


Registered: 03/15/13
Posts: 3069
Loc: southern mo
Originally Posted By: Rand
Originally Posted By: ram_man
Its funny how if look up the part it is simply called a coolant Temp sensor.



CHT is cylinder head temp sensor.

Not coolant temp sensor.
It measures the temp of the cylinder head.

educate yourself here

Also if you did have a BAD CHT sensor there would be other effects than just flooding that only happens when you start it and shut it off.
(which is normal)

still waiting on that work order post it up so I'm wrong smile

You constantly serve up/change the story to make yourself right. you need look no farther than this thread.

PS: Still doubt you own a scanner, because this problem would be extremely apparent if you had one and used it.


I dont have to prove anything to you. I do have a scanner but it was an odd intermittent failure...the dealer thougnt it was odd to. I own an actron scanner it does a decent job.
Also Rand to be quite frank. I was right that there was an issue. I didn't know what it was I didnt try to diagnose it either. Its fixed thats all that matters.

You strike me as one of those [censored] hole people who always have to point out everyone else flaws without realizing your own. Whats more sad is it appears you have an in with a moderator because you get a way with treating people like [censored] constantly and trolling very often yet no body seems to send you on vacation. Maybe they arent seeing you behavior or they don't care. But the way you have treated me is ridiculous and I think you should be ashamed, however I am sure you are not...
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
Page 6 of 8 < 1 2 3 4 5 6 7 8 >