Recent Topics
The Baggage computer,,will not fit in your pocket
by CourierDriver
10/17/17 09:54 AM
Diagnosing 2008 GM 5.3 startup noise
by HawkeyeScott
10/17/17 09:50 AM
Jacking/ramping a car on a gravel driveway?
by Klutch9
10/17/17 09:20 AM
Morning philosophy...
by Alex_V
10/17/17 09:06 AM
Taking It Easy on a Cold Engine - Why?
by Virtus_Probi
10/17/17 08:32 AM
Briggs 190cc engine starting problems.
by lawnguy
10/17/17 07:42 AM
'97 Fiat punto 176 1.6 5w40
by Calcal
10/17/17 07:14 AM
Apparently, Fram doesn't make an Ultra to fit my
by Speak2Mountain
10/17/17 06:02 AM
Paper on various alcohols with potential fuel use.
by Shannow
10/17/17 04:40 AM
Harbor Freight drills....
by daves87rs
10/16/17 11:38 PM
Toyo vs General tire vs Cooper
by dan_erickson
10/16/17 10:29 PM
2014 GMC Sierra 1500 6.2L AcDelco 5w-30 5000mi
by modernmetal
10/16/17 10:18 PM
Pics of Colorado
by tig1
10/16/17 09:51 PM
Colorado picture
by tig1
10/16/17 09:41 PM
Pontoon alteration
by tig1
10/16/17 09:23 PM
Uber Math (Accounting)
by Y_K
10/16/17 09:12 PM
Discount Tire snapped off my wheel stud
by Dohc98vteC
10/16/17 08:47 PM
How to put pics on BITOG
by tig1
10/16/17 08:45 PM
Tire Pressure adjustment
by itguy08
10/16/17 08:10 PM
Blackstone's new postage paid service is slow...
by DuckRyder
10/16/17 07:44 PM
Newest Members
myobb, Calcal, Eagleatic1, FriedRicer, Austin_Catlin
63137 Registered Users
Who's Online
80 registered (ag_ghost, 09_GXP, 69GTX, Al, Andrei, Alfred_B, 8 invisible), 2036 Guests and 15 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
63137 Members
66 Forums
272369 Topics
4521077 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 5 of 8 < 1 2 3 4 5 6 7 8 >
Topic Options
#3304463 - 03/07/14 12:57 PM Re: ford focus hard start [Re: ram_man]
OVERKILL Online   content


Registered: 04/28/08
Posts: 34189
Loc: Ontario, Canada
Originally Posted By: ram_man
Everyone the problem was found. It was a bad temp sensor. And they are replacing motor mounts since the car has a vibration has had it for atleast 30,000 miles. They guys said the focus mounts are junk.


yes, the motor mounts on them are a known problem point. On the older ones (not sure if that's the case with a 2011) the passenger-side mount was a fluid filled type that the fluid would eventually degrade or disappear in, which greatly reduced its functionality and led to the driver feeling a great deal of vibration. They are relatively cheap and easy to replace though, as I did the one on our 2000.

So the ECT had gone south? Your scanner should have picked that up wink

Good to hear it is fixed though.
_________________________
2016 Durango Limited
2016 Grand Cherokee SRT

Top
#3304472 - 03/07/14 01:09 PM Re: ford focus hard start [Re: kyxtremetuber]
tig1 Offline


Registered: 01/03/09
Posts: 12829
Loc: Illinois
Originally Posted By: kyxtremetuber
Throttle body was probably dirty and stuck for a second is just get some carb cleaner and clean it I bet that's what the dealer does that's what we would do at work


+1. I have had that same problem on my 2007. About every 1 1/2 years I pull the air intake off and use throtle plate cleaner to clean the are around the throtle plate. All engines should have this done. It's caused from oil fumes collecting in the upper parts of the engine.
_________________________
2007 Ford Fusion 213,000 miles
M1 0-20 AFE
2017 Ford Fusion 34K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#3304510 - 03/07/14 01:45 PM Re: ford focus hard start [Re: OVERKILL]
ram_man Offline


Registered: 03/15/13
Posts: 3067
Loc: southern mo
Originally Posted By: OVERKILL
Originally Posted By: ram_man
Everyone the problem was found. It was a bad temp sensor. And they are replacing motor mounts since the car has a vibration has had it for atleast 30,000 miles. They guys said the focus mounts are junk.


yes, the motor mounts on them are a known problem point. On the older ones (not sure if that's the case with a 2011) the passenger-side mount was a fluid filled type that the fluid would eventually degrade or disappear in, which greatly reduced its functionality and led to the driver feeling a great deal of vibration. They are relatively cheap and easy to replace though, as I did the one on our 2000.

So the ECT had gone south? Your scanner should have picked that up wink

Good to hear it is fixed though.



There scanner didn't pick it up either it never threw a code or had freeze frame data stored. He didn't say how he found it though.
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3304522 - 03/07/14 01:52 PM Re: ford focus hard start [Re: ram_man]
OVERKILL Online   content


Registered: 04/28/08
Posts: 34189
Loc: Ontario, Canada
Originally Posted By: ram_man
Originally Posted By: OVERKILL
Originally Posted By: ram_man
Everyone the problem was found. It was a bad temp sensor. And they are replacing motor mounts since the car has a vibration has had it for atleast 30,000 miles. They guys said the focus mounts are junk.


yes, the motor mounts on them are a known problem point. On the older ones (not sure if that's the case with a 2011) the passenger-side mount was a fluid filled type that the fluid would eventually degrade or disappear in, which greatly reduced its functionality and led to the driver feeling a great deal of vibration. They are relatively cheap and easy to replace though, as I did the one on our 2000.

So the ECT had gone south? Your scanner should have picked that up wink

Good to hear it is fixed though.



There scanner didn't pick it up either it never threw a code or had freeze frame data stored. He didn't say how he found it though.


When it was exhibiting the problem, it would show up under live data as out to lunch. It may not set a code, but the values being read would be obviously wrong.

So for example, if I had all of the relevant parameters on the screen like bat voltage, ACT, ECT, TPS...etc and the car was acting up, the ECT probably would have shown like -40C or something. If it was out of range it should have thrown a code, so we have to assume that it wasn't out of range, just way off.
_________________________
2016 Durango Limited
2016 Grand Cherokee SRT

Top
#3304523 - 03/07/14 01:52 PM Re: ford focus hard start [Re: ram_man]
andrewg Offline


Registered: 10/05/08
Posts: 5080
Loc: Buckley, Wa.
Probably nothing wrong with the Focus. Only start the car about once a week or less....then DRIVE it about 30 minutes or more. Sounds like you just dumped way too much fuel into the engine. Why would you PUMP the throttle? Never good to do that with fuel injection.....at least from what limited knowledge I have. I know that I have started cars when cold just to move them for the purpose of parking them in a spot to wash them......then I shut it down. When I start the vehicle again after washing it, it nearly always runs rough or sputters a bit from such a short run cycle. I always take it out for a spin to make sure things are COMPLETELY warmed up before putting the car away.
I think it's obvious that what you are doing IS the cause for the hard starting.


Edited by andrewg (03/07/14 01:53 PM)
_________________________
2016 Honda Civic LX Coupe
2015 Honda Fit
2012 Honda Ridgeline
2017 Arima Sea Ranger HT 21'
2017 Vespa Sprint S 150


Top
#3304568 - 03/07/14 02:38 PM Re: ford focus hard start [Re: andrewg]
JHZR2 Offline



Registered: 12/14/02
Posts: 40389
Loc: New Jersey
Originally Posted By: andrewg
Probably nothing wrong with the Focus. Only start the car about once a week or less....then DRIVE it about 30 minutes or more. Sounds like you just dumped way too much fuel into the engine. Why would you PUMP the throttle? Never good to do that with fuel injection.....at least from what limited knowledge I have. I know that I have started cars when cold just to move them for the purpose of parking them in a spot to wash them......then I shut it down. When I start the vehicle again after washing it, it nearly always runs rough or sputters a bit from such a short run cycle. I always take it out for a spin to make sure things are COMPLETELY warmed up before putting the car away.
I think it's obvious that what you are doing IS the cause for the hard starting.


Sounds obvious that you didnt read the thread wink

An issue was found.

Mr_man wasnt doing any favors by starting and running like that, but there was at least one faulty item. Why it only showed up then is interesting. Perhaps Mrs. _man (the mother) just ignored it?

Top
#3304579 - 03/07/14 02:48 PM Re: ford focus hard start [Re: ram_man]
KrisZ Offline


Registered: 12/23/06
Posts: 6830
Loc: Toronto, Canada
So what I get from this is that the faulty sensor was causing a very low temp reading and that caused the ECU to add too much fuel essentially flooding the engine. Does this sound correct?
_________________________
2015 Dodge Grand Caravan-15k miles.
2006 Mazda 3-145k miles

Top
#3304584 - 03/07/14 02:53 PM Re: ford focus hard start [Re: JHZR2]
andrewg Offline


Registered: 10/05/08
Posts: 5080
Loc: Buckley, Wa.
Originally Posted By: JHZR2
Originally Posted By: andrewg
Probably nothing wrong with the Focus. Only start the car about once a week or less....then DRIVE it about 30 minutes or more. Sounds like you just dumped way too much fuel into the engine. Why would you PUMP the throttle? Never good to do that with fuel injection.....at least from what limited knowledge I have. I know that I have started cars when cold just to move them for the purpose of parking them in a spot to wash them......then I shut it down. When I start the vehicle again after washing it, it nearly always runs rough or sputters a bit from such a short run cycle. I always take it out for a spin to make sure things are COMPLETELY warmed up before putting the car away.
I think it's obvious that what you are doing IS the cause for the hard starting.


Sounds obvious that you didnt read the thread wink

An issue was found.

Mr_man wasnt doing any favors by starting and running like that, but there was at least one faulty item. Why it only showed up then is interesting. Perhaps Mrs. _man (the mother) just ignored it?

You are correct! I got bored before I finished the second page and blurted out a response. Oh well....life goes on.
_________________________
2016 Honda Civic LX Coupe
2015 Honda Fit
2012 Honda Ridgeline
2017 Arima Sea Ranger HT 21'
2017 Vespa Sprint S 150


Top
#3304592 - 03/07/14 02:59 PM Re: ford focus hard start [Re: KrisZ]
OVERKILL Online   content


Registered: 04/28/08
Posts: 34189
Loc: Ontario, Canada
Originally Posted By: KrisZ
So what I get from this is that the faulty sensor was causing a very low temp reading and that caused the ECU to add too much fuel essentially flooding the engine. Does this sound correct?


That's what I'm taking away from it.
_________________________
2016 Durango Limited
2016 Grand Cherokee SRT

Top
#3304605 - 03/07/14 03:14 PM Re: ford focus hard start [Re: OVERKILL]
ram_man Offline


Registered: 03/15/13
Posts: 3067
Loc: southern mo
Originally Posted By: OVERKILL
Originally Posted By: ram_man
Originally Posted By: OVERKILL
Originally Posted By: ram_man
Everyone the problem was found. It was a bad temp sensor. And they are replacing motor mounts since the car has a vibration has had it for atleast 30,000 miles. They guys said the focus mounts are junk.


yes, the motor mounts on them are a known problem point. On the older ones (not sure if that's the case with a 2011) the passenger-side mount was a fluid filled type that the fluid would eventually degrade or disappear in, which greatly reduced its functionality and led to the driver feeling a great deal of vibration. They are relatively cheap and easy to replace though, as I did the one on our 2000.

So the ECT had gone south? Your scanner should have picked that up wink

Good to hear it is fixed though.



There scanner didn't pick it up either it never threw a code or had freeze frame data stored. He didn't say how he found it though.


When it was exhibiting the problem, it would show up under live data as out to lunch. It may not set a code, but the values being read would be obviously wrong.

So for example, if I had all of the relevant parameters on the screen like bat voltage, ACT, ECT, TPS...etc and the car was acting up, the ECT probably would have shown like -40C or something. If it was out of range it should have thrown a code, so we have to assume that it wasn't out of range, just way off.

It probably would have but I didn't have the scanner hooked up when it happened I did hook it up on the drive to the dealer and it was all good of course. Least it was a simple issue.
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3304648 - 03/07/14 04:00 PM Re: ford focus hard start [Re: ram_man]
Rand Offline


Registered: 08/20/03
Posts: 11959
Loc: NE,Ohio
Gee that's funny since 2011 duratech focii dont have a ECT.

Post up a copy of the work order so I can laugh at the ford dealer.


Originally Posted By: OVERKILL


In the spirit of the thread, you could be making it up, LOL! grin

Seriously though, it could also be something as stupid as water in the tank. "Warranty will cover it", as ranger noted, is a rather bold statement considering they have no idea what the "issue" is yet. Would they cover draining the tank and replacing the fuel filter if somebody peed in your mom's gas tank? shrug


Edited by Rand (03/07/14 04:11 PM)
Edit Reason: removed troll attack on chevyboy.
_________________________
2017 Jeep Cherokee Trailhawk V6

Top
#3304668 - 03/07/14 04:18 PM Re: ford focus hard start [Re: Rand]
ram_man Offline


Registered: 03/15/13
Posts: 3067
Loc: southern mo
Originally Posted By: Rand
Gee that's funny since 2011 duratech focii dont have a ECT.

Post up a copy of the work order so I can laugh at the ford dealer.


Originally Posted By: OVERKILL


In the spirit of the thread, you could be making it up, LOL! grin

Seriously though, it could also be something as stupid as water in the tank. "Warranty will cover it", as ranger noted, is a rather bold statement considering they have no idea what the "issue" is yet. Would they cover draining the tank and replacing the fuel filter if somebody peed in your mom's gas tank? shrug


its a 2010 focus and it most certainly does have a temp sensor. Check your facts.
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3304814 - 03/07/14 07:16 PM Re: ford focus hard start [Re: ram_man]
Rand Offline


Registered: 08/20/03
Posts: 11959
Loc: NE,Ohio
please post the work order
_________________________
2017 Jeep Cherokee Trailhawk V6

Top
#3304824 - 03/07/14 07:29 PM Re: ford focus hard start [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 3067
Loc: southern mo
Why? Ill have it tomorrow but why? Why cant you believe what I said and rest easy? Feel like i am on trial on here.
_________________________
2014 dodge dart GT "mine"
2013 Dodge Dart limited "hers"
1995 Dodge ram 1500



Top
#3304887 - 03/07/14 08:44 PM Re: ford focus hard start [Re: ram_man]
Vikas Offline


Registered: 07/22/05
Posts: 11103
Loc: NorthEast
Why would 2011 Focus won't have ECT? Or is it integrated into thermostat? Knowing Ford and how they decided to make the air cleaner as lifetime component, they may have indeed removed the ECT but I would be still surprised.


Edited by Vikas (03/07/14 08:46 PM)

Top
Page 5 of 8 < 1 2 3 4 5 6 7 8 >