Recent Topics
0/20 Valvoline any good?
by dblshock
09/29/16 07:02 AM
Amalie
by beanoil
09/29/16 06:28 AM
Frequency ??
by jake9364
09/29/16 05:45 AM
Septic tank cleaner for fish tanks!!!
by daves66nova
09/28/16 10:34 PM
Is this normal? Wix 57356
by GimmeTorq
09/28/16 10:05 PM
Mobil 1 0W-40 Cleaning Ability
by njohnson
09/28/16 09:56 PM
10 yr old, $5,000 cars
by ET16
09/28/16 08:53 PM
What's with this creepy clown phenomenon going on?
by JeepWJ19
09/28/16 08:29 PM
winter storage of multiple batteries
by bioburner
09/28/16 08:20 PM
Parallel LED strings on power supply
by JHZR2
09/28/16 08:16 PM
SUNL 49cc Scooter
by yeehaw1960
09/28/16 08:06 PM
Yamalube 4 Stroke Motor Oil
by ZeeOSix
09/28/16 08:00 PM
Newest Members
Bubba1947, climmie, Miatayoga, Jarhead74, spieler
59208 Registered Users
Who's Online
58 registered (2015_PSD, BigD1, 09_GXP, b1amgm47, Best F100, 6 invisible), 1300 Guests and 11 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
59208 Members
66 Forums
255044 Topics
4189773 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3293206 - 02/24/14 07:50 PM 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905
2015_PSD Online   content


Registered: 09/26/10
Posts: 5920
Loc: SE Texas
Gang,

Here are the first two UOAs from the Explorer as predicted a larger majority of the break-in metals were in the first OC and tapered off nicely in the second one. I installed Kendall GT-1 0W-20 after the second UOA and plan to see how the iOLM runs in conjunction with another UOA at 7,500 oil miles or so. Blackstone comments for both UOAs are below; enjoy!

1st UOA Comments: There's nothing unusual in this factory sample from your new Explorer. High metals and silicon are common in factory oils. The metal is from new parts wearing in and silicon shows harmless factor sealers. We looked ahead and things look a lot better in the next sample. It may take a couple of oil changes, but this engine should look like universal averages soon. They show typical wear levels for this type of engine after about 6,000 miles on the oil. No fuel or coolant showed up and the oil filter kept insolubles low.


2nd UOA Comments: Here's the lower wear we mentioned. You even went twice as long as last time and still got improvements. The wear-in stuff is washing out nicely. Copper is still pretty high, but that metal tends to take a while to wash out and there was more of it to start with. Silicon can take a while to wash out too, but the improvement is still a good sign that the air filter is getting the job done. You'll notice titanium and sodium here, but they're just additives in the oil itself and not harmful. The viscosity is correct for a 5W/20 with no fuel or coolant found; doing okay.

Code:
Year:  2014			Make:   Ford
Model: Explorer Limited		Engine: 3.5L TiVCT FFV
						
 
Date:		                   02/14	12/13
Oil Brand/Type:			   MS5K 	MC
Oil Viscosity:	                   5W-20	5W-20
API Service:	             	   SN  		SN
Oil Filter:		  	   MC		OEM
Air Filter:		           MC		MC
Lab:		               	   BLKST	BLKST
				       
Vehicle Mileage:	           5,852	1,905
Oil Mileage:	               	   3,947	1,905  
                                   		 
Make-Up Oil:                   	   0.0 		0.0
                                    	 	
Aluminum:		           6		19	
Chromium		           0		0
Iron:			           8		16
Copper:			           74		184
Lead:			           1		2
Tin:			           0		0
Molybdenum:		           12		71
Nickel:			           0		1
Manganese:		           11		35
Silver:			      	   0		0
Titanium:		     	   24		0
Potassium:		     	   5		6
Boron:			      	   17		168
Silicon:	             	   34		89
Sodium:			    	   293		10
Calcium:	              	   1685		1934
Magnesium:		      	   8		8
Phosphorus:		      	   622		726
Zinc:			       	   693		741
Barium:			       	   0		1

SUS Viscosity @ 210F		   53.8		50.9
cSt Visc. @ 100C	      	   8.43		7.53
Flashpoint in F		   430		400

                              	 	  
Fuel %				   <0.5		<0.5
Antifreeze %			    0.0		 0.0	
Water %				    0.0		 0.0
Insolubles %			    TR		 TR
TBN				    ---		 ---
TAN				    ---		 ---
_________________________
2015 F-250 PSD.................Delo 400 XLE 10W-30 + CQ
2014 Explorer LTD.............M1 AFE 0W-20 + FU
2010 Kawasaki BF750 4x4....RT6 5W-40 + OEM


Top
#3293216 - 02/24/14 07:55 PM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2015_PSD]
gregk24 Offline


Registered: 04/13/13
Posts: 4564
Loc: FL, USA
Nice drop in wear metals
_________________________
2012 Honda Accord EX-L
Taffeta White - Ivory
42,xxx miles

PPPP 0w20 / Fram Ultra

Top
#3293228 - 02/24/14 08:05 PM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2015_PSD]
Donald Online   content


Registered: 03/21/04
Posts: 17333
Loc: Upstate NY
Not sure what the point is in UOAs that start before 20K? If it looks good, you say "good" if it looks bad you say "break-in".
_________________________
2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2001 Jeep Grand Cherokee Laredo 4.0- sold
1999 Dodge Ram 2500 w/Cummins- sold


Top
#3293248 - 02/24/14 08:15 PM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: Donald]
2015_PSD Online   content


Registered: 09/26/10
Posts: 5920
Loc: SE Texas
Originally Posted By: Donald
Not sure what the point is in UOAs that start before 20K? If it looks good, you say "good" if it looks bad you say "break-in".
Trending...
_________________________
2015 F-250 PSD.................Delo 400 XLE 10W-30 + CQ
2014 Explorer LTD.............M1 AFE 0W-20 + FU
2010 Kawasaki BF750 4x4....RT6 5W-40 + OEM


Top
#3293499 - 02/25/14 05:01 AM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2015_PSD]
Garak Offline


Registered: 12/05/09
Posts: 19261
Loc: Regina, Saskatchewan, Canada
Originally Posted By: 2010_FX4
Trending...

Yes, get on that. We all know you're not known for having properly trended UOAs and using them only as toys. wink
_________________________
Plain, simple Garak.

2008 Infiniti G37 coupe - Mobil Delvac 1 ESP 5w-40, Wix 51358
1984 F-150 4.9L six - Quaker State GB 10w-30, Wix 51515

Top
#3293758 - 02/25/14 10:48 AM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2015_PSD]
rbarrios Offline


Registered: 05/28/10
Posts: 198
Loc: Los Angeles,CA
I agree.
get a nice history from the beginning....

I also like to start to increase the oil change interval to compare to the OLM...

See how they compare.
Then decide if Ill follow the OLM....

Top
#3294089 - 02/25/14 03:59 PM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: Garak]
2015_PSD Online   content


Registered: 09/26/10
Posts: 5920
Loc: SE Texas
Originally Posted By: Garak
Originally Posted By: 2010_FX4
Trending...

Yes, get on that. We all know you're not known for having properly trended UOAs and using them only as toys. wink

cheers
_________________________
2015 F-250 PSD.................Delo 400 XLE 10W-30 + CQ
2014 Explorer LTD.............M1 AFE 0W-20 + FU
2010 Kawasaki BF750 4x4....RT6 5W-40 + OEM


Top
#3295986 - 02/27/14 09:12 AM Re: 2014 Ford Explorer | 1st Two UOAs | 3,947 & 1,905 [Re: 2015_PSD]
walk23 Offline


Registered: 05/16/11
Posts: 581
Loc: TX - TEXAS
Nice approach in flushing out break in wear metals.
_________________________
2005 F-150
5w20 PP/ FU XG-2
2013 Nissan 2.5 Altima SL
0W20 PP GTL/ FU7317

Top