Recent Topics
Simple Tire. Are they good?
by WhyMe
10/20/17 12:59 AM
Fuel injected Toyotas
by OneEyeJack
10/20/17 12:12 AM
Opinions on Engine Flushes?
by DimondPhilup
10/20/17 12:10 AM
How quickly will liquids in the coolant system mix
by TheMidnightNarwh
10/19/17 11:56 PM
Toyota 2.5l oil filter tool?
by RDC
10/19/17 10:25 PM
2008 Duramax LMM Amsoil Premium Diesel Oil 5W40
by Toptierpao
10/19/17 09:20 PM
Nexus 7 Q
by sleddriver
10/19/17 08:35 PM
Pour Point confusion....
by ZZman
10/19/17 08:30 PM
Schaeffer's 7000 5W-30
by bigj_16
10/19/17 08:23 PM
2004 Silverado 175k mi; Spark knock issue
by TexasTea
10/19/17 07:53 PM
VW Jetta coolant capacity
by loneryder
10/19/17 07:46 PM
Are we taking a step backwards with D.I. Engines?
by 5AcresAndAFool
10/19/17 07:38 PM
New Moog Quick Struts- Clunking, Banging, Creaking
by Rock_Hudstone
10/19/17 07:31 PM
99 suburban transfer case issues
by 99Burb454
10/19/17 06:55 PM
Need Antiscalping Wheels for JD 48 Inch Deck
by Gebo
10/19/17 06:28 PM
Mahindra tractors
by Camprunner
10/19/17 05:30 PM
'01 SUBURBAN 5.3 WINTER OIL ???
by GMguy84
10/19/17 05:21 PM
23andme Report
by Al
10/19/17 04:56 PM
Is Your Vehicle Manufactured with Kobe Steel?
by SubLGT
10/19/17 04:43 PM
new furnace multi speed blower.
by JustinH
10/19/17 04:22 PM
Newest Members
JEByrd, theJackpile, Jgribbs, IanB2017, STtall
63168 Registered Users
Who's Online
34 registered (derweed, 901Memphis, cadfaeltex, carlprop, barkingspider, 1345, 2 invisible), 1000 Guests and 15 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
63168 Members
66 Forums
272502 Topics
4523844 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#3256439 - 01/22/14 03:15 PM Does sodium, if not additives, always = coolant?
Ayrton Offline


Registered: 09/28/10
Posts: 669
Loc: Washington State, U.S.
I noticed this on one of my cars. 35PPM sodium. I also noticed it on some other people's UOAs of same engine, but not early in the life, once the car had 40,000+. When the cars are newer, they had like 8ppm Sodium.

Is it a very small amount of coolant getting into the oil? The engines never had oil with sodium additive.

Is there any other explanation? Can sodium be normal for any reason if not an additive?

I do notice the car has a small amount of coolant disappear over say 5,000 miles, enough to go from hot to cold in reservoir lines, about 6 ounces, but I have had other cars that had coolant slowly go away too that didn't show it in oil analysis.

So yeah, just trying to find out if there is ever any normal reason to see sodium?

Techron is often used, but any idea if it causes sodium to appear?


Edited by Ayrton (01/22/14 03:16 PM)

Top
#3256452 - 01/22/14 03:39 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Rand Offline


Registered: 08/20/03
Posts: 11965
Loc: NE,Ohio
you shouldnt be losing 6oz in 5000miles. maybe 2-3oz a year if its not a pressurized reservoir
_________________________
2017 Jeep Cherokee Trailhawk V6

Top
#3256460 - 01/22/14 03:46 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Clevy Offline


Registered: 11/11/10
Posts: 9783
Loc: Saskatoon canada
Losing coolant is always bad.
I suggest pressure testing your coolant system. If a problem exists fix it immediately because its not going to get better.
And no there shouldn't be any sodium in the oil unless the brands additive package contains sodium,valvoline comes to mind.
If you've got to add to the cooling system you've got a problem.
_________________________
2006 Charger RT
Miles x 2 per oil filter

Top
#3256461 - 01/22/14 03:47 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Clevy Offline


Registered: 11/11/10
Posts: 9783
Loc: Saskatoon canada
Losing coolant is always bad.
I suggest pressure testing your coolant system. If a problem exists fix it immediately because its not going to get better.
And no there shouldn't be any sodium in the oil unless the brands additive package contains sodium,valvoline comes to mind.
If you've got to add to the cooling system you've got a problem.
_________________________
2006 Charger RT
Miles x 2 per oil filter

Top
#3256485 - 01/22/14 04:02 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Ayrton Offline


Registered: 09/28/10
Posts: 669
Loc: Washington State, U.S.
Thanks. It's funny because even a brand new 2005 Nissan Altima I had for a while, I always had to add coolant, every 6 months or so right from the start.

I thought it was normal as nearly every car I have had needed coolant top offs except Mercedes.

Good to know this is wrong. I'm still perplexed in the current car why this would be happening. I do see quite a few UOAs where people have this 30ppm range of sodium though.

Oh well, I will keep investigating.


Edited by Ayrton (01/22/14 04:04 PM)

Top
#3256524 - 01/22/14 05:05 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
earlyre Offline


Registered: 11/22/11
Posts: 3590
Loc: Lima, Ohio, USA
Originally Posted By: Ayrton
I do see quite a few UOAs where people have this 30ppm range of sodium though.

Oh well, I will keep investigating.


some companies, Valvoline for one, do use sodium as a additive in their mix...
here's a link to a VOA of mine on a "frankenbrew" of sorts, leftover ~.5 qts from several oilchanges all mixed together, and you'll notice, this never been run oil has 144ppm Sodium
In their Notes Blackstone points out "Sodium, Calcium, and Magnesium are Detergent/Dispersant additives":

http://www.bobistheoilguy.com/forums/ubb...mp;#Post3167824
_________________________
Mine:
09 Mercury Sable : 6qts VSP 0w20, WIX 51516
Mine to Maintain:
03 Pontiac Vibe : 4.5qts VWB 5w30,WIX 51394

Top
#3256655 - 01/22/14 07:18 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
fdcg27 Offline


Registered: 09/25/09
Posts: 14483
Loc: OH
If you look at VOAs, there are often trace amounts of sodium and potassium, in the few ppm range.
An engine that's had oil with a sodium add pack will often show higher than expected levels of sodium in later UOAs.
If you're using a coolant that contains potassium and if sodium levels are maybe 8-10 ppm with lower potassium levels, then I don't think you'd have much to worry about.
You actually saw 40K ppm of sodium in a UOA?
That would be a serious red flag and I'd ask the lab to re-run the sample, since that level strains credibility.
The main value of UOAs is in watching the trend.
If the trend is consistent, then I'd say no worries.
If sodium and potassium increase steadily, then you probably have coolant getting into the oil and you'd then have to decide whether to fix or just run on.
While coolant in the oil is never a good thing, a little bit isn't instant death either.
Maybe death in another 50-100K, by which time the whole machine will likely be ready for the yard.
You'd also need to consider the value of the machine versus the cost of repairs.
You or I would spend more on any Ferrari than we'd spend on any Chrysler/Chevy/Ford/Honda/Toyota/Lexus/and so on.
You get the point.
_________________________
17 Forester FF
12 Accord LX 69K SS 0W-20
09 Forester 95K M1HM 10W-30
01 Focus ZX3 118K PP 5W-20
96 Accord LX 104K T5 10W-30
95 BMW 318i 163K D1300

Top
#3256796 - 01/22/14 08:51 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Ayrton Offline


Registered: 09/28/10
Posts: 669
Loc: Washington State, U.S.
Thanks! I'm sending in another oil sample to see if it stayed the same, went up, or trended down.

I'm 90+ percent sure this car never had an oil with sodium though (I am familiar with the use as an additive). It pretty much always had Mobil 1 0w-40 or 5w-30 it looks like.

It had 2ppm Potassium on the first analysis, BUT I'm not sure if Dexcool uses Sodium, Potassium or both? I think it depends on what brand of dexcool is in the car, and I don't know.

I will simply have to look at this next UOA and see how it goes.

If it was a leak, but it truly stayed around 31 PPM, I don't think that is a particularly bad leak, but who knows what will happen.



Edited by Ayrton (01/22/14 08:51 PM)

Top