Recent Topics
looking for a crusier
by bowlofturtle
02/20/17 12:16 AM
Two month mini-review of my MacBook Pro
by redhat
02/20/17 12:06 AM
Redline 5W-40 vs 5W-30 for 2014 Infiniti Q50 3.7
by Patrick_C
02/19/17 11:39 PM
Do you think Toyota is on to something?
by OneEyeJack
02/19/17 11:17 PM
Is this Vinyl siding crack dangerous?
by maverickfhs
02/19/17 09:56 PM
Thoughts on MS HM and M1 HM
by car51
02/19/17 09:27 PM
E85 affects on Oil
by Mathew_Boss
02/19/17 09:27 PM
Why would anyone use 10w-30 when 5w-30 same price?
by EscapeVelocity
02/19/17 08:52 PM
540 Rat Blog - QSUD better than Mobil 1
by CapitalTruck
02/19/17 07:53 PM
Recommendations for atf fluid in '02 Focus ZX5.
by D Hill
02/19/17 07:51 PM
New Mobil 1 at Wal-Mart 20k Mile
by CapitalTruck
02/19/17 07:45 PM
MC FL-400S $2.77 Wal Mart
by car51
02/19/17 07:43 PM
Is oil getting worse? Did we reach peak oil?
by EscapeVelocity
02/19/17 06:31 PM
ATF smelled like fish
by arakele
02/19/17 06:21 PM
Viscosity Index
by RedOak
02/19/17 06:15 PM
HVAC Actuator Fix...
by Warstud
02/19/17 06:11 PM
Cut Open - Fram TG3614
by Big Smoke
02/19/17 05:33 PM
Mazda3 oil drain plug
by Kira
02/19/17 05:17 PM
Kendall 10w40 High Mileage Oil
by doolah02
02/19/17 04:51 PM
Test shows Mobil Super 3000 5W40 beats Mobil1 0W40
by DrRoughneck
02/19/17 04:34 PM
Newest Members
coolcars, CorvusCorax, DecaturPure, Goatflogger, Fordson
60572 Registered Users
Who's Online
57 registered (69GTX, asiancivicmaniac, bowlofturtle, Alex_Wills, Bobby_x, adjemin, 4 invisible), 1259 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
60572 Members
66 Forums
261288 Topics
4310076 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#3256439 - 01/22/14 03:15 PM Does sodium, if not additives, always = coolant?
Ayrton Offline


Registered: 09/28/10
Posts: 669
Loc: Washington State, U.S.
I noticed this on one of my cars. 35PPM sodium. I also noticed it on some other people's UOAs of same engine, but not early in the life, once the car had 40,000+. When the cars are newer, they had like 8ppm Sodium.

Is it a very small amount of coolant getting into the oil? The engines never had oil with sodium additive.

Is there any other explanation? Can sodium be normal for any reason if not an additive?

I do notice the car has a small amount of coolant disappear over say 5,000 miles, enough to go from hot to cold in reservoir lines, about 6 ounces, but I have had other cars that had coolant slowly go away too that didn't show it in oil analysis.

So yeah, just trying to find out if there is ever any normal reason to see sodium?

Techron is often used, but any idea if it causes sodium to appear?


Edited by Ayrton (01/22/14 03:16 PM)

Top
#3256452 - 01/22/14 03:39 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Rand Offline


Registered: 08/20/03
Posts: 11272
Loc: NE,Ohio
you shouldnt be losing 6oz in 5000miles. maybe 2-3oz a year if its not a pressurized reservoir
_________________________
2017 Jeep Cherokee Trailhawk V6

Top
#3256460 - 01/22/14 03:46 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Clevy Offline


Registered: 11/11/10
Posts: 9782
Loc: Saskatoon canada
Losing coolant is always bad.
I suggest pressure testing your coolant system. If a problem exists fix it immediately because its not going to get better.
And no there shouldn't be any sodium in the oil unless the brands additive package contains sodium,valvoline comes to mind.
If you've got to add to the cooling system you've got a problem.
_________________________
2006 Charger RT
Miles x 2 per oil filter

Top
#3256461 - 01/22/14 03:47 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Clevy Offline


Registered: 11/11/10
Posts: 9782
Loc: Saskatoon canada
Losing coolant is always bad.
I suggest pressure testing your coolant system. If a problem exists fix it immediately because its not going to get better.
And no there shouldn't be any sodium in the oil unless the brands additive package contains sodium,valvoline comes to mind.
If you've got to add to the cooling system you've got a problem.
_________________________
2006 Charger RT
Miles x 2 per oil filter

Top
#3256485 - 01/22/14 04:02 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Ayrton Offline


Registered: 09/28/10
Posts: 669
Loc: Washington State, U.S.
Thanks. It's funny because even a brand new 2005 Nissan Altima I had for a while, I always had to add coolant, every 6 months or so right from the start.

I thought it was normal as nearly every car I have had needed coolant top offs except Mercedes.

Good to know this is wrong. I'm still perplexed in the current car why this would be happening. I do see quite a few UOAs where people have this 30ppm range of sodium though.

Oh well, I will keep investigating.


Edited by Ayrton (01/22/14 04:04 PM)

Top
#3256524 - 01/22/14 05:05 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
earlyre Offline


Registered: 11/22/11
Posts: 3353
Loc: Lima, Ohio, USA
Originally Posted By: Ayrton
I do see quite a few UOAs where people have this 30ppm range of sodium though.

Oh well, I will keep investigating.


some companies, Valvoline for one, do use sodium as a additive in their mix...
here's a link to a VOA of mine on a "frankenbrew" of sorts, leftover ~.5 qts from several oilchanges all mixed together, and you'll notice, this never been run oil has 144ppm Sodium
In their Notes Blackstone points out "Sodium, Calcium, and Magnesium are Detergent/Dispersant additives":

http://www.bobistheoilguy.com/forums/ubb...mp;#Post3167824
_________________________
Mine:
09 Mercury Sable : 5qts Edge 5w20,1/2qt each Edge & GTX 5w30, WIX 51516
Mine to Maintain:
03 Pontiac Vibe : 4.5qts Edge 5w30,Fram XG4967

Top
#3256655 - 01/22/14 07:18 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
fdcg27 Offline


Registered: 09/25/09
Posts: 13139
Loc: OH
If you look at VOAs, there are often trace amounts of sodium and potassium, in the few ppm range.
An engine that's had oil with a sodium add pack will often show higher than expected levels of sodium in later UOAs.
If you're using a coolant that contains potassium and if sodium levels are maybe 8-10 ppm with lower potassium levels, then I don't think you'd have much to worry about.
You actually saw 40K ppm of sodium in a UOA?
That would be a serious red flag and I'd ask the lab to re-run the sample, since that level strains credibility.
The main value of UOAs is in watching the trend.
If the trend is consistent, then I'd say no worries.
If sodium and potassium increase steadily, then you probably have coolant getting into the oil and you'd then have to decide whether to fix or just run on.
While coolant in the oil is never a good thing, a little bit isn't instant death either.
Maybe death in another 50-100K, by which time the whole machine will likely be ready for the yard.
You'd also need to consider the value of the machine versus the cost of repairs.
You or I would spend more on any Ferrari than we'd spend on any Chrysler/Chevy/Ford/Honda/Toyota/Lexus/and so on.
You get the point.
_________________________
12 Accord LX 61K HGMO 0W-20
09 Forester 67K PU 5W-30
02 Accord 144K GOil 5W-30
01 Focus ZX3 112K M1 5W-20
95 BMW 318iC 159K Delvac 15W-40

Top
#3256796 - 01/22/14 08:51 PM Re: Does sodium, if not additives, always = coolant? [Re: Ayrton]
Ayrton Offline


Registered: 09/28/10
Posts: 669
Loc: Washington State, U.S.
Thanks! I'm sending in another oil sample to see if it stayed the same, went up, or trended down.

I'm 90+ percent sure this car never had an oil with sodium though (I am familiar with the use as an additive). It pretty much always had Mobil 1 0w-40 or 5w-30 it looks like.

It had 2ppm Potassium on the first analysis, BUT I'm not sure if Dexcool uses Sodium, Potassium or both? I think it depends on what brand of dexcool is in the car, and I don't know.

I will simply have to look at this next UOA and see how it goes.

If it was a leak, but it truly stayed around 31 PPM, I don't think that is a particularly bad leak, but who knows what will happen.



Edited by Ayrton (01/22/14 08:51 PM)

Top