Recent Topics
Walmart stock on 0W-20???
by tsmay51
8 minutes 54 seconds ago
Sounds Heard From Missing Argentine Sub
by Nickdfresh
25 minutes 49 seconds ago
LF14000NN cutaway
by 74DartSport
46 minutes 13 seconds ago
98 lesabre, o0420 code..some cleaning ideas!
by ziggy
Today at 11:53 AM
EFI car spark plugs cause a crank with no start!?
by ls1mike
Today at 11:15 AM
Pick My Gear Oil
by fenixguy
Today at 11:15 AM
Oil dilution
by WyrTwister
Today at 11:12 AM
Walmart CANADA Black Friday Nov 24-26 only
by sir1900
Today at 10:50 AM
Who makes W-M's Supertech Full Synthetic?
by code5coupe
Today at 10:22 AM
Mercedes Benz 229.5 Oil
by 2015_PSD
Today at 09:40 AM
Watching tv last night and saw this
by rollinpete
Today at 09:36 AM
20w-50 and straight 50
by CCI
Today at 09:12 AM
Lasik eye surgery, before & after results?
by Mr Nice
Today at 09:11 AM
Suggestions for 2018 TT RS?
by ormandj
Today at 07:55 AM
How do you prepare your turkey?
by ZZman
Today at 07:30 AM
US Constitution / Bill of Rights Question ...
by LoneRanger
Today at 06:19 AM
Charles Manson Dead at 83
by skyactiv
Today at 06:05 AM
What would happen if I used 2T oil instead of 0W20
by berniedd
Today at 05:56 AM
Hahei Beach.
by Silk
Today at 04:05 AM
New Idemitsu Products
by The Critic
Today at 02:33 AM
Newest Members
ElkCamp, Pieterbusa, Billbanger, yooper_man, WorkingDad
63456 Registered Users
Who's Online
97 registered (Alfred_B, 09_GXP, ARB1977, AdamZ, Andya26, 11 invisible), 2069 Guests and 17 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
63456 Members
66 Forums
274069 Topics
4555117 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#3246959 - 01/13/14 01:08 PM Saturn S-series throwing P0410
99Saturn Offline


Registered: 02/25/13
Posts: 1419
Loc: NY
Hoping to hear from some of the Saturn owners here.

Car is a '99 Saturn SL2 with just under ~200K. I have the dreaded P0410 Secondary Air Injection System Code. Pulled the connector pipe from the diverter to exhaust manifold. No suction getting pulled from the exhaust manifold. Had the exhaust manifold pulled and cleaned, no light for about 130 miles - at least 4 drive cycles, then back on.

I'm wondering if my clog was so bad/far back in the head ports that it can't be freed via the port holes? Has anyone heard of/had this situation and any creative fixes?


Edited by 99Saturn (01/13/14 01:12 PM)
Edit Reason: wording

Top
#3246998 - 01/13/14 01:39 PM Re: Saturn S-series throwing P0410 [Re: 99Saturn]
Barkleymut Offline


Registered: 01/27/04
Posts: 2689
Loc: Richmond, VA
Saturnfans.com would be a good place to search/post. They have a couple of guys there that know saturns inside/out
_________________________
09 Vue(95K) 2.4 4spd AT -PU 5w30 / 09 Flex(52K)3.5L PU / Moms car 04 Pilot(105K) 5w20 PP + Puro

Top
#3247015 - 01/13/14 01:52 PM Re: Saturn S-series throwing P0410 [Re: Barkleymut]
99Saturn Offline


Registered: 02/25/13
Posts: 1419
Loc: NY
Originally Posted By: Barkleymut
Saturnfans.com would be a good place to search/post. They have a couple of guys there that know saturns inside/out


Thanks thumbsup. I plan to, waiting for account approval but I have read through many, many posts on saturnfans already and I can't recall any advice past the last step being to remove the exhaust manifold and clean the manifold and head ports. I just know there are some very talented S-series owners here and I believe there are at least a few members that span both sites.

Top
#3247121 - 01/13/14 03:03 PM Re: Saturn S-series throwing P0410 [Re: 99Saturn]
mattwithcats Offline


Registered: 06/13/13
Posts: 1523
Loc: Virginia
Replace your diverter valve...

Part # 21210000

This got the code cleared for me...
_________________________
2009 Smart Pure
Pennzoil Platinum Euro 0W-40, Purolator Synthetic PSL 14610, 45 mpg...
185/55R15 General HP tires, "H" speed rated, 44 psi (300 kpa)

Top