Recent Topics
Oil filter question
by Michael1234560
Today at 09:35 AM
B-12 Chemtool Video for Marketing Product
by The_Nuke
Today at 09:29 AM
Flash Funtion - Normal beam not High beam
by Spetz
Today at 08:52 AM
Stanadyne Diesel Fuel Additive On Clearance At AAP
by 2015_PSD
Today at 08:18 AM
shell 10w30 noack 12%
by merconvvv
Today at 08:16 AM
Quaker State oil ?
by gmh101357
Today at 08:15 AM
Help with an older Mercury Outboard
by Trigger
Today at 08:04 AM
A new Toro that is self propelled going backwards
by skyactiv
Today at 06:50 AM
FS: 2000-2004 Subaru Outback goodies
by Hollow
Today at 01:48 AM
synthetic oil cleaning out a high milage engine?
by MontanaAndy
Yesterday at 11:59 PM
Transmission flush? Good or bad?
by wolf_06
Yesterday at 10:30 PM
What makes dexos 'better' than SN?
by SilverFusion2010
Yesterday at 10:05 PM
Town in the news again.
by Silk
Yesterday at 10:04 PM
"New" source for tires
by otis24
Yesterday at 09:51 PM
PUP, no longer available?
by otis24
Yesterday at 09:42 PM
CQ Blue 84151 (WIX) | 5,327 Miles [Cut Open]
by 2015_PSD
Yesterday at 08:20 PM
Brake fluid change for the 4Runner - Color ok?
by SKVenture
Yesterday at 07:22 PM
Briggs intek filter cut open
by Canadastang
Yesterday at 06:44 PM
diaphragm fuel pump not working - KT100 2 cycle
by tomcat27
Yesterday at 06:25 PM
Liquid or Paste ?
by cb450sc
Yesterday at 06:22 PM
Newest Members
AikiBrewer, jgb3, SpaceTitan, Sparky1955, buzzz
61949 Registered Users
Who's Online
74 registered (andyd, A_Harman, ammolab, 1345, Bailes1992, 2015_PSD, 4 invisible), 2456 Guests and 26 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
61949 Members
66 Forums
266959 Topics
4415240 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Topic Options
#3197696 - 11/25/13 01:05 PM Nissan Altima 2000 model Overheating,Ash/milky oil
alfaga Offline


Registered: 11/21/13
Posts: 10
Loc: Lagos,Nigeria
My car just began overH. The temp gauge fail,I fix this the other day,the the radiator was replace with double cell from Maxima 90 since the single cell on the car is burst on top cover. Now the oil is ash / milky in colour on check. I fire it on a ride of about 12Km but oil not clean. Now it fails to start,water gush ou with bubble from radiator at starting.Im confused.Anyone to help me out in the house?
Ohhhh! Earlier i heard a strange noise from arround the engine cover near timming chain, but it stops after overheating problem. Ohhhhhhhh! What do i do?
_________________________
Nissan Altima GLE 2000

Top
#3197704 - 11/25/13 01:13 PM Re: Nissan Altima 2000 model Overheating,Ash/milky oil [Re: alfaga]
Astro14 Offline


Registered: 10/10/10
Posts: 7553
Loc: Virginia Beach
Milky oil means you have a head gasket failure. The coolant is getting in the oil. This explains your overheating.

If you're lucky, it's just the gasket. If you're not lucky, then the head itself has warped,. Both conditions explain the leak, the overheating and the bubbles....


Edited by Astro14 (11/25/13 01:14 PM)
_________________________
32 Packard 15W40
02 Volvo V70 T5 0W40 M1
02 Volvo V70 XC 0W40 Edge
05 MB S600 0W40 M1
16 Tundra 1794 TGMO

Top
#3197712 - 11/25/13 01:22 PM Re: Nissan Altima 2000 model Overheating,Ash/milky oil [Re: alfaga]
Donald Offline


Registered: 03/21/04
Posts: 18696
Loc: Upstate NY
Depending upon mileage and $$, you might be better off with a reman head if the head is warped

Keep in mind the water and oil mix may be in the bearings which is no good.

I would drain the radiator. Drain and change the oil. Do not add any coolant. Run the engine for maybe 30 seconds. This will flush out and oil and coolant mix in the bearings.

Then deal with the head.

You cannot drive this vehicle.
_________________________
2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)


Top
#3197732 - 11/25/13 01:40 PM Re: Nissan Altima 2000 model Overheating,Ash/milky oil [Re: alfaga]
tinmanSC Offline


Registered: 09/07/10
Posts: 2231
Loc: Oswego, IL
I think the problems you were having before were not a radiator issue or a failed part, it was a head gasket issue from the start. Coolant is getting into the oil which explains the other issues you were having. I think Donald's advice is good. (especially the part about not driving it!)
_________________________
Cost of Hobby=2L
(Where L=Cost of Lubricant)
95 Lexus SC300 [email protected], 2000 [email protected] both VML Full Syn+Purolator PSL20195(soon to be Wix)

Top
#3197808 - 11/25/13 02:43 PM Re: Nissan Altima 2000 model Overheating,Ash/milky oil [Re: alfaga]
alfaga Offline


Registered: 11/21/13
Posts: 10
Loc: Lagos,Nigeria
Thanks u all for ur time.

I can't still understand the cause of strange soumd around timing chain side of the engine before I get overheating problem. And how would overheating of Engine stop the noise is still Another confussion.
The car is now at Mech shop but he told me the. Engine need to cool well before he can check detail in the engine.
_________________________
Nissan Altima GLE 2000

Top
#3197812 - 11/25/13 02:46 PM Re: Nissan Altima 2000 model Overheating,Ash/milky oil [Re: alfaga]
alfaga Offline


Registered: 11/21/13
Posts: 10
Loc: Lagos,Nigeria
Thanks u all for ur time.

I can't still understand the cause of strange soumd around timing chain side of the engine before I get overheating problem. And how would overheating of Engine stop the noise is still Another confussion.
The car is now at Mech shop but he told me the. Engine need to cool well before he can check detail in the engine.
_________________________
Nissan Altima GLE 2000

Top
#3198652 - 11/26/13 11:44 AM Re: Nissan Altima 2000 model Overheating,Ash/milky oil [Re: alfaga]
alfaga Offline


Registered: 11/21/13
Posts: 10
Loc: Lagos,Nigeria
Hello all,
The car is back live.
The gasket changed.oil changed and the fan connection now ok.
Surprise! The timming chain sprocket was not properly fixed by the mech guy that worked on the engine b4 i got it.sign of wear on it and this was corrected. The noise is gone.
Thank u all.

I took it to work today on a 25Km drive. No noise,no sound,no overheating!!!!!!!\

Waoooooo.
_________________________
Nissan Altima GLE 2000

Top
#3198707 - 11/26/13 12:42 PM Re: Nissan Altima 2000 model Overheating,Ash/milky oil [Re: alfaga]
ThirdeYe Offline


Registered: 02/23/07
Posts: 8086
Loc: Grand Rapids, MI
The '98-'01 Altima engine was pretty tough. Did they use the 2.4L KA24DE in yours as well? I had one in a '98 and they originally came in a Nissan pick-up. Very stout engines... which is probably why it was able to survive a blown head gasket. Glad to hear it's back on the road! I miss my Altima all the time, and I wish I wouldn't have gotten rid of it. I do remember having some timing chain noise in the car, but that may have had to do with the car's questionable oil change history before I got it. I was told it was the tensioner, but I never ended up fixing it.
_________________________
07 Honda Accord - 585k - Pennzoil Platinum High Mileage 5W-20/Fram Ultra

Top
#3200286 - 11/28/13 06:33 AM Re: Nissan Altima 2000 model Overheating,Ash/milky oil [Re: alfaga]
Char Baby Online   content


Registered: 05/25/05
Posts: 8976
Loc: ROCHESTER, NY
Originally Posted By: alfaga
Hello all,
The car is back live.
The gasket changed.oil changed and the fan connection now ok.
Surprise! The timming chain sprocket was not properly fixed by the mech guy that worked on the engine b4 i got it.sign of wear on it and this was corrected. The noise is gone.
Thank u all.

I took it to work today on a 25Km drive. No noise,no sound,no overheating!!!!!!!\

Waoooooo.


Glad you're back on the road and doing well. Though it was probalby an expensive repair, I'm sure it was money well spent smile
_________________________
"Retired"
'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'06 Mazda 3i 2.0L
'15 Nissan Altima 2.5 SV

Top