Recent Topics
Fleet Farm Pennzoil Platinum QT's $1.99 Clearance!
by icefury
11 minutes 18 seconds ago
Touchless washes bad for paint?
by mjoekingz28
Today at 12:52 AM
Reason(s) for V8 not being smooth at idle
by yugrus
Yesterday at 11:54 PM
Buying based on service
by Ben Boyle
Yesterday at 10:30 PM
Yellow high beam bulbs legal?
by mclasser
Yesterday at 10:26 PM
Well I didn't expect that!
by Chris142
Yesterday at 10:19 PM
Advance Auto Parts, 0 for 4.
by JustinH
Yesterday at 09:26 PM
Sully
by turtlevette
Yesterday at 08:58 PM
Escape high rpm?
by Errtt
Yesterday at 08:12 PM
Stinky HEPA filter
by Quattro Pete
Yesterday at 08:04 PM
Texas Mile
by FranklinJL
Yesterday at 07:37 PM
GS300 2003 Motor Oil Recommendation
by lucas01230
Yesterday at 07:36 PM
Newest Members
Slash2CPU, Rforce, JDMiller, 9009000, tsl1968
59203 Registered Users
Who's Online
18 registered (Garak, dino33, bbhero, DemoFly, gallydif, Cristobal, 2 invisible), 610 Guests and 14 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
59203 Members
66 Forums
255001 Topics
4188828 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3133333 - 09/23/13 11:05 AM Anti-wear additives that won't appear in a voa?
2000NWXJ Offline


Registered: 08/25/13
Posts: 42
Loc: Oregon
I went with delo because voa's I had seen had a good amount of moly, boron, and magnesium. A recent voa
of the oil I'm using showed little to none of these additives. That said, my engine is doing better on cold starts, virtually no ticking for a jeep 4.0, and my engine is running 3 degrees cooler now so the oil is clearly doing it's job. It still has over 1200 zinc and 1100 phos but what else is in this oil that a voa/uoa won't show?


Edited by 2000NWXJ (09/23/13 11:06 AM)
_________________________
2000 Jeep Cherokee Classic (XJ) 4.0 I-6
Delo 400 XLE Synblend SAE 10w30
Purolator PureONE

Top
#3133351 - 09/23/13 11:17 AM Re: Anti-wear additives that won't appear in a voa? [Re: 2000NWXJ]
DemoFly Online   content


Registered: 06/03/12
Posts: 875
Loc: Bremerton, WA
Organic additives and esters IIRC
_________________________
Pushrods, please.

Top
#3133387 - 09/23/13 12:08 PM Re: Anti-wear additives that won't appear in a voa? [Re: DemoFly]
SuperDave456 Offline


Registered: 10/29/08
Posts: 2443
Loc: Dallas, Texas
Antimony is another one that they don't test for but does a very good job as an Anti-wear additive in the package.

Top
#3133438 - 09/23/13 01:10 PM Re: Anti-wear additives that won't appear in a voa? [Re: 2000NWXJ]
ARCOgraphite Offline


Registered: 05/17/09
Posts: 10182
Loc: N.H, U.S.A.
I do not like Chevron oils.
_________________________
2014 Nissan Rogue S CVT, OC#4 19671mi-Castrol EDGE EP 5W30+Nissan 15208-9E01A Filter
2015 Forester 6MT 5Door, OC#6 41243mi-M1EP 0W20+Subaru Filter

Top
#3133446 - 09/23/13 01:18 PM Re: Anti-wear additives that won't appear in a voa? [Re: 2000NWXJ]
Chris142 Offline


Registered: 06/05/03
Posts: 14249
Loc: apple valley, ca
3 degrees?
_________________________
02 Wrangler Chevron 10w30
87 F250 napa 15w40
04 Tahoe super-s 5w30
Z400 Lucas 10w30
KLR250 Maxima 10w40
Can am maveric delo 5w40

Top
#3133451 - 09/23/13 01:21 PM Re: Anti-wear additives that won't appear in a voa? [Re: ARCOgraphite]
Chris142 Offline


Registered: 06/05/03
Posts: 14249
Loc: apple valley, ca
Originally Posted By: ARCOgraphite
I do not like Chevron oils.
why not?
_________________________
02 Wrangler Chevron 10w30
87 F250 napa 15w40
04 Tahoe super-s 5w30
Z400 Lucas 10w30
KLR250 Maxima 10w40
Can am maveric delo 5w40

Top
#3133496 - 09/23/13 02:17 PM Re: Anti-wear additives that won't appear in a voa? [Re: 2000NWXJ]
dustyroads Offline


Registered: 05/13/13
Posts: 772
Loc: upstate NY
Valvoline says they use "novel" friction modifiers.

When I googled that term, my head immediately started hurting and my eyes glazed over... crazy

Anyway, I assume it's the same for delo xle, t5, etc
_________________________
2011 Taurus sel
PPPP 5W20 and K&N HP-2011





Top
#3133546 - 09/23/13 02:55 PM Re: Anti-wear additives that won't appear in a voa? [Re: Chris142]
2000NWXJ Offline


Registered: 08/25/13
Posts: 42
Loc: Oregon
Yeah my rig sits at 209 instead 212 now
_________________________
2000 Jeep Cherokee Classic (XJ) 4.0 I-6
Delo 400 XLE Synblend SAE 10w30
Purolator PureONE

Top