Recent Topics
German Scrabble Anyone?
by StevieC
11/24/17 09:40 PM
Remington?
by bigj_16
11/24/17 09:26 PM
Oil Filter Effect on Pressure
by bunnspecial
11/24/17 09:19 PM
Rotela T4 -> now without API SM ?
by Yannick
11/24/17 09:12 PM
Uh yeah, Pizza!
by StevieC
11/24/17 08:59 PM
MotorGuard M100 install on Triton V10
by A310
11/24/17 08:58 PM
Using cheaper filters at shorter intervals
by izz
11/24/17 08:56 PM
3" vs 4" casters
by JHZR2
11/24/17 07:26 PM
2001 4.6 misfire on one cylinder
by terry274
11/24/17 07:01 PM
Buying a house! Hard to find a non hoa area.
by motor_oil_madman
11/24/17 07:00 PM
Best Dextron Vl brand for overheating conditions
by 911Hunter
11/24/17 06:33 PM
Engine Damage from Starting Fluid?
by StevieC
11/24/17 05:50 PM
Opinions on bubble balancers.
by ram_man
11/24/17 05:41 PM
FYI: EPA on "Waste Oil"
by bunnspecial
11/24/17 05:39 PM
Small Hobby project :)
by maverickfhs
11/24/17 04:40 PM
Castrol (3 varieties) $2/qt, O'Reilly Auto
by D60
11/24/17 04:36 PM
F1 safety article
by Whitewolf
11/24/17 04:30 PM
Maxlife in Transmissions Calling for Dexron VI?
by mphilleo
11/24/17 04:29 PM
Replaced bulbs in Mag Lites
by tig1
11/24/17 03:16 PM
Ski Boat Oil
by Skier
11/24/17 03:09 PM
Newest Members
BobStirratt, CajunLariat, knead2no, izz, Heema
63494 Registered Users
Who's Online
107 registered (A310, 2015_PSD, 4WD, 2strokeNorthstar, 2009Edge, ammolab, 8 invisible), 1715 Guests and 15 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
63494 Members
66 Forums
274268 Topics
4559084 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 1 of 10 1 2 3 ... 9 10 >
Topic Options
#2863468 - 01/08/13 08:24 PM NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH
azsynthetic Offline


Registered: 06/01/07
Posts: 1237
Loc: Phoenix AZ

The car:



The engine:



The current odometer as of 1/8/2013:



Miles on car 275,880 at UOA, miles on oil 24,988 miles

Total oil used was 8 quarts of Neo 0w5 Racing synthetic. One VW full flow filter and a new Amsoil BE-90 were used. I used 8oz of 2T oil in the tank per fill up, usually Phillips 66 or Mark III castor oil. I also added 8 oz of ZMAX twice to the fuel at 10k interval.

All UOAs and VOA were done by Polaris lab. They ran the UOA twice due to the high lead and fuel numbers.

.....................UOA.....VOA
Iron................31.........1
Chromium.........0..........0
Nickle..............0..........0
Aluminum.........6..........1
Copper.............4.........1
Lead...............103.......89
Tin.................0..........0
Silicon.............4..........6
Sodium............2..........7
Potasium...........2........0
Molybdenum......59........1
Antimony..........0.........1
Manganese........0.........0
Boron..............33........73
Magnesium.......238.......232
Calcium...........2583......2224
Phosphorus.......1222......1008
Zinc............ ..1225......1027

Fuel.............. 5.5%...........0.0%
Soot............. 0.1%...........0.0%
Water (IR)...... < 0.1..........< 0.1%
VIS @ 100C ..... 8.2 cSt......7.4
TBN.............. 5.43...........8.03
IR Oxidation.... 39.............29
IR Nitration...... 9.............10

The high fuel contamination is probably due to the 4k miles this summer when both of my radiator fans went out and the engine overheated on several occasions. I have seen this before when the AIS malfunctioned and the ECU was trying to compensate by dumping extra fuel to keep the engine running.

There is no Moly in the VOA so the 59 of moly is from the previous run of Red Line 5w20 (http://www.bobistheoilguy.com/forums/ubbthreads.php?ubb=showflat&Number=2490587#Post2490587). Apparently, there is a 10.4% of residual oil from the Red Line OCI (58/557 = 0.104129). If you subtract 10.4% of the previous UOA from the current UOA then it would more realistically approximate the performance of the NEO 0w5. Therefore, the numbers below are what should be if I was to run the NEO from the beginning and they do track well with the VOA.

...................-10.4% .....VOA
Iron................27.........1
Aluminum.........5..........1
Copper............4..........1
Lead...............101.......89
Silicon.............4..........6
Sodium............2..........7
Potasium..........2.........0
Boron..............30........73
Magnesium.......235.......232
Calcium...........2309......2224
Phosphorus.......1099......1008
Zinc............ ..1092......1027

The Lead number is about the same as the last OCI so I don’t think it was the ZMAX additives in the oil. My experiment with this vehicle is now completed. Barring any mechanical problem I will continue to run the NEO 0w5 until the car is either wreck or stolen. My mileage went from annual average of 44mpg (48 max) when new to 57mpg (62 max) now with all the mods and the low viscosity oil. One thing I might do when I change the timing belt is to switch the tranny fluid from Red Line MTL to ELF HTX740.

Top
#2863478 - 01/08/13 08:34 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
Phishin Offline


Registered: 05/01/12
Posts: 2301
Loc: Indiana
WOW!! Very impressive. That is incredible.
_________________________
2010 Accord-LX K24: VSP 0w20/MaxLife 10w30 + LG BioTech HD
2014 CR-V LX K24: M1 0w30
1990 Chevy K1500 350TBI: Frankenbrew
2008 Ruckus 50ccGET: M1R Mix

Top
#2863488 - 01/08/13 08:39 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
tig1 Online   content


Registered: 01/03/09
Posts: 12948
Loc: Illinois
Does this oil have the CL rating or what? What is cost per qt?
_________________________
2007 Ford Fusion 216,000 miles
M1 0-20 EP
2017 Ford Fusion 38K
M1 0-20 EP
10,000 mile OCIs on both engines
M1 ATF and MC LV
M1 10-30 in all OPE
MC filters


Top
#2863489 - 01/08/13 08:39 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
azsynthetic Offline


Registered: 06/01/07
Posts: 1237
Loc: Phoenix AZ
BTW, the TBN is still 5.43 after 25K miles. Surprised the heck out of me.


Edited by azsynthetic (01/08/13 08:40 PM)

Top
#2863527 - 01/08/13 09:07 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
Gabe Offline


Registered: 02/22/11
Posts: 1437
Loc: Indiana
I find it interesting that there is no additional silicon after 25K desert miles on an intake taped up and missing a hose clamp....

Top
#2863536 - 01/08/13 09:13 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
azsynthetic Offline


Registered: 06/01/07
Posts: 1237
Loc: Phoenix AZ
From past experiences, I no longer drive during dust storm and I went back to VW airfilters instead of FRAM.

Top
#2863546 - 01/08/13 09:18 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
JHZR2 Offline



Registered: 12/14/02
Posts: 40537
Loc: New Jersey
Originally Posted By: azsynthetic
BTW, the TBN is still 5.43 after 25K miles. Surprised the heck out of me.


Because you put so darn much new oil in there! Some of the wear metals were gone too. You replaced what? 8 quarts on a 6 quart sump? So you put like ~15% fresh oil in 8 times?

Multiply that out and see what the numbers may actually be.

I think youre putting a lot of wear on the engine, but its had a long life as it is.

Great experiment though, thanks for doing this, its really great stuff!

Top
#2863552 - 01/08/13 09:23 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: JHZR2]
azsynthetic Offline


Registered: 06/01/07
Posts: 1237
Loc: Phoenix AZ
Originally Posted By: JHZR2


Because you put so darn much new oil in there! Some of the wear metals were gone too. You replaced what? 8 quarts on a 6 quart sump? So you put like ~15% fresh oil in 8 times?



Maybe you just can't read. I SAID TOTAL OIL USED FOR THIS OCI IS 8 quarts. That is only 8 quarts for 25K miles. Another word, 6 quarts at the beginning plus 2 quarts of makeup oils. Let me know if you want me to do a pie chart.


Edited by azsynthetic (01/08/13 09:24 PM)

Top
#2863563 - 01/08/13 09:37 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
oilboy123 Offline


Registered: 12/05/03
Posts: 6943
Loc: Everett, Washington
I thought that when you said "used" you meant the make up oil as well.

Nice test. I've got 170K on my Taurus running Amsoil for about 10-15K.
_________________________
“Loyalty to country ALWAYS. Loyalty to government, when it deserves it.”
&#8213; Mark Twain







Top
#2863568 - 01/08/13 09:40 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: oilboy123]
azsynthetic Offline


Registered: 06/01/07
Posts: 1237
Loc: Phoenix AZ
Originally Posted By: oilboy123
I thought that when you said "used" you meant the make up oil as well.


And when I said "total" that means everything is included does it not?

Top
#2863582 - 01/08/13 10:08 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
MBS500 Offline


Registered: 06/22/12
Posts: 665
Loc: Crestwood,KY
So the turbo diesel that calls for heavy 30 oil or 40 oils, runs great on 0w5 non diesel rated oil?
Hmm, I guess I could dump 5w20 VVB in my MB? smile


Edited by MBS500 (01/08/13 10:09 PM)
_________________________
13 Fiat 500Turbo:9k,M1 0w40/Mopar filter+Ceratec
06 BMW 550i:81k,Mag1 5w40/Champ filter+MoS2
06 Frontier:110k,Oil lefovers mix/P1

Top
#2863597 - 01/08/13 10:30 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
trooper001 Offline


Registered: 04/14/11
Posts: 130
Loc: California
I take it these were rural and/or highway miles, not the typical stop-and-go traffic, correct?

Top
#2863607 - 01/08/13 10:39 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
azsynthetic Offline


Registered: 06/01/07
Posts: 1237
Loc: Phoenix AZ
90% highway between 55-65 mph.

Top
#2863642 - 01/08/13 11:36 PM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
MinamiKotaro Offline


Registered: 08/01/12
Posts: 1301
Loc: TN
Been waiting for this a while. I don't think I'm brave enough to try 0w-5 on any of my vehicles, much less an extended drain, but your results are very impressive when broken down to PPM/1000mi.

Thank you for sharing you experiment with us!


Edited by MinamiKotaro (01/08/13 11:45 PM)
_________________________
1967 VW Beetle: Delo 15w40/ST4386
2004 Saturn Ion: Magnatec 5w30/DW5436
2014 Polaris Ranger 570: Delo 5-40/Wix 51356

Top
#2863662 - 01/09/13 12:25 AM Re: NEO 0w5 Racing Synthetic, 25K, VW Golf 1.9TDI, ALH [Re: azsynthetic]
OB4x4 Offline


Registered: 01/06/13
Posts: 107
Loc: sc, usa
Interesting experiment. Thank you for posting the results.

Curious that the viscosity went that high with so much fuel in it.

Just curious where you got the oil as I didn't see anything lighter than a 5w-20 on their website.
_________________________
00 toyota tacoma 3rz 181,000 mi
m1 5w-30 (5-7k mi oci), mt90, m175w-90.

08 scion xb 2az 70k mi.
m15w-20 (5k mi oci), idemistsu tls-lv

Top
Page 1 of 10 1 2 3 ... 9 10 >