Recent Topics
What's the Skinny on Modern FRAM Filters?
by Chevrolet
11/19/17 06:06 PM
Dowsing Rods?
by Reddy45
11/19/17 05:47 PM
Want to start a Pita business
by HondaBroMike
11/19/17 05:42 PM
ruptured left achilles playn BBALL
by HondaBroMike
11/19/17 05:09 PM
Protecting PVC Material (Cheapo Seat Covers)?
by nobb
11/19/17 04:46 PM
Why can't people just park?
by fdcg27
11/19/17 04:39 PM
GM Mark of Excellence
by Kibitoshin
11/19/17 04:02 PM
Fluid Film safe on rubber bushings,boots,mount
s?

by Kabanstva
11/19/17 04:00 PM
Wet / Dry Vac - Overdrive
by coopns
11/19/17 03:53 PM
Homemade wax lubricant
by georgemiller
11/19/17 03:50 PM
Nuclear refurbishment in Ontario
by OVERKILL
11/19/17 03:37 PM
Inside an Amsoil Bypass BP100 filter
by StevieC
11/19/17 02:59 PM
You wanted real world tire testing?
by OneEyeJack
11/19/17 02:32 PM
Updated TDS for Petro Canada oils - D1G2
by addyguy
11/19/17 02:27 PM
2002 Ford Ranger 3.0 Coolant Green / Yellow
by DuckRyder
11/19/17 02:21 PM
Inside Amsoil
by StevieC
11/19/17 02:17 PM
Kronos Turntables
by OVERKILL
11/19/17 02:14 PM
Engine runs on the cool side?
by Crowder1980
11/19/17 01:48 PM
Lawn Vacuum Engine Replacement...
by Finz
11/19/17 12:47 PM
Watch out for deer!
by carviewsonic
11/19/17 11:36 AM
Newest Members
Chevrolet, nik3314, Crowder1980, garyvze5Nn, SeeBeeW
63448 Registered Users
Who's Online
106 registered (Al, Alex_V, alcyon, 2015_PSD, 4WD, 64bawagon, 9 invisible), 1861 Guests and 16 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
63448 Members
66 Forums
274032 Topics
4554375 Posts

Max Online: 3590 @ 01/24/17 08:07 PM
Donate to BITOG
Page 2 of 4 < 1 2 3 4 >
Topic Options
#2437707 - 11/17/11 08:07 PM Re: How to post used oil analysis results [Re: Quattro Pete]
Alamogunr Offline


Registered: 05/10/05
Posts: 156
Loc: Alamo, TN
Thanks. I really am dense.

Top
#2444932 - 11/25/11 10:11 PM Re: How to post used oil analysis results [Re: wwillson]
SubLGT Offline


Registered: 01/31/06
Posts: 2545
Loc: Idaho
Originally Posted By: wwillson
....................We prefer that you use a code block because the text remains aligned in the post the way it is typed. You can maintain a UOA history in a text editor .................... then simply paste the text into the code window. To post in a code window simply click on the # symbol.............


Tried the above, did not work for me. Had my (Macintosh) text document perfectly aligned with my headings and data, all in columns on left tabs. The tabs get lost/jumbled when the document is pasted into the code window. The data columns lose their alignment. shrug

Top
#2536622 - 02/14/12 05:16 PM Re: How to post used oil analysis results [Re: wwillson]
teddyboy Offline


Registered: 01/18/10
Posts: 964
Loc: NC, United States
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue. When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy. Any help would be greatly appreciated, but you need to realize that I have almost no skill here.
_________________________
97 Camry M1 5W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 OEM Filter

Top
#2536651 - 02/14/12 05:50 PM Re: How to post used oil analysis results [Re: teddyboy]
Quattro Pete Offline


Registered: 10/30/02
Posts: 34592
Loc: Great Lakes
Originally Posted By: teddyboy
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue.

They you type everything you want to type between these two code tags. That's all there's to it.

Quote:

When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy.

There is no easy way to copy out of the Blackstone pdf. You need to type it all up by hand.

What was suggested previously was to copy text from another person's UOA that's already been posted here, like the one at the top of this thread. This will save you the effort of having to type all the element names from scratch. You will still need to replace the actual values though next to each element with your own from your own UOA report.
_________________________
'02 530i (Edge HM 10W-40)
'15 Q5 3.0T (Edge 5W-40)

Top
#2536698 - 02/14/12 06:24 PM Re: How to post used oil analysis results [Re: Quattro Pete]
teddyboy Offline


Registered: 01/18/10
Posts: 964
Loc: NC, United States
Thanks for the reply; I still couldn't make it work so just did the best I could.
_________________________
97 Camry M1 5W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 OEM Filter

Top
#2536708 - 02/14/12 06:31 PM Re: How to post used oil analysis results [Re: teddyboy]
Quattro Pete Offline


Registered: 10/30/02
Posts: 34592
Loc: Great Lakes
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.
_________________________
'02 530i (Edge HM 10W-40)
'15 Q5 3.0T (Edge 5W-40)

Top
#2536714 - 02/14/12 06:39 PM Re: How to post used oil analysis results [Re: Quattro Pete]
teddyboy Offline


Registered: 01/18/10
Posts: 964
Loc: NC, United States
Originally Posted By: Quattro Pete
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.


I wish I knew what that means.

You must think I'm the dumbest person on the planet. Would it help to know that I have a Ph.D. in economics? Or would that just exacerbate your low opinion? In any event, I really do appreciate your trying. Maybe I'll be more patient when my students can't understand linear regression
_________________________
97 Camry M1 5W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 OEM Filter

Top
#2537024 - 02/14/12 10:47 PM Re: How to post used oil analysis results [Re: wwillson]
teddyboy Offline


Registered: 01/18/10
Posts: 964
Loc: NC, United States
It's a miracle, I figured it out. The copied material goes between the two parentheses. Check out what I did in the test forum.
_________________________
97 Camry M1 5W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 OEM Filter

Top
#2537230 - 02/15/12 08:19 AM Re: How to post used oil analysis results [Re: teddyboy]
Quattro Pete Offline


Registered: 10/30/02
Posts: 34592
Loc: Great Lakes
Originally Posted By: teddyboy
It's a miracle, I figured it out. The copied material goes between the two parentheses.

Yes. Sorry I wasn't clear on that. Glad you got it working.
_________________________
'02 530i (Edge HM 10W-40)
'15 Q5 3.0T (Edge 5W-40)

Top
#2537507 - 02/15/12 11:47 AM Re: How to post used oil analysis results [Re: Quattro Pete]
teddyboy Offline


Registered: 01/18/10
Posts: 964
Loc: NC, United States
No apology necessary; the problem was on the receiving end but I did eventually figure it out. Thanks again.
_________________________
97 Camry M1 5W30 HM & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0w40 OEM Filter

Top
#2538384 - 02/16/12 08:26 AM Re: How to post used oil analysis results [Re: wwillson]
21Rouge Offline


Registered: 06/04/05
Posts: 1963
Loc: Vinegar Hill
BITOG is the only forum I frequent which does not provide storage for uploaded files i.e. jpgs.

Top
#2567211 - 03/14/12 11:00 AM Re: How to post used oil analysis results [Re: 21Rouge]
motor_oil_madman Online   content


Registered: 11/29/09
Posts: 4234
Loc: Houston, Texas
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.
_________________________
2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.


Top
#2568113 - 03/15/12 08:55 AM Re: How to post used oil analysis results [Re: motor_oil_madman]
21Rouge Offline


Registered: 06/04/05
Posts: 1963
Loc: Vinegar Hill
Originally Posted By: motor_oil_madman
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.


The title of this thread being "How to post used oil analysis results".

Top
#2659553 - 06/20/12 08:13 AM Re: How to post used oil analysis results [Re: 21Rouge]
Sam_Julier Offline


Registered: 05/22/12
Posts: 360
Loc: Connecticut
It would be extremely helpful to be able to upload the PDF of the Blackstone UOA. Could someone list the steps for this please? Thank you.
_________________________
2007 Volvo V70 2.4L Havoline Pro DS 10W30, 169k
1993 Volvo 245 Delo 10W30, 135k
1993 Volvo 244 Delo 10W30, 139k


Top
#2663261 - 06/24/12 01:06 AM Re: How to post used oil analysis results [Re: wwillson]
jkhawaii Offline


Registered: 06/03/05
Posts: 494
Loc: Oahu
posting the UOA using the method not recommended is the only way I know how.

Top
Page 2 of 4 < 1 2 3 4 >