Recent Topics
VIRGIN BOSCH D+ 3421 CUT OPEN
by 53' Stude. 03/24/19 02:45 PM
My first cut. Donaldson P502503
by BeerCan. 03/24/19 02:25 PM
Sludge and Facebook's infinite wisdom
by RDY4WAR. 03/24/19 02:05 PM
Gear lube 75W90 Synthetic GM# 88900401
by rcbob. 03/24/19 01:47 PM
Rislone Rebates
by Nickdfresh. 03/24/19 01:42 PM
IndyCar Classic at COTA
by bdcardinal. 03/24/19 12:29 PM
STP 500 at Martinsville
by bdcardinal. 03/24/19 12:27 PM
Source For Microfiber Towels
by Wrenchturner44. 03/24/19 12:26 PM
SUPREME C3-X SYNTHETIC 5W-30
by 21Rouge. 03/24/19 12:17 PM
Do you use your Pick Up like a truck or car?
by ZZman. 03/24/19 10:52 AM
My mom needs a new phone. Ideas?
by kpatter. 03/24/19 09:40 AM
2017 vw Jetta se vs 2017 Ford fusion se
by A1O. 03/24/19 09:39 AM
Fram Pro Synthetic #9688 **NEW** CUT OPEN
by 53' Stude. 03/24/19 08:26 AM
Wagner OEX vs Akebono ProACT
by Patrick0525. 03/24/19 08:12 AM
Plasti Diping my OEM rims question
by dblshock. 03/24/19 07:53 AM
"The new" Mobil 1 Racing Oil ?
by lawnguy. 03/24/19 06:32 AM
Arlen Ness passes
by 02SE. 03/24/19 03:15 AM
Newest Members
GSXRBullwinkie, Mark1970, FixItDad28, RandomJoe, Sciascia
67599 Registered Users
Who's Online Now
98 registered members (77GrandPrix, 53' Stude, 2010Civic, 2015_PSD, A1O, 12 invisible), 2,547 guests, and 56 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics286,342
Posts4,906,765
Members67,599
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 1 of 4 1 2 3 4
How to post used oil analysis results #2155469
01/30/11 01:44 PM
01/30/11 01:44 PM
Joined: Aug 2003
Posts: 2,409
Naperville, IL
wwillson Offline OP

Administrator
wwillson  Offline OP

Administrator

Joined: Aug 2003
Posts: 2,409
Naperville, IL
All,

Please post oil brand/grade, oil miles, vehicle miles in subject line.

Posting images is discouraged because links tend to break over time.

We prefer that you use a code block because the text remains aligned in the post the way it is typed. You can maintain a UOA history in a text editor like Notepad or Wordpad, then simply paste the text into the code window. To post in a code window simply click on the # symbol in the full reply screen like this:

Code:
OIL             GC0w30   GC0w30
MILES IN USE    4.4k     4.6k     
MILES           152.5k   148.1k   
SAMPLE TAKEN    10/27/07 7/21/07  

ALUMINUM        2        3        
CHROMIUM        0        1        
IRON            12       17       
COPPER          14       13       
LEAD            22       19       
TIN             0        0        
MOLYBDENUM      6        18       
NICKEL          0        1        
MANGANESE       0        0        
SILVER          0        0        
TITANIUM        0        0        
POTASSIUM       6        10       
BORON           5        12       
SILICON         7        9        
SODIUM          19       24       
CALCIUM         1866     2013     
MAGNESIUM       525      424      
PHOSPHORUS      842      797      
ZINC            1082     1041     
BARIUM          0        0
     
INSOLUBLES      0.4      0.3      
WATER           0        0        
FLASHPOINT F   415      395      
SUS VIS 210F   66.8     67.7     
cSt @ 212F     12.11    12.33


Please do not post like this as it is very hard to read:

IRON 9 8
CHROMIUM 0 0
LEAD 0 0
COPPER 2 4
TIN 0 1
ALUMINUM 2 4
NICKEL 0 0
SILVER 0 0
SILICON 14 33
BORON 45 93
SODIUM 0 0
MAGNESIUM 9 13
CALCIUM 1901 2795
BARIUM 0 0
PHOSPHORUS 845 877
ZINC 920 1004
MOLY 227 48
TITANIUM 0 0
VANADIUM 0 0
POTASSIUM 0 0
FUEL <1 <1
VIS 100 7.07 10.03
WATER 0 0
COOLANT NO NO
TBN 3.78 1.86
OXID N/A 31.0
NITR N/A 30.0

or like this:

Aluminum 6/ 3/3/3/2/2/3/2/3

Chromium 1/ 1/1/1/1/1/1/1/1

Iron 32/ 26/19/20/10/12/31/9/16

Copper 22/ 32/25/42/44/56/63/52/118

Lead 10/ 9/7/10/5/5/6/4/8

Tin 1/ 2/0/2/1/3/6/3/3

Molybdenum 6/ 7/5/11/10/60/74/65/68

Nickel 1/ 1/1/1/0/1/1/0/1

Manganese 2/ 1/1/1/1/1/1/1/0

Potassium 2/ 0/1/3/3/3/2/2/0

Boron 2/ 0/3/10/17/140/152/119/157

Silicon 10/ 9/8/10/10/12/23/37/14

Sodium 2/ 3/2/3/3/6/6/2/9

Thanks,

Wayne

Last edited by dnewton3; 04/29/13 11:11 AM.
Re: How to post used oil analysis results [Re: wwillson] #2155474
01/30/11 01:52 PM
01/30/11 01:52 PM
Joined: Jun 2005
Posts: 2,080
Southern Ontario
21Rouge Offline
21Rouge  Offline

Joined: Jun 2005
Posts: 2,080
Southern Ontario
Originally Posted By: wwillson
All,
Posting images is discouraged because links tend to break over time.


For sure Wayne. And as been suggested in the past it would be very convenient if bobistheoilguy.com would upgrade and host such jpegs (as do many other forums) which would ensure the future integrity of these important links.

Last edited by 21Rouge; 01/30/11 02:03 PM.
Re: How to post used oil analysis results [Re: wwillson] #2155481
01/30/11 02:01 PM
01/30/11 02:01 PM
Joined: Oct 2009
Posts: 2,859
Earth
Scienceman Offline
Scienceman  Offline

Joined: Oct 2009
Posts: 2,859
Earth
Thanks for posting. This will sure help members on this site, and the information will always be here.

Re: How to post used oil analysis results [Re: wwillson] #2155561
01/30/11 04:05 PM
01/30/11 04:05 PM
Joined: Jan 2003
Posts: 18,449
East of IGO
Steve S Offline
Steve S  Offline

Joined: Jan 2003
Posts: 18,449
East of IGO
Is there any way to make a pre set form where all we do is plug in the numbers? then all the uoas will have the same format?


Why do people post I want the best for my car,,, When there isn't anything that is the best on the car to begin with.
Re: How to post used oil analysis results [Re: Steve S] #2155673
01/30/11 06:30 PM
01/30/11 06:30 PM
Joined: Aug 2003
Posts: 2,409
Naperville, IL
wwillson Offline OP

Administrator
wwillson  Offline OP

Administrator

Joined: Aug 2003
Posts: 2,409
Naperville, IL
Originally Posted By: Steve S
Is there any way to make a pre set form where all we do is plug in the numbers? then all the uoas will have the same format?


Funny you should ask this question now. We are thinking the same thing and looking for a developer who could build the application.

Wayne

Re: How to post used oil analysis results [Re: wwillson] #2157977
02/01/11 07:31 PM
02/01/11 07:31 PM
Joined: Jan 2009
Posts: 6,805
New England
gathermewool Offline
gathermewool  Offline

Joined: Jan 2009
Posts: 6,805
New England
Is there an easy way to post code? I copied and pasted and tried lining everything up, but half an hour later I'm still not finished inputing only 5 UOA. I gave up when the lines were jumping and not lining up. I'm sticking with posting pics unless you guys can find an easier way...


'14 Forester XT FA20DIT (Cobb Stage 1)
Edge 0W-40 + FU filter (64,774 miles)
'15 Legacy FB25 (OEM Stage, uh, neg. 7?)
Edge 0W-20 + FU filter (40,803 miles)
Re: How to post used oil analysis results [Re: gathermewool] #2158252
02/02/11 12:42 AM
02/02/11 12:42 AM
Joined: Nov 2002
Posts: 12,849
UT
Bill in Utah Offline
Global Moderator
Bill in Utah  Offline
Global Moderator

Joined: Nov 2002
Posts: 12,849
UT
Originally Posted By: gathermewool
Is there an easy way to post code? I copied and pasted and tried lining everything up, but half an hour later I'm still not finished inputing only 5 UOA. I gave up when the lines were jumping and not lining up. I'm sticking with posting pics unless you guys can find an easier way...


Its not that hard. I just copied and pasted the example of what not to do in Wayne's example here;

Code:
IRON        9 8
CHROMIUM    0 0
LEAD        0 0
COPPER      2 4
TIN         0 1
ALUMINUM    2 4
NICKEL      0 0
SILVER      0 0
SILICON    14 33
BORON      45 93
SODIUM      0 0
MAGNESIUM   9 13
CALCIUM  1901 2795
BARIUM      0 0
PHOS      845 877
ZINC      920 1004
MOLY      227 48
TITANIUM    0 0
VANADIUM    0 0
POTASSIUM   0 0
FUEL       <1 <1
VIS 100  7.07 10.03
WATER       0 0
COOLANT    NO NO
TBN      3.78 1.86
OXID      N/A 31.0
NITR      N/A 30.0


Took me exactly 2 mins to format.

Try it in the test forum.

Bill

PS: Send me what you have in a PM and I'll line it up and send it back to you so you can see what it looks like!

Last edited by Bill in Utah; 02/02/11 12:44 AM. Reason: added the PS
77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson] #2237384
04/19/11 08:56 PM
04/19/11 08:56 PM
Joined: Mar 2003
Posts: 8,711
Nothern USA
labman Offline
labman  Offline

Joined: Mar 2003
Posts: 8,711
Nothern USA
I was late sending it in, but here is the report for the one year run of my truck. It doesn't see a lot of miles. I have a few more months to go on my first year run on my Cavalier.

MAKE/MODEL: Isuzu 1.8l
OIL TYPE & GRADE: Mobil 1 5W/30 FUEL:Gasoline(Unleaded) OIL USE INTERVAL:2,000 Miles

Thanks for the note. This is a gas engine, and that changes a lot. Your wear numbers have
increased since last sample, but they're still normal for this type of Isuzu gas engine (compare to averages, which are based on 4,700 miles on the oil). The fuel % we calculated last time was also wrong. If you'd been using a diesel oil it would have been 4.0%, but with a gas oil it was just a trace. (We calculate fuel off the flashpoint, and the "should be" flash for a gas oil is different than a diesel oil.) Note silicon--a sealer/lube? If not, check the air filter. The TBN is strong at 5.7.

Code:
                                            
Sample Date  12/15/09        
Make Up Oil    1 qt
ALUMINUM        4                
CHROMIUM        2
IRON           17
COPPER          7
LEAD           15 
TIN             2
MOLYBDENUM    103
NICKEL          1
MANGANESE       0
SILVER          0
TITANIUM        0
POTASSIUM       3
BORON         105
SILICON        90
SODIUM          8
CALCIUM      2483
MAGNESIUM      14
PHOSPHORUS    714
ZINC          800
BARIUM          0
                             Values Should Be*
SUS Viscosity @ 210F  55.3          55-62
cSt Viscosity @ 100C   8.86      8.8-11.1
Flashpoint in F      330           >365          
Fuel %                  1.5         <2.0           
Antifreeze %            0.0          0.0         
Water %                 0.0          0.0         
Insolubles %            0.3         <0.6
TBN                     5.7

Last edited by Bill in Utah; 06/07/11 01:04 PM. Reason: Whew... tried to clean up formatting so the page fit on the screen
Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson] #2240163
04/22/11 12:32 PM
04/22/11 12:32 PM
Joined: Apr 2004
Posts: 659
Oklahoma City
Bruce T Offline
Bruce T  Offline

Joined: Apr 2004
Posts: 659
Oklahoma City
Hosting jpg files or developing an automated application would be helpful,
although it would require additional disk space and money to make it work.

Yes! The code block method has been improved! I tried it in the Test Forum.
The spaces between columns used to disappear when you posted and ruined
the column alignment. Now, every space I typed in the post was saved.

Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson] #2273759
05/29/11 08:38 AM
05/29/11 08:38 AM
Joined: May 2010
Posts: 13
Texas
swingwing Offline
swingwing  Offline

Joined: May 2010
Posts: 13
Texas
Having trouble formatting (Test Forum). I click on the # sign and paste my data. Everything looks great until I click on Preview Post, then columns collapse. Suggestions on what I'm missing. Car in Test forum is 2002 BMW M5.


2008 Ford Sport Trac Adrenalin - DD, AMSOIL Sig Series 0W-20
2007 MB C230 Sport - AMSOIL 5W30 Euro
Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson] #2287961
06/14/11 02:59 PM
06/14/11 02:59 PM
Joined: Apr 2004
Posts: 659
Oklahoma City
Bruce T Offline
Bruce T  Offline

Joined: Apr 2004
Posts: 659
Oklahoma City
Swingwing, it is a little tricky to put your UOA in a code block. Copy and paste the text from another document. You can always manually type the text, but then you have no permanent copy saved on your computer.

If necessary, correct any issues with the column spacing. When you're ready, click and drag your mouse to highlight your UOA, click the # button, four choices will drop down, click on the fourth option. It will add the commands to start and end the code block. When you click on "Preview Post," the UOA should be in a code block.

I usually manually type the commands to start and end the code block, but I can't repeat the full commands here or I will unintentionally create a code block inside this reply. Aaargh!

Re: 77 Chevy LUV, 1.8 L 4, Mobil 1 5W-30 [Re: wwillson] #2287973
06/14/11 03:20 PM
06/14/11 03:20 PM
Joined: Apr 2004
Posts: 659
Oklahoma City
Bruce T Offline
Bruce T  Offline

Joined: Apr 2004
Posts: 659
Oklahoma City
Sorry, swingwing, I just found the UOA where you had already figured this out:

http://www.bobistheoilguy.com/forums/ubbthreads.php?ubb=showflat&Number=2274025&page=all

Re: How to post used oil analysis results [Re: wwillson] #2437514
11/17/11 06:14 PM
11/17/11 06:14 PM
Joined: May 2005
Posts: 162
Alamo, TN
Alamogunr Offline
Alamogunr  Offline

Joined: May 2005
Posts: 162
Alamo, TN
I'm trying to follow the directions to post a UOA. I must be dense. I can't find a # sign on the full reply screen to post code so the numbers remain lined up in the post. HELP!

John
W.TN

Re: How to post used oil analysis results [Re: wwillson] #2437632
11/17/11 08:18 PM
11/17/11 08:18 PM
Joined: Oct 2002
Posts: 37,059
Great Lakes
Quattro Pete Offline
Quattro Pete  Offline

Joined: Oct 2002
Posts: 37,059
Great Lakes
Just type [code] before the text you want to show as coded...


'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (PUP 0W-40 SRT)
Re: How to post used oil analysis results [Re: wwillson] #2437633
11/17/11 08:18 PM
11/17/11 08:18 PM
Joined: Oct 2002
Posts: 37,059
Great Lakes
Quattro Pete Offline
Quattro Pete  Offline

Joined: Oct 2002
Posts: 37,059
Great Lakes
...and then [/code] after it.


'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (PUP 0W-40 SRT)
Page 1 of 4 1 2 3 4
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™