Recent Topics
Sludge and Facebook's infinite wisdom
by RDY4WAR. 03/24/19 02:05 PM
Gear lube 75W90 Synthetic GM# 88900401
by rcbob. 03/24/19 01:47 PM
Rislone Rebates
by Nickdfresh. 03/24/19 01:42 PM
IndyCar Classic at COTA
by bdcardinal. 03/24/19 12:29 PM
STP 500 at Martinsville
by bdcardinal. 03/24/19 12:27 PM
Source For Microfiber Towels
by Wrenchturner44. 03/24/19 12:26 PM
SUPREME C3-X SYNTHETIC 5W-30
by 21Rouge. 03/24/19 12:17 PM
Do you use your Pick Up like a truck or car?
by ZZman. 03/24/19 10:52 AM
My mom needs a new phone. Ideas?
by kpatter. 03/24/19 09:40 AM
2017 vw Jetta se vs 2017 Ford fusion se
by A1O. 03/24/19 09:39 AM
Fram Pro Synthetic #9688 **NEW** CUT OPEN
by 53' Stude. 03/24/19 08:26 AM
Wagner OEX vs Akebono ProACT
by Patrick0525. 03/24/19 08:12 AM
Plasti Diping my OEM rims question
by dblshock. 03/24/19 07:53 AM
"The new" Mobil 1 Racing Oil ?
by lawnguy. 03/24/19 06:32 AM
Arlen Ness passes
by 02SE. 03/24/19 03:15 AM
Plants - they learn and remember
by Shannow. 03/24/19 03:02 AM
Rotella Gas Truck
by jpstiles02. 03/24/19 02:53 AM
Newest Members
GSXRBullwinkie, Mark1970, FixItDad28, RandomJoe, Sciascia
67599 Registered Users
Who's Online Now
97 registered members (A1O, 97prizm, 14Accent, Astro14, andyd, 10 invisible), 2,427 guests, and 53 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics286,340
Posts4,906,729
Members67,599
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 2 of 4 1 2 3 4
Re: How to post used oil analysis results [Re: Quattro Pete] #2437707
11/17/11 09:07 PM
11/17/11 09:07 PM
Joined: May 2005
Posts: 162
Alamo, TN
Alamogunr Offline
Alamogunr  Offline

Joined: May 2005
Posts: 162
Alamo, TN
Thanks. I really am dense.

Re: How to post used oil analysis results [Re: wwillson] #2444932
11/25/11 11:11 PM
11/25/11 11:11 PM
Joined: Jan 2006
Posts: 2,760
Idaho
SubLGT Offline
SubLGT  Offline

Joined: Jan 2006
Posts: 2,760
Idaho
Originally Posted By: wwillson
....................We prefer that you use a code block because the text remains aligned in the post the way it is typed. You can maintain a UOA history in a text editor .................... then simply paste the text into the code window. To post in a code window simply click on the # symbol.............


Tried the above, did not work for me. Had my (Macintosh) text document perfectly aligned with my headings and data, all in columns on left tabs. The tabs get lost/jumbled when the document is pasted into the code window. The data columns lose their alignment. shrug

Re: How to post used oil analysis results [Re: wwillson] #2536622
02/14/12 06:16 PM
02/14/12 06:16 PM
Joined: Jan 2010
Posts: 972
NC, United States
teddyboy Offline
teddyboy  Offline

Joined: Jan 2010
Posts: 972
NC, United States
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue. When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy. Any help would be greatly appreciated, but you need to realize that I have almost no skill here.


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: teddyboy] #2536651
02/14/12 06:50 PM
02/14/12 06:50 PM
Joined: Oct 2002
Posts: 37,059
Great Lakes
Quattro Pete Offline
Quattro Pete  Offline

Joined: Oct 2002
Posts: 37,059
Great Lakes
Originally Posted By: teddyboy
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue.

They you type everything you want to type between these two code tags. That's all there's to it.

Quote:

When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy.

There is no easy way to copy out of the Blackstone pdf. You need to type it all up by hand.

What was suggested previously was to copy text from another person's UOA that's already been posted here, like the one at the top of this thread. This will save you the effort of having to type all the element names from scratch. You will still need to replace the actual values though next to each element with your own from your own UOA report.


'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (PUP 0W-40 SRT)
Re: How to post used oil analysis results [Re: Quattro Pete] #2536698
02/14/12 07:24 PM
02/14/12 07:24 PM
Joined: Jan 2010
Posts: 972
NC, United States
teddyboy Offline
teddyboy  Offline

Joined: Jan 2010
Posts: 972
NC, United States
Thanks for the reply; I still couldn't make it work so just did the best I could.


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: teddyboy] #2536708
02/14/12 07:31 PM
02/14/12 07:31 PM
Joined: Oct 2002
Posts: 37,059
Great Lakes
Quattro Pete Offline
Quattro Pete  Offline

Joined: Oct 2002
Posts: 37,059
Great Lakes
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.


'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (PUP 0W-40 SRT)
Re: How to post used oil analysis results [Re: Quattro Pete] #2536714
02/14/12 07:39 PM
02/14/12 07:39 PM
Joined: Jan 2010
Posts: 972
NC, United States
teddyboy Offline
teddyboy  Offline

Joined: Jan 2010
Posts: 972
NC, United States
Originally Posted By: Quattro Pete
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.


I wish I knew what that means.

You must think I'm the dumbest person on the planet. Would it help to know that I have a Ph.D. in economics? Or would that just exacerbate your low opinion? In any event, I really do appreciate your trying. Maybe I'll be more patient when my students can't understand linear regression


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: wwillson] #2537024
02/14/12 11:47 PM
02/14/12 11:47 PM
Joined: Jan 2010
Posts: 972
NC, United States
teddyboy Offline
teddyboy  Offline

Joined: Jan 2010
Posts: 972
NC, United States
It's a miracle, I figured it out. The copied material goes between the two parentheses. Check out what I did in the test forum.


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: teddyboy] #2537230
02/15/12 09:19 AM
02/15/12 09:19 AM
Joined: Oct 2002
Posts: 37,059
Great Lakes
Quattro Pete Offline
Quattro Pete  Offline

Joined: Oct 2002
Posts: 37,059
Great Lakes
Originally Posted By: teddyboy
It's a miracle, I figured it out. The copied material goes between the two parentheses.

Yes. Sorry I wasn't clear on that. Glad you got it working.


'02 530i (Edge 0W-40)
'15 Q5 3.0T (Edge 5W-40)
'18 Charger SRT (PUP 0W-40 SRT)
Re: How to post used oil analysis results [Re: Quattro Pete] #2537507
02/15/12 12:47 PM
02/15/12 12:47 PM
Joined: Jan 2010
Posts: 972
NC, United States
teddyboy Offline
teddyboy  Offline

Joined: Jan 2010
Posts: 972
NC, United States
No apology necessary; the problem was on the receiving end but I did eventually figure it out. Thanks again.


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: wwillson] #2538384
02/16/12 09:26 AM
02/16/12 09:26 AM
Joined: Jun 2005
Posts: 2,080
Southern Ontario
21Rouge Offline
21Rouge  Offline

Joined: Jun 2005
Posts: 2,080
Southern Ontario
BITOG is the only forum I frequent which does not provide storage for uploaded files i.e. jpgs.

Re: How to post used oil analysis results [Re: 21Rouge] #2567211
03/14/12 11:00 AM
03/14/12 11:00 AM
Joined: Nov 2009
Posts: 5,221
Houston, Texas
motor_oil_madman Offline
motor_oil_madman  Offline

Joined: Nov 2009
Posts: 5,221
Houston, Texas
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: How to post used oil analysis results [Re: motor_oil_madman] #2568113
03/15/12 08:55 AM
03/15/12 08:55 AM
Joined: Jun 2005
Posts: 2,080
Southern Ontario
21Rouge Offline
21Rouge  Offline

Joined: Jun 2005
Posts: 2,080
Southern Ontario
Originally Posted By: motor_oil_madman
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.


The title of this thread being "How to post used oil analysis results".

Re: How to post used oil analysis results [Re: 21Rouge] #2659553
06/20/12 08:13 AM
06/20/12 08:13 AM
Joined: May 2012
Posts: 531
Connecticut
Sam_Julier Offline
Sam_Julier  Offline

Joined: May 2012
Posts: 531
Connecticut
It would be extremely helpful to be able to upload the PDF of the Blackstone UOA. Could someone list the steps for this please? Thank you.


2013 Toyota Avalon Hybrid TGMO 0W20, 68k
1993 Volvo 245 T5 10W30, 153k
1993 Volvo 244 PP 10W30, 166k

Re: How to post used oil analysis results [Re: wwillson] #2663261
06/24/12 01:06 AM
06/24/12 01:06 AM
Joined: Jun 2005
Posts: 502
Oahu
jkhawaii Offline
jkhawaii  Offline

Joined: Jun 2005
Posts: 502
Oahu
posting the UOA using the method not recommended is the only way I know how.

Page 2 of 4 1 2 3 4
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™