Recent Topics
Ebay $15 of $75 purchase
by GMguy84 - 11/19/19 12:06 AM
How thorough are coolant flushes at auto shops?
by Whammo - 11/18/19 10:58 PM
Fixed Orifice PCV design and issues.
by Talent_Keyhole - 11/18/19 10:44 PM
Redline Si-1 turning the light out
by lukejo - 11/18/19 10:16 PM
Quickjack BL-7000EXT
by The Critic - 11/18/19 08:27 PM
'17 Accent
by Al - 11/18/19 07:40 PM
considering a newer car.
by JustinH - 11/18/19 06:56 PM
2007 Accord - P0420 Code
by maverickfhs - 11/18/19 06:52 PM
2009 Ford Focus UOA Mag 1 5W30 4265 miles
by tomcruise - 11/18/19 06:09 PM
What’s in HM oil ?
by kstanf150 - 11/18/19 06:03 PM
Heater Core replacement 1997 Explorer
by racer44 - 11/18/19 06:01 PM
No shocker, but a rip-off story...
by KGMtech - 11/18/19 05:55 PM
AGM Question
by Bear - 11/18/19 05:36 PM
1970 engine noise
by 007 - 11/18/19 04:59 PM
Jalopnik Financial Suggestion
by madRiver - 11/18/19 04:46 PM
Looking for a soft riding car
by Nayov - 11/18/19 04:00 PM
Do you use one filter brand or many?
by wemay - 11/18/19 02:43 PM
ATV engine oil
by supton - 11/18/19 02:02 PM
10w30 HDEO or 15w40, others. What's in your engine?
by 53' Stude - 11/18/19 01:47 PM
Newest Members
spiffy63, WhiteMega1227, ak2az, vafan13, Breezeknees
69908 Registered Users
Who's Online Now
26 registered members (carlprop, 2000Trooper, Aero540T, CDX825, Char Baby, 928), 957 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics297,616
Posts5,119,358
Members69,908
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
Page 2 of 4 1 2 3 4
Re: How to post used oil analysis results [Re: Quattro Pete] #2437707 11/17/11 08:07 PM
Joined: May 2005
Posts: 165
A
Alamogunr Offline
Offline
A
Joined: May 2005
Posts: 165
Thanks. I really am dense.

Re: How to post used oil analysis results [Re: wwillson] #2444932 11/25/11 10:11 PM
Joined: Jan 2006
Posts: 2,859
S
SubLGT Offline
Offline
S
Joined: Jan 2006
Posts: 2,859
Originally Posted By: wwillson
....................We prefer that you use a code block because the text remains aligned in the post the way it is typed. You can maintain a UOA history in a text editor .................... then simply paste the text into the code window. To post in a code window simply click on the # symbol.............


Tried the above, did not work for me. Had my (Macintosh) text document perfectly aligned with my headings and data, all in columns on left tabs. The tabs get lost/jumbled when the document is pasted into the code window. The data columns lose their alignment. shrug

Re: How to post used oil analysis results [Re: wwillson] #2536622 02/14/12 05:16 PM
Joined: Jan 2010
Posts: 972
T
teddyboy Offline
Offline
T
Joined: Jan 2010
Posts: 972
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue. When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy. Any help would be greatly appreciated, but you need to realize that I have almost no skill here.


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: teddyboy] #2536651 02/14/12 05:50 PM
Joined: Oct 2002
Posts: 38,240
Q
Quattro Pete Offline
Offline
Q
Joined: Oct 2002
Posts: 38,240
Originally Posted By: teddyboy
I am more dense. When I hit the # sign and select the code box, I get two boxes with the word code. Where I go from there, I haven't a clue.

They you type everything you want to type between these two code tags. That's all there's to it.

Quote:

When I try to copy out of the Blackstone pdf, I am unable to highlight any of the text to copy.

There is no easy way to copy out of the Blackstone pdf. You need to type it all up by hand.

What was suggested previously was to copy text from another person's UOA that's already been posted here, like the one at the top of this thread. This will save you the effort of having to type all the element names from scratch. You will still need to replace the actual values though next to each element with your own from your own UOA report.


2002 530i   2015 Q5 3.0T   2018 Charger SRT
Re: How to post used oil analysis results [Re: Quattro Pete] #2536698 02/14/12 06:24 PM
Joined: Jan 2010
Posts: 972
T
teddyboy Offline
Offline
T
Joined: Jan 2010
Posts: 972
Thanks for the reply; I still couldn't make it work so just did the best I could.


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: teddyboy] #2536708 02/14/12 06:31 PM
Joined: Oct 2002
Posts: 38,240
Q
Quattro Pete Offline
Offline
Q
Joined: Oct 2002
Posts: 38,240
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.


2002 530i   2015 Q5 3.0T   2018 Charger SRT
Re: How to post used oil analysis results [Re: Quattro Pete] #2536714 02/14/12 06:39 PM
Joined: Jan 2010
Posts: 972
T
teddyboy Offline
Offline
T
Joined: Jan 2010
Posts: 972
Originally Posted By: Quattro Pete
Originally Posted By: teddyboy
Thanks for the reply; I still couldn't make it work so just did the best I could.

You mixed up the parenthesis.


I wish I knew what that means.

You must think I'm the dumbest person on the planet. Would it help to know that I have a Ph.D. in economics? Or would that just exacerbate your low opinion? In any event, I really do appreciate your trying. Maybe I'll be more patient when my students can't understand linear regression


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: wwillson] #2537024 02/14/12 10:47 PM
Joined: Jan 2010
Posts: 972
T
teddyboy Offline
Offline
T
Joined: Jan 2010
Posts: 972
It's a miracle, I figured it out. The copied material goes between the two parentheses. Check out what I did in the test forum.


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: teddyboy] #2537230 02/15/12 08:19 AM
Joined: Oct 2002
Posts: 38,240
Q
Quattro Pete Offline
Offline
Q
Joined: Oct 2002
Posts: 38,240
Originally Posted By: teddyboy
It's a miracle, I figured it out. The copied material goes between the two parentheses.

Yes. Sorry I wasn't clear on that. Glad you got it working.


2002 530i   2015 Q5 3.0T   2018 Charger SRT
Re: How to post used oil analysis results [Re: Quattro Pete] #2537507 02/15/12 11:47 AM
Joined: Jan 2010
Posts: 972
T
teddyboy Offline
Offline
T
Joined: Jan 2010
Posts: 972
No apology necessary; the problem was on the receiving end but I did eventually figure it out. Thanks again.


18 Camry TGMO 0W16 & OEM Filter
14 Camry TGMO 0W20 & OEM Filter
08 Volvo S60 M1 0W40 OEM Filter
Re: How to post used oil analysis results [Re: wwillson] #2538384 02/16/12 08:26 AM
Joined: Jun 2005
Posts: 2,207
2
21Rouge Offline
Offline
2
Joined: Jun 2005
Posts: 2,207
BITOG is the only forum I frequent which does not provide storage for uploaded files i.e. jpgs.

Re: How to post used oil analysis results [Re: 21Rouge] #2567211 03/14/12 10:00 AM
Joined: Nov 2009
Posts: 5,635
M
motor_oil_madman Offline
Offline
M
Joined: Nov 2009
Posts: 5,635
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: How to post used oil analysis results [Re: motor_oil_madman] #2568113 03/15/12 07:55 AM
Joined: Jun 2005
Posts: 2,207
2
21Rouge Offline
Offline
2
Joined: Jun 2005
Posts: 2,207
Originally Posted By: motor_oil_madman
I'm pretty sure the guy wants info on his uoa and not a lecture on how to post it.


The title of this thread being "How to post used oil analysis results".

Re: How to post used oil analysis results [Re: 21Rouge] #2659553 06/20/12 07:13 AM
Joined: May 2012
Posts: 589
S
Sam_Julier Offline
Offline
S
Joined: May 2012
Posts: 589
It would be extremely helpful to be able to upload the PDF of the Blackstone UOA. Could someone list the steps for this please? Thank you.


2013 Toyota Avalon Hybrid PPHM 0W20, 70k
1993 Volvo 245 T5 10W30, 157k
1993 Volvo 244 T5 10W30, 169k

Re: How to post used oil analysis results [Re: wwillson] #2663261 06/24/12 12:06 AM
Joined: Jun 2005
Posts: 549
J
jkhawaii Offline
Offline
J
Joined: Jun 2005
Posts: 549
posting the UOA using the method not recommended is the only way I know how.

Page 2 of 4 1 2 3 4
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™