Trouble locking reverse on gear selector - 98 Expedition

Messages
637
Location
Florida
Thread starter
My 98 Expedition 5.4 with 4r100 tranny has a new thing that has started. When using the gear selector to shift through gears, all gears have a positive position, but finding reverse takes a little finesse. I can still select it, but it is not a positive feeling locking position. I had the range selector on the transmission body change a couple years back if that matters. Any ideas how I can get that reverse position back to a more positive engaged position when selecting gears?
 
Messages
2,386
Location
Lakeside CA
I'm not a trans guy myself, but I would first: ENGINE OFF FOR ALL OF THIS 1. set parking brake firmly, on level ground, wheels chocked 2. shift to N to take pressure off parking pawl, then back to Park 3. crawl underneath and disconnect linkage (you could also have someone move the shifter up top while you watch underneath for a bind, and to get an idea of where reverse actually is before disconnecting shifter at trans. 4. operate shift lever at the transmission and see if it notches into Reverse if it does, look for a bind in the shifter and cable or linkage, or a loose or missing cable support or tie. if it doesn't, it may be gummed up internally and need a cleaner and flush. But let a trans guy tell you what to do at that point.
 
Messages
35,762
Location
ME
^ Do what he said and watch for slop in bushings, in the shifter cable and on the little end thing.
 
Messages
14,515
Location
Santa Barbara, CA
Is the shifter sloppy? There are bushings in the column that will tighten it up. Also the little adjuster cable on the PRNDL can break. But then there is a base trans issue as well that could be causing it.
 
Messages
1,385
Location
RI
To clarify, are you having trouble locating reverse with the shifter, or is the transmission having a hard time engaging reverse?
 
Messages
637
Location
Florida
Thread starter
Originally Posted by mattd
To clarify, are you having trouble locating reverse with the shifter, or is the transmission having a hard time engaging reverse?
"having trouble locating reverse with the shifter"
 
Messages
637
Location
Florida
Thread starter
Majority of issue resolved. 2 loose torx bolts on a bracket that mounts to the shifter. There is still a little play in the shifter after tightening, but at least it is easier to find reverse now. Can't easily see where the additional play remains in the shifter, perhaps bushings that bdcardinal suggested. BDcardinal, you said "There are bushings in the column that will tighten it up" Are they a replaceable part or an adjustable part?
 
Top