2012 Toyota Tacoma 5,941mi UOA M1 EP 0W-20

Messages
136
Location
On the Lake, Ohio
The high silicon average I concluded was contributed to me not having air cleaner lid securely attached. I added a new air filter at 90,000 miles but didn't notice the lid wasn't fully secured until I did my 95,000 mile service. Didn't think anything of it until UOA. My bust... Very pleased with this truck since new. [Linked Image]
 
Last edited:
Messages
621
Location
CA
Even with the silicon, 10,000 easily. What oil filter have you been using? Aluminum schmehhh..... I wouldnt even bat an eye.
 

wagsrk08

Thread starter
Messages
136
Location
On the Lake, Ohio
Originally Posted by ad244
Even with the silicon, 10,000 easily. What oil filter have you been using?
I've always used OEM Toyota oil filter 90915-YZZD1.
 

wagsrk08

Thread starter
Messages
136
Location
On the Lake, Ohio
Originally Posted by diyjake
Is the manufacturer recommended OCI 5k or 10k?
My 2012 owners manual says use 0W-20 & 5K intervals. Plus I can use 5W-20 if 0W-20 is not available BUT I MUST GO BACK TO 0W-20 AFTER 5K? So I'm slowly sneaking up to 7.5K oil changes if all my averages stay with in reason. And no, I've never used 5W-20 oil in my truck. Read this Toyota Bulletin pertaining to oil change intervals: Toyota Bulletin for 0W-20 oil change intervals
 
Last edited:
Messages
2,083
Location
Cedar Park, TX
i have a '13 tacoma that i run the taller oil filter with either PL20195 or 10241 or you can go cheaper with the ST3600 or TG3600 been using Mobil 1 0w30 advanced mpg i am very close to 100k miles but i have the v6 and 5spd auto
 

wagsrk08

Thread starter
Messages
136
Location
On the Lake, Ohio
Originally Posted by sunruh
i have a '13 tacoma that i run the taller oil filter with either PL20195 or 10241 or you can go cheaper with the ST3600 or TG3600 been using Mobil 1 0w30 advanced mpg i am very close to 100k miles but i have the v6 and 5spd auto
I'm happy with the price and results using the OEM Toyota 90915-YZZD1 oil filter. I have no intentions of ever using 0W-30 in my 2.7L 4cyl. 2TR-FE engine. Thanks for your reply.
 

wagsrk08

Thread starter
Messages
136
Location
On the Lake, Ohio
Originally Posted by jimbrewer
Exceptional results. Looking at that bulletin, no wonder Toyotas last so long. Ultra-conservative.
No kidding, Mr. Brewer. I'm slowly extending my oil changes to 7,500 mi as long as the lab reports continue coming back positive. I've always used the 5,000 mi OCI (as recommended in my Toyota service manual) since I bought the truck new in late 2011.
 
Messages
2,984
Location
Florida
I have both the 2.7 liter and the 4.0. The both get 5/30 in the crankcase. You should have no problems going one year or 10,000 miles. I do it in all my vehicles. My latest UOA on my 2014 shows similar silicon at 10300 oci. Not sure why the silicon appears slightly elevated as my filters are all tight.
 
Top