Recent Topics
Canadian Troops should take their Weapons Home
by Falken
4 minutes 38 seconds ago
Wolfs Head synthetic?
by wemay
24 minutes 59 seconds ago
Fram Ultra - Subaru Forester 9k miles, 10months
by Nate1979
25 minutes 16 seconds ago
Pennsylvania Oil Lease?
by BBrier
43 minutes 21 seconds ago
I am filing suit against Carter Fuel Systems
by DoubleWasp
Today at 03:37 PM
Smart Thermostats
by OVERKILL
Today at 03:26 PM
make your own coil pack removal tool cheap!!
by raaizin
Today at 03:14 PM
Does my car just hate Autocraft batteries, or what
by daves87rs
Today at 02:14 PM
Old Mac SW on new Mac, possible?
by sleddriver
Today at 01:40 PM
Quickstruts and my 2007 Escape....
by badtlc
Today at 01:16 PM
Anyone using Falken Ziex Ze950 A/S tires ?
by wbwanzer
Today at 01:10 PM
Mobil 1 15/w50 in Ford 4.6 V8 12,706 Mile OCI
by Doktor_Bert
Today at 11:48 AM
Newest Members
Mike_T13, spau, FLYNAVY, ArtGarcia, 12e
51662 Registered Users
Who's Online
101 registered (05LGTLtd, 1foxracing, aquariuscsm, 97tbird, 123Saab, 01rangerxl, 8 invisible), 1686 Guests and 164 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51662 Members
64 Forums
221069 Topics
3494469 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Topic Options
#586529 - 10/26/03 10:07 PM Delvac-1 5w-40 VW 1.9L 9981 miles
hannaco Offline


Registered: 03/10/03
Posts: 247
Loc: Peoples Republic of Cali Coast...
Delvac-1 5w-40
Cat SOS Lab
Miles on oil: 9981
Miles on motor: 59966


Vis @100C 16.2
Al 9
B 125
Cr 6
Cu 7
Fe 117 !!
Pb 5
Mg 601
Mo 1
Ni 6
Si 11
Na 1
Sn 2
Zn 1334

Soot 1.9%
Water 0
Fuel 0
Anti-freeze 0
TBN 9.0

Car is driven about 90% highway and 10% creep and go.
This is by far the best Delvac-1 sample for this car.

Top
#586530 - 10/27/03 04:01 AM Re: Delvac-1 5w-40 VW 1.9L 9981 miles
sciroccoGTX16V Offline


Registered: 06/10/03
Posts: 124
Loc: west chester PA
whats' up with the iron ?

Top
#586531 - 10/27/03 07:02 AM Re: Delvac-1 5w-40 VW 1.9L 9981 miles
hannaco Offline


Registered: 03/10/03
Posts: 247
Loc: Peoples Republic of Cali Coast...
Well, that awful number is an improvement over the one before! Something was grinding away on the inside. A compression test showed that everything was within specs. All four cylinders were above 500 psi. A front crank seal had failed. Perhaps the Iron was from it grinding away on the crank.

Top