Recent Topics
1995 Lexus LS400 filled with 10W-40...
by gregoron
10/26/14 03:25 AM
Milestar Patagonia compared to other at's
by Black_Thunder
10/26/14 02:56 AM
2009 Subaru STI Oil Recommendation
by after5hock
10/26/14 12:10 AM
soft varnish/sludge on oil fill baffle Toy 2GR-FE
by friendly_jacek
10/25/14 11:06 PM
F1 - 2014 United States Grand Prix
by gofast182
10/25/14 10:48 PM
Humor: Walmart Product Review
by Apollo14
10/25/14 10:04 PM
Mobil Delvac 5w-40 OK for 2009 Audi Q7 TDI?
by teedoff00
10/25/14 10:02 PM
Honda S2000 Pennzoil Ultra 5,000 miles
by Bror Jace
10/25/14 09:52 PM
Time for hot vs cold old to drain into pan
by Apollo14
10/25/14 09:19 PM
Noco Genius Boost - my video test - battery @ 9.9v
by 901Memphis
10/25/14 09:13 PM
Bought my first firearm today
by Nick R
10/25/14 09:01 PM
Built a few AR-15 A3's this weekend...
by 2010_FX4
10/25/14 08:57 PM
Newest Members
after5hock, Rxman01, 1969monark, flstang65, PhxAZ
51699 Registered Users
Who's Online
21 registered (bdcardinal, david_ES2, Duke, DNVDMAX, Black_Thunder, 4 invisible), 516 Guests and 201 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51699 Members
64 Forums
221217 Topics
3497617 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Topic Options
#586529 - 10/26/03 10:07 PM Delvac-1 5w-40 VW 1.9L 9981 miles
hannaco Offline


Registered: 03/10/03
Posts: 247
Loc: Peoples Republic of Cali Coast...
Delvac-1 5w-40
Cat SOS Lab
Miles on oil: 9981
Miles on motor: 59966


Vis @100C 16.2
Al 9
B 125
Cr 6
Cu 7
Fe 117 !!
Pb 5
Mg 601
Mo 1
Ni 6
Si 11
Na 1
Sn 2
Zn 1334

Soot 1.9%
Water 0
Fuel 0
Anti-freeze 0
TBN 9.0

Car is driven about 90% highway and 10% creep and go.
This is by far the best Delvac-1 sample for this car.

Top
#586530 - 10/27/03 04:01 AM Re: Delvac-1 5w-40 VW 1.9L 9981 miles
sciroccoGTX16V Offline


Registered: 06/10/03
Posts: 124
Loc: west chester PA
whats' up with the iron ?

Top
#586531 - 10/27/03 07:02 AM Re: Delvac-1 5w-40 VW 1.9L 9981 miles
hannaco Offline


Registered: 03/10/03
Posts: 247
Loc: Peoples Republic of Cali Coast...
Well, that awful number is an improvement over the one before! Something was grinding away on the inside. A compression test showed that everything was within specs. All four cylinders were above 500 psi. A front crank seal had failed. Perhaps the Iron was from it grinding away on the crank.

Top