Recent Topics
AAP $50 off $100+ first 1000 customers.
by sayjac
2 minutes 11 seconds ago
2014 WSBK Laguna Seca Photo Show...
by BusyLittleShop
Today at 01:50 AM
What Cologne Do You Wear?
by Cooper
Today at 01:38 AM
Wix filter manufacturing changes ?
by CELICA_XX
Today at 01:07 AM
Valvoline Conv. 5 qts 10W30 $14.39 Amazon
by Warstud
Today at 12:06 AM
1997 Audi A4 Quatro engine oil recomendations
by Nevets91
Yesterday at 11:44 PM
Men's Body Spray
by MolaKule
Yesterday at 11:07 PM
Real mechanics don't use Walmart oil filters
by SilverC6
Yesterday at 10:12 PM
Canceled my Chase card (fraud alert)
by gathermewool
Yesterday at 09:58 PM
Cause of Purolator Media Tears
by slalom44
Yesterday at 09:49 PM
Denso Filters
by Clubber_Lang
Yesterday at 09:44 PM
Coolant color has changed to light brown
by DarylZero
Yesterday at 09:32 PM
Newest Members
Moral, momay, MatBo911, platypus20, rcube
50704 Registered Users
Who's Online
49 registered (buck91, Char Baby, 05LGTLtd, 57ChevyLS, 77GrandPrix, 5 invisible), 946 Guests and 224 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
50704 Members
64 Forums
216619 Topics
3408737 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Topic Options
#43144 - 09/08/03 11:23 PM Quaker State Oil problems (newbie)
mikeman Offline


Registered: 09/08/03
Posts: 4
Loc: canada eh
Hello. First of all, I have read some of your posts so I know I'm going to come across as an idiot. but on the other hand, it looks like the best place to ask this question since I have been unable to find it out anywhere else,I'll try to keep it short too.

I suspect that the oil that I used in my 1988 Toyota Celica turbo has caused undue damage to the engine. I spun a rod bearing. Here's why I think it was the fault of the oil:
I put the oil "Quaker State Semi Synthetic blend for High Horsepower Engines" in the car at the same time as I did some upgrades to the turbo system. It started smoking, so I figured it was due to the upgrades. I played around with it and got it to smoke less, but not completely go away. Then the bearing spun in the journal. I still didnt think it was the oil until my friend changed the oil in his mazda 323.

He got the car to run at our local track that has a single cam 4-cylinder class. He ran it one week, and it ran fine. He changed the oil to the same junk I put in my car, that was the ONLY thing that changed. When we started the car up it smoked a LOT at idle, UNBEARABLY at part throttle and under any kind of load there was an opaque smoke-screen behind the car. we figured rings and valve seals but why did it go when the oil was changed?? well, we heard a similar story from another friend and he swore up and down it was the oil doing it. So we dumped the oil, flushed the engine, and put in 10w40 conventional oil. It smoked for 2 laps on the track at full throttle, and then dissapeared. It's run around 50 laps since then with not a trace of smoke.

[Confused] What would cause this, because I've never heard of the oil doing that before! My friend is a licensed technician and so is the other guy who told us to change the oil. They can't understand it either. [Confused]

any help would be great, because i want to know if perhaps quaker state is responsable for my engine damage.

THANKS! Mike

Top
#43145 - 09/08/03 11:32 PM Re: Quaker State Oil problems (newbie)
Schmoe Offline


Registered: 05/12/03
Posts: 6334
Loc: Oklahoma
I seriously doubt it was the oil. As far as your friend goes, throwing a rod bearing racing an engine isn't uncommon. A lot to ask for from a stock sohc mazda 4 banger. There are tons of us that have used quaker state and haven't noticed any problems similar to what your describing.

Top
#43146 - 09/08/03 11:51 PM Re: Quaker State Oil problems (newbie)
csandste Offline


Registered: 05/31/02
Posts: 882
Loc: St. Peters, Missouri
Totally agree that it's very unlikely the oil. One (dim) possibility. If you both got bulk oil from the same tank, there's a small chance that some yutz of a manager did a deal with some clown with a bucket full of SA non-detergent oil. Other than that, QS is the second largest selling oil out there. They didn't get that way from selling oil that immediately kills engines.

Top
#43147 - 09/08/03 11:56 PM Re: Quaker State Oil problems (newbie)
pscholte Offline


Registered: 07/02/03
Posts: 5180
Loc: Der Schwarzwaldwesten
Schmoe, csandste,

I agree with you both, but to what do we attest it when it occurs in multiple engines? csandste, you have proposed one scenario...any others? This is not the first time we have seen a story like this (not just with QS)...I am assuming that those reporting these incidents are shooting straight with us.

Top
#43148 - 09/09/03 12:21 AM Re: Quaker State Oil problems (newbie)
Al Offline


Registered: 06/08/02
Posts: 13581
Loc: Elizabethtown, Pa
As csandse mentioned-there is one possibility. Other potential things could be: imbeded problems with the engine prior to putting in the QS. We don't know under what cirdcumstances the vehicle failed other than your brief description.

And of course we are taking your story as accurate- which may or may not be true. (not casting any dispersion here). Couple of years ago I had the pleasure of seing someone go out to his car after working a long day- It was a cold day and he started the car up and ran it for about a minute at full throttle-the car died and was to be seen nevermore. It is quite possible he blamed the incident on whatever oil he had in.

It seems almost impossible that the QS is to blame if it was not pushed beyond what would be reasonably expected of a quality oil.

The failure you experienced is technically called a Lubrication Failure. But lubrication failures are rarely rarely the fault of the oil. [crushedcar]

What grade were you running??

Top
#43149 - 09/09/03 01:25 AM Re: Quaker State Oil problems (newbie)
mrhonda Offline


Registered: 06/19/03
Posts: 89
Loc: Niagara Falls, Ont.
What colour was the smoke?

I had an 88 Supra Turbo (big P.O.S.), and had a similar experience. Is it possible that the exhaust system was contaminated with oil/coolant? ie. mixed up a vacuum & a coolant line? (Easy to do on a turbo Toyota motor.) Or, maybe spill some fluid in the downpipe? If it was smoking for a while, then went away, that would be my guess. Suprisingly, it takes a while for all of that liquid to burn off, once it gets into the cat. Remember, the turbo acts as a giant heat sink, so it takes quite some time for the cat to get up to operating temperature.

Just a thought, but wouldn't the bearing in the turbo be the 1st thing to go, if this was an oil related problem? Maybe not, as you also have engine coolant piped through there, right? Is the turbo setup OEM, or aftermarket?

But, you say two of your friends are having similar 'smoking' problems... Maybe it's something you guys are doing? Don't know, but I hope that helps.

Top
#43150 - 09/09/03 04:05 AM Re: Quaker State Oil problems (newbie)
mikeman Offline


Registered: 09/08/03
Posts: 4
Loc: canada eh
Okay you guys are having a few things confused here.
1- I dont race my Toyota, and that's the car that spun the bearing.

2- My friend's car ran fine with NO SMOKE on it's first race, thereafter he changed the oil at home, and it started smoking. He never ran it on the track at all, just idling in the garage and driveway and it smoked something aweful. THEN we changed the oil back from QS semi-syn to conventional oil and it stopped smoking almost immediately.

3- The Toyota and the Mazda are not running cat's.

4- My oil was bought from Canadian tire, my friends from NAPA about a month later. The friend that told us both not to use it, installed oil from their shop's store in a customer's Saab and described exactly what happened to my friend's MAZDA.

I havent gotten the work done on my car yet to see if the smoke will go away or not...

The smoke coming out of the tailpipe of all three cars was definately oil, light blueish. Not coolent. The mazda owner is a mazda tech. and he cant' figure it out. the guy who worked on the Saab is a licensed tech too, and I've been working on cars since I was 14 and have never seen this before.

I know it's hard to believe, because I wouldn't belive it if some new-guy posted it on one of my regular boards.. but it did happen. What I should do is get the video camera out, and get a beater from the junk yard, and tape the whole thing and see if it happens again....

mike

Top
#43151 - 09/09/03 04:10 AM Re: Quaker State Oil problems (newbie)
mikeman Offline


Registered: 09/08/03
Posts: 4
Loc: canada eh
oh by the way mrhonda,

i forgot to mention that my turbo bearings did go right away after putting the QS in and the smoke started, then I rebuilt it, changed the oil again and then the rod bearing went. I tried to keep the first post short so i left a few details out.

Top
#43152 - 09/09/03 04:50 AM Re: Quaker State Oil problems (newbie)
TR3-2001SE Offline


Registered: 01/21/03
Posts: 1759
Loc: Elizabeth City NC
This is sounding like a quality control problem at Quaker State. If you still have the oil something should show up in an analysis of this stuff. Use Terry for this analysis. Manufactures do have quality problems sometimes.
I have a air filter that pieces flaked off and went in my engine. This from the largest manufacture of air filters in the U.S.

Top