Gumout Cleaning Deposits from GDI Q&A

Click here to participate in the Gumout Cleaning Deposits From GDI Q&A

Recent Topics
food depot
by urrlord
05/24/16 12:13 AM
Re-surfacing original GM wheels
by HM12460
05/23/16 10:28 PM
Valve guide seals? - This much smoke?
by Nick1994
05/23/16 10:12 PM
Opinions on goodyear Viva 3's
by Toaster_Jer
05/23/16 09:37 PM
Suggestions for used suv/cuv
by dohnuts
05/23/16 09:26 PM
60's GM S/W With Speedometer That Changed Color ??
by crazyoildude
05/23/16 08:55 PM
old oil
by OkieHick
05/23/16 08:48 PM
Good lubricant for door hinges that last?
by wolf_06
05/23/16 08:47 PM
Mini Cooper OEM Purflux 5153 miles [cut open]
by nicrfe1370
05/23/16 08:11 PM
Mag 1 and SuperTech knockoffs not looking so good
by AP9
05/23/16 08:02 PM
Something to think about.....
by motor_oil_madman
05/23/16 07:11 PM
Temp gauge mod?
by Avery4
05/23/16 06:51 PM
Newest Members
showstopr30, any_user, NibbanaBanana, h22rider, Troyselby
57963 Registered Users
Who's Online
30 registered (alan003, asand1, dave1251, ag_ghost, A_Nelsen, bbhero, 3 invisible), 753 Guests and 115 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
57963 Members
66 Forums
249323 Topics
4080670 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#2581234 - 03/27/12 10:30 AM 04 Saturn Ion Cooling fan
Barkleymut Offline


Registered: 01/27/04
Posts: 2657
Loc: Richmond, VA
Car is overheating when AC is on in stop and go traffic. With warmer temps right around the corner I need to fix this ASAP. I checked the relays and fuses and they are fine. Anyone with info on this car? I've done some searching any havent found the common problem. Guessing I need to test at the connector to see if the fan is getting any juice. If so the fan motor must be burnt out....correct?
_________________________
09 Vue(95K) 2.4 4spd AT -PU 5w30 / 09 Flex(52K)3.5L PU / Moms car 04 Pilot(105K) 5w20 PP + Puro

Top
#2581235 - 03/27/12 10:31 AM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
Barkleymut Offline


Registered: 01/27/04
Posts: 2657
Loc: Richmond, VA
BTW the fan never turns on, even with AC running
_________________________
09 Vue(95K) 2.4 4spd AT -PU 5w30 / 09 Flex(52K)3.5L PU / Moms car 04 Pilot(105K) 5w20 PP + Puro

Top
#2581239 - 03/27/12 10:34 AM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
MysticGold04 Offline


Registered: 01/12/05
Posts: 1181
Loc: CA
yep, test at the connector for voltage. If you have voltage, it could be the fan motor. If you don't have voltage, maybe the coolant temp sensor?
_________________________
drive
'02 Saturn SC2 94,348 Maxlife 5w30
'04 Highlander 2AZ 178,842 Mobil 1 HM 5w30
'06 Focus 5MT 2.0 108,205 Maxlife 5w30



Top
#2581241 - 03/27/12 10:35 AM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
lexus114 Offline


Registered: 05/12/08
Posts: 6115
Loc: Easton, PA
faulty sending unit? Do you have access to a scanner? Double check the wiring going to the fan. And pull the plug to the fan, temporarily wire it to see if the motor is good.


Edited by lexus114 (03/27/12 10:36 AM)
_________________________
2012 Mercedes-Benz C300 4matic
2015 Lexus RX350 AWD

Top
#2581242 - 03/27/12 10:35 AM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
Barkleymut Offline


Registered: 01/27/04
Posts: 2657
Loc: Richmond, VA
where is the coolant temp sensor? can i test it, or is it a cheap part and easy install?
_________________________
09 Vue(95K) 2.4 4spd AT -PU 5w30 / 09 Flex(52K)3.5L PU / Moms car 04 Pilot(105K) 5w20 PP + Puro

Top
#2581245 - 03/27/12 10:37 AM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
lexus114 Offline


Registered: 05/12/08
Posts: 6115
Loc: Easton, PA
Not sure where the sensor is. But you can probably find out online.
_________________________
2012 Mercedes-Benz C300 4matic
2015 Lexus RX350 AWD

Top
#2581247 - 03/27/12 10:38 AM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
Barkleymut Offline


Registered: 01/27/04
Posts: 2657
Loc: Richmond, VA
no scanner but i can run up to autozone and have them test it
_________________________
09 Vue(95K) 2.4 4spd AT -PU 5w30 / 09 Flex(52K)3.5L PU / Moms car 04 Pilot(105K) 5w20 PP + Puro

Top
#2581253 - 03/27/12 10:45 AM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
Barkleymut Offline


Registered: 01/27/04
Posts: 2657
Loc: Richmond, VA
how do I temporarily wire the fan? just run a cable from pos terminal of battery to connector on fan??? I'm not an electrical guy at all.
_________________________
09 Vue(95K) 2.4 4spd AT -PU 5w30 / 09 Flex(52K)3.5L PU / Moms car 04 Pilot(105K) 5w20 PP + Puro

Top
#2581256 - 03/27/12 10:50 AM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
MysticGold04 Offline


Registered: 01/12/05
Posts: 1181
Loc: CA
Yup.. also found a pic of the possible location of the ECTS (Engine Coolant Temp Sensor) from redlineforums.com - lover left hand corner of the pic - brass sensor with black plastic top for the connector. That whole housing is where the thermostat is.





http://www.redlineforums.com/forums/problems-troubleshooting/43301-location-ect-sensor.html
_________________________
drive
'02 Saturn SC2 94,348 Maxlife 5w30
'04 Highlander 2AZ 178,842 Mobil 1 HM 5w30
'06 Focus 5MT 2.0 108,205 Maxlife 5w30



Top
#2581282 - 03/27/12 11:26 AM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
Barkleymut Offline


Registered: 01/27/04
Posts: 2657
Loc: Richmond, VA
Thanks bro, btw God is GREAT, Beer is yummy and people Are Crazy. lol Love that song.
_________________________
09 Vue(95K) 2.4 4spd AT -PU 5w30 / 09 Flex(52K)3.5L PU / Moms car 04 Pilot(105K) 5w20 PP + Puro

Top
#2581345 - 03/27/12 12:29 PM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
Dakota1820 Offline
formerly chevyboy14


Registered: 04/28/11
Posts: 3894
Loc: missouri usa
Find the temp sensor and while car is running unplug it if fans come on sensor is bad if they don't come on it the fan motor.
_________________________
2004 Honda civic vp -m1 5w30
1998 Saturn sl2 -mobil super 5000 5w30


Top
#2581354 - 03/27/12 12:34 PM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
Hokiefyd Offline


Registered: 06/24/04
Posts: 13736
Loc: North Carolina
The fan should come on whenever the A/C compressor is engaged. The suggestions about checking the coolant temperature sensor are good, but I think if the fan doesn't turn on when the compressor is engaged, you have a mechanical problem with the fan/motor/relay itself.
_________________________
Cheers,
Jason

2009 Honda Ridgeline RTL
2005 Acura MDX Touring

Top
#2581356 - 03/27/12 12:36 PM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
Hokiefyd Offline


Registered: 06/24/04
Posts: 13736
Loc: North Carolina
Originally Posted By: Barkleymut
how do I temporarily wire the fan? just run a cable from pos terminal of battery to connector on fan??? I'm not an electrical guy at all.


You can wire the fan do be on all the time, but you would want to do it through a relay, triggered by a wire connected to the IGN circuit in your fuse box. That way, whenever the ignition is on, the fan comes on. If you hard-wired it to the battery, it'd run all the time, even after the car is turned off.
_________________________
Cheers,
Jason

2009 Honda Ridgeline RTL
2005 Acura MDX Touring

Top
#2581395 - 03/27/12 01:18 PM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
Barkleymut Offline


Registered: 01/27/04
Posts: 2657
Loc: Richmond, VA
gotcha Hokie, I was just talking about for testing purposes. Time to go to the eye doctor then work on the Saturn. Hopefully ya'lls tips will fix her up.
_________________________
09 Vue(95K) 2.4 4spd AT -PU 5w30 / 09 Flex(52K)3.5L PU / Moms car 04 Pilot(105K) 5w20 PP + Puro

Top
#2581618 - 03/27/12 05:52 PM Re: 04 Saturn Ion Cooling fan [Re: Barkleymut]
eljefino Offline


Registered: 06/15/03
Posts: 29132
Loc: ME
BTW it's hard on your AC to run it without airflow over the condensor. It'll blow cooler when you fix the fan.

Top
Page 1 of 2 1 2 >