Recent Topics
Foam gun?
by demarpaint
6 minutes 14 seconds ago
How do you wash your tomatoes ?
by Merkava_4
Today at 05:26 AM
Ground effect
by mjoekingz28
Today at 04:36 AM
20w50 thick? i present to you Penrite's 50w70!
by FordCapriDriver
Today at 03:46 AM
08 caravan / oil seeping from spark plug
by Mark72
Yesterday at 11:25 PM
Holley Accelerator pump probem
by nwjones18
Yesterday at 10:56 PM
Sealant for threaded air hose fittings.
by BigD1
Yesterday at 10:37 PM
on line data search programs - which is best?
by bmwjohn
Yesterday at 10:11 PM
What size air compressor is needed
by ram_man
Yesterday at 09:45 PM
DHS wants to force car owners to use OEM parts
by faltic
Yesterday at 08:54 PM
Castrol Edge 5w30 no longer A5/B5
by slacktide_bitog
Yesterday at 08:20 PM
Best Oil Analysis?
by countryboy9799
Yesterday at 07:28 PM
Newest Members
wdleighton1, RTS, jhmed80, engus, Rob_Pol
56902 Registered Users
Who's Online
56 registered (BigCahuna, AlienBug, 2002 Maxima SE, Al, 04SE, billt460, 6 invisible), 786 Guests and 108 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
56902 Members
66 Forums
244629 Topics
3984716 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 2 of 3 < 1 2 3 >
Topic Options
#2550949 - 02/28/12 02:59 AM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
ZeeOSix Offline


Registered: 07/22/10
Posts: 11010
Loc: PNW
Originally Posted By: garlicbreadman
is it normal to feel sand grain size of debris in the filter media? if so, what parts of the engine is this from?


Probably small chunks of carbon. Put them on a piece of white paper and grind them with your finger to see if they break up and leave marks on the paper.
_________________________
A filter's brand name doesn't matter ... what's inside does.

Top
#2551335 - 02/28/12 01:31 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: ZeeOSix]
garlicbreadman Offline


Registered: 06/14/10
Posts: 837
Loc: USA
Originally Posted By: ZeeOSix
Originally Posted By: garlicbreadman
is it normal to feel sand grain size of debris in the filter media? if so, what parts of the engine is this from?


Probably small chunks of carbon. Put them on a piece of white paper and grind them with your finger to see if they break up and leave marks on the paper.

you are a genius! dug into the garbage can and did exactly as you said and the small black chunks broke up just like chalk does

where is this carbon coming from? piston rings?

Top
#2551366 - 02/28/12 01:57 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
Bottom_Feeder Offline


Registered: 12/07/08
Posts: 1895
Loc: Occupied Virginia
Such a clean filter is much more of an indication of the engine's overall condition and maintenance history rather than the quality of the filter you just took off of it. The car's owner should be getting kudos, not the filter. I don't know why some of you guys get all excited when you see something like this.

If this P1 was covered in lumpy black tar and metal shavings, you can bet that more than one person would chime in and say the filter wasn't doing its job, which makes no sense.

Top
#2551367 - 02/28/12 01:57 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
LeakySeals Offline


Registered: 02/18/11
Posts: 5087
Loc: MA
Originally Posted By: garlicbreadman
Originally Posted By: ZeeOSix
Originally Posted By: garlicbreadman
is it normal to feel sand grain size of debris in the filter media? if so, what parts of the engine is this from?


Probably small chunks of carbon. Put them on a piece of white paper and grind them with your finger to see if they break up and leave marks on the paper.

you are a genius! dug into the garbage can and did exactly as you said and the small black chunks broke up just like chalk does

where is this carbon coming from? piston rings?


I had white chunks caused by a bad HG/coolant loss. On another the dark chunks were just cleanup from changing oils.
_________________________
02 Camry XLE 2AZ-FE 345k M1 HM 5w30
06 Escalade 125k. M1 0w30

Top
#2551868 - 02/28/12 10:12 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
rslifkin Offline


Registered: 06/27/10
Posts: 2668
Loc: Rochester, NY
Bottom_Feeder, the key isn't that the filter is fairly clean, but that the filter appears to be in very good condition, media isn't falling apart, etc.
_________________________
1998 Jeep Grand Cherokee 5.9 Limited with lots of mods (201k miles, bought with 100k in 1/2010)
Rotella T6 @ 6k OCI

Top
#2553821 - 03/01/12 08:44 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
Ayrton Offline


Registered: 09/28/10
Posts: 662
Loc: Washington State, U.S.
I just bought my first Pure One today. It seems very nice.

However, it has the yellow paint overspray you guys talk about, not too much.

Is it risky to use it with the paint overspray?

Top
#2553848 - 03/01/12 09:11 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
ltslimjim Offline


Registered: 08/06/10
Posts: 5497
Loc: WatUpDoc
^As long as it's not past the rubber gasket and on the inside of the filter itself, I don't see ANY issues with a slight over spray. Define it.
_________________________
92 Civic Hatch (stolen frown RIP)
07 Honda Fit Sport (A/T) WELCOME thumbsup

Top
#2553912 - 03/01/12 10:22 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
rslifkin Offline


Registered: 06/27/10
Posts: 2668
Loc: Rochester, NY
Most of the ones I've used had a hair of overspray, but never on or past the gasket.
_________________________
1998 Jeep Grand Cherokee 5.9 Limited with lots of mods (201k miles, bought with 100k in 1/2010)
Rotella T6 @ 6k OCI

Top
#2553974 - 03/02/12 12:15 AM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: ltslimjim]
Ayrton Offline


Registered: 09/28/10
Posts: 662
Loc: Washington State, U.S.
Originally Posted By: ltslimjim
^As long as it's not past the rubber gasket and on the inside of the filter itself, I don't see ANY issues with a slight over spray. Define it.


Well, on mine it's past the rubber gasket. There actually isn't much on the rubber gasket.

Mine is on the metal around the holes that let the oil into the filter. You have to hold it at an angle under the right light, and then you see the yellow dust.

Top
#2554004 - 03/02/12 01:22 AM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: Ayrton]
ltslimjim Offline


Registered: 08/06/10
Posts: 5497
Loc: WatUpDoc
Originally Posted By: Ayrton
Originally Posted By: ltslimjim
^As long as it's not past the rubber gasket and on the inside of the filter itself, I don't see ANY issues with a slight over spray. Define it.


Well, on mine it's past the rubber gasket. There actually isn't much on the rubber gasket.

Mine is on the metal around the holes that let the oil into the filter. You have to hold it at an angle under the right light, and then you see the yellow dust.


Interesting, well that sucks. I don't know at what temp but I'm sure it will eventually simply get filters and then suspended by the oil. To what potentially harmful effect? I wouldn't think much of any real existence with oils with good base and ability to keep any crud suspended, it'll probably liquidate and boil off faster than the oil anyway(if it is water based paint and not oil based especially).
_________________________
92 Civic Hatch (stolen frown RIP)
07 Honda Fit Sport (A/T) WELCOME thumbsup

Top
#2554366 - 03/02/12 12:37 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
garlicbreadman Offline


Registered: 06/14/10
Posts: 837
Loc: USA
anyone know where those carbon pieces i found in the media came from?

Top
#2554374 - 03/02/12 12:42 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
OVERKILL Offline


Registered: 04/28/08
Posts: 30834
Loc: Ontario, Canada
Originally Posted By: garlicbreadman
anyone know where those carbon pieces i found in the media came from?


Likely ring-land area.
_________________________
02 Expedition
06 Charger R/T
14 Charger SRT-8

Top
#2554388 - 03/02/12 12:55 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: Ayrton]
ZeeOSix Offline


Registered: 07/22/10
Posts: 11010
Loc: PNW
Originally Posted By: Ayrton
Originally Posted By: ltslimjim
^As long as it's not past the rubber gasket and on the inside of the filter itself, I don't see ANY issues with a slight over spray. Define it.


Well, on mine it's past the rubber gasket. There actually isn't much on the rubber gasket.

Mine is on the metal around the holes that let the oil into the filter. You have to hold it at an angle under the right light, and then you see the yellow dust.


I've ran into this on PureOnes. Simple fix. Remove the gasket from the base. Get some Q-tips and carb cleaner. Spray the Q-tip (NOT THE FILTER) with carb cleaner, then wipe off all the over spray with the Q-tip. Repeat as needed. The carb cleaner cuts it easily. Reinstall gasket ... done. Takes about 5 min tops.

Top
#2558533 - 03/06/12 03:06 AM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
lemonade Offline


Registered: 06/03/10
Posts: 163
Loc: CA
Use same filter for my Honda and Acura, good to see it's fine. You know in the manual, it actually specifically say change filter every 2 oil change. Although I won't do it, but definitely curious if it's doable.
_________________________
2002 Lexus IS300 (rest in peace, being totaled @ 100k)
2005 Acura TL
2006 Honda Odyssey Touring (VCM)

Top
#2559105 - 03/06/12 03:33 PM Re: PureOne pl14610 Ripped opened! 7100 miles [Re: garlicbreadman]
Coprolite Offline


Registered: 07/03/11
Posts: 930
Loc: TX
lemonade - Which manual? I'll have to check mine when I get home!

Top
Page 2 of 3 < 1 2 3 >