Recent Topics
Came to my door wanting candy
by CourierDriver
11/01/14 07:03 AM
79 ford ltd rear main
by sasha
11/01/14 05:48 AM
Mobil 1 HM or Maxlife full synthetic?
by oilmaven
11/01/14 04:56 AM
Mobil 5000 5w30 Or Super Tech 5w30
by crazyoildude
11/01/14 01:59 AM
5/32 enough for Winter?
by SumpChump
10/31/14 11:52 PM
Noise from front wheel area
by weebl
10/31/14 11:31 PM
Need advice.
by joyridin83
10/31/14 11:06 PM
Amsoil SVG or Valvoline synpower 75w90
by donnyj08
10/31/14 10:54 PM
Kia oil control valve
by Propflux01
10/31/14 10:16 PM
Avalanche power steering cooler
by spasm3
10/31/14 09:58 PM
Sharp 42" LED 1080p/120Hz - $299
by mrsilv04
10/31/14 09:50 PM
brake squeak left turn.
by wrcsixeight
10/31/14 09:40 PM
Newest Members
joyridin83, NH73, Blkflg, steam_soldier, Ben_SC
51763 Registered Users
Who's Online
71 registered (BowNisPar, 2009Edge, 65convertible, andyd, brslds, Alamogunr, 10 invisible), 1222 Guests and 179 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51763 Members
64 Forums
221502 Topics
3502864 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 1 of 2 1 2 >
Topic Options
#2471304 - 12/23/11 04:59 PM Chevy Cruze Transmission Issues.
JMac101 Offline


Registered: 02/13/10
Posts: 176
Loc: New Jersey
Hey Everyone.

I have a chevy cruze lt 1.4L 4 cylinder
I have had it for less than a year and I have noticed the following:
Low oil level
Low coolant level

and now my transmission hesitates to shift, bucks on down shifts and is louder than normal on acceleration. Im wondering if the trans is low on fluid too? anyone have this issue?

Its an automatic transmission and it does not have a dipstick with this new design. The only way to have the fluid checked is to have it flushed I guess.

The car is less than a year old with 19,000 miles on it. Im gonna take it to the dealership and have them check it out when I get my oil changed, just dont want to get sucked into any [censored]. Any help is appreciated. Thanks
_________________________
J.Mac

Top
#2471316 - 12/23/11 05:18 PM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
sciphi Online   content


Registered: 03/24/07
Posts: 8530
Loc: Upstate NY
What year? 2011's are more known for having issues than the 2012's.

The 6T40 did have some teething issues in the 2011 Cruzes. GM mucked up the programming on the 2011's, and fixed it with the 2012's. There should be a re-flash of the TCM (the engine and transmission are on separate computers from what I've been told) available to fix shifting issues on the 2011's.

Nick R, we need you in here, STAT!

I haven't noticed any oil burning or low coolant with my 2012. It has less than half the miles of your Cruze, though.


Edited by sciphi (12/23/11 05:19 PM)
_________________________
2009 Honda Fit Sport
2012 Chevrolet Cruze Eco

Top
#2471374 - 12/23/11 06:28 PM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
The Critic Offline


Registered: 08/30/04
Posts: 17805
Loc: Walnut Creek, CA
Trans Fluid level generally doesn't change unless there is a leak.

It sounds more like a programming issue. I would have your dealer look at it and ask if there is an updated software calibration available.

Top
#2471383 - 12/23/11 06:36 PM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
rpn453 Offline


Registered: 11/06/02
Posts: 4840
Loc: Saskatchewan
There's probably a check plug for determining proper fluid level. You'd just have to level the vehicle on jack stands and remove the plug with the engine running and the transmission in park.

Since it's under warranty, let the dealer have a look at it first unless you're really interested in checking it yourself.
_________________________
2004 Mazda3 GT Hatch 75k

Top
#2471400 - 12/23/11 07:00 PM Re: Chevy Cruze Transmission Issues. [Re: rpn453]
91344George Offline


Registered: 11/23/11
Posts: 1082
Loc: CA
The Cruze has a closed or sealed cooling system (pressurized) so that low coolant level is a bit troublesome especially since the car only has 19k on it. That needs to be checked out ASAP.

I hate to say it but you MIGHT have a weeping/leaking HG.

First MY of any car can still be an adventure.


Edited by 91344George (12/23/11 07:01 PM)

Top
#2471439 - 12/23/11 08:15 PM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
Nick R Offline


Registered: 07/14/09
Posts: 10617
Loc: NEO
Yo. Yeah, the 2011 tranny programming isn't the best. Mine is generally fine, occasionally under acceleration, about 50% throttle, the 3-4 shift is extremely hard, and loud. Enough to make you go ouch. It's only happened twice in 7,500 miles/6 months, so I haven't taken it to the dealer. I probably will, to see if they have updated TCM programming for it. My build date was 6/18/11, and I took delivery on 6/30/11.

Definitely take yours to the dealership and tell them the shifting issues, and specifically ask them for the TCM update and reflash.

Low on oil no idea about that. Mine doesn't use any oil, it's still exactly where it was 5,500 miles ago when I changed it for the first time. The coolant level may appear low, (I've never really looked at mine), but it could be the nature of the pressurized system that it uses that it looks low except under certain circumstances. I'd mention it to the dealership, to see what they say. Don't even bother mentioning the oil, unless it is consuming <1qt/1k miles, as they won't do anything.

Any number of things can effect "oil level" including where the car is parked, temperature, has it been run or sitting.. A lot of things.
_________________________
2013 Ford Focus SE 2.0L/37,000miles/Pennz Plat PurePlus 0W-20/FRAM Ultra

Top
#2471516 - 12/23/11 10:21 PM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
91344George Offline


Registered: 11/23/11
Posts: 1082
Loc: CA
@Nick:

No way for fluid to escape a closed pressurized system like on the Cruze. There are level marks on the expansion tank it will never change UNLESS coolant is escaping from the system. Since it is CLOSED and PRESSURIZED it should not be escaping at all, especially on a car with just 19k miles.


Edited by 91344George (12/23/11 10:22 PM)

Top
#2471552 - 12/23/11 11:34 PM Re: Chevy Cruze Transmission Issues. [Re: 91344George]
Nick R Offline


Registered: 07/14/09
Posts: 10617
Loc: NEO
Originally Posted By: 91344George
@Nick:

No way for fluid to escape a closed pressurized system like on the Cruze. There are level marks on the expansion tank it will never change UNLESS coolant is escaping from the system. Since it is CLOSED and PRESSURIZED it should not be escaping at all, especially on a car with just 19k miles.


Thermal expansion, anyone? I know that on every previous car I've owned the coolant resovoir level changes whether the engine is hot or cold.
_________________________
2013 Ford Focus SE 2.0L/37,000miles/Pennz Plat PurePlus 0W-20/FRAM Ultra

Top
#2471555 - 12/23/11 11:40 PM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
2Fast4U Offline


Registered: 09/06/05
Posts: 437
Loc: Tampa, Fl
How do you know low coolant? Is there a trouble light indicating such?

Top
#2471639 - 12/24/11 06:13 AM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
Hokiefyd Offline


Registered: 06/24/04
Posts: 11496
Loc: North Carolina
Assuming the coolant is checked under the same circumstances (hot or cold), the coolant level should theoretically almost never change in a completely sealed system. There should be no loss due to evaporation, as long as the pressure cap(s) is(are) functioning properly.

GM closed systems are funky in my experience. I've owned two, both in Cadillacs. As I recall, one of them actually had two pressure caps, one on the radiator and one on the pressurized expansion tank. The other one didn't have a cap at all on the radiator, and had a pressure cap on the tank only. They both had opaque black expansion tanks, so the only way to check the fluid level was to wait until cold and open the pressurized cap.
_________________________
Cheers,
Jason

2008 Honda CR-V EX-L (QSUD 5W-30)
2005 Acura MDX Touring (FMC 5W-20)

Top
#2472047 - 12/24/11 03:42 PM Re: Chevy Cruze Transmission Issues. [Re: Hokiefyd]
JTK Offline


Registered: 08/14/03
Posts: 7314
Loc: Buffalo, NY
Originally Posted By: Hokiefyd
... had a pressure cap on the tank only. They both had opaque black expansion tanks, so the only way to check the fluid level was to wait until cold and open the pressurized cap.


Yep, that's how my 2.2l Ecotec powered 2007 Cobalt was. Had a huge, click when tight cap on the overflow bottle. That was the only means to check or add coolant IIRC.


JMAc, have a dealer check it out and get it documented ASAP. I know with the 4T45E AT in my Cobalt, it started bouncing in/out of lockup and acting REAL weird around the same mileage. It wound-up needed a new software download.

It had my dealer stumped for two days and was a brand-new 'update' at the time. It took care of everything and was an enjoyable vehicle for me from then on. Wish I had kept it!


Joel


Edited by JTK (12/24/11 03:47 PM)
_________________________
2014 Subaru XV Crosstek 2.0L, 5spd, 2013 Dodge Grand Caravan SE (Babe magnet III)

Top
#2472518 - 12/25/11 11:26 AM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
1kickbuttranger Offline


Registered: 08/23/04
Posts: 330
Loc: California
Top off the coolant and keep an eye on it. It may have just had a bit of air somewhere when new and it just worked its way out over time.

Same with oil... it's new and probably just breaking in...

Probably wouldn't be a bad idea to have them document that.
_________________________
2002 Ranger XLT 3.0 5sp
1990 Mustang GT 5.0 5sp

Top
#2473094 - 12/26/11 10:06 AM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
JMac101 Offline


Registered: 02/13/10
Posts: 176
Loc: New Jersey
Thanks everyone. To answer some of your questions...
Oil has been changed twice. First Time was around 8,000 miles. I had no issues between when I purchased the car and when I changed it at 8,000 miles. The second oil change to the current date is where the oil appeared lower by a half quart or so but I have since put 11,000 miles on it. Maybe the oil is burning off? I went to the dealership when my oil monitoring system said I had 60% oil life left, I was only there for a tire rotation and when I got the car back the oil life stated 100%. Maybe the dealer reset it without changing the oil and the system had to recalculate, because that was about 2 months ago and it is just hitting the 35% oil like left now. That couls explain why it is burning oil. As for the coolant. I noticed at around 10,000 miles the resevoir tank was low by about two inches and based on the owners manual it stated the following. It said run the car, let it warm up, the readiator should call for coolant when the fan comes on (which it did). The manual states that if the coolant level goes any lower to top it off to the full mark with the cap off to let air out. Since I have topped it off The coolant level has remained on full for almost an additional 10,000 miles with no issues so far. My biggest concern is the transmission. When I drive under heavy acceleration it takes longer between shifts and at times around 3rd-4th it hesistates it shift up. At times when braking or slowing down, instead of it being a smooth transction it is rough and sometimes bucks on downshifts. Under acceleration the transmission and motor are louder than normal. I have no check engine light or any other indication lights on currently, but I dont feel as if the transission is right. I purchased this car with 7 original miles on it and it currently has 19,400 miles to date all put on by me. I have changed the fluids religiously and I have babied the car thus far. I think a brand new car should not be acting like this, especially since it cost me $25,000 plus tax and fees and Im financing it. Can anyone tell me anymore about this transmission issue? any fix? is there a flash update out now? Has chevy confirmed this transmission issue on the 2011 chevy cruze 1.4 4cylinder? Thanks everyone
_________________________
J.Mac

Top
#2473101 - 12/26/11 10:11 AM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
JMac101 Offline


Registered: 02/13/10
Posts: 176
Loc: New Jersey
I have noticed in the past at the time when the coolant was low, I smelled a strong odor of coolant upon parking and turning the car off, but I have never seen an puddles unders the car or anything. I think when I go to the dealership next, I am going to get a tire roatation, oil change and get the transmission checked out.
_________________________
J.Mac

Top
#2473119 - 12/26/11 10:38 AM Re: Chevy Cruze Transmission Issues. [Re: JMac101]
sciphi Online   content


Registered: 03/24/07
Posts: 8530
Loc: Upstate NY
That sounds like how a 2011 Cruze AT shifts. It's a common complaint. IIRC, GM should have a TSB out for it, with a re-flash available to address the harsh shifting.
_________________________
2009 Honda Fit Sport
2012 Chevrolet Cruze Eco

Top
Page 1 of 2 1 2 >