Recent Topics
I am filing suit against Carter Fuel Systems
by DoubleWasp
10/22/14 03:37 PM
Smart Thermostats
by OVERKILL
10/22/14 03:26 PM
make your own coil pack removal tool cheap!!
by raaizin
10/22/14 03:14 PM
Does my car just hate Autocraft batteries, or what
by daves87rs
10/22/14 02:14 PM
Old Mac SW on new Mac, possible?
by sleddriver
10/22/14 01:40 PM
Quickstruts and my 2007 Escape....
by badtlc
10/22/14 01:16 PM
Anyone using Falken Ziex Ze950 A/S tires ?
by wbwanzer
10/22/14 01:10 PM
Mobil 1 15/w50 in Ford 4.6 V8 12,706 Mile OCI
by Doktor_Bert
10/22/14 11:48 AM
Mobil 1 0w40 to castrol syntec 0w40 European
by MetalSlug
10/22/14 11:38 AM
Tire rotation at Mavis Tire
by Donald
10/22/14 11:38 AM
tire speed rating vs tire longevity
by friendly_jacek
10/22/14 10:42 AM
Hard Starting B&S Intek 6.75hp
by threeputtpar
10/22/14 10:38 AM
Newest Members
Mike_T13, spau, FLYNAVY, ArtGarcia, 12e
51662 Registered Users
Who's Online
89 registered (ag_ghost, 901Memphis, 97tbird, Bandito440, 123Saab, badtlc, 8 invisible), 1890 Guests and 156 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51662 Members
64 Forums
221065 Topics
3494400 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 1 of 8 1 2 3 4 5 6 7 8 >
Topic Options
#1767709 - 02/03/10 11:34 PM Engine noise with Mobil 1
AdRock Offline


Registered: 06/05/09
Posts: 727
Loc: Texas

I've noticed that a lot of other people have noticed this also. Does anyone have any reasons why M1 seems to bring out so much noise?

I want to keep using the M1 EP that I use now but the valvetrain noise that I get with M1 really gets to me. It seems that others have had this same experience.

What's your take on this?
_________________________
2002 Mustang GT
1995 Ford F150
2003 Honda Accord

Top
#1767718 - 02/03/10 11:44 PM Re: Engine noise with Mobil 1 [Re: AdRock]
Bill in Utah Offline



Registered: 11/11/02
Posts: 12786
Loc: UT
popcorn2

Top
#1767736 - 02/04/10 12:11 AM Re: Engine noise with Mobil 1 [Re: AdRock]
The Critic Offline


Registered: 08/30/04
Posts: 17788
Loc: Walnut Creek, CA
Originally Posted By: AdRock

I've noticed that a lot of other people have noticed this also. Does anyone have any reasons why M1 seems to bring out so much noise?


I wonder if it is related to the high Iron that M1 often causes in UOAs.

Top
#1767740 - 02/04/10 12:15 AM Re: Engine noise with Mobil 1 [Re: Bill in Utah]
good_jolly Offline


Registered: 03/26/09
Posts: 61
Loc: Tx
Maybe your car needs valve adjustment? You guys have good hearings b/c I can't hear a darn difference b/t brands. The only thing I can feel is smoothness and peppiness to a limited degree. M1 EP is excellent, lives up to its name for long drains and excellent UOAs.

Oh well, I guess I'll sit back and popcorn2 with Mr. Bill.

Top
#1767784 - 02/04/10 01:37 AM Re: Engine noise with Mobil 1 [Re: good_jolly]
rewote500 Offline


Registered: 03/27/09
Posts: 358
Loc: GA
Think I'll pull up a chair for this thread... popcorn
_________________________
Education is learning what you didn't even know you didn't know.

Top
#1767786 - 02/04/10 01:47 AM Re: Engine noise with Mobil 1 [Re: rewote500]
crinkles Offline


Registered: 05/28/07
Posts: 5493
Loc: Australia
FWIW my motor was the smoothest i've found it on M1.

but yeah... not much can be said about this... 3...2....1...

Top
#1767800 - 02/04/10 02:16 AM Re: Engine noise with Mobil 1 [Re: crinkles]
AcuraTech Offline


Registered: 05/11/04
Posts: 1561
Loc: St. Paul, MN
This has been talked about over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and overover and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over and over.

And the conclusion is: Nothing
_________________________
*The above post is not to be construed as professional advice. For entertainment purposes only.*


Top
#1767803 - 02/04/10 02:30 AM Re: Engine noise with Mobil 1 [Re: AcuraTech]
pidster Offline


Registered: 12/11/06
Posts: 548
Loc: ontario canada
And thanks to human nature, until a conclusion has been found and proven it will continue to be talked about.
_________________________
2010 Ford Ranger Sport 4x4, 4.0L Manual 5 speed
All Motorcraft Filters
Current fill: Mobil 1 0w40 with Lubro Moly MoS2

Top
#1767807 - 02/04/10 02:45 AM Re: Engine noise with Mobil 1 [Re: pidster]
grease_monkey Offline


Registered: 12/08/08
Posts: 325
Loc: oregon
when i switched to m1 my valve train noise did not really change at all, in fact if anything it got a little quieter, reduced oil consumption, increased gas mileage so far. This is on m1 0W30.

Top
#1767816 - 02/04/10 03:16 AM Re: Engine noise with Mobil 1 [Re: AdRock]
kr_bitog Offline


Registered: 10/06/07
Posts: 728
Loc: South East Asia
Originally Posted By: AdRock

I've noticed that a lot of other people have noticed this also. Does anyone have any reasons why M1 seems to bring out so much noise?

I want to keep using the M1 EP that I use now but the valvetrain noise that I get with M1 really gets to me. It seems that others have had this same experience.

What's your take on this?

The EP and AFE comparably give less noise compared with the normal 5w-30, the loudest I experienced before is with 5w-30 non A5 version


Edited by kr_bitog (02/04/10 03:16 AM)

Top
#1767819 - 02/04/10 03:19 AM Re: Engine noise with Mobil 1 [Re: grease_monkey]
CourierDriver Offline


Registered: 12/27/09
Posts: 3123
Loc: Tennessee
Been using M1 for 100k plus, no noises, only me when I send in my 1000 bucks a month for gas, screaminggggggggggggggggggggggggggggggggggggggggggggggg
_________________________
2005Buick,LeSabre,L3800engine, 25mpgcity, 31Hwy. 90,000miles
Someday soon, the things we thought were important,may not be so important after all.

Top
#1767822 - 02/04/10 03:24 AM Re: Engine noise with Mobil 1 [Re: grease_monkey]
kr_bitog Offline


Registered: 10/06/07
Posts: 728
Loc: South East Asia
Originally Posted By: grease_monkey
when i switched to m1 my valve train noise did not really change at all, in fact if anything it got a little quieter, reduced oil consumption, increased gas mileage so far. This is on m1 0W30.

I also noticed the same thing, maybe because of the moly effect.

Top
#1767824 - 02/04/10 03:30 AM Re: Engine noise with Mobil 1 [Re: kr_bitog]
Johnny Offline


Registered: 05/27/02
Posts: 14013
Loc: Retired | Wausau, WI
The only thing noisy about Mobil 1 is the internet.

Top
#1767825 - 02/04/10 03:34 AM Re: Engine noise with Mobil 1 [Re: Johnny]
Jason2007 Offline


Registered: 04/05/07
Posts: 591
Loc: virginia
I have never heard any noise regardless of which oil was in my crankcase.

Top
#1767863 - 02/04/10 06:04 AM Re: Engine noise with Mobil 1 [Re: Jason2007]
cjhepburn Offline


Registered: 02/24/09
Posts: 251
Loc: Boston
I've been using M1 EP since my first OC in my Civic. I haven't noticed any valve chain clatter or noise of any kind.
One possible reason for older engines, maybe M1 is cleaning out some sound dampening sludge.
_________________________
'08 Civic LX, M1 EP 5w-20, 10000 OCI - 98k.
'03 Forester XRS, GC 0w-30, 5000 OCI - 78k

Top
Page 1 of 8 1 2 3 4 5 6 7 8 >