Recent Topics
Kmart..Valvoline Wiper Blades $1.95
by Warstud
07/28/14 07:30 PM
Snowblower oil 5w-30
by lawman1909
07/28/14 07:04 PM
Hypothetical situation: Locktite on filter threads
by Vern_in_IL
07/28/14 06:23 PM
First Post- Sea Water/Lube Oil/Chemisty Question
by Eric_Rydzewski
07/28/14 05:56 PM
I'm seeing more of these "alkaline water" places .
by daves66nova
07/28/14 05:19 PM
CCW Prosecution in NJ
by Volvohead
07/28/14 04:39 PM
Changed Anti-freeze, Now Running Hot
by tc1446
07/28/14 04:22 PM
I wish Wix filters had a textured grip!
by tommygunn
07/28/14 03:29 PM
Eid Mubarak!
by d00df00d
07/28/14 02:03 PM
Need to Quiet Tapping Noise
by exranger06
07/28/14 01:46 PM
2007 Honda Element 6037mi, M1 0W20 AFE UOA (K24)
by EdwardC
07/28/14 01:45 PM
Thicker oil for performance ?
by Dogan
07/28/14 01:33 PM
Newest Members
JayBirdy, Michael_Trinh, kensley, Mirabela, tonyjh63
50787 Registered Users
Who's Online
133 registered (2KBMW, actionstan, 2010_FX4, 05LGTLtd, allboy, andyd, 14 invisible), 2135 Guests and 237 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
50787 Members
64 Forums
216958 Topics
3415536 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 2 of 7 < 1 2 3 4 5 6 7 >
Topic Options
#1107797 - 03/17/08 11:44 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: o2man98]
Turk Offline


Registered: 02/03/06
Posts: 7986
Loc: MN
Yea - later do the Amsoil EAO with Amsoil SSO !!

\:\!
_________________________
03 GMC Sierra 4x4 200k, M1 TDT
00 Saturn SL2 89 YO Lady Car. 79k Miles! PU
98 Saturn SC2 "Red Hot" PYB + LubeGard + Kreen
97 Camry 207k Maxlife


Top
#1107798 - 03/17/08 11:46 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Pablo]
REDDOG Offline


Registered: 09/11/04
Posts: 949
Loc: Hermon, ME
If potassium is zero and this is dexcool, there is not coolant ingress. Some of the wear is from intake of dirt, and the air ducting should be checked out. The thickening is from oxidation.

Auto Rx is definately the ticket here, but if he's not going to change his oil, what's the point? If he can't change his oil any more often than 24k he certainly won't stick to the AutoRx schedule.
_________________________
REDDOG

"Many on here
are OCD to some degree,
that's WHY we flock to this
site!"-OVERKILL

Top
#1107799 - 03/17/08 11:47 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Turk]
Bambam Offline


Registered: 12/16/03
Posts: 747
Loc: CT
 Originally Posted By: tpitcher
...but, but, but it's Mobil 1!

I wonder how he drives this thing. It is a good motor. TBN would've been great to know for a reference point.......

Get 'er in like Buster mentions and go from there.

I want to see the future of this engine - can ya keep us posted along the way and further in the future...??


How does he drive it?? Like a rental! Extended idling,full throttle launches,full bed of junk,pulls a fifth wheel in the summer and does absolutely nothing but put gas in it. Doesn't check any fluids,wash or wax,clean the inside,NOTHING but gas and go... I've got some QS 10w30 synthetic in there and I'll try and wrangle him in for a short oci???? I'll keep reporting as long as I can get my hands on it.
_________________________
07 DMAX CC 4x4
265 Goodyears
Bilstein 5100's
T-C pump rub fix
EGR Blocked
PCV rerouted
efi live tuned

Student of dnewton's dino teachings

Top
#1107801 - 03/17/08 11:48 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Turk]
addyguy Offline


Registered: 09/08/05
Posts: 13425
Loc: Canada
What does this guy DO for a living? If he can afford to beat the [censored] outta $700/month truck, and not give a c*#p, he must be growing the green stuff (money OR dope, take your pick!) in his backyard!

Sorry, can I ask again, what was the replacement oil, or is this oil STILL in the truck...?
_________________________
2003 Mazda Tribute LX V-6, 169k miles.
Oil: Edge SPT, PP, and Lucas syn; MPH2 filter.

Top
#1107810 - 03/17/08 12:08 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Bambam]
Turk Offline


Registered: 02/03/06
Posts: 7986
Loc: MN
I can't help but say either if he's married his wife is wonderful and meets all of his needs or if he's single, he has lots of women that really want to be with him.

sarcasm/off
_________________________
03 GMC Sierra 4x4 200k, M1 TDT
00 Saturn SL2 89 YO Lady Car. 79k Miles! PU
98 Saturn SC2 "Red Hot" PYB + LubeGard + Kreen
97 Camry 207k Maxlife


Top
#1107825 - 03/17/08 12:45 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: REDDOG]
GMFan Offline


Registered: 12/26/07
Posts: 1448
Loc: Catskills, NY
I've seen worse

Regardless, I hope this guy's engine blows up.

I take better care of my lawn mower.


Edited by GMFan (03/17/08 12:47 PM)
_________________________
2011 Mazda6i Sport 6spd MT-50k miles
PP 0w20-Purolator PureOne
"If you are not free to choose wrongly and irresponsibly, you are not free at all."

Top
#1107838 - 03/17/08 01:08 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: GMFan]
dnewton3 Offline



Registered: 05/14/07
Posts: 5539
Loc: Indianapolis, IN
At 24k miles, you can divide up the results by 5, and get a "5k mile OCI" average on some of the metals, to get an "average" accumulation for what we would consider a reasonable OCI. Still, even that throws some of these sky high on a "per mile" basis.

I don't think this is an indictment of long OCI's; rather, it's an clear indication that NO maintenance is a bad thing. Extended drain intervals with UOA's would have caught this problem (whatever it's root cause is) long ago. Don't blame extended OCI's for problems resulting from lack of maintenance.

Somewhere between this example, and the OCD 3k mile OCI, lies the sensible reality!



Edited by dnewton3 (03/17/08 01:10 PM)
_________________________
Conventionals vs. Synthetics isn't about which is "better"; it's about which lasts longer, while assuring safe operation, in relation to cost. Any product can be over or under utilized. The same applies to filters.
Make an informed decision; first consider your operating conditions, next determine your maintenance plan, and then pick your lube and filter. Don't do it the other way around ...

Top
#1107842 - 03/17/08 01:15 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: dnewton3]
Bambam Offline


Registered: 12/16/03
Posts: 747
Loc: CT
This wasn't an attempt at an extended oci,just negligence..

He is a self employed HVAC/Fitter?Plumber.

His wife(my niece) is just as bad as he. She has a 2 year old van bought brand new and well I don't think any maintenance has been done to that..She doesn't like me very much and well the feeling is mutual..

QS 10w30 is whats in now,synthetic.
_________________________
07 DMAX CC 4x4
265 Goodyears
Bilstein 5100's
T-C pump rub fix
EGR Blocked
PCV rerouted
efi live tuned

Student of dnewton's dino teachings

Top
#1107843 - 03/17/08 01:16 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: dnewton3]
farrarfan1 Offline


Registered: 06/24/04
Posts: 1491
Loc: Indiana
It's his truck and money, why even worry about it? His behavior isn't harming anyone, just a piece of inanimate piece of machinery that isn't important to him.
_________________________
05 Chevy Uplander Valvoline Synpower 5W30
10 Kia Soul factory fill

Top
#1107845 - 03/17/08 01:17 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Pablo]
oilyriser Offline


Registered: 04/30/03
Posts: 7077
Loc: Ontario, Canada
 Originally Posted By: Pablo
Viscosity went up a tad.


and Tin looks excellent.

Top
#1107862 - 03/17/08 01:53 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: oilyriser]
addyguy Offline


Registered: 09/08/05
Posts: 13425
Loc: Canada
I'm suprised you went 'down' to 10W-30 for the next oil, when the engine is clearly showing signs of severe wear that would dictate a thicker oil to combat engine knock and 'cushion' what is left. Also, if the engine consumes a thinner viscosity quicker...

This also has to be the first time, for me at least, that I have seen a high-end, A3-rated, long-life syn get its bell rung by neglect. We've seen some 'not so great' results from over-extending OCI's but they are usually still within the parameters of 'OK'...but not here.
_________________________
2003 Mazda Tribute LX V-6, 169k miles.
Oil: Edge SPT, PP, and Lucas syn; MPH2 filter.

Top
#1107871 - 03/17/08 01:58 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: addyguy]
Bambam Offline


Registered: 12/16/03
Posts: 747
Loc: CT
 Originally Posted By: addyguy
I'm suprised you went 'down' to 10W-30 for the next oil, when the engine is clearly showing signs of severe wear that would dictate a thicker oil to combat engine knock and 'cushion' what is left. Also, if the engine consumes a thinner viscosity quicker...

This also has to be the first time, for me at least, that I have seen a high-end, A3-rated, long-life syn get its bell rung by neglect. We've seen some 'not so great' results from over-extending OCI's but they are usually still within the parameters of 'OK'...but not here.



It got 10w30 because it's what I had. If I had 5w20 it would have gotten that. I tried helping him from the get go but if he doesn't care well then I'm not gonna go crazy and try and do right...

OTOH,my BIL bought a 07 DMax and by 3k I had him bring it over and we did a complete front to back oil change,all synthetic,mostly on my dime... I'm here to help for the family,it's just wether you take me up on it...
_________________________
07 DMAX CC 4x4
265 Goodyears
Bilstein 5100's
T-C pump rub fix
EGR Blocked
PCV rerouted
efi live tuned

Student of dnewton's dino teachings

Top
#1107916 - 03/17/08 02:51 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Bambam]
addyguy Offline


Registered: 09/08/05
Posts: 13425
Loc: Canada
Your nephew doesn't deserve your generosity...I really, really hope it doesn't come back to bite you...truck fails and he blames you...that would make ALL of us see red here!!!

BTW, I had suspected thats why you used the 10W-30 QS, its what you had on hand.....
_________________________
2003 Mazda Tribute LX V-6, 169k miles.
Oil: Edge SPT, PP, and Lucas syn; MPH2 filter.

Top
#1107917 - 03/17/08 02:52 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: buster]
Steve S Offline


Registered: 01/20/03
Posts: 18449
Loc: East of IGO
 Originally Posted By: buster
WOW. This is the danger you run when trying to do extended drains. Obviously there is a coolant leak and it destroyed this oil. Take the truck in asap with this analysis.
I almost expect to see a coolant leak in G.M.products.
_________________________
Why do people post I want the best for my car,,, When there isn't anything that is the best on the car to begin with.

Top
#1107935 - 03/17/08 03:11 PM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: farrarfan1]
badtlc Offline


Registered: 06/08/06
Posts: 3566
Loc: KC
 Originally Posted By: farrarfan1
It's his truck and money, why even worry about it? His behavior isn't harming anyone, just a piece of inanimate piece of machinery that isn't important to him.


It isn't hurting anyone until he realizes its breaking down and sells it to some unsuspecting person.
_________________________
2007 Ford Escape XLS 2.3L ATX Kendall 5w-20, MC Fl910s, 110k+
2012 Mazda 3i Skyactiv PP 5W-20, 6spd MTX Redline MTL, 35k+

Top
Page 2 of 7 < 1 2 3 4 5 6 7 >