Recent Topics
XENUM VX500 ADVANCED OIL ADDITIVE
by biewabbeljoe
45 minutes 35 seconds ago
Question about OCD
by Darwin1138
53 minutes 45 seconds ago
Fantastic instructional video about welding
by L_Sludger
53 minutes 53 seconds ago
New Joe Bonomassa song and album
by Jimmy9190
Today at 11:49 AM
Is Fram Ultra The Official Go To Bitog Oil Filter
by crazyoildude
Today at 10:53 AM
A different method of sampling...
by OneEyeJack
Today at 10:33 AM
good deal on WD 750GB portable drive
by Rick in PA
Today at 10:06 AM
Stihl BG86 hand held blower review
by Cujet
Today at 09:52 AM
Menards - QS full synthetic
by mjk
Today at 08:45 AM
PYB vs. QS Defy (Detergency)
by dlundblad
Today at 08:08 AM
Mr. Heater emergency heating
by Falken
Today at 08:05 AM
Anyone used CRC GDI IVD Intake Valve Cleaner?
by Falcon_LS
Today at 07:19 AM
Newest Members
Talkinghorse1, kerrangsta, mavric240, LABanker, gpguy
51350 Registered Users
Who's Online
76 registered (97tbird, AboutTires, 2010_FX4, 209paulc, 901Memphis, AKA, 7 invisible), 1981 Guests and 257 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51350 Members
64 Forums
219523 Topics
3464856 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 1 of 7 1 2 3 4 5 6 7 >
Topic Options
#1107726 - 03/17/08 10:01 AM M1 0W40...GM 6.0L....24,000 miles OMG!!!
Bambam Offline


Registered: 12/16/03
Posts: 747
Loc: CT
2005 GM 2500HD 6.0L auto 4x4 80,000 miles on truck,and yes 24,000 on the oil using a supertech filter.

My nephews truck,I change the oil when he brings it to me,which has been 3 times in the trucks life. So obviously he doesn't do anything but beat on this thing. I changed the airfilter after this sample(1st time for this motor). It was also at least 2 quarts low and ticking when he pulled in..

Iron...203
Chromium..5
lead.....365
copper...130
tin.......0
aluminum...21
nickel...6
silver....0
silicon...43
boron.....114
sodium.....53
magnesium...37
calcium....3261
barium.....0
phosp.....955
zinc....1226

fuel <1

vis@100c - 24.86

coolant- yes

Staveley services did analysis and commented = suspect abnormal main/conn rod bearing wear. severe level of oxidation and nitration products detected. sodium levels high.

I didn't do a TBN,what was the point right?? Other than abuse what do you see happening to this in the short term,is there any future???
_________________________
07 DMAX CC 4x4
265 Goodyears
Bilstein 5100's
T-C pump rub fix
EGR Blocked
PCV rerouted
efi live tuned

Student of dnewton's dino teachings

Top
#1107729 - 03/17/08 10:06 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Bambam]
steve20 Offline


Registered: 06/19/07
Posts: 3065
Loc: NJ
I'd give your nephew a spanking
_________________________
Love my 427 Chevy

Top
#1107736 - 03/17/08 10:13 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Bambam]
Turk Offline


Registered: 02/03/06
Posts: 8018
Loc: MN
Oh man...

I would have him run it a while and use something to clean out that motor. Then change the oil & filter soon after that.

On the following oil change I would then do another UOA to see where the motor is at...

btw: If he's gonna keep it, change all of the drivetrain oils soon!
_________________________
03 GMC Sierra 4x4 200k, M1 TDT
00 Saturn SL2 89 YO Lady Car. 79k Miles! PU
98 Saturn SC2 "Red Hot" PYB + LubeGard + Kreen
97 Camry 207k Maxlife


Top
#1107743 - 03/17/08 10:16 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: steve20]
buster Offline


Registered: 11/16/02
Posts: 29148
Loc: NJ
WOW. This is the danger you run when trying to do extended drains. Obviously there is a coolant leak and it destroyed this oil. Take the truck in asap with this analysis.
_________________________
2014 Mazda 3 S GT AT - OE oil
2003 Forester XS 5spd - M1 0w40

Top
#1107747 - 03/17/08 10:19 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: steve20]
addyguy Offline


Registered: 09/08/05
Posts: 13427
Loc: Canada
Well, if there's ANY hope for this engine, you need to fix the coolant leak first. With only 53 for sodium, it doesn't seem to be too bad a leak, but it has done a number on the engine.

Fix that, do two or three short flush runs (1-2k miles) with a cheap dino 10W-40; then see how the engine is running. If a slightly thisker oil is used (10W-40 or 5W-40), and the level isn't allowed to go low again, this truc might have a suprising amount of life left to it...GM engines, if nothing else, are fairly tough....

No offense, but why the heck would anyone abuse a top-of-the line, 3 year old truck like this? In Canada, that model of truck HAS to be somewhere around $45-60k new, with all the options - does this guy really have enough money to replace a truck like this every 3-4 years?
_________________________
2003 Mazda Tribute LX V-6, 171k miles.
Oil: QS Defy 5W-20; Fram Ultra XG2 filter.

Top
#1107749 - 03/17/08 10:21 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: buster]
glennc Offline


Registered: 05/04/05
Posts: 1508
Loc: Colorado
How about insolubles?

Top
#1107760 - 03/17/08 10:36 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: glennc]
REDDOG Offline


Registered: 09/11/04
Posts: 949
Loc: Hermon, ME
I would not jump to the conclusion there was a coolant leak just yet-what was the potassium level?
_________________________
REDDOG

"Many on here
are OCD to some degree,
that's WHY we flock to this
site!"-OVERKILL

Top
#1107768 - 03/17/08 10:48 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: REDDOG]
Turk Offline


Registered: 02/03/06
Posts: 8018
Loc: MN
What does coolant = yes mean? What amount?
_________________________
03 GMC Sierra 4x4 200k, M1 TDT
00 Saturn SL2 89 YO Lady Car. 79k Miles! PU
98 Saturn SC2 "Red Hot" PYB + LubeGard + Kreen
97 Camry 207k Maxlife


Top
#1107769 - 03/17/08 10:52 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Turk]
badtlc Offline


Registered: 06/08/06
Posts: 3699
Loc: KC
This thing needs some serious AutoRX luvin once the coolant leak is stopped.
_________________________
2007 Ford Escape XLS 2.3L ATX Kendall 5w-20, MC Fl910s, 110k+
2012 Mazda 3i Skyactiv PP 5W-20, 6spd MTX Redline MTL, 35k+

Top
#1107771 - 03/17/08 10:57 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Turk]
REDDOG Offline


Registered: 09/11/04
Posts: 949
Loc: Hermon, ME
That's why I'd like to know the potassium number-I've seen labs flag coolant just because the sodium is high. This looks like it could be an air intake issue if the potassium isn't elevated.

Silicon, chromium, nickel, iron all elevated.

Regardless of cause this oil is totally destroyed-and the engine is looking to follow suit.
_________________________
REDDOG

"Many on here
are OCD to some degree,
that's WHY we flock to this
site!"-OVERKILL

Top
#1107780 - 03/17/08 11:21 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: REDDOG]
addyguy Offline


Registered: 09/08/05
Posts: 13427
Loc: Canada
Bambam;

What oil did you use on the change? More M1 0W-40?
_________________________
2003 Mazda Tribute LX V-6, 171k miles.
Oil: QS Defy 5W-20; Fram Ultra XG2 filter.

Top
#1107781 - 03/17/08 11:22 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: REDDOG]
Bambam Offline


Registered: 12/16/03
Posts: 747
Loc: CT
 Originally Posted By: REDDOG
I would not jump to the conclusion there was a coolant leak just yet-what was the potassium level?



Titanium,vanadium and potassium all 0.

All drive-line fluids are original,except the rear which blew up winter of 06...

I know he pays 700+ a month truck payment but he beats the snot out of everything he owns...Some people get it ,some don't....He DOES NOT!!! I call him religiously about stopping by for an oil change,I started asking last october,he said the light was on and be by soon...
_________________________
07 DMAX CC 4x4
265 Goodyears
Bilstein 5100's
T-C pump rub fix
EGR Blocked
PCV rerouted
efi live tuned

Student of dnewton's dino teachings

Top
#1107785 - 03/17/08 11:28 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Bambam]
Pablo Offline


Registered: 10/28/02
Posts: 46630
Loc: Duvall WA - Pacific NW USA
Viscosity went up a tad.

Top
#1107795 - 03/17/08 11:41 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: Pablo]
o2man98 Offline


Registered: 12/28/03
Posts: 501
Loc: Manitowoc, Wisconsin
Someone that forgets or does not care about changing oil is a good candidate for an EaO oil filter IMO. What's $15 every 24,000 miles???

Top
#1107796 - 03/17/08 11:42 AM Re: M1 0W40...GM 6.0L....24,000 miles OMG!!! [Re: REDDOG]
Turk Offline


Registered: 02/03/06
Posts: 8018
Loc: MN
...but, but, but it's Mobil 1!

I wonder how he drives this thing. It is a good motor. TBN would've been great to know for a reference point.......

Get 'er in like Buster mentions and go from there.

I want to see the future of this engine - can ya keep us posted along the way and further in the future...??
_________________________
03 GMC Sierra 4x4 200k, M1 TDT
00 Saturn SL2 89 YO Lady Car. 79k Miles! PU
98 Saturn SC2 "Red Hot" PYB + LubeGard + Kreen
97 Camry 207k Maxlife


Top
Page 1 of 7 1 2 3 4 5 6 7 >