Recent Topics
Boston, MA. What to do in short visit?
by 97tbird
08/21/14 11:40 AM
Ht/Hs value of valvoline vr1 10w30 conventional
by joegreen
08/21/14 09:56 AM
Oil additives
by minis
08/21/14 09:46 AM
Toro Suzuki 4cycle Recycler
by Ope_Freak
08/21/14 08:36 AM
Steel vs. Alloy for Winter Use?
by kkreit01
08/21/14 08:34 AM
amsoil ATM 10w30 virgin sample result
by pb
08/21/14 07:51 AM
BITOG Site Problems Help
by Smoky14
08/21/14 07:19 AM
ripped strut boots, 08 matrix.
by JustinH
08/21/14 07:04 AM
Discount Tire Direct Labor Day Sale
by sopususer
08/21/14 05:08 AM
Fixed another annoying Chevy noise
by Realtech214
08/21/14 03:51 AM
DI intake valves CAN be cleaned with PEA?
by Alext
08/21/14 01:27 AM
Longer Oil Filter,Yes I Need One
by rrounds
08/21/14 12:44 AM
Newest Members
plumcrazy, davidperrysmith, FilterMinder1, hammms, 73bug
51030 Registered Users
Who's Online
99 registered (05LGTLtd, 4wheeldog, 3800Series, 123Saab, ag_ghost, 97tbird, 10 invisible), 1990 Guests and 213 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51030 Members
64 Forums
218095 Topics
3437834 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Topic Options
#3354772 - 04/27/14 03:50 PM 4L60-E rattle
NMBurb02 Offline


Registered: 09/12/12
Posts: 1245
Loc: Crowntown, CA
To expand on the subject line, the Burb makes a rattle on cold starts and I am not exactly sure how long it has been doing so. It happens every time it is started, but it is pretty erratic as far as how long it lasts and usually rattles for a second, stops for a second or two, rattles, stops, etc. with no apparent pattern. I believe it stops once warmed up. I finally got around to crawling underneath to check it out and tracked it down to the transmission. When I put my hand against the transmission pan I can feel the rattle. The last pan drop and filter change was done just under two years and 20k miles ago by my regular shop. They used an ATP gasket and filter kit and Dex III fluid (not sure which brand). Could it be an issue with the filter? Something mechanical and the whole thing is about to grenade?
_________________________
2002 Chevy Suburban 1500, G-Oil 5W-30, Fram TG3506
2006 Pontiac Grand Prix GT, Valvoline ML NG 10W-30 +MMO, Puro PureOne PL10111

Top
#3354804 - 04/27/14 04:16 PM Re: 4L60-E rattle [Re: NMBurb02]
Colt45ws Offline


Registered: 08/15/06
Posts: 7375
Loc: Central Washington
I think I just read about someone else with a similar symptom on here and it was a cracked flexplate.
_________________________
-Colton
2004 Ford Crown Vic LX, 76k "Tank" Back in Service
2002 Ford Crown Vic PI, 160k "Highwayman" (Ex-Kootenai County, ID Unit #42)

Top
#3354834 - 04/27/14 04:55 PM Re: 4L60-E rattle [Re: NMBurb02]
NMBurb02 Offline


Registered: 09/12/12
Posts: 1245
Loc: Crowntown, CA
Never mind. Please move on. Nothing to see here.

I just spent some more time down there to check to see if the noise was coming from further forward in the tranny and not actually from the pan to indicate that it might be a flexplate issue and while down there I started smacking things with the heel of my palm and when I hit the exhaust pipe about 6 inches behind one of the cats, the rattle became worse. I thought I might have a catalytic failure issue similar to that of the GP, but upon further investigation and smacking, I discovered that the rattle is coming from the rear O2 sensor on the driver's side. No codes yet and it passed a smog test a few months back with flying colors (it was making the noises at that time), so I guess it still functions properly. I could have sworn I was feeling the rattle in the transmission pan, but maybe it was just all in my head.
_________________________
2002 Chevy Suburban 1500, G-Oil 5W-30, Fram TG3506
2006 Pontiac Grand Prix GT, Valvoline ML NG 10W-30 +MMO, Puro PureOne PL10111

Top