1999 Mercury Villager vibration...

Posted by: oilmaven

1999 Mercury Villager vibration... - 07/28/12 08:15 PM

I recently purchased a 1999 Mercury Villager. The van had an elderly owner and is in great shape...he had all the service records and I got a good deal. The van is a "loaded" base model and had the factory 15 inch wheels. The tires on the van had good tread but were pretty bad...noisy and rough riding (were a cheap off-brand). I located a set of 16 inch alloy wheels from a 1999 Nissan Quest (same vehicle) in great shape and had them mounted with a new set of Michelin tires. This improved the noise and smoothed out the ride a lot but I'm getting a persistent vibration over 55 mph. I can feel it in the steering wheel and floor/accelerator pedal and notice the passenger front seat vibrating. I took the van to another shop and they rebalanced the wheels...said they were "way off" and the problem should be solved. Well...it's not...vibration is still there (although somewhat better than before). I had the front end checked out when I bought the van and my mechanic said everything was tight. The van handles well although the shocks and struts are a little bouncy on dips (it IS 13 years old). I've done some research online and see that there are several TSB's for vibration issues with these vans...particularly the 1999 and 2000 models. I also see accounts of problems with rear shocks due to the single leaf rear spring they went to in 1999 causing vibration issues. If the problem isn't the wheels/tires could it be something else? Could things like wheel bearings, tie rod ends, ball joints, brakes, etc. be causing the vibration? I'm not sure where to start and was hoping someone here familiar with these vans might have some insights. I love these vans...owned a '94 and a '96 and this one is even nicer. Best of all, I got an unbelieveable 29.8 mpg on a 60 mph highway run and averaged 27.4 mpg yesterday after a 350 mile trip. The van runs great and I'd like to get this problem resolved soon as I was planning a long road trip with it in a couple of weeks.
Posted by: salv

Re: 1999 Mercury Villager vibration... - 07/28/12 08:27 PM

One or more of the new tires could be bad. Our shop has a roadforce balancer capable of finding out if tires are bad under load.
Bent or cracked rim?
Warped brake rotors?