Recent Topics
Does BG 44K work?
by j_mac
7 minutes 20 seconds ago
First CEL on the SRT-8
by OVERKILL
Today at 04:00 PM
How wide are the error bars on Seq IIIG tests?
by bulwnkl
Today at 03:15 PM
Who watches the oil co's?
by Camprunner
Today at 02:44 PM
Magnetec "Edged" out?
by ARCOgraphite
Today at 02:34 PM
Let's talk RUM
by car51
Today at 02:23 PM
Any .257 Roberts Reloaders On The Site?
by 2015_PSD
Today at 01:18 PM
Making tacos at home
by Reddy45
Today at 12:41 PM
Wiring a new garbage disposal
by Hokiefyd
Today at 11:38 AM
Power Steering Fluid
by DWC28
Today at 10:07 AM
Troy-Built 4.5hp running problem
by Kestas
Today at 09:26 AM
Conventional oil instead of synthetic
by corndogzombie
Today at 08:05 AM
Newest Members
Luuey, Eskimio, Jngoose76, Ken_Clifton, HotDog15
58592 Registered Users
Who's Online
86 registered (AnthemBassMan, 69GTX, 1JZ_E46, 182RG, 2010Civic, 440Magnum, 8 invisible), 2001 Guests and 22 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
58592 Members
66 Forums
252236 Topics
4136524 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#728841 - 05/17/06 02:56 AM no drama from delo 30
eljefino Online   content


Registered: 06/15/03
Posts: 29450
Loc: ME
Broke into my stash of Delo 30 from the AZ clearance.

95 saturn sohc, 173k miles, burns a quart of no-matter-what every 700 miles.

Have run diesel 15w40s previously, April-November.

Previous oil (from winter) was M1 5w30 topped off with a quart of superflo 10w40.

Car usually sees either full syn or HDEO. Did see an auto-rx cycle with cheap oil last year.

The point... nothing! Runs the same on everything. Runs the same on Delo 30. No startup noise at around 48'F this morning.

Will report back if fuel economy suffers but seasonal changes in fuel, air density, warmup speed have traditionally eclipsed any effect oil choice has had on this car. 12 mile commute and the car is fully warm in 6 miles.

Top
#728842 - 05/17/06 03:16 AM Re: no drama from delo 30
Steve S Offline


Registered: 01/20/03
Posts: 18449
Loc: East of IGO
What drama did you expect ??

Top
#728843 - 05/17/06 03:41 AM Re: no drama from delo 30
eljefino Online   content


Registered: 06/15/03
Posts: 29450
Loc: ME
Was expecting to feel the difference, maybe the starter turning slower or something. Nothing. That's a good thing.

I envision a lot of people hoarding this stuff not quite knowing what to do with it.

Top
#728844 - 05/17/06 05:37 AM Re: no drama from delo 30
Zaedock Offline


Registered: 09/10/05
Posts: 3866
Loc: Massachusetts
I made out on the AZ Delo400 SAE30 sale too. The SAE30 in my Jeep trail rig has been in there since mid-March. Even with the temp in the mid 30's a few times, my oil pressure came right up and the engine didn't make a peep. Chevron makes a kick-butt HDMO.

[Happy]

Top
#728845 - 05/17/06 06:48 PM Re: no drama from delo 30
beanoil Offline


Registered: 10/17/04
Posts: 2293
Loc: Midwest, Illinois
quote:
Originally posted by eljefino:


I envision a lot of people hoarding this stuff not quite knowing what to do with it.

58 gallons left here... I mixed 50/50 with 5-20 when cold, have run a 75/25 with 5-30 in spring, and next change, straight up for summer. The 5-20 brew returned an all time high highway mileage ever in my Focus. No starting issues here either, even in a Rochester NY snowstorm, cold and ugly, back in February.

Top
#728846 - 05/17/06 08:12 PM Re: no drama from delo 30
kanling Offline


Registered: 07/17/05
Posts: 1088
Loc: Baltimore, MD
I've been running it in my 94 Saturn for about two months. When the mornings were cold, start RPMs were a little labored for a few seconds. No noticable change in gas mileage (or consumption)... but my trips are long so only a small % of my driving is while the oil is warming up.

Top
#728847 - 05/28/06 03:41 AM Re: no drama from delo 30
ToyotaNSaturn Offline


Registered: 04/11/03
Posts: 11279
Loc: Spring Hill, TN
That's great news! Please keep us posted!


[Cheers!]

Top