Pennzoil Q&A

Click here to participate in the Pennzoil Q&A

Recent Topics
Is this whats wrong with BMW?
by edwardh1
2 minutes 52 seconds ago
Harley Softail Slim S and Fatboy S 110ci Rumors...
by LoneRanger
23 minutes 17 seconds ago
Kmart Super S 5qts $7.99, 1qt $1.69 thru Sep 5
by GreenFocus
43 minutes 48 seconds ago
Need a ride?
by CourierDriver
48 minutes 13 seconds ago
Weapons of the US Military
by CourierDriver
Today at 07:22 AM
Roald Dahl's Matilda
by Shannow
Today at 06:10 AM
Watch question
by Toy4x4
Today at 01:54 AM
Thermostat rusty after 7 months installed?
by Xrs2zz
Today at 12:59 AM
Nankang getting into the All-weather action
by UG_Passat
Today at 12:29 AM
Oil leak, which motor oil should I use?
by MightMirage
Yesterday at 10:49 PM
off the air?
by pb
Yesterday at 10:04 PM
2006 Jaguar Vanden Plas
by Torrid
Yesterday at 09:14 PM
Newest Members
smb530, Johnny12, gthorpe, snake123, ChooChooMan74
55192 Registered Users
Who's Online
76 registered (babyivan, AlienBug, B20z, andyd, b1amgm47, afree, 8 invisible), 1289 Guests and 148 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
55192 Members
66 Forums
236681 Topics
3813475 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#728841 - 05/17/06 02:56 AM no drama from delo 30
eljefino Offline


Registered: 06/15/03
Posts: 26899
Loc: ME
Broke into my stash of Delo 30 from the AZ clearance.

95 saturn sohc, 173k miles, burns a quart of no-matter-what every 700 miles.

Have run diesel 15w40s previously, April-November.

Previous oil (from winter) was M1 5w30 topped off with a quart of superflo 10w40.

Car usually sees either full syn or HDEO. Did see an auto-rx cycle with cheap oil last year.

The point... nothing! Runs the same on everything. Runs the same on Delo 30. No startup noise at around 48'F this morning.

Will report back if fuel economy suffers but seasonal changes in fuel, air density, warmup speed have traditionally eclipsed any effect oil choice has had on this car. 12 mile commute and the car is fully warm in 6 miles.

Top
#728842 - 05/17/06 03:16 AM Re: no drama from delo 30
Steve S Offline


Registered: 01/20/03
Posts: 18449
Loc: East of IGO
What drama did you expect ??

Top
#728843 - 05/17/06 03:41 AM Re: no drama from delo 30
eljefino Offline


Registered: 06/15/03
Posts: 26899
Loc: ME
Was expecting to feel the difference, maybe the starter turning slower or something. Nothing. That's a good thing.

I envision a lot of people hoarding this stuff not quite knowing what to do with it.

Top
#728844 - 05/17/06 05:37 AM Re: no drama from delo 30
Zaedock Offline


Registered: 09/10/05
Posts: 3857
Loc: Massachusetts
I made out on the AZ Delo400 SAE30 sale too. The SAE30 in my Jeep trail rig has been in there since mid-March. Even with the temp in the mid 30's a few times, my oil pressure came right up and the engine didn't make a peep. Chevron makes a kick-butt HDMO.

[Happy]

Top
#728845 - 05/17/06 06:48 PM Re: no drama from delo 30
beanoil Offline


Registered: 10/17/04
Posts: 2034
Loc: Midwest, Illinois
quote:
Originally posted by eljefino:


I envision a lot of people hoarding this stuff not quite knowing what to do with it.

58 gallons left here... I mixed 50/50 with 5-20 when cold, have run a 75/25 with 5-30 in spring, and next change, straight up for summer. The 5-20 brew returned an all time high highway mileage ever in my Focus. No starting issues here either, even in a Rochester NY snowstorm, cold and ugly, back in February.

Top
#728846 - 05/17/06 08:12 PM Re: no drama from delo 30
kanling Offline


Registered: 07/17/05
Posts: 1088
Loc: Baltimore, MD
I've been running it in my 94 Saturn for about two months. When the mornings were cold, start RPMs were a little labored for a few seconds. No noticable change in gas mileage (or consumption)... but my trips are long so only a small % of my driving is while the oil is warming up.

Top
#728847 - 05/28/06 03:41 AM Re: no drama from delo 30
ToyotaNSaturn Offline


Registered: 04/11/03
Posts: 11274
Loc: Spring Hill, TN
That's great news! Please keep us posted!


[Cheers!]

Top