Recent Topics
Merry Christmas and a Happy New Year to all
by JPP
3 minutes 9 seconds ago
Should I be mad?
by Chris142
11 minutes 31 seconds ago
Garage Door Openers
by KD0AXS
48 minutes 3 seconds ago
Oil leak at either rear main seal or oil pan
by NH73
Today at 03:15 PM
hyundai beta 2 failed leak down test
by cptbarkey
Today at 02:12 PM
Decode manufacture dates on Castrol and Mobil 1
by SpeedyG75VW
Today at 01:47 PM
$1/qt at autozone
by UnclePeco
Today at 01:46 PM
01 Mercury Sable LS 24V DOHC Duratec what PS Fluid
by spk2000
Today at 01:18 PM
2004 PT Cruiser needs 2 transmission pans?!?
by SwedishRider
Today at 01:00 PM
Glue gods Help!
by SumpChump
Today at 12:27 PM
10W40 in diesel engine.
by krismoriah72
Today at 11:53 AM
Please help me find the best T-Case fluid
by dx92beater
Today at 11:49 AM
Newest Members
splagosfarm, ifixteeth2, ebrownell, larrystorchrules, stagger
52237 Registered Users
Who's Online
104 registered (147_Grain, 87sammy, Al, adolan21, aa1986, AandPDan, 6 invisible), 1472 Guests and 187 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52237 Members
66 Forums
223704 Topics
3547417 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3460858 - 08/20/14 11:11 PM hardly any air out of the vents
ram_man Offline


Registered: 03/15/13
Posts: 1826
Loc: southern mo
I was driving home tonight in my 2014 focus and had the ac on and I noticed the air wasn't bowing hard at all changing settings nothing helped. The blower was running like normal but hardly any air. I shut it off for about 15 minutes when I stopped. And when I restarted again it was fine. I did have to go through a minor stretch of road with water over it not a bunch but enough to hear it on the bumper as I passed through. I'm not sure if that is relevant though. Is this maybe a somewhat common deal? It's under warranty but I don't want to take it in when It's working because I know that'll be a waste.
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3460879 - 08/21/14 12:08 AM Re: hardly any air out of the vents [Re: ram_man]
Nick1994 Offline


Registered: 02/19/13
Posts: 1581
Loc: Phoenix, AZ
Not sure if it's related but my grandparents have a 2012 Jeep Patriot that has weird delays with blowing air, when started up it takes a while (fan is obviously on and spinning, but nothing comes out of the vents). Is it electronic or can you "feel things moving" when you turn the knob? Theirs is all electronic so either the mode door actuator is really slow or it's maybe vacuum operated and slow.

I'd play around with it and see when it does it, initially when driving or in the middle of the drive.
_________________________
2004 VW Beetle TDI 164k

Top
#3460881 - 08/21/14 12:14 AM Re: hardly any air out of the vents [Re: ram_man]
jetmech1 Offline


Registered: 12/27/11
Posts: 127
Loc: SW Missouri
Sounds like the evaporator was froze up. Several causes possible. Evaporator low pressure switch defective or even a low charge can cause this especially in high humidity conditions. It's still under warranty isn't it? Hopefully the dealer service dept won't blow this off. It isn't normal.

Good Luck
Mark

35+ years HVAC

Top
#3460912 - 08/21/14 01:58 AM Re: hardly any air out of the vents [Re: jetmech1]
jetmech1 Offline


Registered: 12/27/11
Posts: 127
Loc: SW Missouri
OOPS! Overlooked the "under warranty" part of your original post.

If this happens again, you have an abnormal condition. A/C systems are well engineeded and "freeze ups" indicate a problem.

Here is some FYI stuff for your benefit as the service mgr & service tech should be trained on this.

One of my 'tweener jobs was a service mgr. for a new car dealership. On the occasion I had one come in for this problem, I always wrote up for the service tech to check for leaks first. If no leaks found, then I had them remove the charge to 0 psi and recharge to factory specs. (No need to pull a vacuum unless a leak was found and system opened). Then check for proper operation of the low pressure compressor cycling switch. If the switch is cycling at proper pressures and compressor is "short cycling" with full system charge, (high side pressures would also be out of range at this point) this would indicate there's a restriction in the fixed orfice metering device. System would then have to have charge removed and opened to see what was causing the blockage.

NOTE: Vehicles are now considered to be "critical charge" as most operate with less than two lbs. of refrigerant. Just a few ounces can make a huge difference. Refrigerant charge must be weighed in to the ounce. My refrigerant scale weighs down to 1/10th of an ounce. Occasionally one will come out of the factory with an improper charge. Hopefully your dealer's techs have been well trained and should know this.

Cheers and Good Luck!


Edited by jetmech1 (08/21/14 02:00 AM)

Top
#3460963 - 08/21/14 06:17 AM Re: hardly any air out of the vents [Re: Nick1994]
rjundi Offline


Registered: 03/16/04
Posts: 6587
Loc: New England
Originally Posted By: Nick1994
Not sure if it's related but my grandparents have a 2012 Jeep Patriot that has weird delays with blowing air, when started up it takes a while (fan is obviously on and spinning, but nothing comes out of the vents). Is it electronic or can you "feel things moving" when you turn the knob? Theirs is all electronic so either the mode door actuator is really slow or it's maybe vacuum operated and slow.

I'd play around with it and see when it does it, initially when driving or in the middle of the drive.


That sounds like a defect or hopefully not subpar design.
_________________________
2005 Legacy GT wagon 5mt - 172k - Mobil 5000/OEM Subie filter

Top
#3461033 - 08/21/14 08:05 AM Re: hardly any air out of the vents [Re: ram_man]
SHOZ Offline


Registered: 06/28/03
Posts: 1951
Loc: Illinois
You should get a thermometer to put in the vents if you think it's freezing, mine cycles at 35F-40F. After the interior has equalized on temperature put the system on recirculate and lo speed fan. On my car the AC compressor is cycled by the evaporator temp sensor that keeps it just above freezing. The system will also respond to too high or to low of pressure but that would only happens under some sort of mechanical problem.

There is only a single pressure transducer on the newer cars. No lo or hi pressure switches.

The newer cars also got rid of the compressor clutch and now use a variable valve to regulate the flow of freon. Don't know about the Ford focus.

Top
#3461165 - 08/21/14 10:39 AM Re: hardly any air out of the vents [Re: ram_man]
Tegger Offline


Registered: 03/20/06
Posts: 1495
Loc: Canada
Originally Posted By: ram_man
I was driving home tonight in my 2014 focus and had the ac on and I noticed the air wasn't bowing hard at all changing settings nothing helped.

Check the Owner's Manual to see if the car has an "Eco Mode" of some kind.

At first, we had the exact same problem with our '13 RAV4. Turning off "Eco Mode" allowed the expected A/C (and heater) function. This was called out in the Owner's Manual.
_________________________
1991 Acura Integra - 414,467 miles - Mobil 1 5W-30, Honda OEM filter - **SOLD**
2013 Toyota RAV4 - 24,000 miles - Toyota 0W-20, Toyota filter

Top
#3463766 - 08/24/14 01:07 PM Re: hardly any air out of the vents [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1826
Loc: southern mo
It's definitely freezing up. They checked the car over and even ducked the refrigerant out and put some back in. And it still did it last night. Turned the heater on and you can hear the water running off the evaporator.
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3463991 - 08/24/14 06:57 PM Re: hardly any air out of the vents [Re: ram_man]
Jakegday Offline


Registered: 05/25/09
Posts: 995
Loc: fremont nebraska
quick question guys; ever since i replaced my compressor, and had a shop recharge my system, my car does this. Ive never minded since it blows ICE COLD, and simply turning the a/c off with the fan still on for a minute thaws it out. Im just wondering if this is actually hard on any part of the system, or is this just an inconvenience?
_________________________
2001 Pontiac Grand Prix GT
1981 Ford Fairmont
1978 Ford Ranchero GT

Top
#3464105 - 08/24/14 09:34 PM Re: hardly any air out of the vents [Re: ram_man]
sciphi Offline


Registered: 03/24/07
Posts: 8640
Loc: Upstate NY
Blocked cabin air filter? That would be my next line of attack.
_________________________
2009 Honda Fit Sport
2012 Chevrolet Cruze Eco

Top
#3464153 - 08/24/14 11:00 PM Re: hardly any air out of the vents [Re: ram_man]
MrHorspwer Offline


Registered: 12/18/06
Posts: 902
Loc: Michigan
If it is still icing with a proper charge, I would begin looking at the metering device (TXV or orifice tube... whatever the Focus has).

Top
#3464741 - 08/25/14 07:33 PM Re: hardly any air out of the vents [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1826
Loc: southern mo
Car is at the dealer and I have a rental ugh
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top
#3465630 - 08/26/14 06:21 PM Re: hardly any air out of the vents [Re: ram_man]
ram_man Offline


Registered: 03/15/13
Posts: 1826
Loc: southern mo
Well I got the car back they did nothing to it because they couldn't replicate the issue . Uggg
_________________________
02 Saturn sl 131,000 miles
95 Dodge ram 1500 5.9l 183,000 miles



Top