Recent Topics
Unable to share printer - win7 pro
by stockrex
01/26/15 06:13 AM
A question about warfare.. for those who have been
by MalfunctionProne
01/26/15 06:00 AM
The ultimate archer...
by Shannow
01/26/15 02:24 AM
Pennzoil Ultra 5W-20, 16,065 Miles, 2005 Civic
by Tigerman
01/25/15 11:37 PM
2000 Toyota Celica GT delayed start/hesitation
by 01_celica_gt
01/25/15 11:07 PM
2012 Camry V6 Rattle
by RN89
01/25/15 11:02 PM
Good oil for 2005 Honda Civic w/ D17 1.7?
by DoubleWasp
01/25/15 10:19 PM
Table saw that can affix a router
by JHZR2
01/25/15 09:28 PM
1991 Park Avenue 4T60E capacity...
by gregk24
01/25/15 08:55 PM
Good oil for Chevy Trailblazer i6 motor
by Polarisdude94
01/25/15 08:42 PM
Notching trapezoidal wood stock
by JHZR2
01/25/15 07:44 PM
Purolator Classic Date Code Help
by crazyoildude
01/25/15 07:28 PM
Newest Members
goldie2222, Max9219, LEIBUYS, BobbyCampa, fonserg
52610 Registered Users
Who's Online
52 registered (AZjeff, BigCahuna, 2010_FX4, BlueOvalFitter, bigt61, BTLew81, 1 invisible), 851 Guests and 161 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52610 Members
66 Forums
225572 Topics
3588540 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3460830 - 08/20/14 10:17 PM Weird sound on cold startup
Benoit Offline


Registered: 01/25/11
Posts: 45
Loc: Quebec, Canada
This is a 2013 Hyundai Elantra 1.8l non-GDI engine with Manual transmission. Car is doing a strange sound on cold start. I mean that it will make this sound only if the car is park for more then 12h or so.
In first clip, listen carefully between 0:04 and 0:06 and on second clip between 0:20 and 0:22.

It sound like a pump who start working right after the engine as been start.
Dealer told me that it's a normal engine sound related to the timing chain but I can't figure how a 11 000km Car can sound like this.
We bought the car on Feburary 5 2014 and we didn't noticed that sound before the car hit 8000km or so.

We run Pennzoil Platinum 5W-20 and Hyudai OEM oil Filter. Oil has been change at 7000km so I don't think it's an oil related problem.

Is anyone has a clue on this?

Youtube Link Video
_________________________
2004 Toyota Corolla | Amsoil |
2013 Hyundai Elantra | Pennzoil |


Top
#3460836 - 08/20/14 10:29 PM Re: Weird sound on cold startup [Re: Benoit]
crazyoildude Offline


Registered: 07/23/08
Posts: 5835
Loc: new jersey
sounds like a martian space ship..

could that be an electric fan? Hyundai don't have the quietest engines but their 4 cylinder engines seem to run forever. And their warranty is pretty good also

Top
#3460849 - 08/20/14 10:45 PM Re: Weird sound on cold startup [Re: Benoit]
gregk24 Offline


Registered: 04/13/13
Posts: 3259
Loc: FL, USA
Thats a noisy engine, are you referring to the whirring noise? If so I am not sure what it is, but my Accord makes a similar noise from time to time, although it can happen when warm as well.
_________________________
2006 Honda Accord 2.4 127K
M1 AFE 0w20
Fram Ultra

2005 Chevy Uplander 3.5 121K
M1 HM 5w30
Fram Ultra

1991 Buick Park Avenue 3.8 115K
QSD 10w30
Fram TG

Top
#3460852 - 08/20/14 10:49 PM Re: Weird sound on cold startup [Re: Benoit]
abycat Offline


Registered: 12/06/10
Posts: 1452
Loc: grande prairie AB
sounds kinda bad. Or is that normal? sounds like horribly loose lifters.
_________________________
1994 f-150 4x4
2011 nissan versa hb

Top
#3460967 - 08/21/14 06:22 AM Re: Weird sound on cold startup [Re: Benoit]
rjundi Offline


Registered: 03/16/04
Posts: 6629
Loc: USA
Warranty? Our 2005 Legacy made a nutty sound like that initially that turned out to be clutch throw out bearing. It could be anything.
_________________________
---

Top
#3461016 - 08/21/14 07:41 AM Re: Weird sound on cold startup [Re: Benoit]
The_Eric Offline


Registered: 03/31/10
Posts: 3633
Loc: Iowa
Reminds me of a secondary air injection pump. How long does it make the noise?
_________________________
2001 Hyundai Elantra 2.0
1998 Chevy Malibu 2.4
1995 Pontiac Grand Am 3.1
1979 Ford F-150 351M

Top
#3461028 - 08/21/14 08:01 AM Re: Weird sound on cold startup [Re: Benoit]
Propflux01 Offline


Registered: 09/26/02
Posts: 3194
Loc: Arkansastan
The whirring noise is the variable intake manifold runners adjusting. It is normal. They all do it.
_________________________
2013 Hyundai Elantra- both killed by tornado
2013 Hyundai Elantra GT

A 55 Gallon Drum And A Shovel Can Solve A lot of Life's Little "Problems"

Top
#3461811 - 08/21/14 08:50 PM Re: Weird sound on cold startup [Re: Benoit]
aquariuscsm Offline


Registered: 12/30/06
Posts: 10299
Loc: South Texas,USA
Sounds like it's not getting enough lubrication on startup,crazy piston slap or something (as if all the oil drained off the parts overnight and into the pan,not leaving enough oil film behind). Did you change oil brands/weights/dino/synth? Has it been that noisy since new?
_________________________
1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Syntec 10W40/Fram Ultra
Amsoil MTG(tranny)
Amsoil 80W90 GL5(rear diff)
Mobil 1 ATF
Redline Water Wetter

Top
#3461854 - 08/21/14 09:22 PM Re: Weird sound on cold startup [Re: Benoit]
KrisZ Online   happy


Registered: 12/23/06
Posts: 4451
Loc: Toronto, Canada
Aside from that whirling sound, that I have no idea what it is, the engine sounds like a bucket of bolts and that's during summer months. I can only imagine the racket it must make on -20C mornings crush
_________________________
"I always thought I was perfect, until one time I thought I was wrong and it turned out I wasn't."

Top