Recent Topics
How do street addreses work?
by Chris142
01/31/15 06:17 PM
Headstamp List
by 2010_FX4
01/31/15 05:30 PM
Knowledge is expensive LOL...
by Skanky
01/31/15 04:32 PM
A Fairly New Base Oil
by MolaKule
01/31/15 04:18 PM
Was Fram ever really that bad?
by KGMtech
01/31/15 04:06 PM
PL14670 and PSL22500 (Pics!)
by jk_636
01/31/15 03:52 PM
Kawasaki Valve cover
by LX289
01/31/15 03:42 PM
Chips on chrome wheels
by MalfunctionProne
01/31/15 03:42 PM
one oil for all
by Chris142
01/31/15 03:40 PM
Purolator L10241 pics from my Harley
by SJohnson
01/31/15 03:29 PM
Vintage Honda ATF/PSF & Dexron II
by HKPolice
01/31/15 03:05 PM
Mopar MaxPro 15W-40 Diesel
by tr4petty
01/31/15 03:04 PM
Newest Members
mvtoro, wildmanrandall, Garry1974, robdaniel, dux
52685 Registered Users
Who's Online
104 registered (2010_FX4, 1kickbuttranger, 147_Grain, 2009Edge, 3800Series, 11 invisible), 1641 Guests and 178 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52685 Members
66 Forums
225830 Topics
3594260 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 2 of 2 < 1 2
Topic Options
#3423991 - 07/13/14 11:14 PM Re: Loss of Log In [Re: Rand]
JHZR2 Offline



Registered: 12/14/02
Posts: 34704
Loc: New Jersey
Originally Posted By: Rand
It logs me out 1-2x a day


Me too, across multiple devices, different browsers, os, etc.

Top
#3466834 - 08/27/14 09:21 PM Re: Loss of Log In [Re: HosteenJorje]
wwillson Offline

Administrator


Registered: 08/20/03
Posts: 1560
Loc: Naperville, IL
We are looking into probable causes of this problem. The best solution, until we find the cause, is to use a program like CCleaner (free version) to clear your browser cache.

Thanks,

Wayne

Top
#3476695 - 09/07/14 03:59 PM Re: Loss of Log In [Re: HosteenJorje]
JHZR2 Offline



Registered: 12/14/02
Posts: 34704
Loc: New Jersey
So Ive noticed that my windows machine, which for the last few months could not keep my login information (check the box and it would not work at all, leave the box unchecked and it would work until IE was quit), has started to maintain my login info again. I made no changes, so it must be the SW.

All the other devices (windows, iOS, OSX) hold the login and randomly lose it still. But it seems to be getting better...

Top
#3575512 - 12/23/14 07:41 PM Re: Loss of Log In [Re: HosteenJorje]
jcwit Offline


Registered: 07/24/07
Posts: 2991
Loc: no. indiana
This is/has been an ongoing problem and even now happens now that I have had a complete new system put into my laptop.

Obviously no one here has the ability or time to correct the problem.

This site is the only one of a few hundred sites I visit on a monthly basis.

Top
#3579052 - 12/27/14 09:21 AM Re: Loss of Log In [Re: HosteenJorje]
daman Offline


Registered: 09/23/06
Posts: 10631
Loc: Bad Axe, MI
I'm still....experiencing this also, cleaning cache makes no difference can someone check this out geeez..
_________________________
"Always"....Mobil 1

Current fill: AFE 0w30

Top
#3579521 - 12/27/14 05:43 PM Re: Loss of Log In [Re: daman]
Garak Offline


Registered: 12/05/09
Posts: 11975
Loc: Regina, Saskatchewan, Canada
I'm still not experiencing the problem (I always log out when done). The only time I've had a problem is if I'm browsing the site for a long time (i.e. catching up on two weeks of posts) and I wander away from the PC for a time. What a strange problem.
_________________________
Plain, simple Garak.

2008 Infiniti G37 coupe - Mobil Delvac 1 ESP 5w-40, Wix 51356
1984 F-150 4.9L six - Quaker State GB 10w-30, Wix 51515

Top
#3580011 - 12/28/14 01:31 PM Re: Loss of Log In [Re: HosteenJorje]
cjcride Online   content


Registered: 11/06/09
Posts: 779
Loc: Ontario Canada
Sometimes I have to re-login to the site. Today though the site is not even loading properly. Did a full virus scan and checked other sites they are fine.

Didn't realize the 'grip' that BITOG actually has on me till today with all trouble getting in.
_________________________



Top
#3580032 - 12/28/14 01:45 PM Re: Loss of Log In [Re: cjcride]
daman Offline


Registered: 09/23/06
Posts: 10631
Loc: Bad Axe, MI
Was there site problems today? for a wile I could not log in, page unavailable..
_________________________
"Always"....Mobil 1

Current fill: AFE 0w30

Top
#3580041 - 12/28/14 01:50 PM Re: Loss of Log In [Re: daman]
cjcride Online   content


Registered: 11/06/09
Posts: 779
Loc: Ontario Canada
Same problem here.
_________________________



Top
#3580268 - 12/28/14 04:55 PM Re: Loss of Log In [Re: daman]
xxch4osxx Offline


Registered: 03/11/09
Posts: 1705
Loc: Cedarbrae, Ontario
Originally Posted By: daman
Was there site problems today? for a wile I could not log in, page unavailable..
Had the same problem earlier.
_________________________
2004 Chev Silverado 4x4 using all Amsoil lubricants.
2008 Mazda 3 GS Sport Hatchback 5sp MT (Girlfriend's car)


Top
#3580344 - 12/28/14 06:28 PM Re: Loss of Log In [Re: wwillson]
Russ300 Offline


Registered: 12/26/14
Posts: 2
Loc: MASS
I was unable to log on for some time. I have been getting on as a guest. Finally I created a new account. Any chance I can get my old statistics back? I am a military veteran, and would like my original date of joining and number of posts.

Thanks

PS: The system gave me a temporary password, but when I tried to log on The system didn't recognize the temp password.

Top
Page 2 of 2 < 1 2