Recent Topics
Just an interesting question
by southernjeeper
05/26/16 01:52 AM
Value power Walmart battery acid flying out
by bbhero
05/26/16 12:44 AM
Leased 2013 Ford Suv With19,882 Miles Original Oil
by crazyoildude
05/25/16 10:35 PM
Steak-House Burgers
by sleddriver
05/25/16 09:53 PM
Got into an accident.
by bdcardinal
05/25/16 09:42 PM
Its coming here more and more
by CourierDriver
05/25/16 08:40 PM
Interpreting oil pressure vs engine RPM
by Emperors6
05/25/16 08:39 PM
$4 Fram Ultra - Blain's F&F
by Poohbah
05/25/16 08:21 PM
Toolbox - Pliers
by greasegunn
05/25/16 08:09 PM
ProSelect Oil Filter????
by qwerty1234
05/25/16 08:05 PM
Completing your 80% lower with a CNC Machine
by Merkava_4
05/25/16 07:33 PM
Motor oil Sale
by GuinnessGuy
05/25/16 07:26 PM
Newest Members
jerryg, 1971tr350, Mak712, Lex4TDI4Life, cdub76
57988 Registered Users
Who's Online
27 registered (asand1, Burt, Bandito440, Astro14, 4 invisible), 583 Guests and 283 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
57988 Members
66 Forums
249411 Topics
4082625 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 2 of 3 < 1 2 3 >
Topic Options
#3423991 - 07/13/14 11:14 PM Re: Loss of Log In [Re: Rand]
JHZR2 Offline



Registered: 12/14/02
Posts: 37987
Loc: New Jersey
Originally Posted By: Rand
It logs me out 1-2x a day


Me too, across multiple devices, different browsers, os, etc.

Top
#3466834 - 08/27/14 09:21 PM Re: Loss of Log In [Re: HosteenJorje]
wwillson Offline

Administrator


Registered: 08/20/03
Posts: 1728
Loc: Naperville, IL
We are looking into probable causes of this problem. The best solution, until we find the cause, is to use a program like CCleaner (free version) to clear your browser cache.

Thanks,

Wayne

Top
#3476695 - 09/07/14 03:59 PM Re: Loss of Log In [Re: HosteenJorje]
JHZR2 Offline



Registered: 12/14/02
Posts: 37987
Loc: New Jersey
So Ive noticed that my windows machine, which for the last few months could not keep my login information (check the box and it would not work at all, leave the box unchecked and it would work until IE was quit), has started to maintain my login info again. I made no changes, so it must be the SW.

All the other devices (windows, iOS, OSX) hold the login and randomly lose it still. But it seems to be getting better...

Top
#3575512 - 12/23/14 07:41 PM Re: Loss of Log In [Re: HosteenJorje]
jcwit Offline


Registered: 07/24/07
Posts: 3356
Loc: no. indiana
This is/has been an ongoing problem and even now happens now that I have had a complete new system put into my laptop.

Obviously no one here has the ability or time to correct the problem.

This site is the only one of a few hundred sites I visit on a monthly basis.

Top
#3579052 - 12/27/14 09:21 AM Re: Loss of Log In [Re: HosteenJorje]
daman Offline


Registered: 09/23/06
Posts: 10903
Loc: Bad Axe, MI
I'm still....experiencing this also, cleaning cache makes no difference can someone check this out geeez..
_________________________
"Always"....Mobil 1

Current fill: AFE 0w30

Top
#3579521 - 12/27/14 05:43 PM Re: Loss of Log In [Re: daman]
Garak Offline


Registered: 12/05/09
Posts: 18312
Loc: Regina, Saskatchewan, Canada
I'm still not experiencing the problem (I always log out when done). The only time I've had a problem is if I'm browsing the site for a long time (i.e. catching up on two weeks of posts) and I wander away from the PC for a time. What a strange problem.
_________________________
Plain, simple Garak.

2008 Infiniti G37 coupe - Mobil Delvac 1 ESP 5w-40, Wix 51358
1984 F-150 4.9L six - Quaker State GB 10w-30, Wix 51515

Top
#3580011 - 12/28/14 01:31 PM Re: Loss of Log In [Re: HosteenJorje]
cjcride Offline


Registered: 11/06/09
Posts: 1403
Loc: Ontario Canada
Sometimes I have to re-login to the site. Today though the site is not even loading properly. Did a full virus scan and checked other sites they are fine.

Didn't realize the 'grip' that BITOG actually has on me till today with all trouble getting in.

Top
#3580032 - 12/28/14 01:45 PM Re: Loss of Log In [Re: cjcride]
daman Offline


Registered: 09/23/06
Posts: 10903
Loc: Bad Axe, MI
Was there site problems today? for a wile I could not log in, page unavailable..
_________________________
"Always"....Mobil 1

Current fill: AFE 0w30

Top
#3580041 - 12/28/14 01:50 PM Re: Loss of Log In [Re: daman]
cjcride Offline


Registered: 11/06/09
Posts: 1403
Loc: Ontario Canada
Same problem here.

Top
#3580268 - 12/28/14 04:55 PM Re: Loss of Log In [Re: daman]
xxch4osxx Offline


Registered: 03/11/09
Posts: 2081
Loc: Cedarbrae, Ontario
Originally Posted By: daman
Was there site problems today? for a wile I could not log in, page unavailable..
Had the same problem earlier.
_________________________
2015 RAM SXT Crew Cab 5.7 with 6 speed tranny.

2008 Mazda 3 GS Sport Hatchback 5sp MT (Girlfriend's car)


Top
#3580344 - 12/28/14 06:28 PM Re: Loss of Log In [Re: wwillson]
Russ300 Offline


Registered: 12/26/14
Posts: 10
Loc: MASS
I was unable to log on for some time. I have been getting on as a guest. Finally I created a new account. Any chance I can get my old statistics back? I am a military veteran, and would like my original date of joining and number of posts.

Thanks

PS: The system gave me a temporary password, but when I tried to log on The system didn't recognize the temp password.

Top
#3625225 - 02/06/15 09:25 PM Re: Loss of Log In [Re: HosteenJorje]
Rand Offline


Registered: 08/20/03
Posts: 10246
Loc: NE,Ohio
it was working for a few weeks now in last 2 days I had to re-login 9x
_________________________
2015 Forester I-Premium 6MT

Top
#3630850 - 02/12/15 04:53 AM Re: Loss of Log In [Re: Bluestream]
ledslinger Offline


Registered: 06/21/09
Posts: 1075
Loc: Missouri
Originally Posted By: Bluestream
Do not use the "keep me logged in" check box and all is fine...


I've been doing this for a long time.

Top
#3631425 - 02/12/15 03:31 PM Re: Loss of Log In [Re: HosteenJorje]
gman2304 Offline


Registered: 08/11/11
Posts: 1686
Loc: n.c.
Took me 5 log in tries just now to get here....

Top
#3726965 - 05/11/15 09:37 AM Re: Loss of Log In [Re: HosteenJorje]
Rand Offline


Registered: 08/20/03
Posts: 10246
Loc: NE,Ohio
I've logged in 4x in the last hour.

it seems slightly worse if you use the "remember me" checkbox on login.

These were all on the same computer with latest firefox.

no additional logins from any other devices at this time etc.
_________________________
2015 Forester I-Premium 6MT

Top
Page 2 of 3 < 1 2 3 >