Recent Topics
Ingersoll Rand 780 ft lb cordless 1/2in impact WOW
by Traction
11/27/14 07:52 AM
Posting oil filter pics
by Lubener
11/27/14 05:23 AM
Great Moments in Sports
by montero1
11/27/14 04:30 AM
Magnefine 1/2" Magnetic Inline Transmission Filter
by David1
11/27/14 04:10 AM
Optimal pressure in closed central heating system
by chrisri
11/27/14 03:44 AM
Poor aftermarket drive axle fit
by slowdime
11/27/14 03:13 AM
Aus Ford Falcon I6 clean, under rocker cover pics
by 19jacobob93
11/27/14 02:55 AM
Thanksgiving
by hr1940
11/27/14 01:47 AM
OEM 96-00 Honda Civic and del sol parts BNIB
by iluvhonda
11/26/14 11:37 PM
3-1/2 year old Landcruiser <40,000 miles
by Shannow
11/26/14 11:11 PM
ESET 2015 nod32 antivirus 5$ no rebate
by Rand
11/26/14 10:48 PM
I got some Mag 1 Dexos at Pep Boys for $3/qt
by tommygunn
11/26/14 10:47 PM
Newest Members
Focality, zimmersci, Tigersmith, Visco, papajetta
52008 Registered Users
Who's Online
86 registered (andyd, Bandito440, asiancivicmaniac, 04SE, 3800Series, 94astro, 10 invisible), 987 Guests and 180 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52008 Members
66 Forums
222671 Topics
3525033 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3412873 - 07/02/14 08:00 PM 1984 Mercedes 300td metal in oil
Volv04Life Offline


Registered: 01/17/14
Posts: 469
Loc: Virginia
I just changed my oil to find a few big metal pieces and a bunch of flakes in the oil. The pices looked like tiny curled up spirals but the were thick. I used a new pan so I crossed that out. The engine doesnt smoke or knock and my oil pressure gauge says it still has great pressure at idle and at speed. Also the turbo is in great shape as well. I checked the filter and there wasnt really anything in it. I didnt think to see if the metal was magnetic. Any ideas?
_________________________
05 Nissan Altima 3.5 - Pennzoil Conv./Drive-Works Filter

Top
#3412897 - 07/02/14 08:17 PM Re: 1984 Mercedes 300td metal in oil [Re: Volv04Life]
artificialist Offline


Registered: 09/23/07
Posts: 6953
Loc: Florida
Perhaps the timing chain or hardware related to the chain? I remember having someone come in with a failed timing chain and hardware on their ford modular, and behind the timing cover was so much metallic junk, that I was stunned the engine was still alive.

Garbage like that is often too big to pass through the oil pump screen, that may be why you didn't see anything abnormal in the oil filter.

A failing timing chain on a gasoline engine often sounds like a terrible diesel engine. Since you already have a diesel engine, you might not be able to notice that sound.
_________________________
2010 Lancer Ralliart Sportback

Top
#3412959 - 07/02/14 09:17 PM Re: 1984 Mercedes 300td metal in oil [Re: Volv04Life]
andyd Online   content


Registered: 09/25/04
Posts: 3867
Loc: Marshfield , MA
Wild guess, they are pieces scraped off the oil drain threads, You need a new drain plug.
_________________________
2 1988 BMW 528e 20w50 dino, STP filter

1994 Ranger ,600$ Rat, 5w30 dino, STP filter

Top
#3412997 - 07/02/14 09:59 PM Re: 1984 Mercedes 300td metal in oil [Re: artificialist]
Volv04Life Offline


Registered: 01/17/14
Posts: 469
Loc: Virginia
Originally Posted By: artificialist
Perhaps the timing chain or hardware related to the chain? I remember having someone come in with a failed timing chain and hardware on their ford modular, and behind the timing cover was so much metallic junk, that I was stunned the engine was still alive.

Garbage like that is often too big to pass through the oil pump screen, that may be why you didn't see anything abnormal in the oil filter.

A failing timing chain on a gasoline engine often sounds like a terrible diesel engine. Since you already have a diesel engine, you might not be able to notice that sound.


My altima 3.5 timing chain makes that noise for about a minute on start up and youre right, it does sound like diesel clatter. I couldnt tell if the chain on the mercedes is bad because its always loud and clattery.
_________________________
05 Nissan Altima 3.5 - Pennzoil Conv./Drive-Works Filter

Top
#3413002 - 07/02/14 10:03 PM Re: 1984 Mercedes 300td metal in oil [Re: andyd]
Volv04Life Offline


Registered: 01/17/14
Posts: 469
Loc: Virginia
Originally Posted By: andyd
Wild guess, they are pieces scraped off the oil drain threads, You need a new drain plug.



Thats possible. Ill have to pull the plug back out. I do remember seeing something odd on the drain plug but I completely forgot about it once i started seeing the pieces dropping out of the pain. It looked like chunks of sludge so I was stunned watching the oil drain and the interuptions in the flow of oil. The engine is spotless inside as far as I knew with no sludge so i freaked out seeing it.
_________________________
05 Nissan Altima 3.5 - Pennzoil Conv./Drive-Works Filter

Top
#3421279 - 07/10/14 09:31 PM Re: 1984 Mercedes 300td metal in oil [Re: Volv04Life]
thrace Offline


Registered: 08/31/02
Posts: 326
Loc: USA
Could be anything. The Vacuum pump is not found in a gas car and sometimes loses the balls in the bearing. You would start checking the vacuum pump by removing it and looking if all the bearing balls are intact. Balls might fall out without total loss of vacuum. If it is the vacuum pump bearing, check for timing chain damage.

Top