Recent Topics
Purolator L14476 cut-open 12K miles
by filb14
12/21/14 11:08 PM
Whose online - Forum Stats
by 285south
12/21/14 10:09 PM
Which oil can go 5K without causing varnish?
by Merkava_4
12/21/14 09:52 PM
switched oils and no more consumption
by ram_man
12/21/14 08:31 PM
High miles but new seals - HM or straight syn?
by natenkiki2004
12/21/14 08:30 PM
Low-friction Engine Oil
by Koz1
12/21/14 08:22 PM
Changing my opinion on CVTs - I kind of like them!
by Miller88
12/21/14 08:00 PM
Recent discovery about MAC sockets
by Merkava_4
12/21/14 07:29 PM
Last Night's Dinner
by Pop_Rivit
12/21/14 06:06 PM
Holiday Roadtrip To-Do's
by gathermewool
12/21/14 05:58 PM
185/65/15 to 205/65/15 on Nissan Versa
by wn1998
12/21/14 05:30 PM
Bought life insurance lately?
by Cadenza
12/21/14 05:24 PM
Newest Members
consolidated, mike_a, dlayman, BRader, GuySir
52259 Registered Users
Who's Online
78 registered (Alltherage, 2010_FX4, Artem, aa1986, abycat, 6 invisible), 994 Guests and 197 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52259 Members
66 Forums
223768 Topics
3549015 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#3411549 - 07/01/14 10:18 AM Oil Pressure Question ... is my engine dead?
rc84 Offline


Registered: 06/30/14
Posts: 3
Loc: France
Hi,

The oil warning (pressure warning) light flickered when coming to a stop and with engine idling after a period of highway driving. Oil was only 5k km old and is the correct spec fully synthetic (5w-30 and matching all the manufacturers requirements) etc. Level is OK.

So checked the pressures using a plug-in gauge:
cold
@idle 1.75 bar = 25 psi
@2000 3.25 bar = 47 psi

hot
@idle 0.25 bar = 4 psi
@2000 1.5 bar = 22 psi

Replaced oil and filters and re-measured, so cold is while the engine is still warm but with fresh oil in

warm
@idle 1 bar = 15 psi
@2000 2.2 bar = 32 psi

hot
@idle 0.5 bar = 7 psi
@2000 0.75 bar = 25 psi

Tested the next day, so engine really cold again
cold
@idle 1.75 bar = 25 psi
@2000 4 bar = 58 psi

So, need some advice now on interpreting these numbers. When cold the figures are all within engine specifications. Hot, they are too low.

There is no undue noise from the engine, except for the top-end tappets when idling, which I would expect with such low pressures, so I am hopeful that it is not bottom-end problems.

The oil pickup was replaced ~40k kms before and I assume that because the pressure is OK when cold then this is not causing the problem.

Does this imply that the engine is dead (main bearings worn) or that perhaps the oil pump is worn, or better still there is just a sticking pressure relief valve somewhere?

Any advice what to check / do next? Oil pump is a pig to get at behind cambelt etc, so not a quick job to pull off and check.

Many thanks

Top
#3411561 - 07/01/14 10:30 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
GutsyGecko Offline


Registered: 08/16/12
Posts: 424
Loc: Youngstown, OH
Sounds like one of the two things you mentioned or more than likely a combination. What engine and mileage? Perhaps go to a 40wt oil and see if you get adequate pressure until you have another problem that leads you to removing things that will make it easier to take a look.

Top
#3411562 - 07/01/14 10:30 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
vintageant Offline


Registered: 10/27/06
Posts: 236
Loc: Florida, USA
Need to know year, make, model and # of kms on engine before giving any opinions.
_________________________
1925 Alvis HDEO 15W40
1937 Alvis Speed 25 HDEO 15W40
1970 VW Beetle HDEO 15W40 + motorcycle 10W40 w/ LM Ceratec
2003 Honda Accord dino 5W20

Top
#3411595 - 07/01/14 10:57 AM Re: Oil Pressure Question ... is my engine dead? [Re: vintageant]
rc84 Offline


Registered: 06/30/14
Posts: 3
Loc: France
It is Volvo V50 1.6d (110hp) with 210k kms.

Top
#3411609 - 07/01/14 11:05 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
expat Offline


Registered: 05/12/09
Posts: 3947
Loc: Canada
Back in the Bad old Days a situation like this would just mean I would start using progressively heavier oil.

I remember on one car, a Sunbeam Stilleto, I was running 20w-50 AND STP oil treatment.
I put several thousand miles on that car before it went to the wreckers yard.

Top
#3411654 - 07/01/14 12:00 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
Shannow Online   content


Registered: 12/12/02
Posts: 27314
Loc: a prisoner island
The turbine engineer in me says to check the instrumentation first...i.e. pressure sender.

If you have both a switch AND a pressure sender, then you probably have a genuine pressure problem. If the switch is computed off the sender, I'd swap senders just to check.

Top
#3411665 - 07/01/14 12:11 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
rjundi Offline


Registered: 03/16/04
Posts: 6589
Loc: New England
The definitive test is using a mechanical oil pressure guage and then move forward.
_________________________
2005 Legacy GT wagon 5mt - 172k - Mobil 5000/OEM Subie filter

Top
#3411677 - 07/01/14 12:44 PM Re: Oil Pressure Question ... is my engine dead? [Re: rjundi]
heynow Offline


Registered: 05/09/05
Posts: 319
Loc: Nevada
Originally Posted By: rjundi
The definitive test is using a mechanical oil pressure guage and then move forward.


Originally Posted By: rc84

So checked the pressures using a plug-in gauge:

_________________________
1991 Acura NSX
2004 Honda Civic Hybrid 5-speed

Top
#3411737 - 07/01/14 02:05 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
Donald Offline


Registered: 03/21/04
Posts: 13765
Loc: Upstate NY
I had a voltmeter in my Bobcat that would never show more than 12V with engine running. I brought the alternator to a rebuild shop and they said it was fine. I could not test it with a DVM as the Bobcat would "creep" down the drive if I was not in the cab. Finally got a chance to test it with DVM with someone else in the cab. It was fine.

There was buildup of sawdust in all gauges and the voltmeter could not go past 12V.
_________________________
2001 Jeep Grand Cherokee Laredo 4.0 - PP & M1
1999 Dodge Ram 2500 w/Cummins - Rotella T6 & M1
Amsoil ATF in both vehicles & Magnefine filter.

Top
#3411754 - 07/01/14 02:29 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
Chris142 Offline


Registered: 06/05/03
Posts: 11758
Loc: apple valley, ca
cold oil pressure means nothing so stop posting that info. 4 psi is a little low assuming its idling at around 700 rpm. id bump it up to thicker oil and drive it till it dies.
_________________________
02 Wrangler qsgb 5w30
87 F250 Diesel Mag1 5w40
04 Tahoe super-s 5w30
Z400 maxima 20w50
KLR250 Maxima 10w40
Polaris Trailblazer delo 5w40

Top
#3411803 - 07/01/14 03:59 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
spasm3 Offline


Registered: 05/30/10
Posts: 4183
Loc: out there
If the 4 psi is correct( like Shannow suggested, a real gauge, not a reading of the current sender.) then the main bearings may be worn. A thicker oil is what i would do. The old rule is 10 psi per thousand rpm. I don't think that works for newer variable displacement oil pumps. Perhaps a 0w 40 would do better.


Edited by spasm3 (07/01/14 04:00 PM)
_________________________
13 elantra 31k penplat0w20
03 chevy avalanche63k m1 0-30
02 saturnsc1 57k pennultra
01 saturnsc1 165k nextgenhm
93 ciera 65k 5w30napasyn
gz250 hdeo15w40

Top
#3411831 - 07/01/14 04:36 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
bigjl Offline


Registered: 09/06/12
Posts: 1715
Loc: London, England
I had a mk1 Focus estate tddi with the old 1.8 turbo lump

The oil pump was so worn the oil light would come on at tickover when hot, as soon as you raised the revs it went off.

I did 10k miles like this, with the precaution of keeping the revs above tickover when stationary.

Sold the car with mega miles on it via eBay, advised the new buyer about the oil pressure issue, he changed the pump and it was fine from then on.

It is possible to use a thicker oil I suspect.

Though from my research the 1.6d is specced for 5w30 in all makes it is fitted to.

I would be looking at getting the sump off and making sure the pickup is clear and changing the oil pump regardless of how hard it is to do.

Why was the pickup changed?

Was it blocked?

If it blocked once it could block again.





Edited by bigjl (07/01/14 04:38 PM)
_________________________
06 Clio1.5DCi,141k 6kOCI Shell Extra 5w40
08 Pathfinder 2.5 Dci Sold with 125k
12 Jaguar XJL 3.0 D Luxury 120k 8kOCI Mob 1 ESP 5w30

Top
#3411844 - 07/01/14 04:58 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
Kiwi_ME Online   content


Registered: 10/24/08
Posts: 733
Loc: New Zealand
I would do anything. Thicker oil may give you a higher idle pressure and turn the light but that doesn't mean you get more flow.

Decades ago I drove an old Skoda with a completely worn bottom end around for months with no measurable hot oil pressure and it didn't stop running. Only the annoying vibration made me fix it.

Top
#3412022 - 07/01/14 09:02 PM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
artificialist Offline


Registered: 09/23/07
Posts: 7043
Loc: Florida
I once encountered an engine that triggered the low oil pressure light without having bearing clearance problems. The customer had a turbocharged Chrysler PT Cruiser, and overheated the engine. By the time the owner stopped at our repair shop, the oil light was on, even there was no bearing noise or lash adjuster tick. Once we repaired the cooling system, the light never came back on.

Do you know exactly what your engine coolant temperature is? Coolant temp sensors often fail without causing an error code. That is because they can fail by displaying a normal engine temperature, instead of having too little or too much resistance to clearly cause an error code.

Since there is usually one temperature sensor, there may be parts of the engine that heat up differently. This often happens when a plastic water pump impeller cracks, or if air bubbles are trapped in the cooling system.
_________________________
2010 Lancer Ralliart Sportback

Top
#3412395 - 07/02/14 09:53 AM Re: Oil Pressure Question ... is my engine dead? [Re: rc84]
vintageant Offline


Registered: 10/27/06
Posts: 236
Loc: Florida, USA
If it were mine, I'd change to a diesel oil, such as Shell Rotella 15W40, to test and measure.
_________________________
1925 Alvis HDEO 15W40
1937 Alvis Speed 25 HDEO 15W40
1970 VW Beetle HDEO 15W40 + motorcycle 10W40 w/ LM Ceratec
2003 Honda Accord dino 5W20

Top
Page 1 of 2 1 2 >