Recent Topics
Used car pre purchase inspection etiquette
by slowdime
03/03/15 06:06 AM
Oh those screwy Canadians
by Rick in PA
03/03/15 05:41 AM
too much oil - crankshaft splash
by thomasew
03/03/15 05:03 AM
Interesting Fram filter: Jaguar/AM/RR/Bentley
by Christian_89LSC_96XJR
03/03/15 01:50 AM
Toyota Red and Pink LL Coolant
by e55amgbenz007
03/02/15 11:25 PM
TGMO 0W20 Cases
by e55amgbenz007
03/02/15 11:22 PM
Amsoil 10w30 MCT versus Mobil 1 AFE 0w30
by BusyLittleShop
03/02/15 11:13 PM
Switching tractors to synthetic
by MIketitan
03/02/15 11:01 PM
Bell Aire tire inflator
by faramir9
03/02/15 10:03 PM
Stuck oil filler cap
by Dave Sherman
03/02/15 09:49 PM
Illinois Napa Auto Parts $10 off
by KzMitch
03/02/15 09:47 PM
Shoe quandary
by hotwheels
03/02/15 09:45 PM
Newest Members
ZPA6, geognol, akv, ozigoo, MIketitan
53012 Registered Users
Who's Online
58 registered (Astro14, Bamaro, 19jacobob93, 01whiteSVT, akv, BigCahuna, 6 invisible), 836 Guests and 251 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
53012 Members
66 Forums
227452 Topics
3628289 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3402939 - 06/21/14 10:43 AM '14 Escape 2.0
roadrunner1 Offline


Registered: 04/08/09
Posts: 860
Loc: oh
I decided to go with the IOLM with this new car, my wife drives 75% highway/25% city

Oil sampled 6/14/14
OILSCAN (through Deere)
9,693 mi./ factory fill (approx. 7 months)
oil and filter were changed at time of sample
no make-up oil
Code:

iron........65
chromium.....2
nickel.......1
aluminum....16
lead.........1
copper......81
tin..........1
silver.....<.1
titanium....<1
silicon....105
boron.......94
sodium.......4
potassium..<10
molybdenum..87
phosphorus.943
zinc.......928
calcium...2333
barium......16
magnesium...15
antimony...<30
vanadium....<1

viscosity@100C...7.8
fuel%..........>10%


I am disregarding the fuel % as I only drove around the block prior to changing. The high silicon can be related to assembly, which leaves the high copper reading. My guess is its leaching and will settle down given time.
The low viscosity, again I am to blame for short drive prior to changing.

This is the first UOA I have pulled on a factory fill, and quite honestly it doesn't look all bad, and now I have a baseline for future UOA's.


Edited by Bill in Utah (06/23/14 09:57 AM)
Edit Reason: fixed tables
_________________________
'15 F350 6.7

Top
#3402995 - 06/21/14 12:33 PM Re: '14 Escape 2.0 [Re: roadrunner1]
SuzukiGoat Offline


Registered: 02/04/13
Posts: 401
Loc: Louisiana
Did you take a look at the filter?
_________________________
1995 Suzuki Sidekick Auto 4x4 on 33s. Low mileage motor in 200k body. Denso with M1 0w40.

1996 Geo Tracker Auto 4x4 Denso VNG 10w30. 120k.

Top
#3403081 - 06/21/14 02:50 PM Re: '14 Escape 2.0 [Re: roadrunner1]
roadrunner1 Offline


Registered: 04/08/09
Posts: 860
Loc: oh
No
_________________________
'15 F350 6.7

Top
#3403104 - 06/21/14 03:11 PM Re: '14 Escape 2.0 [Re: roadrunner1]
901Memphis Offline


Registered: 08/14/10
Posts: 6910
Loc: Northern Kentucky
I wouldn't disregard the high fuel, it may be an issue with the turbo engine which we have seen before, but everything else is just break in noise and no trends will develop until they level out.
_________________________
1999 Ford Taurus 146k (Vulcan v6) - M1 High Mileage 5w30 | Fram Ultra XG 3600
2002 Buick Century 105k - Peak 5w30 / Fram Ultra XG 3980 / Filter mag

Top
#3403133 - 06/21/14 04:17 PM Re: '14 Escape 2.0 [Re: roadrunner1]
rodinator1234 Offline


Registered: 08/02/07
Posts: 128
Loc: De Soto MO
What did you put back in?

Top
#3403254 - 06/21/14 07:38 PM Re: '14 Escape 2.0 [Re: roadrunner1]
roadrunner1 Offline


Registered: 04/08/09
Posts: 860
Loc: oh
Quaker State Ultimate Durability 5w-30 with the Motorcraft filter.

I bought the QS @ Menards a while back when they had the rebate on it, I've never run any SOPUS product in any of my gas engines. I'll UOA at the next interval and go from there.
_________________________
'15 F350 6.7

Top