Recent Topics
Coolant leak 2008 Ford Escape 2.3L
by LoneRanger
05/29/15 09:02 AM
DDM ******, your warned..
by OtisBlkR1
05/29/15 07:36 AM
Lexus RC
by Hokiefyd
05/29/15 06:45 AM
Lint-Free Drying Towel ?
by Merkava_4
05/29/15 04:07 AM
different size bottles not having the same spec
by moparguy19
05/29/15 02:12 AM
PERMA-TECH OIL STOP LEAK WILL RUIN SEALS & GASKETS
by yanis
05/29/15 12:52 AM
Any reason NOT to take low dose Aspirin?
by SumpChump
05/28/15 10:59 PM
residue on antifreeze cap
by ram_man
05/28/15 10:58 PM
Spark Plugs
by BlueOvalFitter
05/28/15 10:51 PM
50s Clinton 2hp Detergent or Non-Detergent SAE 30
by TriMoto
05/28/15 10:48 PM
50w in a 75-90 application
by Dirtracer_17
05/28/15 10:42 PM
Need 75w140 diff oil - 02' superduty with truetrac
by clydesdale
05/28/15 10:02 PM
Newest Members
aceauto, Kazya, Cycle009, Zonker, jahmes143
54143 Registered Users
Who's Online
87 registered (ag_ghost, 3311, ABerns, 19jacobob93, 97K15004WD, 10 invisible), 1518 Guests and 100 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
54143 Members
66 Forums
232002 Topics
3719451 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3402939 - 06/21/14 10:43 AM '14 Escape 2.0
roadrunner1 Offline


Registered: 04/08/09
Posts: 890
Loc: oh
I decided to go with the IOLM with this new car, my wife drives 75% highway/25% city

Oil sampled 6/14/14
OILSCAN (through Deere)
9,693 mi./ factory fill (approx. 7 months)
oil and filter were changed at time of sample
no make-up oil
Code:

iron........65
chromium.....2
nickel.......1
aluminum....16
lead.........1
copper......81
tin..........1
silver.....<.1
titanium....<1
silicon....105
boron.......94
sodium.......4
potassium..<10
molybdenum..87
phosphorus.943
zinc.......928
calcium...2333
barium......16
magnesium...15
antimony...<30
vanadium....<1

viscosity@100C...7.8
fuel%..........>10%


I am disregarding the fuel % as I only drove around the block prior to changing. The high silicon can be related to assembly, which leaves the high copper reading. My guess is its leaching and will settle down given time.
The low viscosity, again I am to blame for short drive prior to changing.

This is the first UOA I have pulled on a factory fill, and quite honestly it doesn't look all bad, and now I have a baseline for future UOA's.


Edited by Bill in Utah (06/23/14 09:57 AM)
Edit Reason: fixed tables
_________________________
'15 F350 6.7

Top
#3402995 - 06/21/14 12:33 PM Re: '14 Escape 2.0 [Re: roadrunner1]
SuzukiGoat Offline


Registered: 02/04/13
Posts: 403
Loc: Louisiana
Did you take a look at the filter?
_________________________
1995 Suzuki Sidekick Auto 4x4 on 33s. Low mileage motor in 200k body. Denso with M1 0w40.

1996 Geo Tracker Auto 4x4 Denso VNG 10w30. 120k.

Top
#3403081 - 06/21/14 02:50 PM Re: '14 Escape 2.0 [Re: roadrunner1]
roadrunner1 Offline


Registered: 04/08/09
Posts: 890
Loc: oh
No
_________________________
'15 F350 6.7

Top
#3403104 - 06/21/14 03:11 PM Re: '14 Escape 2.0 [Re: roadrunner1]
901Memphis Offline


Registered: 08/14/10
Posts: 7680
Loc: Northern Kentucky
I wouldn't disregard the high fuel, it may be an issue with the turbo engine which we have seen before, but everything else is just break in noise and no trends will develop until they level out.
_________________________
2002 Buick Century 108k - O'reilly HM 5w30/Fram Ultra XG 3980
Filter mag/Cooper CS5 GT/Wearever Platinum Ceramics
Triple Edge 4T65E/Maxlife Dex-Merc

Top
#3403133 - 06/21/14 04:17 PM Re: '14 Escape 2.0 [Re: roadrunner1]
rodinator1234 Offline


Registered: 08/02/07
Posts: 128
Loc: De Soto MO
What did you put back in?

Top
#3403254 - 06/21/14 07:38 PM Re: '14 Escape 2.0 [Re: roadrunner1]
roadrunner1 Offline


Registered: 04/08/09
Posts: 890
Loc: oh
Quaker State Ultimate Durability 5w-30 with the Motorcraft filter.

I bought the QS @ Menards a while back when they had the rebate on it, I've never run any SOPUS product in any of my gas engines. I'll UOA at the next interval and go from there.
_________________________
'15 F350 6.7

Top