Recent Topics
Aging and Ear hair
by wrcsixeight
42 minutes 20 seconds ago
Aluminum-based grease through u-joints/ball joints
by Mambo_Dave
Yesterday at 11:16 PM
400,000 miles! Pic!
by Chris142
Yesterday at 10:55 PM
Michelin M/S2 vs A/T2---SNOW!
by lukejo
Yesterday at 10:39 PM
Opinions wanted: used family car options for $15K
by DrivinWest
Yesterday at 10:20 PM
XG2 - 10000 & 7000 mile versions spotted today
by Apollo14
Yesterday at 10:17 PM
What additives DO NOT show up in uoa's?
by m6pwr
Yesterday at 10:00 PM
Route 66 - What Would You Do?
by 2010_FX4
Yesterday at 09:05 PM
Pennzoil Platinum BITOG approved?
by jiffydarren
Yesterday at 09:00 PM
less than a month
by Donald
Yesterday at 08:33 PM
Replacing the Dry Cracked Michelins
by Nick1994
Yesterday at 08:31 PM
Any tips on reupholstering center arm rest?
by gregk24
Yesterday at 08:09 PM
Newest Members
Krom11, psalty, BBBB, emg, morgantruce
51188 Registered Users
Who's Online
22 registered (Clevy, asiancivicmaniac, dpagsoli, CATERHAM, bobbob, carlprop, 2 invisible), 731 Guests and 207 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51188 Members
64 Forums
218727 Topics
3449063 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Topic Options
#3122234 - 09/12/13 05:00 AM brand new KLX250S transmission trouble
yaris0128 Offline


Registered: 07/10/10
Posts: 1215
Loc: Bellingham, WA
So on the first of this month I picked up my KLX250S brand spankin new with 0 miles on it. I love love love the bike. Very happy with it. Ok so heres the only problem, the transmission is junk and I have only had it for less than 2 weeks. Here's the problem:

While shifting up to and only up to 6th gear releasing the clutch nothing is engaging and caaa clunk sounds like a few rocks get ground up and goes into gear. Some times after full clutch release nothing grabs you twist the throttle it crushes a few rocks and caaaa clunk it engages 6th gear, once in awhile you'll get a neutral effect with nothing but revs and then suddenly caaaa clunk it goes into 6th.

This transmission gears 1-5 are pure butter. Smoothest transmission I've ever had on a bike or car. So Im at a lost for words as to what the issue is. I talked to the dealer about it on Tuesday and they said to keep riding it until I bring it in for its first service and they will take a look at it but they think of it as a possible break in related issue. Ive bought new bikes before and they dont run like pure [censored] right out the showroom floor. If anyone has an idea of what could be causing my 6th gear shifting issues that would be awesome. Id love to be able to take it back to the dealer with an identifiable problem for them to say oooooh ok ya we can see if its that.
_________________________
07 Yaris 56k Valvoline White Bottle 5w20
95 del Sol 117k Pennz Ultra 5w20
94 Ninja ZX-6 74k Rotella T 15w40
12 KLX250S 4k Rotella T 15w40

Top
#3122237 - 09/12/13 05:07 AM Re: brand new KLX250S transmission trouble [Re: yaris0128]
Robenstein Offline


Registered: 12/23/09
Posts: 3123
Loc: Central IA
Your dealer waits for the first service if there is a problem...that is a problem right there IMHO. That kind of thinking could lead to more expensive and extensive repairs for the company and also for customer aggravation. I would have said that in the current condition, its un rideable and need to be fixed ASAP.
_________________________
2011 Triumph Speedmaster
1986 Chevy Monte Carlo SS
1970 Chevy Nova
2006 Scion TC

Top
#3122238 - 09/12/13 05:08 AM Re: brand new KLX250S transmission trouble [Re: yaris0128]
Andy636 Offline


Registered: 12/30/10
Posts: 418
Loc: Romania
You might wanna ask this on thumpertalk

Top
#3122240 - 09/12/13 05:12 AM Re: brand new KLX250S transmission trouble [Re: Andy636]
yaris0128 Offline


Registered: 07/10/10
Posts: 1215
Loc: Bellingham, WA
Originally Posted By: Andy636
You might wanna ask this on thumpertalk
Ill give that a shot for sure
_________________________
07 Yaris 56k Valvoline White Bottle 5w20
95 del Sol 117k Pennz Ultra 5w20
94 Ninja ZX-6 74k Rotella T 15w40
12 KLX250S 4k Rotella T 15w40

Top
#3122359 - 09/12/13 08:07 AM Re: brand new KLX250S transmission trouble [Re: yaris0128]
ChemicallyChargd Offline


Registered: 04/21/13
Posts: 62
Loc: Austin, TX, USA
It's possible that whatever lever that's doing the shifting in the tranny is for some reason not able to fully engage sixth on its own, it doesn't reach far enough or whatever manufacturing defect it is. It sounds exactly as if it's not fully engaging sixth, just shy, so when you drop the clutch it's on the edge but still in a freewheeling until some vibration or jerk bumps it into where it should be, allowing it to engage. Shift fork may have too much clearance in the synchro, not pushing it forward or back as much as it should, or extent problem, something may not be staying where it should, of course were all assuming your not resting anything on the shifting mechanism. I would attempt to really sort of jerk it in gear on 6th see if it helps, instead of an easy shift be a little firmer and faster, if it helps, it could point to what's possibly the problem.
-srv
_________________________
2003 Corolla LE- Cherry Bomb Vortex, Amsoil all around.
You know your a gearhead when you prefer your [censored]' exhaust to the radio.
-SRV

Top
#3122386 - 09/12/13 08:56 AM Re: brand new KLX250S transmission trouble [Re: yaris0128]
racer12306 Offline


Registered: 10/06/05
Posts: 1480
Loc: Baltimore, MD
Brand new and under warranty is the dealers problem to diagnose. Waiting to the first service is not acceptable and could do more severe damage. Then they would likely say, why didn't you bring it in sooner?
_________________________
04 Dodge Neon SXT/2.0/MTX/5w30QSUD/PureONE/12mo

12 Chrysler T&C/3.6/6A/5w30PU/Wix/Looking for 10k miles

07 Chevy Impala/3.5/4A/Shop Pref/OLM

Top
#3122393 - 09/12/13 09:00 AM Re: brand new KLX250S transmission trouble [Re: yaris0128]
Brybo86 Offline


Registered: 10/08/11
Posts: 652
Loc: Chicago, IL
did u get that statement in writing? "bring it back when it's due for first serviceď

I would call kawasaki corporate and ask if there have been similar problems
_________________________
08 Honda Accord EX-L 2.4L Amsoil 0w20 ASM w/EA15K13 98k
01 Kymco People 50
95 Lexus LS400 172k
95 Yamaha Jog
86 Kawasaki 454Ltd Rotella 15w40

Top
#3122415 - 09/12/13 09:21 AM Re: brand new KLX250S transmission trouble [Re: yaris0128]
ddtmoto Offline


Registered: 12/20/09
Posts: 233
Loc: Utah
Try another dealer.....that's just INSANE.!!..
_________________________
Mustang GT 5.0 Brembo '11
ram 5.9
TL1000S
GSXR1000
DRZ400E
'09 GTZ1400 Concours

Top
#3122477 - 09/12/13 10:21 AM Re: brand new KLX250S transmission trouble [Re: yaris0128]
Miller88 Offline


Registered: 04/09/08
Posts: 6347
Loc: Onondaga County
Yeah, I wouldn't bother working with that dealer any more. Seems like now that they have your money, they don't care.

I can guarantee that if you do wait for your first service to have it looked at, they won't be able to find the issue.
_________________________
'11 Focus PYB 45K
'00 Cherokee PYB 125K

Top
#3122982 - 09/12/13 07:27 PM Re: brand new KLX250S transmission trouble [Re: Miller88]
JetStar Offline


Registered: 10/02/08
Posts: 826
Loc: Flatlands of Indiana
Take it to a dealer ASAP, preferably a different one. Sixth gear is probably 1:1. I'd suspect defective or miss-assembled shift fork, gear dogs, or shift cam.
_________________________
2014 Victory XC
2011 Yamaha WR450F
2007 Yamaha FZ1
2005 Roadstar Warrior 1700
1978 Suzuki GS1000
2013 VW GTI 3-DOOR
2008 Mustang GT
2010 Toyota Tacoma


Top
#3123247 - 09/13/13 12:43 AM Re: brand new KLX250S transmission trouble [Re: yaris0128]
BusyLittleShop Offline


Registered: 12/09/11
Posts: 230
Loc: Ca USA

I suspect a bent shifting fork or bad shift paw detent or rounded off shifting dogs... either one of these are known culprits of the problem you mentioned...
_________________________
Larry L
Have a Wheelie NICE day
94 RC45 #2 58,000 on 30 weights Currently Mobil 1 0W30
2002 Camaro Mobil 1 0W30
1952 De Havilland Chipmunk




Top
#3123306 - 09/13/13 04:22 AM Re: brand new KLX250S transmission trouble [Re: Robenstein]
yaris0128 Offline


Registered: 07/10/10
Posts: 1215
Loc: Bellingham, WA
Thanks a lot for the help guys. gave me a lot of things to mention to the dealer mechanic when I bring it in next week! As far as what the guy said about waiting till I bring it in for the first tune up at 600 miles he was just the salesman I bought it from. Hes no mechanic. I was just in the shop with some friends and mentioned it. I didnt plan on taking it in until my first service anyhow. The dealer is an hour away so and only open the days I work so I need to go in when its best for me and I have already made time for the tune up so screw it Ill wait like they want me to anyway.
_________________________
07 Yaris 56k Valvoline White Bottle 5w20
95 del Sol 117k Pennz Ultra 5w20
94 Ninja ZX-6 74k Rotella T 15w40
12 KLX250S 4k Rotella T 15w40

Top
#3400543 - 06/18/14 12:05 PM Re: brand new KLX250S transmission trouble [Re: yaris0128]
Kostya Offline


Registered: 06/18/14
Posts: 1
Loc: Belgium
Hi Y.

Thank you for writing about the problem with shifting into 6th gear on your LKX250S.

I got the same story with my bike. Bought a new KLX250S about 5 weeks ago. Got absolutely the same symptoms as you describe in your letter when shifting from 5 to 6 gear. Asked the dealer about 6th gear issue when servicing bike at 1000km and did not get any answer what problem might be.

Wrote a letter to Kawasaki Belgium and did not get an answer yet.

Please advise how was it sorted out with your bike.

In the mean time, my bike developed an oil leak from the crack in the motor close to the drive shaft sprocket and it is back to the dealer. And that happened when bike had 1080km only. Needless to say all this time I was driving my new bike extremely gently to make sure brake-in is done perfect. Dealer could not explain why this crack occurred and I understand Kawasaki people are involved.

Thanks for reading and hope to hear your experience with your bike.
K

Top