Recent Topics
What fram ultra for 2005 ford expedition 5.4 trito
by waltywalt
08/27/15 11:18 PM
Citgo Synthetic $1.99 after rebate.
by RamFan
08/27/15 10:32 PM
Dirty rifles
by bsmithwins
08/27/15 09:55 PM
Mobil 1 and Dodge
by dslofti
08/27/15 09:46 PM
I Am Liking The Fram Ultra More Than The Napa Gold
by crazyoildude
08/27/15 09:45 PM
Rotella T6 in my Volvo 2.5t?
by gr8gatzby
08/27/15 09:28 PM
Weasel **[censored]**
by mjk
08/27/15 08:58 PM
The who cares question of the day
by skyactiv
08/27/15 08:45 PM
Is this for real? Haha!
by aquariuscsm
08/27/15 08:36 PM
Jeep Patriot Weird Tire Size
by Nick1994
08/27/15 08:07 PM
The little red straws that come with carb cleaner
by Merkava_4
08/27/15 07:52 PM
1.8 Toyota reliability(2016 Corolla)
by mike7139
08/27/15 07:51 PM
Newest Members
Ozchemist, Imad, LockportHenry, guitahero, o3a
55170 Registered Users
Who's Online
25 registered (901Memphis, Blokey, Brad_C, Anita, Andy636, 5 invisible), 567 Guests and 130 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
55170 Members
66 Forums
236581 Topics
3811790 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 2 of 2 < 1 2
Topic Options
#3400109 - 06/17/14 08:43 PM Re: Audi 2.0 oil usage - HDEO?? [Re: emspilot]
dparm Offline


Registered: 04/19/10
Posts: 12612
Loc: Chicago, IL
Originally Posted By: emspilot
I had an issue with my '07 VW GTI (same 2.0T engine) where I got up to an astounding 1qt per 100 mile consumption rate. That's not a typo....1qt every 100 miles.





If you read above, you'll see he does NOT have the 2.0T. Outside the US, the car was apparently available with an I-5 2.0 NA motor which is generally used by VW in the US.
_________________________
2011.5 BMW M3 saloon ZCP
der stärkste buchstabe der welt
Castrol Edge Professional TWS 10w60 + Mahle OX 254D3

Top
#3400339 - 06/18/14 06:50 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dparm]
emspilot Offline


Registered: 12/31/12
Posts: 2
Loc: Central NY
Originally Posted By: dparm
Originally Posted By: emspilot
I had an issue with my '07 VW GTI (same 2.0T engine) where I got up to an astounding 1qt per 100 mile consumption rate. That's not a typo....1qt every 100 miles.





If you read above, you'll see he does NOT have the 2.0T. Outside the US, the car was apparently available with an I-5 2.0 NA motor which is generally used by VW in the US.


Yeah... I missed that and didn't catch it until after I posted. I left my post up though thinking it might help someone.

Top
#3402126 - 06/20/14 10:13 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
nicholas Offline


Registered: 08/20/03
Posts: 642
Loc: ottawa
UPDATE - Pls call your dealer and see if there is an updated PCV your engine -
There was for my 09 Audi 2.0TFSI - and my oil consumption has dropped considerably!

Top
#3402772 - 06/21/14 06:23 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
virginoil Offline


Registered: 09/05/05
Posts: 1291
Loc: western australia
Just change the oil filter every 5000 miles no need to change the engine oil in the sump if you are topping it up that often.

Adding 7 litres to a 4.3 litre sump is like performing 1.7 oil changes in the OCI, not really though it is just a comparative measure.

The oil is likely to be fresh with new additives and in reasonable condition. No more oil changes required.


Edited by virginoil (06/21/14 06:32 AM)
_________________________
Hmmmmmmmmm now which tree/s in the Garden did He say I can eat from ?

Top
#3402919 - 06/21/14 10:11 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
nicholas Offline


Registered: 08/20/03
Posts: 642
Loc: ottawa
The oil is most likely going into the combustion chamber and all over the intake valves - try calling your dealer about a PCV inquiry - there might be a new part #

Top
#3412810 - 07/02/14 06:44 PM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
benjy Offline


Registered: 08/23/10
Posts: 302
Loc: pa
that engine known as the 2.0 slow in the VW community. a friend got an older jetta with it in to save $$$ as his surburban was a guzzler, thi 2.0 liked oil as well as he was a spirited driver. i would try the 15-40 for sure. the smaller gap in the #'s generally be a stronger petroleum oil. your cat could clog prematurely as well


Edited by benjy (07/02/14 06:45 PM)

Top
#3425704 - 07/15/14 04:35 PM Re: Audi 2.0 oil usage - HDEO?? [Re: emspilot]
dgcamero Offline


Registered: 01/17/10
Posts: 16
Loc: Barbecue, NC
Originally Posted By: emspilot
I had an issue with my '07 VW GTI (same 2.0T engine) where I got up to an astounding 1qt per 100 mile consumption rate. That's not a typo....1qt every 100 miles.

I ran the gamut looking for the cause. I replaced the turbo itself (thinking seals), replaced entire PCV, ran compression checks (all cyl w/in factory new spec), tried ring soaks to free oil rings, and tried every flavor of VAG approved oil.

Finally I was going to take it in for a ring job assuming that the oil rings were bad (or perhaps the valve seals), either way the engine was gonna get torn down.

But the real solution finally presented itself.....

It was the VALVE COVER itself. Not the gasket, but the plastic cover. Turns out that it is hollow and has chambers and passages that are part of the PCV system. Mine was all cracked and broken internally.

It was replaced and now I do not burn a single drop in the full 5000mi OCI.

More info is in my thread on the Vortex and it links an excellent article from AudiZine on the issue.
VW Vortex



Mine was replaced under warranty at 25k by the dealer...it halved the consumption, and it's been pretty consistent ever since (currently at 108k).
_________________________
'07 GTI 2.0T FSI, '98 ML320, '95 Ski Nautique PCM GT-40

Top
#3426142 - 07/16/14 04:00 AM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
riggaz Offline


Registered: 01/26/10
Posts: 481
Loc: England
It's about par for the course with these engines chap, personally I like an engine that burns oil as it's constantly refreshing the additive pack meaning you can go longer OCI.

Stick with whatever 502.00 oil you can find on offer, you can get it for shirt buttons in the US!

A friend of mine had a Ford Puma that would consume 10 litres of oil between oil changes. Both him and his girlfriend were doing 1year/17000 mile OCI's (should be 10k), when it came in for a service the oil was clear on the dipstick!

Top
#3426493 - 07/16/14 12:54 PM Re: Audi 2.0 oil usage - HDEO?? [Re: dirtydannyd]
dparm Offline


Registered: 04/19/10
Posts: 12612
Loc: Chicago, IL
LOL 10L per OCI? Technically you already changed the oil twice!
_________________________
2011.5 BMW M3 saloon ZCP
der stärkste buchstabe der welt
Castrol Edge Professional TWS 10w60 + Mahle OX 254D3

Top
Page 2 of 2 < 1 2