Recent Topics
NAG1 (W5A580) fluid replacement
by macka
02/01/15 04:15 AM
Fiat Chrysler Automobiles has new name, logo
by wemay
02/01/15 03:09 AM
Shift knob
by mjoekingz28
02/01/15 02:25 AM
Did some homework on treadwear warranties
by The Critic
02/01/15 12:44 AM
Battery bad in truck but guy at Sears says "GOOD"
by syndini
02/01/15 12:18 AM
G-Oil 4 Cycle Small Engin Oil VS PCMO
by landtoy80
02/01/15 12:15 AM
Gun barrel storage
by Camprunner
01/31/15 11:33 PM
1 quart overfilled on GM 3.5....
by gregk24
01/31/15 11:28 PM
Post your self-destructing engines...
by addyguy
01/31/15 11:25 PM
Fastener setup for sheetmetal and wood
by JHZR2
01/31/15 10:57 PM
The cat...He's baaaaack.
by Chris142
01/31/15 10:53 PM
Bending painted sheetmetal
by JHZR2
01/31/15 10:46 PM
Newest Members
macka, boyd, zlove007, HK45, CUCOTECH
52691 Registered Users
Who's Online
30 registered (Astro14, BobsArmory, caravanmike, Bumble_guy, ARB1977, Boczech, 4 invisible), 527 Guests and 150 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52691 Members
66 Forums
225851 Topics
3594592 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 4 of 4 < 1 2 3 4
Topic Options
#3370790 - 05/13/14 06:50 PM Re: B-12 Chemtool and Restore CSL [Re: fordranger03]
Phishin Offline


Registered: 05/01/12
Posts: 1574
Loc: Indiana
Originally Posted By: fordranger03
Originally Posted By: KCJeep
There is some evidence here that Restore is hard on or clogs filters FYI. But it does seem to help engines on their last legs. Not sure it is intended for or will work as well long term. Let us know how it goes!


After reading your comment I did a little searching and found the thread with the guy that used 2 cans of restore along with mos2, his filter looked clogged and slimy.


Yep, that was me. My truck has 11k miles on it since I first started using Restore. She's running as well as she ever has.

I'm not 100% sure about the cause of my "slimey" filter. That old 350 was pretty sludged up when I bought it. So, it could have still been sludge coming out of her.

I recently changed the oil and added another dose of Restore. Consumption is still tame compared to what it used to be. Engine runs and idles better than it ever has. I still like to remove my plugs and clean them every 3-5k miles....All that Restore and oil burning can sure foul up a plug and make an old truck run a bit rough.

But I'm pleased with Restore!!
_________________________
2010 Accord-LX K24: PU 5w30
2009 Subaru Forester 2.5X: Castrol 0w30
1990 Chevy K1500 350TBI: Frankenbrew
2008 Ruckus 50ccGET: M1R Mix

Top
#3372268 - 05/15/14 08:51 AM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
KCJeep Offline


Registered: 06/30/11
Posts: 4968
Loc: Mahzurrah!
Thank you for that update!

Have you cut any filters where Restore was used since?
_________________________
2004 Jeep GC WJ 4.0 @ 124k Pennzoil YB 5w30 - MoS2
Napa Silver 31516
KIA Sedona 42k, Chevy Lumina 175k, Chrysler Sebring 174k, Chrysler Concorde 100k

Top
#3372972 - 05/16/14 01:15 AM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
fordranger03 Offline


Registered: 02/05/09
Posts: 113
Loc: HI, USA
As an update on my restore experiment. I did an early oil change thinking restore may have clogged my filter. I found it had not so used restore once again on the latest oil change. 750 miles into this new oci with restore and I am down half a quart.

I was hoping I had found a solution to my consumption problem. the restore worked on the tail end of the prior oci but for some reason the consumption has returned. Any ideas? High mileage oils do not help and the PCV is fairly new.

_________________________
03 Ranger 3.0 - Mobil high mileage 10w30, Napa Gold
09 Yaris - Napa synthetic 10w30, Fram EG, 5k oci

Top
#3373641 - 05/16/14 08:22 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
KCJeep Offline


Registered: 06/30/11
Posts: 4968
Loc: Mahzurrah!
Probably your only option left is to go thicker. Some HM oils are not thicker at all. Which one were you using? You could go up a grade and see what happens.
_________________________
2004 Jeep GC WJ 4.0 @ 124k Pennzoil YB 5w30 - MoS2
Napa Silver 31516
KIA Sedona 42k, Chevy Lumina 175k, Chrysler Sebring 174k, Chrysler Concorde 100k

Top
#3373702 - 05/16/14 09:49 PM Re: B-12 Chemtool and Restore CSL [Re: KCJeep]
fordranger03 Offline


Registered: 02/05/09
Posts: 113
Loc: HI, USA
Originally Posted By: KCJeep
Probably your only option left is to go thicker. Some HM oils are not thicker at all. Which one were you using? You could go up a grade and see what happens.


I've stepped up to 10w30 two up from the factory 5w20. I've tried 20wt maxlife, 30wt gtx hm and most recently 30wt napa hm.

I may try 10w40 maxlife or a conventional 10w30 with liqui moly motor oil saver. Which would you go with next?
_________________________
03 Ranger 3.0 - Mobil high mileage 10w30, Napa Gold
09 Yaris - Napa synthetic 10w30, Fram EG, 5k oci

Top
#3373730 - 05/16/14 10:22 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
KCJeep Offline


Registered: 06/30/11
Posts: 4968
Loc: Mahzurrah!
Defy and Pennzoil are both "thick" HM brews. So they might be a good choice in 10w30 or 10w40, or Maxlife 10w40. But if you are already up to 10w30's from 5w20 I'm not optimistic.
_________________________
2004 Jeep GC WJ 4.0 @ 124k Pennzoil YB 5w30 - MoS2
Napa Silver 31516
KIA Sedona 42k, Chevy Lumina 175k, Chrysler Sebring 174k, Chrysler Concorde 100k

Top
#3378724 - 05/22/14 08:46 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
andyd Offline


Registered: 09/25/04
Posts: 3971
Loc: Marshfield , MA
dino 20w 50 or straight 30. Restore is for selling a beat up engine to a rube. My wife bought a Grand Wagoneer at a yard sale. The engine was clattery, . I drained the oil and put 10w30 back in. It sounded like shaking a can with marbles in it. I eventually had the re-manned engine in my 83 swapped into it. The engine ran with no oil pressure until the cam wore down enough to start spitting out push rods
_________________________
2 1988 BMW 528e 20w50 dino, STP filter

1994 Ranger ,600$ Rat, 5w30 dino, STP filter

Top
#3391857 - 06/07/14 11:38 PM Re: B-12 Chemtool and Restore CSL [Re: KCJeep]
KeMBro2012 Offline


Registered: 04/08/12
Posts: 431
Loc: California
Not familiar with this engine, but I know the 1ZZ-FE in 8th gen Corollas was built with pistons with too few (and/or too small) oil return holes. Eventually, they clod and you get consumption as the oil can't flow through the clogged return holes and, instead, slips past the rings and burns off.

In this instance, going thicker makes the issue worse, since even less oil can pass through the holes, and the solution is to go thinner (and it's been commonly found that, in these instances, if going thinner slows consumption, it continues slowing as the newfound oil flow clears out the clogged holes over time, until it eventually stops).

Again, I'm not familiar with this engine, I'm just throwing this information out there, as I've had this issue with 2 1ZZ's and neither required a teardown to fix, just thinner oil for a couple OCIs. My 2000 is back to consuming, but then I'm running a 40 in it (some of you have seen the thread and know why). It was quite happy on a 0w20 for a while, though, consumption had fallen to almost nil.

Try thicker first, of course; but if that doesn't help, or makes it worse, go down a grade, or blend 50/50 with a lighter grade, to see if that helps.

Top
Page 4 of 4 < 1 2 3 4