Recent Topics
topping off with non-HDEO
by meborder
05/25/15 10:31 PM
Microgard MGL9018 unknown miles - yikes
by MoreCowbellAz
05/25/15 10:29 PM
Have any of you gone to see Fury Road?
by BRZED
05/25/15 09:58 PM
Finally Found Pennzoil Ultra at Walmart
by mike718
05/25/15 09:52 PM
Mopar or Other
by DarthDuty
05/25/15 09:35 PM
Another overfilling ATF question
by mclasser
05/25/15 09:05 PM
ATF for 1997 4l60E
by cdm1993
05/25/15 08:47 PM
Champ Oil Filters, Should I Buy This?
by s1mp13m4n
05/25/15 08:15 PM
Subaru fan not turning on.
by simple_gifts
05/25/15 08:12 PM
electric pool pump motor noisey
by raaizin
05/25/15 07:44 PM
2014 Dodge Durango AWD transfer case fluid
by wwillson
05/25/15 07:08 PM
Old Porsche
by mjoekingz28
05/25/15 06:41 PM
Newest Members
Duc, Willroach, yanis, mattoutkast, TiredOfJunk
54103 Registered Users
Who's Online
92 registered (andyd, Atlantis, Best F100, ArtDart, About2bite, 3800Series, 7 invisible), 1413 Guests and 118 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
54103 Members
66 Forums
231865 Topics
3716492 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3354772 - 04/27/14 03:50 PM 4L60-E rattle
NMBurb02 Offline


Registered: 09/12/12
Posts: 1632
Loc: Crowntown, CA
To expand on the subject line, the Burb makes a rattle on cold starts and I am not exactly sure how long it has been doing so. It happens every time it is started, but it is pretty erratic as far as how long it lasts and usually rattles for a second, stops for a second or two, rattles, stops, etc. with no apparent pattern. I believe it stops once warmed up. I finally got around to crawling underneath to check it out and tracked it down to the transmission. When I put my hand against the transmission pan I can feel the rattle. The last pan drop and filter change was done just under two years and 20k miles ago by my regular shop. They used an ATP gasket and filter kit and Dex III fluid (not sure which brand). Could it be an issue with the filter? Something mechanical and the whole thing is about to grenade?
_________________________
2002 Chevy Suburban 1500, G-Oil 5W-30, Fram TG3506
2006 Pontiac Grand Prix GT, Castrol SynBlend 5W-30, Fram TG3387A

Top
#3354804 - 04/27/14 04:16 PM Re: 4L60-E rattle [Re: NMBurb02]
Colt45ws Offline


Registered: 08/15/06
Posts: 7699
Loc: Central Washington
I think I just read about someone else with a similar symptom on here and it was a cracked flexplate.
_________________________
-Colton
2004 Ford Crown Vic LX, 82k "Tank"
2002 Ford Crown Vic PI, 165k "Highwayman" (Ex-Kootenai County, ID Unit #42)

Top
#3354834 - 04/27/14 04:55 PM Re: 4L60-E rattle [Re: NMBurb02]
NMBurb02 Offline


Registered: 09/12/12
Posts: 1632
Loc: Crowntown, CA
Never mind. Please move on. Nothing to see here.

I just spent some more time down there to check to see if the noise was coming from further forward in the tranny and not actually from the pan to indicate that it might be a flexplate issue and while down there I started smacking things with the heel of my palm and when I hit the exhaust pipe about 6 inches behind one of the cats, the rattle became worse. I thought I might have a catalytic failure issue similar to that of the GP, but upon further investigation and smacking, I discovered that the rattle is coming from the rear O2 sensor on the driver's side. No codes yet and it passed a smog test a few months back with flying colors (it was making the noises at that time), so I guess it still functions properly. I could have sworn I was feeling the rattle in the transmission pan, but maybe it was just all in my head.
_________________________
2002 Chevy Suburban 1500, G-Oil 5W-30, Fram TG3506
2006 Pontiac Grand Prix GT, Castrol SynBlend 5W-30, Fram TG3387A

Top