Chevron Lubricants Q&A

click here to participate in the Chevron Lubricants Q&A

Recent Topics
Leather care?
by Srt20
04/27/15 11:36 AM
3k miles,98corolla, PYB, 3 months. change it?
by ziggy
04/27/15 11:10 AM
Free SW to correct (barrel) distortion?
by 97tbird
04/27/15 11:06 AM
Bellevue, Washington
by andrewg
04/27/15 10:52 AM
my car relativity theory
by friendly_jacek
04/27/15 10:29 AM
2006 PT...how long for oil change
by HIGHGROOVE
04/27/15 10:14 AM
Adjustable drawbar for towing
by supton
04/27/15 10:04 AM
2012 kia optima 2.4L GDI, Transmission Fluid
by jstutz
04/27/15 09:48 AM
Walmart Cary, Nc supertech filters, fram clearance
by Saul
04/27/15 09:37 AM
2008 GM 3.5L
by DownRiverDet
04/27/15 09:32 AM
Older model Expedition/Suburban recommendations?
by Fitz98
04/27/15 09:24 AM
Fake emails
by SVTCobra
04/27/15 08:15 AM
Newest Members
Acid_Rock_Racer, chasm22, digitalbilly, farmerjohn, kruq
53748 Registered Users
Who's Online
99 registered (Al, 87sammy, 77GrandPrix, 440Magnum, 4Scott4, 2010_FX4, 8 invisible), 2157 Guests and 181 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
53748 Members
66 Forums
230407 Topics
3688397 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3354772 - 04/27/14 03:50 PM 4L60-E rattle
NMBurb02 Offline


Registered: 09/12/12
Posts: 1600
Loc: Crowntown, CA
To expand on the subject line, the Burb makes a rattle on cold starts and I am not exactly sure how long it has been doing so. It happens every time it is started, but it is pretty erratic as far as how long it lasts and usually rattles for a second, stops for a second or two, rattles, stops, etc. with no apparent pattern. I believe it stops once warmed up. I finally got around to crawling underneath to check it out and tracked it down to the transmission. When I put my hand against the transmission pan I can feel the rattle. The last pan drop and filter change was done just under two years and 20k miles ago by my regular shop. They used an ATP gasket and filter kit and Dex III fluid (not sure which brand). Could it be an issue with the filter? Something mechanical and the whole thing is about to grenade?
_________________________
2002 Chevy Suburban 1500, G-Oil 5W-30, Fram TG3506
2006 Pontiac Grand Prix GT, Castrol SynBlend 5W-30, Fram TG3387A

Top
#3354804 - 04/27/14 04:16 PM Re: 4L60-E rattle [Re: NMBurb02]
Happy Birthday Colt45ws Offline


Registered: 08/15/06
Posts: 7669
Loc: Central Washington
I think I just read about someone else with a similar symptom on here and it was a cracked flexplate.
_________________________
-Colton
2004 Ford Crown Vic LX, 82k "Tank"
2002 Ford Crown Vic PI, 165k "Highwayman" (Ex-Kootenai County, ID Unit #42)

Top
#3354834 - 04/27/14 04:55 PM Re: 4L60-E rattle [Re: NMBurb02]
NMBurb02 Offline


Registered: 09/12/12
Posts: 1600
Loc: Crowntown, CA
Never mind. Please move on. Nothing to see here.

I just spent some more time down there to check to see if the noise was coming from further forward in the tranny and not actually from the pan to indicate that it might be a flexplate issue and while down there I started smacking things with the heel of my palm and when I hit the exhaust pipe about 6 inches behind one of the cats, the rattle became worse. I thought I might have a catalytic failure issue similar to that of the GP, but upon further investigation and smacking, I discovered that the rattle is coming from the rear O2 sensor on the driver's side. No codes yet and it passed a smog test a few months back with flying colors (it was making the noises at that time), so I guess it still functions properly. I could have sworn I was feeling the rattle in the transmission pan, but maybe it was just all in my head.
_________________________
2002 Chevy Suburban 1500, G-Oil 5W-30, Fram TG3506
2006 Pontiac Grand Prix GT, Castrol SynBlend 5W-30, Fram TG3387A

Top