Recent Topics
Pennzoil Ultra 5W-20, 16,065 Miles, 2005 Civic
by Tigerman
01/25/15 11:37 PM
2000 Toyota Celica GT delayed start/hesitation
by 01_celica_gt
01/25/15 11:07 PM
2012 Camry V6 Rattle
by RN89
01/25/15 11:02 PM
Good oil for 2005 Honda Civic w/ D17 1.7?
by DoubleWasp
01/25/15 10:19 PM
Table saw that can affix a router
by JHZR2
01/25/15 09:28 PM
1991 Park Avenue 4T60E capacity...
by gregk24
01/25/15 08:55 PM
Good oil for Chevy Trailblazer i6 motor
by Polarisdude94
01/25/15 08:42 PM
Notching trapezoidal wood stock
by JHZR2
01/25/15 07:44 PM
Purolator Classic Date Code Help
by crazyoildude
01/25/15 07:28 PM
Blizzard Car/Tire Choice: '14 Subaru '08 Civic?
by gathermewool
01/25/15 07:27 PM
Bought a 1977 Sears trailer from neighbor $100
by howie2092
01/25/15 07:24 PM
AutoZone
by FSully1
01/25/15 07:18 PM
Newest Members
goldie2222, Max9219, LEIBUYS, BobbyCampa, fonserg
52610 Registered Users
Who's Online
41 registered (268i, asiancivicmaniac, bdcardinal, 901Memphis, BA335iS, 01_celica_gt, 6 invisible), 957 Guests and 185 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
52610 Members
66 Forums
225569 Topics
3588476 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3354772 - 04/27/14 03:50 PM 4L60-E rattle
NMBurb02 Offline


Registered: 09/12/12
Posts: 1460
Loc: Crowntown, CA
To expand on the subject line, the Burb makes a rattle on cold starts and I am not exactly sure how long it has been doing so. It happens every time it is started, but it is pretty erratic as far as how long it lasts and usually rattles for a second, stops for a second or two, rattles, stops, etc. with no apparent pattern. I believe it stops once warmed up. I finally got around to crawling underneath to check it out and tracked it down to the transmission. When I put my hand against the transmission pan I can feel the rattle. The last pan drop and filter change was done just under two years and 20k miles ago by my regular shop. They used an ATP gasket and filter kit and Dex III fluid (not sure which brand). Could it be an issue with the filter? Something mechanical and the whole thing is about to grenade?
_________________________
2002 Chevy Suburban 1500, G-Oil 5W-30, Napa Gold FIL 4805
2006 Pontiac Grand Prix GT, Valvoline ML NG 10W-30 +MMO, Puro PureOne PL10111

Top
#3354804 - 04/27/14 04:16 PM Re: 4L60-E rattle [Re: NMBurb02]
Colt45ws Offline


Registered: 08/15/06
Posts: 7575
Loc: Central Washington
I think I just read about someone else with a similar symptom on here and it was a cracked flexplate.
_________________________
-Colton
2004 Ford Crown Vic LX, 82k "Tank"
2002 Ford Crown Vic PI, 165k "Highwayman" (Ex-Kootenai County, ID Unit #42)

Top
#3354834 - 04/27/14 04:55 PM Re: 4L60-E rattle [Re: NMBurb02]
NMBurb02 Offline


Registered: 09/12/12
Posts: 1460
Loc: Crowntown, CA
Never mind. Please move on. Nothing to see here.

I just spent some more time down there to check to see if the noise was coming from further forward in the tranny and not actually from the pan to indicate that it might be a flexplate issue and while down there I started smacking things with the heel of my palm and when I hit the exhaust pipe about 6 inches behind one of the cats, the rattle became worse. I thought I might have a catalytic failure issue similar to that of the GP, but upon further investigation and smacking, I discovered that the rattle is coming from the rear O2 sensor on the driver's side. No codes yet and it passed a smog test a few months back with flying colors (it was making the noises at that time), so I guess it still functions properly. I could have sworn I was feeling the rattle in the transmission pan, but maybe it was just all in my head.
_________________________
2002 Chevy Suburban 1500, G-Oil 5W-30, Napa Gold FIL 4805
2006 Pontiac Grand Prix GT, Valvoline ML NG 10W-30 +MMO, Puro PureOne PL10111

Top