Recent Topics
Sausage
by Charlie1935
38 minutes 11 seconds ago
Storing Car in Storage Facility
by cutlassvillager
Yesterday at 11:51 PM
04 santa fe 3.5l, info re oil/miles is unknown
by chado_skins
Yesterday at 11:47 PM
Mobil 1 0w-40 OK for Winter in VQ35HR?
by cutlassvillager
Yesterday at 11:29 PM
Pardner Protector
by buck91
Yesterday at 10:54 PM
Vortec 4.3l v6 oil recommendation
by gmgoodwrencher
Yesterday at 10:53 PM
Oil change or wait??
by Rolla07
Yesterday at 10:38 PM
VW Oil Conversation - why 40 weight?
by SandCastle
Yesterday at 10:04 PM
Big Buddy
by buck91
Yesterday at 09:33 PM
Time to get rid of the Integra?
by ThirdeYe
Yesterday at 08:35 PM
Australian Drag Racing
by Stelth
Yesterday at 07:59 PM
One Of The Worst Car Articles I've Ever Read
by Nickdfresh
Yesterday at 07:22 PM
Newest Members
Thourun, Zach72, SandCastle, ymc226, redwoods73
51758 Registered Users
Who's Online
38 registered (1345, 901Memphis, Ben Boyle, bdcardinal, 4 invisible), 790 Guests and 159 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51758 Members
64 Forums
221443 Topics
3501870 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG

Page 4 of 6 < 1 2 3 4 5 6 >
Topic Options
#3354888 - 04/27/14 06:02 PM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Hope ya like that duraforce. Just watched another lawnboy bricktop sell on ebay for $1025 makes me consider selling o couple of mine. They are much more rare.

Top
#3354897 - 04/27/14 06:11 PM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Wish I could figure out how to post pics, do I have to be on a computer to do that?

Top
#3354946 - 04/27/14 07:07 PM Re: restored lawn boy 2 cycle [Re: spasm3]
PhilsSmallEngine Offline


Registered: 02/17/14
Posts: 84
Loc: Philadelphia area, PA
I just picked up a Duraforce 6.5 that "didn't run" for $50. It's rough, but it's so cheap. I just spent 10 minutes on it and it fired right up and mowed the entire lawn. I need to fix the throttle as it's stuck at WOT, but that's fine with me. I found myself a new keeper.

I can't imagine running it at 32:1. It smokes like a pig at ~64:1 on Amsoil Saber with 93 octane Shell V-Power. I'm excited to find an 8am neighbor pleaser for so little money.
_________________________
92 Hechinger Mower
02 Lawnboy 6.5hp Duraforce
76 Ariens Tiller
8? Kemp Chipper
91 Homelite Trimmer
90 Redmax CHT230
Keep the old, the new stinks

Top
#3355028 - 04/27/14 08:03 PM Re: restored lawn boy 2 cycle [Re: UncleLee]
spasm3 Offline


Registered: 05/30/10
Posts: 3893
Loc: out there
Originally Posted By: UncleLee
Wish I could figure out how to post pics, do I have to be on a computer to do that?


I post images to image shack and then embed them. I did not know how until JHZR2 gave me instructions.
_________________________
13 elantra 30k penplat5w30
03 chevy avalanche63k m1 0-30
02 saturnsc1 57k pennultra
01 saturnsc1 165k nextgenhm
93 ciera 63k 5w30 nexgenhm
gz250 hdeo15w40

Top
#3355029 - 04/27/14 08:05 PM Re: restored lawn boy 2 cycle [Re: spasm3]
spasm3 Offline


Registered: 05/30/10
Posts: 3893
Loc: out there
The duraforce runs really good. No surging. It really does have power and is not loud. I'm sure it will do well with the mulch plate i ordered, so i don't throw grass in the flower beds and around trees.
_________________________
13 elantra 30k penplat5w30
03 chevy avalanche63k m1 0-30
02 saturnsc1 57k pennultra
01 saturnsc1 165k nextgenhm
93 ciera 63k 5w30 nexgenhm
gz250 hdeo15w40

Top
#3355221 - 04/27/14 11:25 PM Re: restored lawn boy 2 cycle [Re: PhilsSmallEngine]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Originally Posted By: PhilsSmallEngine
I just picked up a Duraforce 6.5 that "didn't run" for $50. It's rough, but it's so cheap. I just spent 10 minutes on it and it fired right up and mowed the entire lawn. I need to fix the throttle as it's stuck at WOT, but that's fine with me. I found myself a new keeper.

I can't imagine running it at 32:1. It smokes like a pig at ~64:1 on Amsoil Saber with 93 octane Shell V-Power. I'm excited to find an 8am neighbor pleaser for so little money.


Alot of times if they have sat for a few years they will smoke untill they pass al the crude out of the carb and so on. Most of the time they will clear up after a mow or two.


Edited by UncleLee (04/27/14 11:32 PM)

Top
#3355357 - 04/28/14 07:45 AM Re: restored lawn boy 2 cycle [Re: spasm3]
PhilsSmallEngine Offline


Registered: 02/17/14
Posts: 84
Loc: Philadelphia area, PA
I have a multiple snow throwers with R-Tek engines (aka the Duraforce without an airbox) and they smoke like pigs too. I'm just a bit of a baby when it comes to the amount of smoke my 2 cycles put out. This thing looks like it was never run more than 50 hours total. No carbon build up and the carb was spotless. It wouldn't start because the primer line was broken and the bulb had a rip in it. The guy I bought it from said it sat for a year in his really nice basement/garage.

Now I need to pick up a couple more primer bulbs as they are the same as my snow thrower and mulching plug and I'm all set.
_________________________
92 Hechinger Mower
02 Lawnboy 6.5hp Duraforce
76 Ariens Tiller
8? Kemp Chipper
91 Homelite Trimmer
90 Redmax CHT230
Keep the old, the new stinks

Top
#3355839 - 04/28/14 05:00 PM Re: restored lawn boy 2 cycle [Re: spasm3]
sparky123 Offline


Registered: 06/12/10
Posts: 279
Loc: virginia
I have two LB 2-stroke Mowers. One is the "Silver" Duraforce Series 10323 self prop. and a "Gold" Duraforce series personal pace bagger. LOVE the staggered deck. Very powerful engine. On the Duraforce engine, be aware of the spring which opens/closed the rear choke on the carb. If this isn't working properly you'll have a VERY hard time starting the mower. This was the problem I had w/the 10323. I took the carb off the "Gold" and could not get that spring back on properly! So...I ordered two throttle cables (42"/47" length) and will open and closed the rear choke manually w/this additional cable. They will start/run great after this modification. On my mowers, I'm doing the 32:1 mix. 4 oz. oil to 1 ga. gas. Great mowers though for me it has been a love/hate relationship. Now that I figured out the carb issue, it will be all good from now on! I hope!
_________________________
2012 VW Golf 2.5L Auto GC 0w-30
2005 Ford ZX5 2.0L Auto
1999 Mazda Protege 1.6L Auto

Top
#3355960 - 04/28/14 06:26 PM Re: restored lawn boy 2 cycle [Re: spasm3]
Papa Bear Offline


Registered: 08/11/05
Posts: 6093
Loc: Leamington, ON, Canada ..... r...
Just got my 1989 "Green Hornet" fired up for the first mowing of the season today.

Purring like a kitten..
thumbsup

_________________________
"Over 6,000 posts... about 30 of them good ones" coffee


2007 Uplander .. ST dino, NAPA Pro-Select filter (more than sufficient)


Top
#3356023 - 04/28/14 07:16 PM Re: restored lawn boy 2 cycle [Re: Papa Bear]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Lol just an 89....just now starting to get broke in

Top
#3356052 - 04/28/14 07:36 PM Re: restored lawn boy 2 cycle [Re: spasm3]
spasm3 Offline


Registered: 05/30/10
Posts: 3893
Loc: out there
For some reason, i now want another, I have no idea why. I think i know someone with an older brick top style with a bad deck, i may see if i can get it.
_________________________
13 elantra 30k penplat5w30
03 chevy avalanche63k m1 0-30
02 saturnsc1 57k pennultra
01 saturnsc1 165k nextgenhm
93 ciera 63k 5w30 nexgenhm
gz250 hdeo15w40

Top
#3356449 - 04/29/14 07:05 AM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Originally Posted By: spasm3
For some reason, i now want another, I have no idea why. I think i know someone with an older brick top style with a bad deck, i may see if i can get it.


The bug has bit, lol welcome to the club

Top
#3357188 - 04/29/14 09:24 PM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Originally Posted By: spasm3
Originally Posted By: UncleLee
Wish I could figure out how to post pics, do I have to be on a computer to do that?


I post images to image shack and then embed them. I did not know how until JHZR2 gave me instructions.


So I started a photobucket, uploaded pics, tried to post them here, just a bunch of code in my message. Tried to embed them, just a bunch of code in my message. Tried to link to them, got a link to show up but it took me to a page that was no longer available, went on youtube and whatched a video about how to share pics to a web site, copied click for click........a bunch of code in my message. Maybe I need to go to tech school and get some kind of computer degree so I can post a pic of my lawnboy....lol

Top
#3357194 - 04/29/14 09:29 PM Re: restored lawn boy 2 cycle [Re: spasm3]
Papa Bear Offline


Registered: 08/11/05
Posts: 6093
Loc: Leamington, ON, Canada ..... r...

In Photobucket under "Links to share this photo" choose IMG

then paste that into your BITOG post


_________________________
"Over 6,000 posts... about 30 of them good ones" coffee


2007 Uplander .. ST dino, NAPA Pro-Select filter (more than sufficient)


Top
#3357211 - 04/29/14 09:48 PM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
<iframe width="480" height="360" src="http://s1052.photobucket.com/user/counterpoint82unclelee/embed/slideshow/Mobile%20Uploads"></iframe>
There you have it

Top
Page 4 of 6 < 1 2 3 4 5 6 >