Recent Topics
Tool Battery Pack Rebuild Kits?
by SubLGT
14 minutes 3 seconds ago
Engine damage from running low on oil?
by llmercll
32 minutes 59 seconds ago
9-hour standoff with an empty building
by Stelth
Today at 04:34 PM
Flat spotting
by stranger706
Today at 02:29 PM
My mpg went down after I removed catalytic convert
by boostedtsiawd
Today at 01:27 PM
15 Forester 0w-20 or 0w-30 ok per Mobil 1 site?
by GravelRoad
Today at 01:00 PM
12-pack Wix 51334 (51334MP) prob won't get them
by spackard
Today at 11:45 AM
Longevity of this type of mower or other OPE
by Blaze
Today at 10:37 AM
Cree TW 60w LED (93 CRI) - Home Depot - $7.02/bulb
by sdude2k2000
Today at 10:28 AM
Woman intentionally runs over & kills motorcyclist
by LoneRanger
Today at 09:57 AM
How does MM work.
by PeterGreen
Today at 09:41 AM
Value of old Machinist apprenticeship volume.
by Vern_in_IL
Today at 08:29 AM
Newest Members
brentetn, Wildcat1212, John369, GravelRoad, Indy2door
54165 Registered Users
Who's Online
85 registered (1foxracing, 440Magnum, AP9, Al, 901Memphis, ammolab, 5 invisible), 1773 Guests and 92 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
54165 Members
66 Forums
232048 Topics
3720606 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 4 of 6 < 1 2 3 4 5 6 >
Topic Options
#3354888 - 04/27/14 06:02 PM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Hope ya like that duraforce. Just watched another lawnboy bricktop sell on ebay for $1025 makes me consider selling o couple of mine. They are much more rare.

Top
#3354897 - 04/27/14 06:11 PM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Wish I could figure out how to post pics, do I have to be on a computer to do that?

Top
#3354946 - 04/27/14 07:07 PM Re: restored lawn boy 2 cycle [Re: spasm3]
PhilsSmallEngine Offline


Registered: 02/17/14
Posts: 148
Loc: Philadelphia area, PA
I just picked up a Duraforce 6.5 that "didn't run" for $50. It's rough, but it's so cheap. I just spent 10 minutes on it and it fired right up and mowed the entire lawn. I need to fix the throttle as it's stuck at WOT, but that's fine with me. I found myself a new keeper.

I can't imagine running it at 32:1. It smokes like a pig at ~64:1 on Amsoil Saber with 93 octane Shell V-Power. I'm excited to find an 8am neighbor pleaser for so little money.
_________________________
92 Hechinger Mower, 98/02 Lawnboy Duraforce modded, 76 Ariens Tiller, 8? Kemp Chipper, 91 Homelite Trimmer, 90 Redmax CHT230, out w/new, in w/old!

Top
#3355028 - 04/27/14 08:03 PM Re: restored lawn boy 2 cycle [Re: UncleLee]
spasm3 Offline


Registered: 05/30/10
Posts: 4851
Loc: out there
Originally Posted By: UncleLee
Wish I could figure out how to post pics, do I have to be on a computer to do that?


I post images to image shack and then embed them. I did not know how until JHZR2 gave me instructions.
_________________________
13 elantra 35k penplat0w20
03 chevy avalanche64k m1 0-30
02 saturnsc1 60k qsud
01 saturnsc1 165k nextgenhm
93 ciera 69k 5w30mc5k
gz250 hdeo15w40

Top
#3355029 - 04/27/14 08:05 PM Re: restored lawn boy 2 cycle [Re: spasm3]
spasm3 Offline


Registered: 05/30/10
Posts: 4851
Loc: out there
The duraforce runs really good. No surging. It really does have power and is not loud. I'm sure it will do well with the mulch plate i ordered, so i don't throw grass in the flower beds and around trees.
_________________________
13 elantra 35k penplat0w20
03 chevy avalanche64k m1 0-30
02 saturnsc1 60k qsud
01 saturnsc1 165k nextgenhm
93 ciera 69k 5w30mc5k
gz250 hdeo15w40

Top
#3355221 - 04/27/14 11:25 PM Re: restored lawn boy 2 cycle [Re: PhilsSmallEngine]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Originally Posted By: PhilsSmallEngine
I just picked up a Duraforce 6.5 that "didn't run" for $50. It's rough, but it's so cheap. I just spent 10 minutes on it and it fired right up and mowed the entire lawn. I need to fix the throttle as it's stuck at WOT, but that's fine with me. I found myself a new keeper.

I can't imagine running it at 32:1. It smokes like a pig at ~64:1 on Amsoil Saber with 93 octane Shell V-Power. I'm excited to find an 8am neighbor pleaser for so little money.


Alot of times if they have sat for a few years they will smoke untill they pass al the crude out of the carb and so on. Most of the time they will clear up after a mow or two.


Edited by UncleLee (04/27/14 11:32 PM)

Top
#3355357 - 04/28/14 07:45 AM Re: restored lawn boy 2 cycle [Re: spasm3]
PhilsSmallEngine Offline


Registered: 02/17/14
Posts: 148
Loc: Philadelphia area, PA
I have a multiple snow throwers with R-Tek engines (aka the Duraforce without an airbox) and they smoke like pigs too. I'm just a bit of a baby when it comes to the amount of smoke my 2 cycles put out. This thing looks like it was never run more than 50 hours total. No carbon build up and the carb was spotless. It wouldn't start because the primer line was broken and the bulb had a rip in it. The guy I bought it from said it sat for a year in his really nice basement/garage.

Now I need to pick up a couple more primer bulbs as they are the same as my snow thrower and mulching plug and I'm all set.
_________________________
92 Hechinger Mower, 98/02 Lawnboy Duraforce modded, 76 Ariens Tiller, 8? Kemp Chipper, 91 Homelite Trimmer, 90 Redmax CHT230, out w/new, in w/old!

Top
#3355839 - 04/28/14 05:00 PM Re: restored lawn boy 2 cycle [Re: spasm3]
sparky123 Offline


Registered: 06/12/10
Posts: 304
Loc: virginia
I have two LB 2-stroke Mowers. One is the "Silver" Duraforce Series 10323 self prop. and a "Gold" Duraforce series personal pace bagger. LOVE the staggered deck. Very powerful engine. On the Duraforce engine, be aware of the spring which opens/closed the rear choke on the carb. If this isn't working properly you'll have a VERY hard time starting the mower. This was the problem I had w/the 10323. I took the carb off the "Gold" and could not get that spring back on properly! So...I ordered two throttle cables (42"/47" length) and will open and closed the rear choke manually w/this additional cable. They will start/run great after this modification. On my mowers, I'm doing the 32:1 mix. 4 oz. oil to 1 ga. gas. Great mowers though for me it has been a love/hate relationship. Now that I figured out the carb issue, it will be all good from now on! I hope!
_________________________
2012 VW Golf 2.5L Auto GC 0w-30
2005 Ford ZX5 2.0L Auto
1999 Mazda Protege 1.6L Auto

Top
#3355960 - 04/28/14 06:26 PM Re: restored lawn boy 2 cycle [Re: spasm3]
Papa Bear Offline


Registered: 08/11/05
Posts: 6253
Loc: Leamington, ON, Canada ..... r...
Just got my 1989 "Green Hornet" fired up for the first mowing of the season today.

Purring like a kitten..
thumbsup

_________________________
"Over 6,000 posts... about 30 of them good ones" coffee


2007 Uplander LS RWB .. ST dino, NAPA Pro-Select filter (quite sufficient)


Top
#3356023 - 04/28/14 07:16 PM Re: restored lawn boy 2 cycle [Re: Papa Bear]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Lol just an 89....just now starting to get broke in

Top
#3356052 - 04/28/14 07:36 PM Re: restored lawn boy 2 cycle [Re: spasm3]
spasm3 Offline


Registered: 05/30/10
Posts: 4851
Loc: out there
For some reason, i now want another, I have no idea why. I think i know someone with an older brick top style with a bad deck, i may see if i can get it.
_________________________
13 elantra 35k penplat0w20
03 chevy avalanche64k m1 0-30
02 saturnsc1 60k qsud
01 saturnsc1 165k nextgenhm
93 ciera 69k 5w30mc5k
gz250 hdeo15w40

Top
#3356449 - 04/29/14 07:05 AM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Originally Posted By: spasm3
For some reason, i now want another, I have no idea why. I think i know someone with an older brick top style with a bad deck, i may see if i can get it.


The bug has bit, lol welcome to the club

Top
#3357188 - 04/29/14 09:24 PM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
Originally Posted By: spasm3
Originally Posted By: UncleLee
Wish I could figure out how to post pics, do I have to be on a computer to do that?


I post images to image shack and then embed them. I did not know how until JHZR2 gave me instructions.


So I started a photobucket, uploaded pics, tried to post them here, just a bunch of code in my message. Tried to embed them, just a bunch of code in my message. Tried to link to them, got a link to show up but it took me to a page that was no longer available, went on youtube and whatched a video about how to share pics to a web site, copied click for click........a bunch of code in my message. Maybe I need to go to tech school and get some kind of computer degree so I can post a pic of my lawnboy....lol

Top
#3357194 - 04/29/14 09:29 PM Re: restored lawn boy 2 cycle [Re: spasm3]
Papa Bear Offline


Registered: 08/11/05
Posts: 6253
Loc: Leamington, ON, Canada ..... r...

In Photobucket under "Links to share this photo" choose IMG

then paste that into your BITOG post


_________________________
"Over 6,000 posts... about 30 of them good ones" coffee


2007 Uplander LS RWB .. ST dino, NAPA Pro-Select filter (quite sufficient)


Top
#3357211 - 04/29/14 09:48 PM Re: restored lawn boy 2 cycle [Re: spasm3]
UncleLee Offline


Registered: 04/16/14
Posts: 58
Loc: texas
<iframe width="480" height="360" src="http://s1052.photobucket.com/user/counterpoint82unclelee/embed/slideshow/Mobile%20Uploads"></iframe>
There you have it

Top
Page 4 of 6 < 1 2 3 4 5 6 >