Recent Topics
Cyclists
by Whitewolf
20 minutes 47 seconds ago
Wife is livid
by Jarlaxle
57 minutes 24 seconds ago
Thoughts on the Honda mowers?
by glock19
Today at 01:26 PM
5W30 In a HM Oil Engine
by BlueOvalFitter
Today at 01:21 PM
SpaceX at Hawthorne, California here I come
by HTSS_TR
Today at 12:31 PM
Electrical short? '95 Caprice lt1
by gallydif
Today at 11:40 AM
Liqui Moly Mos2 in BMW/Mercedes inline six
by OldEuroCarLover
Today at 11:16 AM
Subaru Oil Filter Installed in Dodge Ram Trans?
by dan0928
Today at 10:34 AM
Mobil 5w30 Super 5,000 OCI, bought on clearance...
by FlyNavyP3
Today at 08:42 AM
Android 7 Nougat out.(nexus devices)
by Rand
Today at 07:58 AM
Australia to lose its ute?
by supton
Today at 07:42 AM
Should I continue using HM Oil after gaskets?
by Fahrenheit
Today at 07:03 AM
Newest Members
dan0928, basher, Bandita, DaveyJones, OldEuroCarLover
58904 Registered Users
Who's Online
82 registered (09_GXP, AlaskaMike, 2015_PSD, Anduril, Andrei, Alfred_B, 5 invisible), 1685 Guests and 7 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
58904 Members
66 Forums
253492 Topics
4161123 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 1 of 2 1 2 >
Topic Options
#3329308 - 03/31/14 03:48 PM P1 cut open
matrass Offline


Registered: 11/05/04
Posts: 1278
Loc: Pa
decided to cut open my last P1 filter PL 25288 that I had on my winter oci. 5,500 oci with mostly short trips being taken. everything came apart ok and I did not see any tears in the media. the end caps were on solid as can be. did notice a lot of wavy pleats with a couple of them having some larger gaps between them, not a confidence booster. took the pleats and squeezed them my hand and they were solid and did not move at all with some moderate pressure. shining a light at close range did not reveal any tears either. below are some pics.... enjoy !


http://i62.photobucket.com/albums/h82/flatsticks/IMG_6258_zps9eb696fc.jpg


http://i62.photobucket.com/albums/h82/flatsticks/IMG_6262_zps06b14f58.jpg


http://i62.photobucket.com/albums/h82/flatsticks/IMG_6269_zps8c56e739.jpg

http://i62.photobucket.com/albums/h82/flatsticks/IMG_6265_zps53dd9359.jpg

http://i62.photobucket.com/albums/h82/flatsticks/IMG_6266_zpsc007ae43.jpg

Top
#3329336 - 03/31/14 04:14 PM Re: P1 cut open [Re: matrass]
Merkava_4 Offline


Registered: 01/30/07
Posts: 14673
Loc: Clovis, CA
Yep, wavy pleats. Looks like it's on the verge of collapsing.

Top
#3329372 - 03/31/14 04:40 PM Re: P1 cut open [Re: Merkava_4]
fdcg27 Offline


Registered: 09/25/09
Posts: 12212
Loc: OH
May have been "on the verge", but there was no failure and there were no tears.
Another good Purolator performance in service.
Maybe I shouldn't be worried at all about running the P1s and Classics in my filter stash?
_________________________
12 Accord LX 53K HGMO 0W-20
09 Forester 67K PU 5W-30
02 Accord 144K GOil 5W-30
01 Focus ZX3 112K M1 5W-20
95 BMW 318iC 159K Delvac 15W-40

Top
#3329388 - 03/31/14 05:00 PM Re: P1 cut open [Re: matrass]
wemay Online   sick


Registered: 04/04/12
Posts: 6041
Loc: South Florida
Looks like it did its job, thank you.
_________________________
16 Toyota Corolla LE 1.8 CVT
TGMO 0W20

13 Hyundai Santa Fe Sport 2.0T
Valvoline 5W30

Top
#3329389 - 03/31/14 05:01 PM Re: P1 cut open [Re: matrass]
Sawdusted Offline


Registered: 12/25/12
Posts: 422
Loc: The Tropical Fine City
The wavy pleats don't look bad to me. Any more wavy and I'd be concerned. Happy to not that there were no tears.
_________________________
2003 Lexus RX300, 1MZ-FE
2011 Volvo S60, 2.0T, B4024T6

Top
#3329394 - 03/31/14 05:02 PM Re: P1 cut open [Re: matrass]
KCJeep Offline


Registered: 06/30/11
Posts: 6411
Loc: Mahzurrah!
Looks fine to me. The pleats do not appear to be as wide at the seam as some of the Puro's that have failed have been.

As always, thanks for cutting and posting!
_________________________
2004 Jeep Grand 4.0 @ 133k Pennzoil HM 10w30 w/ 1 qt 10w40
Fram PH8A
KIA Sedona 63k, Ford Focus 116k, Chrysler Sebring 186k, Chrysler Concorde 120k

Top
#3329401 - 03/31/14 05:09 PM Re: P1 cut open [Re: wemay]
matrass Offline


Registered: 11/05/04
Posts: 1278
Loc: Pa
Originally Posted By: wemay
Looks like it did its job, thank you.


the filter did it's job for sure. the engine runs 40-45 psi when warmed up. when cold the oil pressure is 60-65 psi. I moved this past fall and my ride to work has gotten a lot shorter. did try and get longer run times in every chance I could . other than the waves the filter is still solid with the media holding up to pressure from your fingers, if you try and bend or manipulate them. is it close to developing a tear , that is anybody's guess i suppose. figured I would open it up for everybody to see and form their own opinion.


Edited by matrass (03/31/14 05:11 PM)

Top
#3329490 - 03/31/14 06:34 PM Re: P1 cut open [Re: fdcg27]
Hyde244 Offline


Registered: 12/29/12
Posts: 670
Loc: Ohio
Originally Posted By: fdcg27
May have been "on the verge", but there was no failure and there were no tears.
Another good Purolator performance in service.
Maybe I shouldn't be worried at all about running the P1s and Classics in my filter stash?
Keyword: Sarcasm. wink
_________________________
2007 Ford Focus ZX4 SES - 2.0L Duratec | 4F27E Auto | 92,000 miles
PU 5w20 | MC 910 | Castrol Mercon V

Top
#3329524 - 03/31/14 07:01 PM Re: P1 cut open [Re: Hyde244]
fdcg27 Offline


Registered: 09/25/09
Posts: 12212
Loc: OH
Not sure, but given Merkava's tendency to wind things up, I should have suspected it.
_________________________
12 Accord LX 53K HGMO 0W-20
09 Forester 67K PU 5W-30
02 Accord 144K GOil 5W-30
01 Focus ZX3 112K M1 5W-20
95 BMW 318iC 159K Delvac 15W-40

Top
#3329623 - 03/31/14 08:17 PM Re: P1 cut open [Re: matrass]
jmb106 Offline


Registered: 09/24/07
Posts: 462
Loc: Coconut Creek Fla
looks good thanks for cutting and posting.
_________________________

94Accord240k VML5w30
16HR-V 2k FF Purchased3/9/16
14CR-V AWD 51k HG0w20 syn blend Purchased3/20/16
00Civic183k VML5w30 VMLATF
14CivicLx 4K FF0w20

Top
#3329759 - 03/31/14 09:55 PM Re: P1 cut open [Re: matrass]
dave1251 Offline


Registered: 07/15/05
Posts: 8134
Loc: Maricopa, AZ
It looks like a used oil filter. You should not use oil filters in the future.
_________________________
make the inside of your engine oil cap white.
don't use.

Top
#3329792 - 03/31/14 10:25 PM Re: P1 cut open [Re: jmb106]
AHC Offline


Registered: 08/22/02
Posts: 222
Loc: Shoreline, WA
Yay, no tears! grin
_________________________
01 F150 4x4 5.4L (Syn, 5W-20)
98 Legacy 2.2L (Syn, 5W-30)

Top
#3329880 - 04/01/14 01:16 AM Re: P1 cut open [Re: matrass]
sir1900 Offline


Registered: 03/12/09
Posts: 1202
Loc: Regina, Saskatchewan
Here are the OP's images without clicking on the links.





_________________________
2015 Infiniti Q50
VWB 5W30 + CARQUEST 85358 (black)

2012 Honda Civic
QSUD 0W20 + NAPA PS 21356

2004 Accord EX V6
Castrol EDGE 0W20 + Promotive 14612

Top
#3330214 - 04/01/14 11:00 AM Re: P1 cut open [Re: fdcg27]
Hootbro Offline


Registered: 08/25/03
Posts: 1809
Loc: DELAWARE
Originally Posted By: fdcg27
Not sure, but given Merkava's tendency to wind things up, I should have suspected it.


Any other place, he would be considered a troll.
_________________________
2015 RAM 2500 6.4 HEMI 4x4
2013 FIAT 500
2010 Toyota FJ Cruiser 4x4


Top
#3330276 - 04/01/14 12:03 PM Re: P1 cut open [Re: matrass]
FutureDoc Offline


Registered: 10/30/13
Posts: 1347
Loc: North Carolina
Hey, OP, do you have a picture of the seam. That is the trouble area and I would like to get a glimpse. It would be good PR if a P1 did not have a tear there and if we could compare the batch number.
_________________________
'15 Hyundai Genesis Coupe 3.8 - FF 5w-30
'14 Subaru Outback 2.5 - NAPA 0w-20 & Wix
'01 Toyota MR2 Spyder - Havoline Syn 5w-30 & Wix

Top
Page 1 of 2 1 2 >