Recent Topics
Walmart ST Full Synthetic 5W30 & 10W30 5QT $12.00
by Jonny5alive
07/01/16 01:11 AM
Keep America's Nuclear Power Stations Running
by Shannow
07/01/16 12:14 AM
Lubegard Biotech,my thoughts
by Marco620
07/01/16 12:03 AM
Frivolous lawsuit loser pays court cost !
by HTSS_TR
06/30/16 11:49 PM
cold seizure on a small air cooled engine?
by motor_oil_madman
06/30/16 11:20 PM
Walmart.com PUPP 5W-20 $22.47
by mike718
06/30/16 11:20 PM
Pick my oil '75 Plymouth Gran Fury 400 big block
by gallydif
06/30/16 08:40 PM
Spark plug resistance R5 vs R6
by Ndx
06/30/16 08:39 PM
Firestone TF2876 C&P
by holdorf333
06/30/16 08:38 PM
Castrol High mileage or Valvoline Maxlife
by NH73
06/30/16 08:30 PM
Got to experience cornering ABS today
by LoneRanger
06/30/16 08:10 PM
Engine Heat Soak - What causes sluggishness
by ryan2022
06/30/16 08:03 PM
Newest Members
EdandSherry, Shalmaneser, Shipmate29, garytcosta, lifteddiesel90
58332 Registered Users
Who's Online
26 registered (BigRalphie, c502cid, 2009Edge, bvance554, barkingspider, bdcardinal, 1 invisible), 972 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
58332 Members
66 Forums
251067 Topics
4115526 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3327529 - 03/29/14 05:39 PM Getting frustrated at the fuel pump station !!!
Mephy Offline


Registered: 04/01/08
Posts: 309
Loc: Toronto
Something very strange happen every time that I fill up the gas.

The pump keep stopping like the tank is full, I have to fill very slowly for fill up the tank.

I can hear noise like there are bubble while filling up, I don't know why.
_________________________
Mobil 1 0-40 European Formula
EA Amsoil oil filter
20.000 km OCI.
One bottle of PI before OCI.
Amsoil Interceptor/Dominator 50:50 mix 600:1 each fill up

Top
#3327531 - 03/29/14 05:41 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
NHGUY Offline


Registered: 10/09/11
Posts: 4634
Loc: USA
Sounds like the vent line is kinked or blocked.The vent line is a smaller diameter rubber hose/steel tube that parallels the main filler tube.

Top
#3327533 - 03/29/14 05:42 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
simple_gifts Offline


Registered: 07/26/04
Posts: 10798
Loc: Middlesex County CT
Car type would be good; Prius had an issue with that at one time.
_________________________
2003 Echo >392K miles; Castrol 5W-50
2006 B2300;108K;ALM

Please conserve paper; it is not like it grows on trees.

Top
#3327566 - 03/29/14 06:16 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
Chris142 Offline


Registered: 06/05/03
Posts: 13898
Loc: apple valley, ca
Jeeps and ford trucks too
_________________________
02 Wrangler super-s 10w30
87 F250 delo 15w40
04 Tahoe super-s 5w30
Z400 Lucas 10w30
KLR250 Maxima 10w40
Can am maveric delo 5w40

Top
#3327581 - 03/29/14 06:35 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
tc1446 Offline


Registered: 12/10/10
Posts: 697
Loc: Lexington, NC
Some pump nozzles are overly sensitive and cut off when you pump fast. I get this every once on awhile, especially on my Can Am.
_________________________
'13 Accord EX-L (60K)
'00 Ford Ranger {56K}
'14 Can Am SE6 (23K)
'12 Yam Majesty (5K)
'16 Polaris Slingshot (three wheeler)

Top
#3327594 - 03/29/14 06:43 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
901Memphis Offline


Registered: 08/14/10
Posts: 10841
Loc: Northern Kentucky
Your frustration is misguided since the problem likely lies with the vehicle.
_________________________
2002 Buick Century 125k - Built 4T65e(Maxlife) - Syn Frankenbrew + XG 3387A
1998 Nissan Altima 335k - 5MT - M1 HM 5w30/Fram Ultra XG7317+MOS+ATP 205

Top
#3327601 - 03/29/14 06:51 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
Colt45ws Offline


Registered: 08/15/06
Posts: 8619
Loc: Central Washington
Yup, my CVPI does this. The Vent valve is sticking closed.
Y/M/M?
_________________________
-Colton
2002 Ford Crown Vic PI, 187k "Highwayman"
Ex-Kootenai County, ID Unit #42
Maxlife 5W20
Lubegard Bio/Tech oil treatment
Ultra XG2

Top
#3327628 - 03/29/14 07:22 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
EricF Offline


Registered: 07/14/09
Posts: 1640
Loc: SF Bay Area
I've had a similar problem with my 06 Saturn Relay van. Only 1 costco station gives me a headache, no other gas station or other costco have given any issues. with this one particular costco, I have to hold the nozzle at the 2-3 o'clock position.

I used to pump gas back in the day, the culprit was the boot back then. but it works fine on my other cars and nobody else apparently has an issue either.

I don't get it.. but I know how to get around it!
_________________________
1993 Ford Ranger XLT 4.0L 4x4 (240k) 5W-30 Synpower
2006 Saturn Relay-3 3.5L (85k) 5W-30 Synpower
2012 Ford Fusion SE 2.5L (39k) 5W20 M/C Semi Syn

Top
#3327707 - 03/29/14 09:04 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
artificialist Offline


Registered: 09/23/07
Posts: 8099
Loc: Florida
I have had all kinds of cars do this intermittently. This usually happens to me when a gas station has less than perfect maintenance of their equipment.
_________________________
2010 Lancer Ralliart Sportback

Top
#3327732 - 03/29/14 09:21 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
Donald Offline


Registered: 03/21/04
Posts: 16950
Loc: Upstate NY
Originally Posted By: Mephy
Something very strange happen every time that I fill up the gas.

The pump keep stopping like the tank is full, I have to fill very slowly for fill up the tank.

I can hear noise like there are bubble while filling up, I don't know why.


Only at one station or any station?

What vehicle?
_________________________
2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2001 Jeep Grand Cherokee Laredo 4.0- sold
1999 Dodge Ram 2500 w/Cummins- 4-sale


Top
#3327738 - 03/29/14 09:26 PM Re: Getting frustrated at the fuel pump station !!! [Re: Donald]
artificialist Offline


Registered: 09/23/07
Posts: 8099
Loc: Florida
Originally Posted By: Donald
Originally Posted By: Mephy
Something very strange happen every time that I fill up the gas.

The pump keep stopping like the tank is full, I have to fill very slowly for fill up the tank.

I can hear noise like there are bubble while filling up, I don't know why.


Only at one station or any station?

What vehicle?

I am saying that every car in my whole family has experienced this a few times.]

I am also saying that it can happen at any gas station, but it happens most often at ones where the pumps aren't inspected or serviced properly.
_________________________
2010 Lancer Ralliart Sportback

Top
#3327808 - 03/29/14 11:09 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
Merkava_4 Offline


Registered: 01/30/07
Posts: 14360
Loc: Clovis, CA
That falls under your evaporative emission controls system.

Your tank is not venting for some reason.

Top
#3327974 - 03/30/14 08:52 AM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
JamesBond Offline


Registered: 12/13/06
Posts: 558
Loc: midwest
This happens to me if I put the nozzle too far into the filler hole. Back it out a little.

Top
#3328119 - 03/30/14 12:31 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
CBR.worm Offline


Registered: 05/10/05
Posts: 1749
Loc: Jupiter, Fl
Some nissans (both of mine) had a problem with a 'shutter valve' that was supposed to prevent siphoning, but would sometimes get stuck and not allow you to fill more than a few gallons at a time. Same gurgling noise occurred.
_________________________
'06 Infiniti G35 Sedan 6MT - 160k

Top
#3334549 - 04/05/14 09:59 PM Re: Getting frustrated at the fuel pump station !!! [Re: Mephy]
Mephy Offline


Registered: 04/01/08
Posts: 309
Loc: Toronto
Sorry for the delay, the car is Kia Spectra 2006 and I do the gas to Shell.

The problem is at every gas station.
_________________________
Mobil 1 0-40 European Formula
EA Amsoil oil filter
20.000 km OCI.
One bottle of PI before OCI.
Amsoil Interceptor/Dominator 50:50 mix 600:1 each fill up

Top