Recent Topics
Trip in the Cube.
by refaller
11/26/14 07:36 AM
3M 39089 Fuel System Tune-Up Kit
by Newreet
11/26/14 07:04 AM
How to tell if an oil is sludging up from UOA?
by nobb
11/26/14 06:52 AM
CSF radiators?
by Falcon_LS
11/26/14 05:20 AM
What are we all running in our differentials ?
by Shannow
11/26/14 05:10 AM
Choosing a stabilizer bar
by Falcon_LS
11/26/14 02:18 AM
Many UOA show vis loss. New norm?
by wemay
11/26/14 01:33 AM
The tie seller
by Kuato
11/26/14 12:14 AM
[censored] Spark plug?
by DoubleWasp
11/25/14 11:49 PM
Best Stuff to Clean IAC and VSV
by BrandonVA
11/25/14 11:37 PM
Eneos Sustina 5W-30 2013 Subaru WRX
by GregWRX
11/25/14 11:33 PM
Marvel Mystery oil
by ron17571
11/25/14 11:17 PM
Newest Members
ron17571, eajones, Baldur, xc_racer, walken100
51998 Registered Users
Who's Online
84 registered (123Saab, Asterix, Bandito440, ArtDart, Benzadmiral, asand1, 8 invisible), 1233 Guests and 146 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
51998 Members
66 Forums
222625 Topics
3524082 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Page 3 of 4 < 1 2 3 4 >
Topic Options
#3322119 - 03/24/14 02:41 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
satinsilver Offline


Registered: 01/24/08
Posts: 2915
Loc: Ohio
Thanks J, looks real good. approved

Top
#3322433 - 03/24/14 08:14 PM Re: B-12 Chemtool and Restore CSL [Re: satinsilver]
turtlevette Offline


Registered: 12/24/13
Posts: 685
Loc: Massachusetts
Originally Posted By: satinsilver
Thanks J, looks real good. approved


Did you go talk to that girl?

On topic, the restore did nothing for my poor compression. It's still less than 30psi. Something else is going on. Broken piston or head gasket.

Top
#3322766 - 03/25/14 08:00 AM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
JHZR2 Offline



Registered: 12/14/02
Posts: 34014
Loc: New Jersey
Over 500 miles of high speed driving with just the slightest tick below full on the dipstick. I hope this remains the case. I've seen people talk about consumption coming back in some situations, but I hope not.

I'll put on another 600+ miles this week most likely so it will be interesting to see how the trend plays out.

Top
#3325078 - 03/27/14 08:22 AM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
JHZR2 Offline



Registered: 12/14/02
Posts: 34014
Loc: New Jersey
Over 1000 miles of all highway use and no further consumption on 5w-30 conv.

Top
#3325410 - 03/27/14 01:57 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
Vikas Online   content


Registered: 07/22/05
Posts: 8329
Loc: NorthEast
This is looking very promising. Unfortunately, we will not know which one (B12 or Restore) did the trick though :-(

Top
#3325505 - 03/27/14 03:41 PM Re: B-12 Chemtool and Restore CSL [Re: Vikas]
KCJeep Offline


Registered: 06/30/11
Posts: 4693
Loc: Mahzurrah!
Originally Posted By: Vikas
This is looking very promising. Unfortunately, we will not know which one (B12 or Restore) did the trick though :-(


Thats the problem with changing more than one thing at a time. As far as consumption goes, my bet is the Restore.
_________________________
2004 Jeep GC WJ 4.0 @ 123k Pennzoil YB 5w30 - MoS2
Napa Silver 31515
KIA Sedona 40k, Chevy Lumina 174k, Chrysler Sebring 172k, Chrysler Concorde 97k

Top
#3325721 - 03/27/14 08:38 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
fordranger03 Offline


Registered: 02/05/09
Posts: 106
Loc: HI, USA
My ranger consumes a quart every 1000 miles. I've tried high mileage oils that have done nothing to slow the consumption. I read this thread a week ago or so and figured why not give the restore a shot. 350 miles into the addition of restore and I'm right at the full mark on the dipstick. Woo huu! I'll be checking weekly to see it this remains the case, and update on this thread.

PS. I'm not a believer in oil additives but figured why not give it a shot.
_________________________
03 Ranger 3.0 - Ace hardware 10w40, Lubro Moly MOSVR, Napa Gold
09 Yaris - Napa synthetic 10w30, Fram EG, 5k oci

Top
#3326802 - 03/28/14 09:59 PM Re: B-12 Chemtool and Restore CSL [Re: KCJeep]
JHZR2 Offline



Registered: 12/14/02
Posts: 34014
Loc: New Jersey
Originally Posted By: KCJeep
Originally Posted By: Vikas
This is looking very promising. Unfortunately, we will not know which one (B12 or Restore) did the trick though :-(


Thats the problem with changing more than one thing at a time. As far as consumption goes, my bet is the Restore.


Yes, it is, but given the weather and need for service, I wasn't turning this into a science project.

Frankly I don't really see the big deal anyway, as both of these products are ubiquitous and easy for anyone to try.

If one searches, especially in jeep forums, there are a lot of reports that restore has quieted lifters. I honestly don't see how it would have stopped consumption.

Others have used solvent flushes successfully to prevent consumption by cleaning rings and oil drain ports. So we may have seen an effect with both. It would be easy enough on a consuming vehicle for someone to do a flush right before the oil change, measure the consumption, then add the restore only if there was no change.

Top
#3340406 - 04/12/14 03:07 AM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
fordranger03 Offline


Registered: 02/05/09
Posts: 106
Loc: HI, USA
750 miles and I'm just a hair below the full mark 1/32-1/16 ish, I'd be more than a half quart low by now before adding the restore. I'll keep checking, if this stuff keeps the consumption as slow as it has I won't have to top up at all through a 6 month oci..... Fingers crossedX


Edited by fordranger03 (04/12/14 03:09 AM)
_________________________
03 Ranger 3.0 - Ace hardware 10w40, Lubro Moly MOSVR, Napa Gold
09 Yaris - Napa synthetic 10w30, Fram EG, 5k oci

Top
#3340651 - 04/12/14 12:26 PM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
KCJeep Offline


Registered: 06/30/11
Posts: 4693
Loc: Mahzurrah!
There is some evidence here that Restore is hard on or clogs filters FYI. But it does seem to help engines on their last legs. Not sure it is intended for or will work as well long term. Let us know how it goes!
_________________________
2004 Jeep GC WJ 4.0 @ 123k Pennzoil YB 5w30 - MoS2
Napa Silver 31515
KIA Sedona 40k, Chevy Lumina 174k, Chrysler Sebring 172k, Chrysler Concorde 97k

Top
#3345195 - 04/17/14 01:15 AM Re: B-12 Chemtool and Restore CSL [Re: KCJeep]
fordranger03 Offline


Registered: 02/05/09
Posts: 106
Loc: HI, USA
Originally Posted By: KCJeep
There is some evidence here that Restore is hard on or clogs filters FYI. But it does seem to help engines on their last legs. Not sure it is intended for or will work as well long term. Let us know how it goes!


After reading your comment I did a little searching and found the thread with the guy that used 2 cans of restore along with mos2, his filter looked clogged and slimy. I got scared and went ahead and did an OC, first time I've ever taken a filter apart, it was a napa silver. I thought it looked absolutely fine, no clogging and no sludgy slime, it looked like any other clean 3.5 k filter I've seen on bitog. I think the guy with the clogged filter may have overdone it with 2 treatments of restore and a dosing of mos2. Needless to say, I put 1000 miles on the restore with basically no consumption.

I'll post a pic if anyone would be interested. I'm going to need to take it with the fiancées iphone. I tried to with my phone but the pic came out horrible.


Edited by fordranger03 (04/17/14 01:17 AM)
_________________________
03 Ranger 3.0 - Ace hardware 10w40, Lubro Moly MOSVR, Napa Gold
09 Yaris - Napa synthetic 10w30, Fram EG, 5k oci

Top
#3345198 - 04/17/14 01:42 AM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
fordranger03 Offline


Registered: 02/05/09
Posts: 106
Loc: HI, USA
^ meant to say very minimal consumption. I not sure 1/32-1/16" below full is even a reliable measurement.

Oh and I re-dosed with another 6cyl can of restore since everything looked good. They've changed the amount, it was 15 ounces after their bottle change its down to 12.5 ounces.


Edited by fordranger03 (04/17/14 01:46 AM)
_________________________
03 Ranger 3.0 - Ace hardware 10w40, Lubro Moly MOSVR, Napa Gold
09 Yaris - Napa synthetic 10w30, Fram EG, 5k oci

Top
#3345242 - 04/17/14 05:11 AM Re: B-12 Chemtool and Restore CSL [Re: fordranger03]
demarpaint Offline


Registered: 07/03/05
Posts: 21552
Loc: NY
Originally Posted By: fordranger03
Originally Posted By: KCJeep
There is some evidence here that Restore is hard on or clogs filters FYI. But it does seem to help engines on their last legs. Not sure it is intended for or will work as well long term. Let us know how it goes!


After reading your comment I did a little searching and found the thread with the guy that used 2 cans of restore along with mos2, his filter looked clogged and slimy. I got scared and went ahead and did an OC, first time I've ever taken a filter apart, it was a napa silver. I thought it looked absolutely fine, no clogging and no sludgy slime, it looked like any other clean 3.5 k filter I've seen on bitog. I think the guy with the clogged filter may have overdone it with 2 treatments of restore and a dosing of mos2. Needless to say, I put 1000 miles on the restore with basically no consumption.

I'll post a pic if anyone would be interested. I'm going to need to take it with the fiancées iphone. I tried to with my phone but the pic came out horrible.


With two doses of Restore and a dose of MoS2, what did the guy expect to find in his filter? Restore is a good product for keeping a beater out of the junkyard a little longer. The product works as advertised in many applications on their last legs. A few important things to consider:

1. Don't use it in a healthy engine.
2. Use it as directed.
3. An engine ready for the junkyard is what it is. Don't expect miracles, however you might be pleasantly surprised.
_________________________
GOD Bless our Troops


Top
#3345435 - 04/17/14 10:08 AM Re: B-12 Chemtool and Restore CSL [Re: fordranger03]
KCJeep Offline


Registered: 06/30/11
Posts: 4693
Loc: Mahzurrah!
Originally Posted By: fordranger03
Originally Posted By: KCJeep
There is some evidence here that Restore is hard on or clogs filters FYI. But it does seem to help engines on their last legs. Not sure it is intended for or will work as well long term. Let us know how it goes!


After reading your comment I did a little searching and found the thread with the guy that used 2 cans of restore along with mos2, his filter looked clogged and slimy. I got scared and went ahead and did an OC, first time I've ever taken a filter apart, it was a napa silver. I thought it looked absolutely fine, no clogging and no sludgy slime, it looked like any other clean 3.5 k filter I've seen on bitog. I think the guy with the clogged filter may have overdone it with 2 treatments of restore and a dosing of mos2. Needless to say, I put 1000 miles on the restore with basically no consumption.

I'll post a pic if anyone would be interested. I'm going to need to take it with the fiancées iphone. I tried to with my phone but the pic came out horrible.


Good to know, thanks! Any pics by chance?
_________________________
2004 Jeep GC WJ 4.0 @ 123k Pennzoil YB 5w30 - MoS2
Napa Silver 31515
KIA Sedona 40k, Chevy Lumina 174k, Chrysler Sebring 172k, Chrysler Concorde 97k

Top
#3366446 - 05/09/14 09:35 AM Re: B-12 Chemtool and Restore CSL [Re: JHZR2]
JHZR2 Offline



Registered: 12/14/02
Posts: 34014
Loc: New Jersey
Status update.

When I had first started this I used some old Castrol GTX 5W-30 that I had laying around in the basement. Why? Because at the time, the weather was still rather cold and I was controllably using the car so it wasn't a concern. Now that it's getting warmer and of course I do a lot of highway driving, so I didn't want to leave an old technology 30 weight oil in the car. Because it looked like consumption and noise was kicked I decided to go with Chevron Delo 5W40.

I drained the oil, and pulled the center pin on the cartridge filter to let the oil in there drain out, and then refilled back with the Chevron oil. Engine was nice and smooth and economy was good all is well. Yesterday I drove the car to and from work like multiple other times when Ive used the car since replacing the oil. Today after only sitting maybe 12 hours, with mid 60s temperature (but colder overnight), this morning I heard the faintest tick from my engine.

I've been very careful to listen closely for any noises ever since I did the experiment. I've never heard anything to indicate that there was any basis for the car ticking anymore. Including in warmer and colder weather.

So I'll need to watch this closely and see what happens especially if I hear noises in warmer weather. It will be interesting. Obviously all of the restore CSL was mainly drained out when I replaced the Castrol oil with the Chevron oil. So if I hear ticking again occurring my plan is to add in the correct amount of restore.

The restore product is widely used on jeep forums to quiet noisy lifters so I imagine that is indeed what is doing the job right now.

Top
Page 3 of 4 < 1 2 3 4 >