Recent Topics
Safety violation? who knows...
by CourierDriver
41 minutes 9 seconds ago
82 Yamaha Virago 750 engine oil
by Trigger
53 minutes 2 seconds ago
Supercheap Auto Father's Day Version 2 sale
by KL31
Today at 05:39 AM
$4 Off Fram Oil and Air Filter Combo
by Tony_Mack
Today at 05:37 AM
U joints
by dlundblad
Today at 04:41 AM
Yamaha Bolt XV950
by FWR132
Today at 02:12 AM
Mower revs up/down when cold
by DrRoughneck
Today at 12:14 AM
2015 dodge journey crossroad
by hardcore302
Yesterday at 10:17 PM
Looking for new mechanical pencil
by Merkava_4
Yesterday at 09:33 PM
Sewer gasses in bathroom
by sxg6
Yesterday at 09:13 PM
I am a idiot, a fool or what? UOA coming soon!
by Vern_in_IL
Yesterday at 08:57 PM
4ft LED T8 replacement bulbs 6.97$
by Rand
Yesterday at 08:35 PM
Newest Members
Bigford545, FWR132, smancer, FJCurious, kburns
58899 Registered Users
Who's Online
58 registered (alarmguy, 04SE, 09_GXP, baitbuster, Bandito440, 2009Edge, 7 invisible), 1029 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
58899 Members
66 Forums
253481 Topics
4160873 Posts

Max Online: 2862 @ 07/07/14 03:10 PM
Donate to BITOG
Topic Options
#3303597 - 03/06/14 05:37 PM Anybody got any ideas
faltic Offline


Registered: 02/15/14
Posts: 63
Loc: ga
OK first, I've been lurking around here for a while and you guys are my kind of people. I really like poring over data so thanks for that LOL. This is my first post so this is what I got. It's a 1995 toyota tacoma 2.4 automatic 176,000 miles I owned it it's whole life. When I started it last it took a tick longer to catch but didn't think much of it. As I got on down the road a couple miles it seemed to have an occasional slight miss then quit like the key was turned off and hasn't run sense. It cranks over good but want start. My code reader says "no codes". I've always used this code reader to get me started in the ball park anyway. Does the no codes suggest something obvious I'm overlooking? Anyway thanks for looking and any input is appreciated.

Top
#3303605 - 03/06/14 05:45 PM Re: Anybody got any ideas [Re: faltic]
bullwinkle Offline


Registered: 10/09/04
Posts: 5831
Loc: Cincinnati, OH, USA
Any fuel pressure in the fuel rail?
_________________________
06 Ram 3500 CTD 4X4(FG Venturi), 93 GMC C3500 6.2, 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 15 Transit 3.7, 03 Merc Grand Marquis 4.6 2V(CQ Blue)

Top
#3303607 - 03/06/14 05:48 PM Re: Anybody got any ideas [Re: faltic]
wog Offline


Registered: 11/19/06
Posts: 143
Loc: massachusetts
Timing chain? Fuel pump? Just some thoughts, pull plug and see if spark. Or tow to mechanic.

Top
#3303625 - 03/06/14 06:02 PM Re: Anybody got any ideas [Re: faltic]
spasm3 Offline


Registered: 05/30/10
Posts: 6456
Loc: out there
You are going to have to check the first three then go from there. Do you have fuel?, do you have fire?, and do they occur at the right time?. It could be anything from a fuel pump, a jump in a worn timing chain sprocket, to a crankshaft position sensor.


Edited by spasm3 (03/06/14 06:03 PM)
_________________________
13 elantra 46k 5w30 ultra
03 chevy avalanche67k pyb
02 saturnsc1 66k 0w40 castrol
01 saturnsc1 185k being rebuilt
93 ciera 79k 5w30 havo

Top
#3303753 - 03/06/14 07:41 PM Re: Anybody got any ideas [Re: faltic]
artificialist Offline


Registered: 09/23/07
Posts: 8179
Loc: Florida
Does your truck have a distributor ignition? It is very common for one to fail on an OBDI Toyota, and give no codes.

But you have to go through all the diagnostic steps before you can determine if the distributor is the problem. Get an OEM one, practically every rebuilt distributor lasted only 1 year.
_________________________
2010 Lancer Ralliart Sportback

Top
#3303760 - 03/06/14 07:45 PM Re: Anybody got any ideas [Re: faltic]
Boomer Offline


Registered: 09/19/08
Posts: 1814
Loc: Pennsylvania
Fuel filter could be clogged.
_________________________

2013 VW Passat TDI SE, 33,300 miles
2014 VW Jetta TDI SportWagen 18,055 miles

Top
#3303866 - 03/06/14 09:21 PM Re: Anybody got any ideas [Re: faltic]
FL_Rob Offline


Registered: 06/03/09
Posts: 1505
Loc: gulf coast FL.U.S.
I'm going with bad coil on this one.Almost everything else would set a code.

Top
#3303872 - 03/06/14 09:27 PM Re: Anybody got any ideas [Re: faltic]
Donald Offline


Registered: 03/21/04
Posts: 17160
Loc: Upstate NY
Squirt some starter fluid in there and that will tell you whether its spark or fuel. I would guess its spark. I had a 1994 Camry 4 cyl that died at roughly the same mileage. The coil which was inside the dist. failed. I was told they fail between 150K and 200K. But your 1995 could certainly be different.
_________________________
2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2001 Jeep Grand Cherokee Laredo 4.0- sold
1999 Dodge Ram 2500 w/Cummins- 4-sale


Top
#3303889 - 03/06/14 09:41 PM Re: Anybody got any ideas [Re: faltic]
spasm3 Offline


Registered: 05/30/10
Posts: 6456
Loc: out there
Come back and post what you find, its interesting to see what the problem turns out to be.
_________________________
13 elantra 46k 5w30 ultra
03 chevy avalanche67k pyb
02 saturnsc1 66k 0w40 castrol
01 saturnsc1 185k being rebuilt
93 ciera 79k 5w30 havo

Top
#3305408 - 03/08/14 01:31 PM Re: Anybody got any ideas [Re: faltic]
faltic Offline


Registered: 02/15/14
Posts: 63
Loc: ga
OK, this is how it went. Yesterday I put starter fluid into the throttle body inlet and

tried to start it, nothing. Today I removed the distributor cap, it looked fine. The rotor

was pretty eroded but not the worst I have seen. I removed the inside cover to access the

coil terminals, it had a little oil sheen on the lower inside of that, so cleaned that. The

coil checked within spec primary and secondary according to my Haynes book. I scrubbed the

tip of the rotor on the drive way and reassembled. Pulled the front plug wire and put a

plug in it. When the engine was turned it had a spark and almost started on three plugs.

Put the plug wire back on and tried it again. It started then died. It finally started on

third try and ran ruff a few seconds the idled as normal. Went to auto Zone and got a new

rotor and installed it. Guess I will drive it and see what happens. Thanks to all for your

input.
_________________________
--------------------------------
95 Tacoma 2.4 2wd AT 180k
03 Element 2wd AT 191k
07 EX250 18.5k
09 EN500 8.5k

Top